Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

DiagBox: Instalación - Configuración


Go to solution Solved by thaifas,

Recommended Posts

Hola!

He conseguido un clon chino del interfaz de PSA, y lo he instalado según las instrucciones que venían con el.

Está instalado en un equipo con windows 10 x64; no quiero usar una máquina virtual porque esto no podría con ella, y tampoco me gustaría bajar al windows 7 u 8, porque en este ordenador tengo también el sedre y el Doc Backup, y reinstalarlos sería un tostón. He instalado el netframework 3.5, como pide el programa, y también lo ejecuto en modo de compatibilidad con Windows xp sp3.

 

La cuestión es que, en cuanto intento reconocer el coche, el programa lee el VIN, pero en el siguiente paso, se conecta a internet y dice “búsqueda de datos del vehículo”, y da un error, porque, evidentemente, no puede descargarlos.

 

El asunto es: me supongo que esto será un fallo de configuración, (hai un apartado de configuración de proxy, el que me supongo que será donde debemos arreglar esto; creo que el programa puede funcionar en local, sin conexión) pero he reinstalado varias veces, y las últimas con otros archivos bajados de internet, y, el fallo es el mismo.

 

Agradecería cualquier ayuda que me podáis prestar…

Un saludo y gracias por adelantado!!!

 

 

post-17402-0-99678700-1456863317_thumb.j

 

Link to post
Share on other sites

  • Replies 68
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Ya está todo solucionado y funcionando gracias a los consejos de Jokameda y Calculin. Yo intentaba erróneamente instalar desde el dvd de instalación con lo cual sólo se ejecutaban partes básicas del D

Supongo que instalarás la versión 7. No hay que hacer nada. Instalar y listo.   Por lo tanto, mira si tienes tu xp totalmente actualizado (windows update) y si eso no es, comprueba si la interface

Borra todo, y reinstala. NO actualices. Quédate en la 7.02. Ese archivo sys no hay que ponerlo salvo el tuyo propio.   Solo es para caso de que se corrompa la instalación.   Instala la 7.01, que

Posted Images

No uses sistema operativo de 64bits.

En varios hilos creo que lo comentan.

Instalar en sistemas 32bits.

Preferiblemente w7 o xp 32bits. Ya después es cosa de probar otras opciones y eso es cosa de cada uno.

Link to post
Share on other sites

Hola otra vez!

 

Hoy he tenido un poco de tiempo, y me he puesto otra vez con el tema:

He recordado que tenía un viejo netbook en el trastero que lleva bien el windows xp spiii de 32 bits.

Le he hecho una instalación totalmente nueva, y he reinstalado el diagbox siguiendo las instrucciones desde cero. No ha dado ningún error durante la instalación, y, teóricamente, todo debería ir rodado.

Pues no: me da exactamente el mismo error; cuando intento leer el vin del coche, lo lee perfectamente, pero despues va a buscar datos del vehículo, y dice que ha habido un error durante la lectura de datos, y se para ahí, es decir, el programa parece que funciona perfectamente, pero deja de responder (no se cuelga, si no que te puedes mover entre las pantallas, pero no responde en ellas).

Si intentamos hacer mediciones, simplemente pide que conectemos una vci, y no hace nada mas...

Sigo pensando que tiene que ser alguna configuración que se me pasa por alto, es decir, cada vez que he actualizado he vuelto a colocar el "APPDIAG.SYS" original, etc,... me da la impresión de que, o bien hay algún archivo que tengo que modificar o que sustituir, o en el apartado configuración de proxys debo introducir algún valor, pero la instalación está correcta.

Link to post
Share on other sites

Supongo que instalarás la versión 7.

No hay que hacer nada. Instalar y listo.

 

Por lo tanto, mira si tienes tu xp totalmente actualizado (windows update) y si eso no es, comprueba si la interface funciona.

 

Puedes instalar pp2000 en otro portatil o en otra partición o en una unidad virtual.

Link to post
Share on other sites

Si, la versión que he instalado es la 7.66.

En cuanto al xp, no, no está totalmente actualizado, pero, error al instalar, tampoco me lo ha dado.

Instalé la 7.01, apliqué todas las actualizaciones que me vinieron hasta la 7.66 (y entre cada actualización y la siguiente, substituí el fichero APPDIAG.SYS por el que me mandaron, etc,...)

Como compruebo si la sonda funciona? Yo di por hecho que, si la sonda podía leer el VIN, funcionaba.

 

Un saludo!

Link to post
Share on other sites

Borra todo, y reinstala. NO actualices. Quédate en la 7.02.

Ese archivo sys no hay que ponerlo salvo el tuyo propio.

 

Solo es para caso de que se corrompa la instalación.

 

Instala la 7.01, que después de reiniciarlo se actualiza solo a la 7.02 y me cuentas.

 

La interface ha de conectar siempre, sea pp2000, lexia o diagbox. Pero a saber que interfece tienes. En principio haz eso y nos cuentas.

Link to post
Share on other sites
  • Solution

Ok!

Instalado Diagbox 7.01 (y actualizado, en el primer arranque al 7.02), si funciona (al fin), aunque me da la sensación de que de una manera precaria (porque he intentando hacer un test de actuadores, o leer las rpm del coche en tiempo real, y me dice algo así como que "la función no está soportada por este calculador".

Sin embargo, he podido leer errores de las centralitas, aunque no he probado a borrarlos.

Ahora, lo interesante sería saber hasta donde actualizar.

Tengo unos pantallazos que he ido tomando durante el proceso; si alguien los viese interesantes, podría irlos subiendo, en plan tutorial.

Un saludo!

Link to post
Share on other sites

Dependerá del coche. Si no es muy moderno, con esa versión te sobra.

Instala aparte, lexia o pp2000, según tengas citroen o peugeot, y prueba.

 

Lo de actualizar, lo habías hecho bien. Yo más allá de la 7.44 no lo he actualizado. No lo necesito.

Link to post
Share on other sites

El coche es 206 1.4 hdi full mux, quiero decir, moderno no es, pero tan antiguo como para que la máquina no me pueda dar las revoluciones, no creo..

Tengo que mirar que firm tiene la Lexia, porque me han dicho que se puede actualizar, pero no sé cómo...

Gracias y un saludo

Link to post
Share on other sites

Tengo unos pantallazos que he ido tomando durante el proceso; si alguien los viese interesantes, podría irlos subiendo, en plan tutorial.

Un saludo!

Nunca viene mal... si puedes subirlos, e incluso un tutorial podría contar aquí:

https://www.clubpeugeot.es/foro/topic/24284-consigue-tu-regalo-gratis-colaborando-con-el-club/

Gracias, un saludo!

Link to post
Share on other sites
  • 1 month later...

Hola.

He instalado el diagbox 7.01,como he leído en varios tutoría les al arrancar de nuevo el programa se auto instala la versión 7.02.

Pues no se me instala y no sé por qué la 7.02 se queda en la 7.01.Lo tengo instalado en win xp,y he instalado varios programas bajados de distintos sitios y lo mismo.

Alguna sugerencia ?

Saludos

Link to post
Share on other sites
  • 1 month later...

Buenas, 

 

Yo para instalar el Diagbox hasta la version 7.83, la ultima que he encontrado, lo he hecho siguiendo el tutorial, en una maquina virtual dentro de mi ordenador con una version limpia de xp s3 , net framework 3.5 y los archivos del foro de c4, puedes encontrar el torrent, lento pero sin problemas.

Segun he podido leer por internet, parece que las actualizaciones se van a quedar paradas por un tiempo, ya que el grupo o persona que las hacias se han cansado de que la gente lo venda por internet  y se beneficien. fuente

 http://www.autoprofessionals.org/printthread.php?tid=4920

La persona que comenta esto Simple es la que ha realizado el parche de la 7.82 a la 7.83, asi que creo que es veridico. 

Link to post
Share on other sites
  • 1 month later...
El 22/6/2016 a las 20:56, uge92 dijo:

Buenas, 

 

Yo para instalar el Diagbox hasta la version 7.83, la ultima que he encontrado, lo he hecho siguiendo el tutorial, en una maquina virtual dentro de mi ordenador con una version limpia de xp s3 , net framework 3.5 y los archivos del foro de c4, puedes encontrar el torrent, lento pero sin problemas.

Segun he podido leer por internet, parece que las actualizaciones se van a quedar paradas por un tiempo, ya que el grupo o persona que las hacias se han cansado de que la gente lo venda por internet  y se beneficien. fuente

 http://www.autoprofessionals.org/printthread.php?tid=4920

La persona que comenta esto Simple es la que ha realizado el parche de la 7.82 a la 7.83, asi que creo que es veridico. 

Toda la razón, lo venden en un CD por 25€ con un par, mucho jeta.

Lo mismo me he encontrado con los mapas la gente comparte y otros los venden en un pen pret a porter por 50€, vale que cada uno s elas busca pero al final pasan estas cosas se deja de compartir por unos pocos que buscan su mordida.

saludos

Link to post
Share on other sites
  • 2 weeks later...

Hola, aprovecho aquí para preguntar algo muy muy básico y elemental... cómo se conecta?

 

me explico... ya tengo todo instalado, y conecta correctamente, pero me asaltan las dudas de los pasos adecuados, si es que los hay.

 

podría ser así o hago algo mal?

 

1- conecto el lexia3 al conector del coche

2-lanzo diagbox

3-conecto el usb al portatil

4-operaciones

5-cerrar aplicacion diagbox

6-desconectar usb

7-desconectar lexia del coche.

 

es correcto?

Link to post
Share on other sites
  • 6 months later...
El 6/3/2016 a las 20:20, thaifas dijo:

Ok!

Pero necesitaré un par de días (a lo mejor, hasta el finde que viene)? Pero prometo un "tuto" como tiene que ser!!!

Hola @thaifas.

Espero tu "tuto" impaciente, ya que es muy posible que lo necesite.

Link to post
Share on other sites
hace 1 hora, jokameda dijo:

Hola @thaifas.

Espero tu "tuto" impaciente, ya que es muy posible que lo necesite.

 

Vaya! A @thaifas se le ha "alargado" el tuto... je, je... ;) Bueno, a ver si se pasa por aquí y lo puede poner que... "lo prometido es deuda" :D

Link to post
Share on other sites
  • 1 month later...
El 27/2/2017 a las 11:04, admin dijo:

 

Vaya! A @thaifas se le ha "alargado" el tuto... je, je... ;) Bueno, a ver si se pasa por aquí y lo puede poner que... "lo prometido es deuda" :D

 

 

Ya va a ser un pelín tarde.

Lo tengo funcionando hace algún tiempo, y lo dejé tal y como comenta @Calculin69.

Con la 7.02, más que suficiente.

Link to post
Share on other sites
Hace una hora, jokameda dijo:

 

 

Ya va a ser un pelín tarde.

Lo tengo funcionando hace algún tiempo, y lo dejé tal y como comenta @Calculin69.

Con la 7.02, más que suficiente.

 

Bueno, tenía la esperanza de que @thaifas apareciese y nos dijese algo pero... lo damos por "perdido". :D

Al menos tu lo has conseguido.

Link to post
Share on other sites
  • 3 weeks later...

Yo acabo de instalar el Diagbox pero no consigo pasar de la activación del programa. El archivo Keygen que viene en el DVD está corrupto y no sé cómo generar nueva clave para activar el programa. Si alguien puede echar una mano se lo agradecería.

Link to post
Share on other sites

Pues no se decirte.

Yo no necesité keygen.

Creo que en el foro está prohibido facilitar información de indole "pirata", no obstante, como te digo, no es necesario ningún keygen, ya que en el cd, viene toda la información necesaria.

Quizas deberías desinstalar, borrar los registros, y empezar de nuevo, siguiendo las instrucciones suministradas.

Supongo que estás utilizando windows xp, desactivado el antivirus, y sin conexión a internet, ¿no?

Link to post
Share on other sites

La versión que me viene para instalar es la 7.01 aunque también viene la 7.02 aunque a mi no se me actualiza. Es un XP si. Adjunto 4 fotos de los pasos donde me solicita la activación y el resultado final...

Muchas gracias por vuestra ayuda. Lo que para vosotros es fácil para otros es un quebradero de cabeza.

20170501_213356.jpg

20170501_214054.jpg

20170501_214114.jpg

20170501_214129.jpg

Link to post
Share on other sites
  • Our picks

    • Brico - Encontrar el código llave de su coche
      Un pequeño tuto para aquellos que quieren saber cómo encontrar su código llave sin acudir a Peugeot, para poder por ejemplo aprender llaves nuevas.
       
      Material
      Silicona o cinta de butilo  
      Herramientas
      Llave torx Destornillador plano Alientech K-Tag Master o Alientech Kess v2 Master (o su versión clónica china...) PC Windows conectado a internet BDM Frame Llave de 10 Guantes de latex desechables  
      Dificultad: Sencillo
       
      ¿De qué se trata?
      La operación consiste en desmontar y abrir su centralita motor, hacer un backup de la centralita, buscar el código llave en el backup, sellar y remontar la centralita de nuevo.
      Obviamente no tengo cada sabores de 307 en casa y me basaré en mi experiencia propia para describir el procedimiento Quizá en algunos modelos haya que adaptar un poco las instrucciones.
       
      Restricciones: Puede que algunas ECU no estén soportadas, tengan especial atención al Paso 1 antes de investir en un Kess o KTag.
       
      Paso 1: Identificar vuestra ECU.
      Abrir el capo y quitar la tapa de plástico que esconde la BSM y la centralita (tapa grande ubicada en la esquina arriba al lado derecho de la batería).
      Fijaros en la etiqueta de la ECU (podéis tirar un poco en la ecu para sacarla un poco sin desconectar nada) y apuntaros el modelo.
      En general, la distribución es esa :
       
      En regla general (excepciones no sé), todas las ECUs donde aparece KTag y un número no dan problemas para sacar un dump completo, ya sea con KessV2 o con KTag.
      Las donde no vienen KTag sino sólo KessV2, no os garantizo que los dumps que sacará KessV2 permitirán acceder a la información del inmovilizador (o sea, el código pin).
       
      Paso 2: Desmontar la centralita
       
      No arrancar el motor ni poner el contacto los 10 minutos previos a la operación.
      Desconectar la batería.
      Abrir el capo y quitar la......
       
       
       
      • 8 replies
    • Extras en sistema VAN
      Buenos días a todos , 
      Os escribo desesperado a ver si alguien puede hecharle una mano 
      Tengo un Peugeot 307 90cv HDI 2.0 del 2001 , de los primerísimos que salieron al mercado, aún que en su día lo compramos con bastantes extras , como las ventanillas automáticas, espejos calefactados y eléctricos , se ve que estos coches tenían de todo, hace unos meses intenté  seguir un brico de este foro para instalarle el control de velocidad, que no lo trae de serie, compre un Un lexia con su software,y aún que el ordenador de abordo permite este extra no fue posible instalarlo y hacerlo funcionar , ha que que mi coche lleva un calculador motor distinto a los del brico, los del brico tienen 3 conectores, el mio solo lleva uno. Por lo que no es posible ..... Bien lo asumí con resignación y lo deje pasar, ahora estoy viendo la opción de instalar el sensor de luces, pero nadie me ha asegurado los siguiente, detrás de la pantalla multifunción, hay un conector azul suelto, leí en el foro que se supone que es para el sensor de luces, pero nadie me lo ha asegurado, alguien puede orientarme?? Si activo la función con el pp2000 al arrancas el coche ya me da el fallo Luces automáticas fallan, he buscado el sensor que va detrás de la pantalla multifunción y en internet directamente no existe, lo vi en un 307 CC y en un 406 , que es? No lo se 
      Además en Diagbox en el apartado Diagtoll no se comunica con el coche , no sé si es por tema de ser VAN.
      Pero en conclusión me podía haber esperado y comprarme uno más moderno, la única ventaja  es que el mio no lleva FAP , por lo que necesita mucho menos mantenimiento... Pero en fin .... Ojalá pudiera ponerle algunos extras... También me parece una putada inmunda, por qué la diferencia de un 307 de 2003 y el mío del 2001 , todo es distinto,los mensajes de la pantalla, los pintidos, funciones , es como que están más pulidos , y el mío fue lo que había... En fin... Menos es nada
       
       
       
       
       
       
       
      • 111 replies
    • Desmontar Radio
      Hola,
      estoy intentando sacar la radio, he comprado los desmontables y la radio empieza a salir pero sale un poco(lo que se ve en la foto) y ya le cuesta un montón y me da miedo seguir tirando.
      La habéis sacado alguno? sale así? hay que hacer alguna otra cosa?
      Es para montarle esto: http://www.autoparts-forless.com/es/manos-libres-bta/1555-manos-libres-bluetooth-bta-rd4-peugeot-207-307-308-407-607-807-1007-5008-3008030989008.html?search_query=bta+&results=50
      Muchas gracias de antemano
      Un Saludo
      • 11 replies
    • Iluminacion interior
      Hola a todos.
      La iluminacion interior me parece un poco escasa para el tema de pasar la noche en el coche. Alguien que sepa del tema y me diga que bombillas podemos montar con luz blanca tengo entendido que algunas bombillas no originales dan un fallo en el testigo. Graciasss
      • 55 replies
    • Pedales de aluminio del 308
      Buenas, al hacer el pedido me fije que el acabado Gt line no llevaba pedales de aluminio. Total que hable con recambios y no me aseguraban que me valieran los pedales del 308 con eat8 pero por el precio que tenian... 20 euros por pedal... Me parecio un "riesgo" perfectamente asumible. Al final este es el resultado, no hizo falta acudir a vender en wallapop😅
      • 14 replies
×
×
  • Create New...