Jump to content
  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Anomalía anticontaminación - motor defectuoso (2.0HDI sin FAP)


Recommended Posts

Hola a todos.

 

Hoy he metido el ELM al 407 porque yendo a recoger a los críos del cole me ha saltado el aviso que pone en el título y queda encendida el testigo de fallo motor. Como ha sido callejeando no he observado ninguna sensación rara ni se ha parado. He recogido a los críos, ha arrancado sin problema, hemos llegado a casa y he vuelto a parar para dejarlos y coger el adaptador y hacerle un chequeo.

Vuelvo a arrancar (sin problema) y sigue igual: el testigo de fallo motor encendido y la alerta en la pantalla de anomalía anticontaminación.

 

Al hacerle el chequeo aparecen los siguientes códigos de error (DTC):

  • P1471 - Electrodrive Fan 1 Operational Failure (Drive side)
    • Creo que se refiere a que el ventilador del clima del lado del conductor no funciona o no lo hace bien. Si alguien me dice qué es el "electrodrive" lo sacamos seguro.
  • P1351 - IDM input circuit Malfunction / Ignition coil control circuit High Voltage - SID 803 Pre/Post heating relay circuit. Relay not controlled and glow plugs supplied.
    • Creo que este sería, en mi caso por ser Diesel, que el relé de los calentadores o los propios calentadores no funcionan.
  • P0490  - Exhaust Gas Recirculation (EGR) Control Circuit High.
    • Creo que ha sido este el que ha sacado el fallo de anticontaminación. Entiendo que el circuito se ha quedado o abierto o cerrado (por lo de High).

Bueno, pues SUPONIENDO que las definiciones de los códigos sean correctas tendría que actuar sobre la EGR. Y por lo que deduzco sobre las electroválvulas que abren/cierran la EGR.

Ahora la historia viene en saber cuál de las dos electroválvulas es la que falla.

 

A ver si hay alguien que sepa o le haya pasado lo mismo y me pueda guiar un poco, porque estoy un poquito harto del coche ya y sólo llevo con él mes y medio.

 

Un saludo.

 

P.D.: Os dejo un PDF con los DTC generales a todas las marcas. Para las del grupo PSA estoy trabajando en ello.

dtc_list - obtenido de la web del Estado de Delaware.pdf

dtc_list - obtenido de la web del Estado de Delaware.pdf

Edited by gabdar
Link to comment
Share on other sites

es de válvula egr yo limpie los tubos y palometa y se me quito ya que fuy incapaz de sacar la válvula para limpiarla pero al resto de piezas le saque mucha porquería y la palometa de la entrada de aire si buscas en el buscador hay bricos y temas sobre el fallo de la válvula egr

Link to comment
Share on other sites

comprueba tambien los calentadores   suele dar averias   si esta alguno mal ,ya comente en otro hilo este tema .

comprueba tambien que no pierda depresion los manguitos por ningun sitio   ,son los que van a alas electrovalvulas, un fallo de estos coches es en la entrada de aire que regula una mariposa ,yo en algunos la dejo abierta y el tubo taponado   ya que suelen perder por hay depresion. ya nos vas contando

Link to comment
Share on other sites

Sí, los calentadores al parecer también están incluídos entre los fallos que da. Los revisaré.

 

Mañana tendré la mañana completita porque aún no me conozco muy bien las "tripas" del Tiburón y tendré que irme fijando en las piezas. Lástima no tener un manual de despiece a mano para tener las cosas localizadas.

 

Intentaré hacer alguna foto y/o vídeo de alguna cosa.

 

Saludos.

Link to comment
Share on other sites

 

P.D.: Os dejo un PDF con los DTC generales a todas las marcas. Para las del grupo PSA estoy trabajando en ello.

 

Gracias, esperamos esos de PSA, cuando los tengas estaría bien ponerlo en un tema aparte.

 

Nosotros tenemos esto: 

https://www.clubpeugeot.es/todo-coches/mecanica-datos-tecnicos/1982-codigos-de-averia-eobd-ii-para-psa

https://www.clubpeugeot.es/docs/PSA_EOBD_P_Codes.pdf

 

Y según esto tus códigos serían:

P1471 - Fallo electroventilador 1 (lado contuctor)

P1351 - Motor diagnosis encendido - circuito de entrada defectuoso.

P0490 - Recirculación gases escape - señal alta.

 

El primer error creo que está claro, en cuanto a los otros, más detallados, podrían ser:

P1351 Tiene que ver con el sistema de pre y post calentamiento de la cámara decombustion del cilindro. Vamos, que compruebes las bujías de precalentamiento, puede que falle alguna. Con un tester puedes comprobarlo. Creo que en el foro o en algún brico se comenta como comprobarlas.

El P0490 tiene que ver con la EGR. Debes comprobarla.

 

Suerte y cuéntanos.

Link to comment
Share on other sites

Acceder se accede, pero es complicadillo, jaja.

La egr ya he desmontado 3-4 veces. AL final casi lo haces con los ojos cerrados, pese a la complicacion.

Calentadores, más complicado aún. Ayudé a un amigo con este mismo motor, y ayudados de una cámara del lidl, así es más fácil acceder a las tuercas de cada calentador.

 

Suerte.

Link to comment
Share on other sites

Pues al final me lié la manta a la cabeza  me puse un rato por la tarde con ello. Adelantar que, de momento, ha desaparecido el testigo de fallo motor y el mensaje de anomalía anticontaminación. Os explico un poco:

 

  • En primer lugar me dirigí hacia la EGR (zona trasera derecha del motor, mirándolo de frente) con pensamiento de desarmarla. Primero quité el tubo de aluminio que va desde la EGR hacia la admisión (junto a la mariposa) y comprobé que, aparentemente, no estaba sucia (sorprendente para los 365mil km que tiene el coche, por lo que creo que no es la de origen). Me dediqué, pues, a limpiar el tubo de aluminio, pero sólo la parte proximal, la que llega a la mariposa. Cuidado que hay una tórica que puede estar pegada al cuerpo de la mariposa, no daros cuenta y perderla. Desengrasante, cepillo de dientes y una microfibra he usado.

 

  • Después desarmé el cuerpo de la mariposa de admisión para limpiarla también, así como toda la parte del múltiple al que podía acceder. De la mariposa retiré los dos sensores (96548958 de color verde y 9639469280 de color negro) para no liarla y limpiar bien. 

 

  • El sensor verde es como una especie de caudalímetro y lo limpié con alcohol isopropílico (IPA) y una brochilla de maquillaje supersuave (mola un montón pasarse la brochilla por la cara y las manos :rolleyes:). Cuidado con los filamentos del sensor. Realicé medición con el polímetro y me dió 12,35 ohmnios de resistencia (de momento desconozco si está bien o no; tengo que buscar info sobre esto).

 

  • El sensor negro debe ser una especie de medidor de vacío. Lleva un tetón que va dentro del cuerpo de la mariposa y asoma un poco. Sólo lo limpié por fuera por desconocimiento. También le pasé el polímetro y medí entre sus tres patillas mirando el conector con el tetón hacia arriba y siendo el pin de la izquierda el 1 y el de la derecha el 3 (sí, habéis acertado, el del medio es el 2  :lol:  :lol:  :lol: ):
  1. Resistencia entre 1 y 2 (izquierda - centro): 10,55 ohmnios,
  2. Resistencia entre 2 y 3 (centro - derecha): 8,75 ohmnios,
  3. Resistencia entre 1 y 3 (izquierda - derecha): 2,36 ohmnios.

Lo mismo que el verde, tengo que buscar info sobre el valor de las mediciones.

 

 

  • Después lo monté todo y me puse con el caudalímetro que está en el filtro del aire, limpiándolo con IPA. Y, cómo no, aproveché para limpiar un poco el filtro del aire y la caja.

 

Una vez acabado y colocado todo en su sitio arranqué el coche, bocanada negra por el escape (supongo que por el hollín que pudiera haber tragado de lo que se desprendió del múltiple de admisión), le dejé dos minutos a ralentí y me fijé que no había notificación de avería en ningún momento. Salí a dar una vuelta, primero tranquilo hasta coger los 90º, y luego apurando marchas. Y todo bien  :)

 

Una curiosidad es que le llevaba metido el ELM y monitorizando el viaje y me ha sacado 139cv en 4ª, sobre 4000 vueltas, subiendo la cuesta de El Molar. No sé si estarán bien medidos (los demás PID que podía contrastar sí coincidían) pero mucha caña para los kms que tiene el bicho.

 

Y después de esta parrafada os toca a vosotros decir algo, que tengo la boca seca de tanto hablar  :lol:  :lol:  :lol:  :lol:  :lol:

 

Un saludo.

Link to comment
Share on other sites

Bien. El dosificador que has limpiado también es aconsejable limpiarlo si, igual que esas sondas que comentas.

Yo ya lo he realizado en varias ocasiones, incluso he reparado dicho dosificador y también cambié una de esas sondas.

Pero si tenia mierda, todo ayuda. Jaja.

 

A seguir desmontando y limpiando, que le vendrá bien al hdi.

Link to comment
Share on other sites

  • 3 weeks later...

Bueno, pues nada, que me ha vuelto a salir el aviso.

Estoy pensando que las dos veces ha coincidido en que llevaba una semana o más haciendo trayectos muy cortos (2-3 km como mucho) y una o dos veces al día. Quizá tenga algo que ver. Le meteré un poco de carretera y a ver si se soluciona de nuevo.

Link to comment
Share on other sites

  • Our picks

    • LED d1s. Sustitución lámpara xenón por led
      Nunca he estado muy contento con la iluminación del xenón. Aquí está un posible solución. Led d1s , conexión directa al cable del balastro original y funcionando.Importante que sean homologadas, ya que se permite su usoeen España. Mínimo un 50%+ de iluminación. Saludos 

       
      • 8 replies
    • Mostrar los modelados 3D en la pantalla central del coche.
      Buenas,
       
      Acabo de descubrir lo siguiente con el tema de que se muestren los modelados 3D en la pantalla central del coche. Posiblemente ya todos lo sepáis pero bueno.....
       
      La cosa es que solo veía 3D en la pantalla del cockpit y no en la central....pues DESMARCANDO la opción de terreno, ya veo 3D en las dos pantallas!
       
      Saludos!
      • 1 reply
    • Cambiaríais la correa?
      Hola. Acabo de comprar un 308 de 2018. Me he arriesgado con un 1.2 puretech 😅
      Me gusta mucho como va. Tiene el aceite recién cambiado (lo he mirado y es cierto). El coche tiene 83.000kms y, en teoría (no lo sé seguro), se cambió la correa con 70.000 kms (como así aconsejan).
      La he estado mirando y a simple vista se ve bien. Le he hecho unas fotos a ver cómo la veis. 
      • 6 replies
    • Pegatina medioambiental en vehiculos anteriores a 2006
      Según leo en otros foros es posible que vehiculos anteriores a 2006 (en el caso de los diesel) puedan conseguir la pegatina de la DGT. En el BOE no se hace ninguna referencia al año de matriculacion del vehiculo, solo que debe cumplir la norma EURO 4 y en muchos de nuestros coches se cumple esa norma desde el 2003. Los tramites a seguir serian, pedir certificado  a la marca de la norma euro de nuestro coche, en caso de ser EURO 4 pasar por ITV para que lo metan en el registro y posteriormente pedir cita en la DGT para con toda esa documentacion actualicen su registro y nos concedan la pegatina.
      Espero os sirva de ayuda
      BOE-A-2016-3828-euro4.pdf
      • 75 replies
    • 807 no arranca cuando hace frío.
      Hola a todos, ahora que empieza el invierno la 807 se ha vuelto perezosa y no quiere arrancar. Aprovechando esto, le he realizado el mantenimiento, aceite, todos los filtros y me he liado a limpiar el fap y cambiar los calentadores que por cierto solo quedaba uno a medio gas. También le he puesto una válvula antiretorno al gasoil. Hoy a la mañana en concreto hay 5 grados y no le apetece arrancar. A ver si me podéis echar una mano para ir descartando cosas. Gracias y un saludo!
      • 27 replies
×
×
  • Create New...