Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

[BRICO] Sustitución pantalla combinado


 Share

Recommended Posts



Muy bueno, gracias por las fotos y el proceso. ¿Dónde has comprado el recambio? Saludos.

Compi, lo he puesto al principio del brico: por eBay, pero tengo que solucionar un problema con el vendedor primero antes de publicitarle porque de momento no se ha portado bien, y eso que no tiene mala reción.

Dadme unos días a ver si se soluciona ;)

Jajajaja, qué gracia el censurado con la rep ut ación.

Link to comment
Share on other sites

  • 2 years later...

hola buenos días, he realizado todos los pasos como pone en el brico y foro. Todo perfecto menos que despues de funcionar un par de dias, ahora se ha quedado todo naranja, no se ve nada. Le ha pasado esto a alguien? a que puede ser debido?

muchas gracias de antemano.

Link to comment
Share on other sites

  • 3 weeks later...

Hola,  mi 407 no ha pasado hoy la itv porque no se podían ver los km. Sin embargo la pantalla enciende pero apenas de leen los números y las alertas. 

 

¿Creéis que debo cambiarla por una nueva o puede ser otro problema? 

 

La pregunta viene al hilo de lo que comenta alguien de que tras cambiarla ahora se le queda naranja entera, así es como está la mía sin haberla cambiado. 

IMG-20180822-WA0026.jpeg

Link to comment
Share on other sites

El 3/8/2018 a las 11:48, jositopp dijo:

hola buenos días, he realizado todos los pasos como pone en el brico y foro. Todo perfecto menos que despues de funcionar un par de dias, ahora se ha quedado todo naranja, no se ve nada. Le ha pasado esto a alguien? a que puede ser debido?

muchas gracias de antemano.

 

 

Hola @jositopp.

 

A mí  me pasa eso desde que la puse pero únicamente si la temperatura es inferior a los 10ºC. Pero a los 5 minutos, si llega, se pone todo bien.
Ese era una de los asuntos que tenía pendientes con el vendedor y que no me ofreció ninguna solución, ni aún diciéndole que de eso dependía haber hecho una compra conjunta para quien le interesara. Así que al final preferí no daros ningún enlace por si os pasaba lo mismo y no volvía a funcionar.

 

Como te han dicho, revisa que esté todo bien montado, que no se haya soltado nada. No creo que sea por suciedad, pero ya que desmontas lo puedes probar.

 

Un saludo.

 

 

hace 1 hora, VYG7 dijo:

Hola,  mi 407 no ha pasado hoy la itv porque no se podían ver los km. Sin embargo la pantalla enciende pero apenas de leen los números y las alertas. 

 

¿Creéis que debo cambiarla por una nueva o puede ser otro problema? 

 

La pregunta viene al hilo de lo que comenta alguien de que tras cambiarla ahora se le queda naranja entera, así es como está la mía sin haberla cambiado. 

IMG-20180822-WA0026.jpeg

 

 

Muy similar a lo que me pasaba a mí, y no dudé en cambiarla por completo. Por probar a limpiar no pasa nada.

 

Un saludo.

Link to comment
Share on other sites

  • 2 weeks later...

@gadbar 

El 22/8/2018 a las 17:06, gabdar dijo:

 

 

Hola @jositopp.

 

A mí  me pasa eso desde que la puse pero únicamente si la temperatura es inferior a los 10ºC. Pero a los 5 minutos, si llega, se pone todo bien.
Ese era una de los asuntos que tenía pendientes con el vendedor y que no me ofreció ninguna solución, ni aún diciéndole que de eso dependía haber hecho una compra conjunta para quien le interesara. Así que al final preferí no daros ningún enlace por si os pasaba lo mismo y no volvía a funcionar.

 

Como te han dicho, revisa que esté todo bien montado, que no se haya soltado nada. No creo que sea por suciedad, pero ya que desmontas lo puedes probar.

 

Un saludo.

 

 

 

 

Muy similar a lo que me pasaba a mí, y no dudé en cambiarla por completo. Por probar a limpiar no pasa nada.

 

Un saludo.

Muchas gracias.. Lo revisé y conecté todo bien y perfecto. Funcionando ya casi un mes sin problemas. 

El brico muy bueno. 

Link to comment
Share on other sites

  • 3 weeks later...

Hola de nuevo @gadbar y compañía. 

 

Hoy por fin he sacado hueco para montar la pantalla y la verdad que todo bien...bien salvo que en vez de soltar solo la pieza blanca donde va la pantalla he soltado el cuadro entero de la placa. 

 

¿Qué ha ocurrido?  Pues que se me han caído todas las agujas (varias veces cada vez que le daba la vuelta al cuadro buscando pestañas traseras) ...y al ponerlas de nuevo y enchufar el cuadro de nuevo la aguja que marca el nivel de gasoil en depósito no se mueve y la aguja que marca la temperatura del aceite se ilumina de forma anómala. 

 

He intentado sacar la aguja de la temperatura del aceite para probar a cambiarla por la del nivel de gasoil pero era imposible, estaba atascada y no salía con nada, ni haciendo palanca ni nada. De hecho intentándolo he roto la aguja en sí (solo el plástico embellecedor) y je tenido que pegar con loftite. 

 

Conclusión. Tengo una preciosa pantalla con numeritos que hacía años que no veía pero no sé qué nivel de combustible tengo en el depósito. La aguja de la temperatura pese a no iluminarse como las otras (los que tenéis el equipamiento ST Sport o Sport Pack con cuadro blanco sabréis a qué me refiero) parece que marca bien la temperatura. 

 

Lo único que se me ocurre es que las agujas pequeñas no sean todas iguales y haya cambiado la del depósito por la de la temperatura y por eso una no funciona y la otra está atascada y no puedo sacarla... ¿Qué opináis? 

Link to comment
Share on other sites

  • 1 year later...
El 18/9/2018 a las 23:01, VYG7 dijo:

Hola de nuevo @gadbar y compañía. 

 

Hoy por fin he sacado hueco para montar la pantalla y la verdad que todo bien...bien salvo que en vez de soltar solo la pieza blanca donde va la pantalla he soltado el cuadro entero de la placa. 

 

¿Qué ha ocurrido?  Pues que se me han caído todas las agujas (varias veces cada vez que le daba la vuelta al cuadro buscando pestañas traseras) ...y al ponerlas de nuevo y enchufar el cuadro de nuevo la aguja que marca el nivel de gasoil en depósito no se mueve y la aguja que marca la temperatura del aceite se ilumina de forma anómala. 

 

He intentado sacar la aguja de la temperatura del aceite para probar a cambiarla por la del nivel de gasoil pero era imposible, estaba atascada y no salía con nada, ni haciendo palanca ni nada. De hecho intentándolo he roto la aguja en sí (solo el plástico embellecedor) y je tenido que pegar con loftite. 

 

Conclusión. Tengo una preciosa pantalla con numeritos que hacía años que no veía pero no sé qué nivel de combustible tengo en el depósito. La aguja de la temperatura pese a no iluminarse como las otras (los que tenéis el equipamiento ST Sport o Sport Pack con cuadro blanco sabréis a qué me refiero) parece que marca bien la temperatura. 

 

Lo único que se me ocurre es que las agujas pequeñas no sean todas iguales y haya cambiado la del depósito por la de la temperatura y por eso una no funciona y la otra está atascada y no puedo sacarla... ¿Qué opináis? 

¿Al final lo has solucionado?

Link to comment
Share on other sites

Hace una hora, Trinquete dijo:

Te felicito,podrias decir que nombre especifico tiene esa pantalla,seria muy bueno tener una de recambio ,por si alguna vez hace falta.( Display, pantalla cristal liquido ,etc.)

Un saludo.

En Peugeot venden solo el cuadro completo, así que debes buscarla por otras vías.

Aparece como Pantalla LCD Peugeot 407, o Pantalla combinado Peugeot 407.

Es esta: https://amzn.to/2ODK9qk

Link to comment
Share on other sites

 Share

  • Our picks

    • Extra de asientos 3ª Fila
      Buenas.
       
      Estamos mirando para comprar la Rifter normal, no la larga, y tengo un poco de duda con el extra de los asientos de la 3ª fila.
       
      Primero de todo comentar que, me ha llamado la atención que un concesionario me ha dicho que esa opción ya no esta disponible, cuando en otros dos ( e incluso en las hojas que me han dado de opciones de configuración, si que aparece ).
       
      Este extra en caso de poder ponerse me parece muy buena opción, ya que si alguna vez surge viaje familiar podemos ir todos en un coche, aunque los de las plazas traseras no vayan muy cómodos. Y ese es el motivo del hilo, ¿ alguien tiene esta configuración? entiendo que ir en la 3ª fila en el modelo estándar no será muy cómodo, pero si que es viable no? lo digo porque si no cabe ni un niño, entonces nos replanteamos el no incluirlo, pero lo que si no quiero es irme al modelo long, ya que lo veo demasiado "armatoste" 😅
       
      Espero a que comentéis vuestras experiencias con este tema, muchas gracias de antemano.
       
      Un saludo
       
      • 7 replies
    • Fusible bomba limpiaparabrisas
      Buenas tardes a todos
      Desearía saber si alguno puede indicarme donde esta el fusible de la bomba del limpiaparabrisas de un Peugeot 406 2.0 HDI 90 cv de junio de 2001
      Todos los diagramas de fusibles incluidos los del propio manual del coche no coinciden con los del compartimento motor (el mío tiene fusibles de 30A y 40A)
      Adjunto foto, es la mas parecida al mío pero tampoco es igual
      Muchas gracias a todos y un saludo
      • 7 replies
    • ¿Cómo son de ruidosas las Michelín Primacy 4? Y la marca Continental?
      Buenas, pues eso que me toca ir cambiando de zapatos porque ya los tengo rozando los 0.3 mms.
       
      Ahora tengo unas Goodyear EfficientGrip Performance (225/45/17 94W XL) que van por los 55.000 kms y quitando la incidencia que tuve con una de las cubiertas y que la marca no estuvo a la altura, por lo demás puedo decir que me han salido mejor de lo que esperaba en cuanto a agarre tanto en seco como en mojado, en duración y sobre todo en rumorosidad. Pero claro, no quiero darles más dinero a esta gente después de su nefasto servicio de postventa.
       
      Resumiendo, los que tenéis las Michelin P4 estáis contentos con ellas, qué tal son de ruidosas?, más que nada porque las francesas suele ser más duras y por experiencia más ruidosas.
      https://www.neumaticos-online.es/rshop/neumaticos/Michelin/Primacy-4/225-45-R17-91V/R-405008
       
      Ah, y sobre Continental algún modelo que esté a la altura de estas P4?, más que nada porque me hacen un 2x1 en esta marca.
       
      Gracias de antemano.
      • 9 replies
    • Rueda repuesto 2021
      Hola a [email protected],
      He comprado la Rifter Gt y aunque quise ponerle la rueda de repuesto homogénea, no hubo manera.
      En 2021 ya no es posible comprar la Rifter con rueda de repuesto. Eso sí, te la ofrecen como repuesto postventa por unos 230e la jaula, la rueda NO homogenea y el gato (que al no llevar rueda, no ponen tampoco el modo de elevar el coche).
       
      Pero que sepáis que en una Allure que he visto y en mí GT, traen los soportes para la jaula y el hueco para el tornillo que baja y sube dicha jaula.
       
      He conseguido en un desguace todo con rueda homogenea nueva por 90e. Me ha salido incluso mejor que cuando se podía pedir como opción.
       
      Saludos.
      • 28 replies
    • Nueva Rifter 2022
      Hola tengo una outdoor tepee y  estoy mirando para cambiarme a una Rifter este mes y me surgen varias dudas. En el anuncio de la web pone Luces LED. Le van a poner por fin Led o se refieren a las traseras.
      Otra duda es el iCockpit que he visto que hay un hilo también.
      Quiero cogerme la corta en gasolina de 130cv. Paso del.diesel que hago pocos km y ya he sufrido lo del depósito de addblue.
      Habéis oído más cambios? 
      Alguno que la tenga en gasolina y me diga que tal lo mueve. 
      También pone que ahora hay una oferta de sobre equipamiento
      • 8 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please, cheack our Guidelines, and Privacy Policy and Terms of Use.