Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

[BRICO] Sustitución pantalla combinado


Recommended Posts



Muy bueno, gracias por las fotos y el proceso. ¿Dónde has comprado el recambio? Saludos.

Compi, lo he puesto al principio del brico: por eBay, pero tengo que solucionar un problema con el vendedor primero antes de publicitarle porque de momento no se ha portado bien, y eso que no tiene mala reción.

Dadme unos días a ver si se soluciona ;)

Jajajaja, qué gracia el censurado con la rep ut ación.

Link to post
Share on other sites
  • 2 years later...

hola buenos días, he realizado todos los pasos como pone en el brico y foro. Todo perfecto menos que despues de funcionar un par de dias, ahora se ha quedado todo naranja, no se ve nada. Le ha pasado esto a alguien? a que puede ser debido?

muchas gracias de antemano.

Link to post
Share on other sites
  • 3 weeks later...

Hola,  mi 407 no ha pasado hoy la itv porque no se podían ver los km. Sin embargo la pantalla enciende pero apenas de leen los números y las alertas. 

 

¿Creéis que debo cambiarla por una nueva o puede ser otro problema? 

 

La pregunta viene al hilo de lo que comenta alguien de que tras cambiarla ahora se le queda naranja entera, así es como está la mía sin haberla cambiado. 

IMG-20180822-WA0026.jpeg

Link to post
Share on other sites
El 3/8/2018 a las 11:48, jositopp dijo:

hola buenos días, he realizado todos los pasos como pone en el brico y foro. Todo perfecto menos que despues de funcionar un par de dias, ahora se ha quedado todo naranja, no se ve nada. Le ha pasado esto a alguien? a que puede ser debido?

muchas gracias de antemano.

 

 

Hola @jositopp.

 

A mí  me pasa eso desde que la puse pero únicamente si la temperatura es inferior a los 10ºC. Pero a los 5 minutos, si llega, se pone todo bien.
Ese era una de los asuntos que tenía pendientes con el vendedor y que no me ofreció ninguna solución, ni aún diciéndole que de eso dependía haber hecho una compra conjunta para quien le interesara. Así que al final preferí no daros ningún enlace por si os pasaba lo mismo y no volvía a funcionar.

 

Como te han dicho, revisa que esté todo bien montado, que no se haya soltado nada. No creo que sea por suciedad, pero ya que desmontas lo puedes probar.

 

Un saludo.

 

 

hace 1 hora, VYG7 dijo:

Hola,  mi 407 no ha pasado hoy la itv porque no se podían ver los km. Sin embargo la pantalla enciende pero apenas de leen los números y las alertas. 

 

¿Creéis que debo cambiarla por una nueva o puede ser otro problema? 

 

La pregunta viene al hilo de lo que comenta alguien de que tras cambiarla ahora se le queda naranja entera, así es como está la mía sin haberla cambiado. 

IMG-20180822-WA0026.jpeg

 

 

Muy similar a lo que me pasaba a mí, y no dudé en cambiarla por completo. Por probar a limpiar no pasa nada.

 

Un saludo.

Link to post
Share on other sites
  • 2 weeks later...

@gadbar 

El 22/8/2018 a las 17:06, gabdar dijo:

 

 

Hola @jositopp.

 

A mí  me pasa eso desde que la puse pero únicamente si la temperatura es inferior a los 10ºC. Pero a los 5 minutos, si llega, se pone todo bien.
Ese era una de los asuntos que tenía pendientes con el vendedor y que no me ofreció ninguna solución, ni aún diciéndole que de eso dependía haber hecho una compra conjunta para quien le interesara. Así que al final preferí no daros ningún enlace por si os pasaba lo mismo y no volvía a funcionar.

 

Como te han dicho, revisa que esté todo bien montado, que no se haya soltado nada. No creo que sea por suciedad, pero ya que desmontas lo puedes probar.

 

Un saludo.

 

 

 

 

Muy similar a lo que me pasaba a mí, y no dudé en cambiarla por completo. Por probar a limpiar no pasa nada.

 

Un saludo.

Muchas gracias.. Lo revisé y conecté todo bien y perfecto. Funcionando ya casi un mes sin problemas. 

El brico muy bueno. 

Link to post
Share on other sites
  • 3 weeks later...

Hola de nuevo @gadbar y compañía. 

 

Hoy por fin he sacado hueco para montar la pantalla y la verdad que todo bien...bien salvo que en vez de soltar solo la pieza blanca donde va la pantalla he soltado el cuadro entero de la placa. 

 

¿Qué ha ocurrido?  Pues que se me han caído todas las agujas (varias veces cada vez que le daba la vuelta al cuadro buscando pestañas traseras) ...y al ponerlas de nuevo y enchufar el cuadro de nuevo la aguja que marca el nivel de gasoil en depósito no se mueve y la aguja que marca la temperatura del aceite se ilumina de forma anómala. 

 

He intentado sacar la aguja de la temperatura del aceite para probar a cambiarla por la del nivel de gasoil pero era imposible, estaba atascada y no salía con nada, ni haciendo palanca ni nada. De hecho intentándolo he roto la aguja en sí (solo el plástico embellecedor) y je tenido que pegar con loftite. 

 

Conclusión. Tengo una preciosa pantalla con numeritos que hacía años que no veía pero no sé qué nivel de combustible tengo en el depósito. La aguja de la temperatura pese a no iluminarse como las otras (los que tenéis el equipamiento ST Sport o Sport Pack con cuadro blanco sabréis a qué me refiero) parece que marca bien la temperatura. 

 

Lo único que se me ocurre es que las agujas pequeñas no sean todas iguales y haya cambiado la del depósito por la de la temperatura y por eso una no funciona y la otra está atascada y no puedo sacarla... ¿Qué opináis? 

Link to post
Share on other sites
  • 1 year later...
El 18/9/2018 a las 23:01, VYG7 dijo:

Hola de nuevo @gadbar y compañía. 

 

Hoy por fin he sacado hueco para montar la pantalla y la verdad que todo bien...bien salvo que en vez de soltar solo la pieza blanca donde va la pantalla he soltado el cuadro entero de la placa. 

 

¿Qué ha ocurrido?  Pues que se me han caído todas las agujas (varias veces cada vez que le daba la vuelta al cuadro buscando pestañas traseras) ...y al ponerlas de nuevo y enchufar el cuadro de nuevo la aguja que marca el nivel de gasoil en depósito no se mueve y la aguja que marca la temperatura del aceite se ilumina de forma anómala. 

 

He intentado sacar la aguja de la temperatura del aceite para probar a cambiarla por la del nivel de gasoil pero era imposible, estaba atascada y no salía con nada, ni haciendo palanca ni nada. De hecho intentándolo he roto la aguja en sí (solo el plástico embellecedor) y je tenido que pegar con loftite. 

 

Conclusión. Tengo una preciosa pantalla con numeritos que hacía años que no veía pero no sé qué nivel de combustible tengo en el depósito. La aguja de la temperatura pese a no iluminarse como las otras (los que tenéis el equipamiento ST Sport o Sport Pack con cuadro blanco sabréis a qué me refiero) parece que marca bien la temperatura. 

 

Lo único que se me ocurre es que las agujas pequeñas no sean todas iguales y haya cambiado la del depósito por la de la temperatura y por eso una no funciona y la otra está atascada y no puedo sacarla... ¿Qué opináis? 

¿Al final lo has solucionado?

Link to post
Share on other sites
Hace una hora, Trinquete dijo:

Te felicito,podrias decir que nombre especifico tiene esa pantalla,seria muy bueno tener una de recambio ,por si alguna vez hace falta.( Display, pantalla cristal liquido ,etc.)

Un saludo.

En Peugeot venden solo el cuadro completo, así que debes buscarla por otras vías.

Aparece como Pantalla LCD Peugeot 407, o Pantalla combinado Peugeot 407.

Es esta: https://amzn.to/2ODK9qk

Link to post
Share on other sites
  • Our picks

    • Peugeot 207 cc - reparación capota cable pinza [solucionado]
      Buenas tardes,
       
      tenía ganas de compartir al fin con vosotros el primer arreglo "casero" hecho en mi peugeot 207 cc, concretamente en la capota, el cual detallo a continuación.
       
      Problema inicial:
      Al parecer, el coche llevaba tiempo sin ser utilizado y cuando lo compré el mes pasado, de tanto descapotarlo de repente apareció el mensaje "Roof movement not completed" en la pantalla multifunción. La capota sin embargo se cerraba completamente pero los cristales no se subían automáticamente si primero no apagaba y encendía el coche; digamos que no completaba el ciclo, pero la capota sí se cerraba (menos mal). Me di cuenta también que la parte derecha del maletero no se quedaba bien cerrada , y de ahí que el sistema entendiera que aún no había finalizado todo el proceso.
       
      Materiales:
      1 cable de bici
      1 prisionero de acero inoxidable pequeño
       
      Coste reparación:
      materiales: 3€ del cable + 0,75€ del prisionero
      ahorro vs. repararlo en taller: mejor no preguntar (ya me fué imposible encontrar el cable original..., no me imagino el coste de la reparación en taller)
       
      Reparación:
      Después de mucho investigar en los foros (incluso en los franceses) y no encontrar ninguna solución, me decidí a ponerme manos a la obra y al menos intentar averiguar el origen del problema. Observando y comparando ambos lados, pude ver que uno de los cables de acero que accionan la apertura/cierre de unas pinzas, estaba roto, lo que impedía que uno de los lados se cerrara.
       
      El primer paso fué desmontar el cable, con mucho cuidado de no perder ninguna de las piezas que componen el sistema (es muy delicado). Una vez desmontado, fui a visitar las tiendas de repuestos, buscar por internet, en la casa oficial, etc. En ningún lugar encontré cables parecidos, sobre todo por la cabeza tan especial que tiene, imprescindible para....
      • 6 replies
    • Foto del Mes Abril 2021
      ¡Comenzamos votaciones!, nueva edición de nuestro concurso mensual, ¿qué foto te gusta más para nuestras redes sociales?
       
      • 15 replies
    • Cofre trasero techo en maletero
      He visto en este video de los huecos interiores de la Rifter que hay un cofre interior para el techo en el maletero, esta en el minuto 4:20 del video
       
      ¿Alguien lo tiene instalado y puede aporta alguna idea de cuanto baja del techo y si es practico?
      ¿se podría acoplar a un Rifter GT log 2021?
      Dos fotos que he encontrado del techo instalado:
       
       
      • 7 replies
    • restaura tus llantas tu mismo, y que queden a nivel profesional¡¡ tutorial completo
      Antes que nada NO SOY PROFESIONAL DEL TEMA, pero me arme de valor, unos cuantos consejos y guiado por un amigo que si sabe, mis llantas, ( por el dueño anterior, parecian, venir de un conflicto belico,) no solo arañazos, sino, perdidas de material en  varias de ellas.... bueno...... alla vamos
      1 para trabajar bien, aunque mucha gente lo hace montado.... NO LO RECOMIENDO, mejor una vez bien , que no , cosas irregulares o cosas mal pintadas, no? se pasa primero  con amor, en la superficie, una lija 250 por toda la parte exterior,  sin prisa,   yo tarde como 10 min en hacerlo con mucho amor, 
      2 con ese gel, rellenaremos todas las partes que estaban comidas de llantazos,  luego se aplica un primer espray  que lo hace duro instantaneo...... y a los 4 min otra vez el spray, dejamos 10 min 
      y seguimos, ahora tocara lijar   esa zona y dejarla al mismo nivel que la llanta. ( si lo habeis aplicado y esparcido bien con una espatula pequeña de esas  de hobbies de mesa o una cucharilla de plastico del cafe, apenas tendreis que , lijar.)
      bueno igualado todo, pasamos ahora lijas  con la pulidora de 500,  miramos que queda todo mas liso y uniforma, y por ultimo la de 240
       
      ahora............................. con la mano y una lija fina de mano repasamos todo lo que se vaya a pintar ( yo solo pinte parte externa) pero todo bien, sin dejar algun pliegue sin ligar manual, por que sino la  capa imprimacion o pintura, podrian saltar en el futuro, al no estar bien fijadas, NO ESCATIMEN EN TIEMPO, una vez bien hecho..................
      • 2 replies
    • Tapa lava faros
      Buenas. Imagino que no seré el único por desgracia le han robado las tapas de los lava faros del coche, quisiera saber si alguien sabe donde puedo conseguirlas gracias
      • 9 replies
×
×
  • Create New...