Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Cambio pantalla multifuncion y fallo esp/asr


Recommended Posts

Hola a todos.

En estas vacaciones me ha dado por "enredar" en mi 307 ,( SW Pak 110Cv 2.0 HDI de Octubre de 2002) ya que tenía varias chapuzas que hacerle.

El clima me metía ruido a causa de un papel que da había quedado enganchado en el ventilador de climatizador.

Siguiendo el brico que hay para desmontarlo, conseguí sacar el papel, volví a montar todo de nuevo pero al arrancar el coche me salía el mensaje de "ESP/ASR DESACTIVADO".

Comprobé los DOS sensores que lleva el pedal del freno, mire todas las concesiones que solté, pero nada, soy incapaz de saber por qué me ha salido el error.

Deciros que arranco el coche y no sale pero al iniciar la marcha, tanto hacia delante como hacía atrás, sale el pitido y el aviso en la pantalla multifunción como en el cuadro entre los relojes.

También he cambiado la pantalla multifunción por una de desguace ya que casi no se veía desde hace mucho tiempo, todo parecia que funcionaba bien, pero al tratar de poner el cargador de CDs, parece que no lo reconoce y no me funciona.

El ordenador de a bordo no se si funciona ya que hace tiempo se fastidio el botón del com2000.

Agradecería vuestras respuestas.

Un saludo a todos.

 

Edited by GRS
fallo ortografico
Link to post
Share on other sites

Hola,.

Si, tengo el botón pero no creo que haya tocado nada de él, solté los dos conectores que lleva el ventilador y uno que hay enganchado al plástico que hay bajo el volante, pero una vez montado el ventilador los volví a poner y los comprobé.

Gracias.

Edited by GRS
Link to post
Share on other sites

Puede ser, que haya sido simple casualidad. Revisa los sensores/captadotres del abs que van detrás de cada rueda, cerca de los extremos de los palieres. Límpialos con limpiacontactos.

 

Respecto al tema de la pantalla multifunción, no sé si será igual que la que tenias, revisa si lleva los mismos terminanles o pines que la tuya. No sea que no tenga capacidad para reconocer el cargador de cd´s o haya que activarlo con diagnosis.

Link to post
Share on other sites

Miraré lo de los sensores del ABS, aunque me parece muchísima coincidencia, he de decir, que no lo he comentado antes, que una vez suelta la barra de dirección dio varias vueltas,al volver a poner la gire hasta que coincidieron las ruedas rectas y el volante recto. No creo que tenga ningún sensor el giro del volante.

Sobre la pantalla multifuncion, esa impresion tengo yo aunque no tengo la certeza.(que hay que activarla por diagnosis).

Muchas gracias.

Link to post
Share on other sites
  • 3 weeks later...

Parece ser que me voy a dar la respuesta a mi mismo.

El problema ocurrio cuando gire el volante estando suelta la barra de direccion.

El volante lleva un sensor (girometro creo que se llama) que controla el giro del volante, este al estar girado no concidia con el sensor del giro de las ruedas y se activaba el ESP y como el fallo era continuo, el ESP se desactivaba.

Aun me queda saber si tengo que activar el cargador de CDs por medio de la diagnosis para que funcione y salga la informacion en la pantalla multifuncion nueva que he puesto.

Un saludo y gracias por las respuestas.

Edited by GRS
Link to post
Share on other sites
  • Our picks

    • Las Gomas se las está comiendo Mi Peugeot
      Buenos días.
       
      Pues eso, me he dado cuenta en estos días al cambiar las pastillas de freno y disco de freno con solamente 55.000 km, que las gomas las que viene de fábrica están siendo comidas literalmente a lascas por el borde exterior.
       
      El neumático en si no tiene un desgaste excesivo, es más las gomas están bastante bien, pero el exterior de las ruedas delanteras solo delanteras empieza a faltarles trozos de manera preocupante y a trozos ni siquiera de manera completa.
       
      La casa dice que eso es debido a que son gomas blandas y que aunque es un defecto de fábrica al superar los 40.000 km la fábrica de gomas las considera ya gastadas y que la única opción es montar neumáticos nuevos.
       
      A alguien más le ha pasado, si es así hos han dado la misma respuesta. 
       
      Saludos
      • 15 replies
    • Ayuda para sacar el ventilador del climatizador! no funciona
      Buenos días a todos chicos! Se que hay muchos temas relacionados con el ventilador del climatizador de este modelo, pero es que por mas que miro no soy capaz de sacar el ventilador. Ya se que decís que es girando en sentido a las agujas del reloj, pero no sale.
      Mi modelo lleva un solo conector en el ventilador y le llegaban 13v.
      Os adjunto el voltaje que me daba con el ventilador a tope y la referencias que monta mi coche.
      Como dato os digo que a veces me iba, se paraba un segundo y volvía, pero el otro día arranco a tope por que hacia mucha calor (cosas de Sevilla) y se paro y ya no arranco más.
      El compresor anda, por que toco la tubería y está fría y el mando climatizador funciona.
       
      Gracias y no os enfadéis por abrir otro hilo, lo abro con intención de que alguien me de un truco para sacar el dichoso ventilador!
      • 6 replies
    • Desmontar paneles de puertas.
      Buenas, Hoy he estado intentando quitar el panel de la puerta del piloto, he quitado dos tornillos uno debajo del apoya brazo y otro abajo del todo. Saqué todas las trabas de alrededor y aún así no sale creo que debe haber otro tornillo entre el altavoz pequeño y el mango de la puerta,  pero no veo nada. ¿Alguien tiene idea?. 
      • 26 replies
    • Freno de mano 807
      Buenas tardes grupo, esta tarde al aparcar en una cuesta y tirar de freno de mano me dado cuenta que este no frena nada, como puedo tensarlo? No encuentro ningún tema al respecto en la lupa, agradezco cualquier tipo de ayuda, serán pastillas traseras de freno? Lo marcaría el ordenador verdad? Es una 807 2.0 hdi 136cv de 2007. Gracias de antemano
      • 4 replies
    • Actualizacion rt3 y mapas
      Hola, ante todo, pido perdón. Por mas que miro, no encuentro solución. Por favor,dirigirme, donde haga falta, sobre todo, no quiero molestar.
      Desde hace dos semanas, soy dueño, de un Peugeot 407 confort pack, 2.0 hdi. Automático. 2006. 186000 km.
      Super contento, espectacular y podría seguir.
      Mi pequeño problema:
      El coche, viene con un aparato de radio, creo que es rt3 (adjunto foto) y por lo que he podido ver, el firmware, esta super anticuado. Y el gps también.
      ¿Alguien, me podría decir, si me falta algún dato, para que me podáis ayudar y como/donde, podría encontrar estas actualizaciones? ¿y como hacerlo?.
      insisto, perdón y gracias de antemano.
       
      • 9 replies
×
×
  • Create New...