Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

[Brico] Instalación adaptador USB yatour


Recommended Posts

MONTAJE DE ADAPTADOR USB

(Os pongo este brico que ya hice algún tiempo y colgué en mi foro, espero que os guste y os valga para disfrutar de vuestra prima)

 

He comprado este adaptador, marca Yatour YT-M06, os pongo fotos con los detalles del aparatito, los cables, conexiones, etc

 

01.jpg

 

 

02.jpg

 

03.jpg

 

 

04.jpg

 

 

 

05.jpg

 

 

06.jpg

 

 

Para poder montarlo hace falta comprar unos conectores y fabricarse un cablecito para poder conectar el conector del cargador de CD’s al conector del cable del aparato, es muy fácil. Los conectores los he comprado en esta tienda por internet, me parece muy seria y no he tenido el más mínimo problema:

 

http://www.tme.eu/es/

 

Las referencias que he comprado son la 80320 y 361450

 

http://www.tme.eu/es/details/80320/conex-car-audio-carcasas-y-enchufes/#

 

http://www.tme.eu/es/details/361450/conex-car-audio-carcasas-y-enchufes/#

 

La ref. 80320, sólo la he encontrado de 24 pines pero es muy fácil hacerla de 12, se corta por la unión y ya está.

 

07.jpg

 

08.jpg

                             

Ahora hay que hacer el cable, es muy fácil, es poner los pines en las puntas de los cables y montarlos en las carcasa según el pinout que os pongo a continuación:

 

09.jpg

 

 

10.jpg

 

11.jpg

 

Cuando tengamos el cable hecho ya nos podemos ir al coche a seguir.

 

Bueno pues lo primero es desmontar la guantera para ello mirar este brico colgado por Lybra:

 

http://www.miphedra.org/t759-desmontar-guantera-primas

 

Cuando la saquemos veremos algo así, fijaros en el mazo de cables horizontal sujetos a una barra con cinta.

 

12.jpg

 

Más cerca, fijaros en algo azul que se ve un poquito (recuerdo por si no lo he dicho que yo no tengo cargador de CD’s):

 

13.jpg

 

 

El conector de cerca:

 

14.jpg

 

 

 

Ahora después de darle vueltas por donde pasar los cables, decidí poner el adaptador en la guantera superior del copiloto:

 

15.jpg

 

 

Y toca hacerle un agujero y lo voy a hacer con una corona de una medida parecida a la anchura del conector, suficiente para que se pueda meter todo el cable por dentro y fijarlo igual que estaba el mazo donde estaba el conector azul

 

16.jpg

 

 

 

Bueno pues estamos a punto de terminar, sólo hay que conectar el cable que hemos fabricado, el único sitio que veo más delicado es la parte que se une con el conector de CD’s que para asegurarse de que no se va a soltar lo he sujetado con cinta aislante a discreción, el otro extremo no tiene problema por que se encaja con bastante fuerza.

 

Yo he pasado los cables por el lateral dcho de la consola central.

 

17.jpg

 

18.jpg

 

19.jpg

 

 

Después de esto queda sujetar todo el mazo de cables con bridas de forma igual a como estaba

 

20.jpg

 

Y así queda por el lado de la guantera, aún está a falta de poner un tapón en el agujero de la guantera para que quede más fino el trabajo.

 

Y así se ve en la pantalla

 

21.jpg

 

 

Ya sabéis si leéis el tema que no se pueden utilizar todas las opciones que tendría si fuera el cargador de cd’s.

 

Os pongo el enlace con el tema correspondiente:

 

http://www.miphedra.org/t959-adaptador-usb-para-el-rt3

 

Tenéis que montar la guantera y con esto creo que hemos acabado. . . espero que disfrutéis de este brico.

 

 

 

Tengo que dar las gracias a Jrgbel, compañero de mi foro por activarme la entrada del cargador de CD's y aguantarme en una de las pruebas que hicimos que no había manera de hacer funcionar el chisme.

También a Jvanantonio por su tema ya que utilicé muchas cosas por él puestas . . .

Y por supuesto a todos los foreros que ayudan con sus opiniones, participaciones y aportes . . . .

Edited by nietora
Link to post
Share on other sites

  • 4 weeks later...
  • 4 months later...

gracias por tu rápida respuesta.

 

Te comento:

 

A la hora de instalarlo tenia que sustituir un bloque de 12 pins (conexión antigua) por el que venia con el yatour (conexión yatour) en las conexiones que vienen detrás en el RT3 (bloque conexiones). Te adjunto las tres fotos.

 

De los 12 pines, estaban ocupados 11 (en la foto lo veras) y en el yatour solo están ocupados 8 pines (todos los cables son rojos). Yo creo que alguno de los 11 pines del original tienen que ser de alimentación del mando multifunción.

 No se si te he liado mas con la explicación, por lo tanto te pido disculpas.

Un saludo

 

conexion antigua.jpg

conexion yatour.jpg

cuadro conexiones.jpg

Link to post
Share on other sites

No obstante, si alguien me puede decir que conectan cada uno de los 11 cables (de colores de la primera foto), puedo hacer un empalme con los que vayan desde el mando multifunción, sino, me tocara desmontar el mando y ver que cables (cuantos) salen de él y conectarlos al cable rojo correspondiente.

 

Vaya follón.

Link to post
Share on other sites

Por lo que te entiendo las conexiones las has hecho directamente del conector de tr3 y no del conector que pongo yo en la foto el que conecta el cargador de cd's

Y de todas maneras ¿has visto el pinout que hay mas arriba puesto por mi? es el mismo en el extremo que tengo puesto en la foto que en la salida de rt3

Link to post
Share on other sites
El 2/5/2017 a las 9:13, nietora dijo:

Por lo que te entiendo las conexiones las has hecho directamente del conector de tr3 y no del conector que pongo yo en la foto el que conecta el cargador de cd's

Y de todas maneras ¿has visto el pinout que hay mas arriba puesto por mi? es el mismo en el extremo que tengo puesto en la foto que en la salida de rt3

Amén!

@toicansao.

¿Lo conseguiste?

¿Te fué bien la explicación de @nietora?

Edited by jokameda
Link to post
Share on other sites

Buenas noches:

 

No lo he conseguido. He vuelto a conectar el quadlock antiguo y ya me funciona el mando multifunción.

 

Siguiente paso que daré es comprar en tme lo que indicáis y hacerme el cable que engancharé al cable que sale de la guantera y en el cual tenía conectado el cargador de CD's.

 

Espero no ser u manazas y poder seguir la buena explicación del tutorial. Supongo que ese "famoso cable" no existe en el mercado y tendré que hacerlo.

 

Ya os contaré.

 

Adjunto un par de fotos del cable de conexión del cargador de CD's, que tiene toda la pinta de ser igual que el de la foto del tutorial.

 

Salu2

 

IMG_20170508_191627.jpg

IMG_20170508_191907.jpg

Link to post
Share on other sites
  • 3 weeks later...
  • Our picks

    • fallo abs y esp en el 407
      Hola
      tengo un problema en el peugeot 407 y es que hace dias me sale fallo de abs y esp he ido al mecanico y me dice que la solucion es cambiar la maneta completa de los mandos en el volante,por lo visto van todas en una pieza y no se pueden desmontar, unos 400€ el caso es que el esp si que funciona y el abs tambien pero la alerta del dichoso fallo siempre sale,alguna sugerencia?
      muchas gracias
      • 38 replies
    • Comprobar versión de cartografía, y tipo de navegador.
      Lo pongo aquí, aunque es válido para varios modelos.
       
      Comprobar versión.
      Si dispone del sistema de navegación WIP Nav o WIP Com 3D:
      Pulse durante un tiempo la tecla SETUP del sistema Seleccione « Diagnosis del sistema », y a continuación « Versión del mapa »
      Si dispone del sistema de navegación WIP Nav plus:
      Pulse la tecla NAV Seleccione « Gestión del mapa », y a continuación « Cartografía »                    
      Si dispone del sistema de navegación WIP com o RT4 o RT3:
      Seleccione « Navegador », y a continuación « Opciones de guiado », y al final seleccione « Descripción base de cartografía »  
      ¿Que sistema tengo?:

      WIP Com / Connect Com (RT3)  Este sistema se reconoce por los siguientes elementos: -Dispone de 2 ruedas de ajuste en la parte delantera (derecha e izquierda) -Tiene un teclado alfanumérico -No dispone de memoria interna por lo que el CD de mapas deberá permanecer en el lector -Los iconos del menù principal se muestran en forma de tablero  
      WIP Com / Connect Com (RT4/5) Este sistema se reconoce por los siguientes elementos: - Dispone de una sola rueda de ajuste en el centro de la parte delantera (modelo 407) o 2 ruedas de ajuste en la parte derecha y en la izquierda (otros vehículos) - Tiene un teclado alfanumérico - Dispone de memoria interna: el mapa se carga en el disco duro   WIP Nav / Connect Nav (RNEG) Este sistema se reconoce por los siguientes elementos: - Es el ùnico sistema en el que el mapa se carga mediante una tarjeta SD - No dispone de teclado numérico   WIP Com 3D / Connect Com 3D (NG4) Este sistema se reconoce por los siguientes elementos: - Es el único sistema con imagen en 3D y lector de DVD (logo DVD bajo la ranura para CD) - Dispone de un teclado numérico situado a la derecha - En el centro de la parte delantera se encuentra un......
      • 54 replies
    • Configuración climatizador.
      Hola a todos,
      En el teclado tipo piano donde hay la tecla de encendido de climatizador, si le das una vez está en manual y dos en automátido. Por defecto arranca con temperatura LOW, ajusto la temperatura, por ejemplo a 22º, si apago el climatizador de la tecla apagado y luego le doy a la de encendido en auto, arranca a la temperatura que dejé antes de 22º. Sin embargo, si apago el climatizador y paro el motor y me marcho, y al día siguiente cojo el coche, si le doy a la tecla de climatizador dos veces para que se ponga en AUTO, arranca en LOW y no en 22º que es como yo quiero, es como si no memorizara la temperatura que yo deseo. ¿Es así, o estoy haciendo algo mal?.
      • 104 replies
    • Iluminación LED puerta abierta.
      Sencillo. Yo lo he conectado al plafón central de iluminación interior. 
       
      Saludos.
       
      Espero estéis [email protected] bien. 
       
       
       
       
      • 1 reply
    • Autonomía en modo eléctrico
      ¡Hola a [email protected]!
      Hace tres meses compré un Nuevo 508 Híbrido GT Line y estoy, hasta el momento, muy satisfecho con él pero hay algo que me preocupa y quisiera conocer la experiencia que [email protected] tenéis con este modelo. Y es que entiendo que la autonomía prometida de 54 km para este modelo en modo solo eléctrico puede ser algo teórica pero es que desde el principio solo he conseguido hacer 38 km como máximo. Al mes aproximadamente, la autonomía cayó a 36 km y ahora va por 34 km. Siempre con carga completa, en modo solo eléctrico y con un modo de conducción suave, por ciudad, haciendo uso de la función Brake y usando sólo el aire acondicionado y la radio. Sin activar ningún sistema de ayuda a la conducción.
      Contadme vuestra experiencia como [email protected] y también como [email protected] en el tema, que seguro que hay [email protected] por aquí. Un saludo. 
      • 14 replies
×
×
  • Create New...