Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Problemas ventilador Peugeot 605


Recommended Posts

Gracias

Es un fase 2 de los primeros. La fecha de matriculación es de 1997, pero tiene algunas cosillas del fase 1 (solo detalles de carrocería).

El motor es estupendo cuando la electronica lo deja trabajar. Por la experiencia que tengo, y por las averias de ventiladores de los PSA, estos motores pasaban mucha calor en España. Termostatos excesivamente calientes, sin progresividad, abriendo los dos a 84 grados. Puntos debiles en los circuitos y relés de los ventiladores y un inmenso intercooler aire-agua que lanzaba mas allá de los 105 grados a la culata, ademas de numerosas bolsas de aire dentro del circuito.

La culata que tiene ahora se la puse nueva en concesionario hace 11 años y 91000 kms; me dejó pelado en vísperas de mi boda y tuve que "regalarlo" por 3600 €.

Ahora lo he recuperado para meterlo en cintura y corregir algunas cosas que le ayuden a mantener mas estable la temperatura.

La pega es que hay muy poquitos THY y lo primero que muere es el conjunto de manguitos del motor.

Espero no arruinarme y poder dejarlo como se merece...

Link to post
Share on other sites

http://mecanica.yoreparo.com/electronica_automotriz/en-un-peugeot-605-no-andan-los-electros-en-baja-velocidad-t1033439.html

 

58e91d8eddbce_peugeot60525tdelectroventiladoresyreles.thumb.png.fa9fd2cb857656609e7209a38cd95126.png

 

Revisa el relé nº 4 que va por la zona del radiador, sácalo y limpia los contactos. con el relé fuera métele corriente desde batería con un cable para ver si hace el "click" al actuar su bobinado. Vigila el cableado que va a  los relés y a la centralita (nº 3) que controla los electroventiladores (nº 2) que estén en buen estado sin cortes ni dobleces. Revisa los fusibles del compartimento motor.

 

58e9225bf1cc8_centralitagestionelectroventiladoresmotorpeugeot605.thumb.JPG.f68751acf7c9750a44fd50fd77c78415.JPG

http://www.ebay.ie/itm/172212364186

 

Del termostato, quizás tengas alguna alternativa de recambio, para que se abra antes en vez de abrirse a 84º de temperatura de refrigerante.

 

58e9213697ad6_peugeot60525tdcajadeagusysensorestemperatura.thumb.png.8fba363755efff6dc4ffc8ce87b9afe4.png

58e9214a61ccb_peugeot6052.5tdracorestubosaguarefrigeracin.thumb.png.f0495a7572b9642232454620cfa1eeac.png

 

Temas relacionados , pero en el Peugeot 406, por si te sirve de utilidad, con despieces y fotos:

 

 

Link to post
Share on other sites
El Saturday, April 08, 2017 a las 19:45, cudeiro1993 dijo:

http://mecanica.yoreparo.com/electronica_automotriz/en-un-peugeot-605-no-andan-los-electros-en-baja-velocidad-t1033439.html

 

58e91d8eddbce_peugeot60525tdelectroventiladoresyreles.thumb.png.fa9fd2cb857656609e7209a38cd95126.png

 

Revisa el relé nº 4 que va por la zona del radiador, sácalo y limpia los contactos. con el relé fuera métele corriente desde batería con un cable para ver si hace el "click" al actuar su bobinado. Vigila el cableado que va a  los relés y a la centralita (nº 3) que controla los electroventiladores (nº 2) que estén en buen estado sin cortes ni dobleces. Revisa los fusibles del compartimento motor.

 

58e9225bf1cc8_centralitagestionelectroventiladoresmotorpeugeot605.thumb.JPG.f68751acf7c9750a44fd50fd77c78415.JPG

http://www.ebay.ie/itm/172212364186

 

Del termostato, quizás tengas alguna alternativa de recambio, para que se abra antes en vez de abrirse a 84º de temperatura de refrigerante.

 

58e9213697ad6_peugeot60525tdcajadeagusysensorestemperatura.thumb.png.8fba363755efff6dc4ffc8ce87b9afe4.png

58e9214a61ccb_peugeot6052.5tdracorestubosaguarefrigeracin.thumb.png.f0495a7572b9642232454620cfa1eeac.png

 

Temas relacionados , pero en el Peugeot 406, por si te sirve de utilidad, con despieces y fotos:

 

 

Ok, gracias.

En cuanto al tema de los termostatos, no hay otras variables posibles, ya que en el service box no hay otra alternativa para el motor THY.

En cuanto al tema de los ventiladores, tiene recalentado uno de los faston del relé que conmuta la primera velocidad. Tengo la sospecha que pueda tener algún otro problema relacionado con el modulo Cartier o con el contactor que va junto al modulo de relés.

Lo bueno de todo esto es que la primera velocidad entra al conectar el aire acondicionado, asi que doy por sentado que el fallo es de hardware, no de cableado...

A ver si tengo algun momento para desmontarlo, ya que ahora lo tengo en fase de pruebas despues de haber saneado el tema de bomba y termostatos.

Iré anotando cualquier novedad conforme vaya descartando culpables.

Un saludo.

Link to post
Share on other sites

Revisa y sanea bien el cableado, no sea que haya alguna derivación de corriente. El modulo/centralita "Cartier" quizás te valga de otro coche Peugeot-Citroën, respetando el mismo número de referencia, date una vuelta por los desguaces. Ya nos irás contando.

 

A unas malas quizás puedas puentear cableando el relé (nº 4), el módulo que gestiona la electroventiladores (nº 3) o los sensores que van roscados a la caja de aguas (nº: 7 , 8 y 9), con un interruptor o un potenciómetro para mandar corriente a los electroventiladores y hacer saltar o activar al velocidad mas rápido/fuerte a tu gusto, para evitar el exceso de temperatura del anticongelante motor.

 

 

 

Link to post
Share on other sites
hace 4 horas, cudeiro1993 dijo:

Revisa y sanea bien el cableado, no sea que haya alguna derivación de corriente. El modulo/centralita "Cartier" quizás te valga de otro coche Peugeot-Citroën, respetando el mismo número de referencia, date una vuelta por los desguaces. Ya nos irás contando.

 

A unas malas quizás puedas puentear cableando el relé (nº 4), el módulo que gestiona la electroventiladores (nº 3) o los sensores que van roscados a la caja de aguas (nº: 7 , 8 y 9), con un interruptor o un potenciómetro para mandar corriente a los electroventiladores y hacer saltar o activar al velocidad mas rápido/fuerte a tu gusto, para evitar el exceso de temperatura del anticongelante motor.

 

 

 

Los tres termopares son nuevos, que por cierto, el marron y el azul cuestan una pasta. En cuanto a los relés de accionamiento (modulo de tres relés) también los he sustituido por otros. Me resta por comprobar, aparte de la instalación eléctrica, los relés que van detras de la bateria, el contactor que hay junto a los tres relés de los ventiladores y el modulo cartier.

Según el service box, no hay más relés que intervengan en todo el proceso, ya que el climatizador los hace trabajar a traves del modulo cartier.

Y en el libro de taller de AutoRevue no aclara demasiado, mas allá del diagrama de bloques. Y no se yo hasta que punto son similares las instalaciones del xud con el thy.

 

Edito:

Ahora controlo la temperatura conectando o desconectando el clima. Asi me evito algun que otro agujazo...

Edited by Orceman
Aclaración de lo comentado.
Link to post
Share on other sites

Claro, ve descartando piezas, con ayuda de un polímetro o buscapolos revisas los relés, ¿El contactor qué es, como un termocontacto? A ver si hay suerte y das con  ello.

 

Yo tengo unproblema parecido al tuyo en un 406 2.1 td, pero solo me pasa en verano. Si conecto el clima me salta la priemra velocidad del electroventilador. Si desconecto un sensor marrón los electroventiladores me saltan a tope

Link to post
Share on other sites
hace 19 horas, cudeiro1993 dijo:

Claro, ve descartando piezas, con ayuda de un polímetro o buscapolos revisas los relés, ¿El contactor qué es, como un termocontacto? A ver si hay suerte y das con  ello.

 

Yo tengo unproblema parecido al tuyo en un 406 2.1 td, pero solo me pasa en verano. Si conecto el clima me salta la priemra velocidad del electroventilador. Si desconecto un sensor marrón los electroventiladores me saltan a tope

El contactor es un dispositivo similar a un relé, pero diseñado para alta potencia. Dependiendo de la aplicación, puede llevar los contactos termosellados y aislados, aunque en el caso que me afecta, solo va en una carcasa de plastico junto a un par de fusibles, a la izquierda de los reles de los ventiladores, conforme abrimos el capó.

Si no he interpretado mal el manual, tiene relación con el circuito de refrigeración.

Link to post
Share on other sites
hace 19 horas, cudeiro1993 dijo:

Claro, ve descartando piezas, con ayuda de un polímetro o buscapolos revisas los relés, ¿El contactor qué es, como un termocontacto? A ver si hay suerte y das con  ello.

 

Yo tengo unproblema parecido al tuyo en un 406 2.1 td, pero solo me pasa en verano. Si conecto el clima me salta la priemra velocidad del electroventilador. Si desconecto un sensor marrón los electroventiladores me saltan a tope

Lo de quitar el conector marrón es un recurso de urgencia cuando sabes que los termostatos no abren...

En su momento, hace 11 años, desmonté el termostato principal y le hice un taladro de 4,5 mm en la carcasa de la membrana para controlar mejor el flujo de temperatura y evitar la formacion de burbujas cuando cambias el anticongelante...

Link to post
Share on other sites
  • 9 months later...
  • Our picks

    • Extras en sistema VAN
      Buenos días a todos , 
      Os escribo desesperado a ver si alguien puede hecharle una mano 
      Tengo un Peugeot 307 90cv HDI 2.0 del 2001 , de los primerísimos que salieron al mercado, aún que en su día lo compramos con bastantes extras , como las ventanillas automáticas, espejos calefactados y eléctricos , se ve que estos coches tenían de todo, hace unos meses intenté  seguir un brico de este foro para instalarle el control de velocidad, que no lo trae de serie, compre un Un lexia con su software,y aún que el ordenador de abordo permite este extra no fue posible instalarlo y hacerlo funcionar , ha que que mi coche lleva un calculador motor distinto a los del brico, los del brico tienen 3 conectores, el mio solo lleva uno. Por lo que no es posible ..... Bien lo asumí con resignación y lo deje pasar, ahora estoy viendo la opción de instalar el sensor de luces, pero nadie me ha asegurado los siguiente, detrás de la pantalla multifunción, hay un conector azul suelto, leí en el foro que se supone que es para el sensor de luces, pero nadie me lo ha asegurado, alguien puede orientarme?? Si activo la función con el pp2000 al arrancas el coche ya me da el fallo Luces automáticas fallan, he buscado el sensor que va detrás de la pantalla multifunción y en internet directamente no existe, lo vi en un 307 CC y en un 406 , que es? No lo se 
      Además en Diagbox en el apartado Diagtoll no se comunica con el coche , no sé si es por tema de ser VAN.
      Pero en conclusión me podía haber esperado y comprarme uno más moderno, la única ventaja  es que el mio no lleva FAP , por lo que necesita mucho menos mantenimiento... Pero en fin .... Ojalá pudiera ponerle algunos extras... También me parece una putada inmunda, por qué la diferencia de un 307 de 2003 y el mío del 2001 , todo es distinto,los mensajes de la pantalla, los pintidos, funciones , es como que están más pulidos , y el mío fue lo que había... En fin... Menos es nada
       
       
       
       
       
       
       
      • 111 replies
    • Desmontar Radio
      Hola,
      estoy intentando sacar la radio, he comprado los desmontables y la radio empieza a salir pero sale un poco(lo que se ve en la foto) y ya le cuesta un montón y me da miedo seguir tirando.
      La habéis sacado alguno? sale así? hay que hacer alguna otra cosa?
      Es para montarle esto: http://www.autoparts-forless.com/es/manos-libres-bta/1555-manos-libres-bluetooth-bta-rd4-peugeot-207-307-308-407-607-807-1007-5008-3008030989008.html?search_query=bta+&results=50
      Muchas gracias de antemano
      Un Saludo
      • 11 replies
    • Iluminacion interior
      Hola a todos.
      La iluminacion interior me parece un poco escasa para el tema de pasar la noche en el coche. Alguien que sepa del tema y me diga que bombillas podemos montar con luz blanca tengo entendido que algunas bombillas no originales dan un fallo en el testigo. Graciasss
      • 55 replies
    • Pedales de aluminio del 308
      Buenas, al hacer el pedido me fije que el acabado Gt line no llevaba pedales de aluminio. Total que hable con recambios y no me aseguraban que me valieran los pedales del 308 con eat8 pero por el precio que tenian... 20 euros por pedal... Me parecio un "riesgo" perfectamente asumible. Al final este es el resultado, no hizo falta acudir a vender en wallapop😅
      • 14 replies
    • Transformación a GLP
      Buenas compañeros
       
      Estoy pendiente de recibir ya la semana que viene la rifter gt Line puretech.
      Estoy pensando en hacer la transformación a GLP aunque no de forma inmediata. He consultado varios talleres y entre promociones y alguna subvención parece muy interesante el tema. También he preguntado en el conce como afectaría a la garantía y tampoco me han dado información precisa. Si me han dicho que de momento ellos no trabajaban con ningún taller certificado con el que mantener la garantía total sin problemas. Esto en Bizkaia, igual sabéis de algún sitio donde si exista está posibilidad. 
      También aprovechar el tema para compartir información de lo que vayamos averiguando y presupuestos de talleres entre los del foro que estemos interesados.
       
      Un saludo.
      • 39 replies
×
×
  • Create New...