Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Problema con radio Alpine 9812rb !!!!


maylo
 Share

Recommended Posts

Pues esta radio la tenia montada en mi antiguo ibiza y he decidido instalarmela en el 307....la cosa esque enchufando todos los cables....NI SIQUIERA SE ENCIENDE :cry:

Me parecio leer alguna vez a algun usuario que la tenia que tubo que cambiar la posicion del positibo porque no era la misma la de alpine y la de peugeot....(he buscado por post pero no lo he encontrado y el buscador no me chuta, no se a vosotros)

Ayuda please! que es lo que pasa? teoricamente lo tengo todo bien conectado, los iso, y los del alpine de la radio(rojo de encndido, amarillo de la bateria).

Me he fijado que del cable iso del coche es mas gordo (amarillo-verde)es que conecta con la masa de la radio, no seria este el de bateria al ser mas gordito? o cual tendria que cambiar?[/b]

Link to comment
Share on other sites


buenas, sip el amarillo-verde es el que deberia ir a masa. El otro amarillo lo puedes unir al positivo si quieres que la radio se pueda encender sin el contacto puesto.

salu2

Ya si todo eso lo tengo asi :S:S pero nada de nada. El amarillo por cojones tiene que estar conectado, se abra estropeado la radio? pero no lo entiendo se estropea de no utilizarla?xDDD que fuerte!!!

:cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry:

Link to comment
Share on other sites


Alguien que tenga una radio alpine? puede ponerse en contacto conmigo please? es para saber si conecto los cables tal cual a la radio y al coche o tubo que cambiar algo o empalmar....

He leido algo sobre que hay que cambiar la posicion de unos cables! AYUDAAAAAAA

Link to comment
Share on other sites

  • 2 weeks later...
Alguien que tenga una radio alpine? puede ponerse en contacto conmigo please? es para saber si conecto los cables tal cual a la radio y al coche o tubo que cambiar algo o empalmar....

He leido algo sobre que hay que cambiar la posicion de unos cables! AYUDAAAAAAA

Estimado BeRMaN, tengo un Alpine 9847R, conéctalo tal y como vienen los conectores, sabes tienen unas pinzas que deben coincidir en ambos terminales.

Prueba con dos que quedan sueltos, son de alimentación (+), si mal no recuerdo uno es rojo y otro amarillo, la combinacion que hagas te permite guardar memorizadas las emisoras y los ecualizadores que le pongas.

Mira en la pegatina de la radio, te dice las polaridades y los colores (rouge=rojo, jaune=amarillo) puedes conectar estos cables entre si (dos combinaciones, al menos en mi equipo)

Prueba antes de montarla en su hueco, apagar equipo, quitar llave del contacto y esperar un minuto, luego encender a ver si te guardó las emisoras, si es así enhorabuena, incluso te activa el famoso " ahorro de energía ".

Si te atascas me avisas que desmonto la mía, con interface para mando a distancia incluido... Saludos cordiales.

Link to comment
Share on other sites

  • 2 weeks later...

Gracias tonino!

Aunque mi problema no se ha resuelto, ni siquiera enciende y todos los cables ''estan bien conectados'' alguien sabe si la radio tiene algun fusible interno? y tendre que llebarla al servicio tecnico a que me saken las tripas?:S

Link to comment
Share on other sites

  • 3 months later...

no se si lo habras solucinado, yo hoy he instalado una alpine y lo unico hay que cambiar el rojo por el amarillo para que guarde la memoria, si no se te enciende prueba a mirar los fusibles que tengan continuidad, no a simple vista tanto el de la radio como el del coche pero si con otra radio te va mira la alpine a ver

Link to comment
Share on other sites

 Share

  • Our picks

    • liquido de frenos y embrague
      Hace como un mes que me cambiaron el embrague en el taller,despues de eso solo en el momento de la primera vez que metia la marcha se quedaba el pedal atascado y la marcha metida,tenia que parar el coche y sacar la marcha levantando el pedal con el pie,luego ya el funcionamiento era normal del todo.El del taller me dijo que seria la bomba, yo no me lo crei mucho,antes de cambiar el embrague eso no pasaba.Como andaba sin un euro, despues de cambiar el embrague, pues lo deje,como el coche funcionaba mas o menos.....Pero ayer me marco en la pantalla,liquido de frenos insuficiente.mire,y no vi nada anormal por las ruedas ni mojado ni nada,yo no entiendo mucho, pero seguro que tiene algo que ver con el embrague.alguien que me pueda dar algun argumento para el hombre del taller,estoy seguro que me intentara sacar la pasta, que por otro lado no tengo.decirme algo....Gracias
      • 7 replies
    • Extra de asientos 3ª Fila
      Buenas.
       
      Estamos mirando para comprar la Rifter normal, no la larga, y tengo un poco de duda con el extra de los asientos de la 3ª fila.
       
      Primero de todo comentar que, me ha llamado la atención que un concesionario me ha dicho que esa opción ya no esta disponible, cuando en otros dos ( e incluso en las hojas que me han dado de opciones de configuración, si que aparece ).
       
      Este extra en caso de poder ponerse me parece muy buena opción, ya que si alguna vez surge viaje familiar podemos ir todos en un coche, aunque los de las plazas traseras no vayan muy cómodos. Y ese es el motivo del hilo, ¿ alguien tiene esta configuración? entiendo que ir en la 3ª fila en el modelo estándar no será muy cómodo, pero si que es viable no? lo digo porque si no cabe ni un niño, entonces nos replanteamos el no incluirlo, pero lo que si no quiero es irme al modelo long, ya que lo veo demasiado "armatoste" 😅
       
      Espero a que comentéis vuestras experiencias con este tema, muchas gracias de antemano.
       
      Un saludo
       
      • 9 replies
    • Fusible bomba limpiaparabrisas
      Buenas tardes a todos
      Desearía saber si alguno puede indicarme donde esta el fusible de la bomba del limpiaparabrisas de un Peugeot 406 2.0 HDI 90 cv de junio de 2001
      Todos los diagramas de fusibles incluidos los del propio manual del coche no coinciden con los del compartimento motor (el mío tiene fusibles de 30A y 40A)
      Adjunto foto, es la mas parecida al mío pero tampoco es igual
      Muchas gracias a todos y un saludo
      • 7 replies
    • ¿Cómo son de ruidosas las Michelín Primacy 4? Y la marca Continental?
      Buenas, pues eso que me toca ir cambiando de zapatos porque ya los tengo rozando los 0.3 mms.
       
      Ahora tengo unas Goodyear EfficientGrip Performance (225/45/17 94W XL) que van por los 55.000 kms y quitando la incidencia que tuve con una de las cubiertas y que la marca no estuvo a la altura, por lo demás puedo decir que me han salido mejor de lo que esperaba en cuanto a agarre tanto en seco como en mojado, en duración y sobre todo en rumorosidad. Pero claro, no quiero darles más dinero a esta gente después de su nefasto servicio de postventa.
       
      Resumiendo, los que tenéis las Michelin P4 estáis contentos con ellas, qué tal son de ruidosas?, más que nada porque las francesas suele ser más duras y por experiencia más ruidosas.
      https://www.neumaticos-online.es/rshop/neumaticos/Michelin/Primacy-4/225-45-R17-91V/R-405008
       
      Ah, y sobre Continental algún modelo que esté a la altura de estas P4?, más que nada porque me hacen un 2x1 en esta marca.
       
      Gracias de antemano.
      • 10 replies
    • Rueda repuesto 2021
      Hola a [email protected],
      He comprado la Rifter Gt y aunque quise ponerle la rueda de repuesto homogénea, no hubo manera.
      En 2021 ya no es posible comprar la Rifter con rueda de repuesto. Eso sí, te la ofrecen como repuesto postventa por unos 230e la jaula, la rueda NO homogenea y el gato (que al no llevar rueda, no ponen tampoco el modo de elevar el coche).
       
      Pero que sepáis que en una Allure que he visto y en mí GT, traen los soportes para la jaula y el hueco para el tornillo que baja y sube dicha jaula.
       
      He conseguido en un desguace todo con rueda homogenea nueva por 90e. Me ha salido incluso mejor que cuando se podía pedir como opción.
       
      Saludos.
      • 28 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please, cheack our Guidelines, and Privacy Policy and Terms of Use.