Jump to content
  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Fallo RT3 Navi


rey arturo

Recommended Posts

Hace unos días salio en la pantalla del navegador "Versiones logicas incompatibles, introduzca CD de Instalacion". La radio seguía funcionado, solo que con un pitido intermitente que no cesaba, salvo que la apagases. esta avería salio nada mas solucionar la del ESP (por supuesto no guarda relacion, pero me da que este coche tal cual arreglas algo, se jode otra cosa para mantener a favor "el saldo de las averías"). La version del navegador era la 6,52,  (pulsas menú y aparece) y me hice con un CD con version 6.62. Segui escrupulosamente las instrucciones (motor en marcha... y esperar). Tras mas de una hora arrancado el coche y viendo que no acababa la instalación,  apague el motor y el RT3 con la esperanza que reanudase la carga (pense que se habia quedado colgado).  Después de esto solo sale en la pantalla de inicio "ready", starting... pero no arranca el disco. He optado por limpiar la lente, incluso la he cambiado por una nueva (Sanyo SF-C99) y mas de lo mismo. Tampoco expulsa e disco. Al pasarle el Lexia, leo "error de comunicación con el sistema telematico" (antes funcionaba). Mi duda es: ¿Se puede jorobar por  el software del CD? Porque no he hecho ninguna caballada, o puede que haya que teclear alguna secuencia de  números en el  rt3 (esto lo desconozco) para desbloquearlo y que lo reconozca la BSI. El caso es que ha muerto. Si la versión de origen se ha borrado puede ser por falta de energía en la batería de litio de apoyo que lleva el RT3, pero aun así, debiera tener un software de inicio, seguir funcionando la radio, el ordenador, etc.... Aunque el navegador no funcione. Si alguien puede aportar algo genial. En cuanto a cambiar la lente es bastante sencillo. 

Link to comment
Share on other sites

  • 3 weeks later...
El 29/11/2017 a las 17:28, rey arturo dijo:

" Si la versión de origen se ha borrado puede ser por falta de energía en la batería de litio de apoyo que lleva el RT3, pero aun así, debiera tener un software de inicio, seguir funcionando la radio, el ordenador, etc.... Aunque el navegador no funcione. Si alguien puede aportar algo genial. En cuanto a cambiar la lente es bastante sencillo."

Me auto- cito, la bateria de litio es solo para soportar el servicio del telefono en caso de que se agote la bateria principal. No se puede volver a una version anterior. Este Navegador tiene muy mala uva y se jode con la mirada. El síntoma que aprecio fue:"Versiones logicas incompatibles..." El pitido continuo en los altavoces podría deberse a que el VIN del coche se ha borrado del RT3 (esto ocurre cuando pones un rt3 de otro coche al tuyo. Tienes que introducir el VIN de tu coche con el Lexia en la parte de telematica...vin...etc-)

No me explico como ha podido bloquearse y que no se desbloquee ni quitando la bateria. No expulsa el CD,  no hace nada de nada, solo aparece la pantalla con el logo de peugeot, He oido a técnicos en navegadores que "ha muerto", pero me resisto a creer que Magnetti Marelli, haga una "cagada" de ese tipo y que por un cd sucio o una lente defectuosa, se cargue un aparato de 1800€. Si es asi, jamas volveré a comprar nada de esa marca, ni ningún producto que la lleve.

Todo indica un fallo en la placa base del navegador, ya que las otras placas las he podido comprobar en un aparato idéntico intercambiandolas.

Algun experto o alguien que le haya pasado lo mismo?

Link to comment
Share on other sites

Lo primero meter diagnosis y ver que dice de la telemática, igual se ha borrado el VIN como dices y hay que volver a casarlo.

si sigue el problema, meter el CD de la ultima versión y dejarle pensar un rato

Si persiste el problema buscar otra unidad o meterle uno de los chinos con gps,bluetooh... te saldrá casi mas barato que reparar este.

Link to comment
Share on other sites

Me pasó algo parecido...

Sigue trasteando con diagbox, hasta que veas la opción de instalar la radio, donde te aparecerán varios tipos (las que monta peugeot, e incluso otras.)

Seleccionas la tuya, la casas, y listo.

 Te lo explico así, porque no recuerdo exactamente en que apartado de diaxbox se encuentra, por lo que tendrás que escudriñarlo.

No tiene comunicación,porque no la reconoce.

Link to comment
Share on other sites

Gracicias, Jokameda, cualquier aclaracion es bien recibida.  Lo que mas me mosquea aparte de no comunicarse es que ni tan siquiera sale el CD. He montado otro que he comprado en internet, version francesa, sy si que lo reconcoe la BSI con software 6.63 y no me casa con la pantalla  ("versiones logicas incompatibles") ni puedo cambiar el idioma a menos que me haga con el cd 6.63. Este RT3 si que funciona con esas limitaciones.

El tema es que sigo cacharreando con mi RT3 roto, No creo que se haya jorobado por haberlo desconectado al ver que no  terminaba de cargar después de una hora de carga. A partir de aquí, ya no ha vuelto a funcionar..

A ver si alguien sabe algo de estos bloqueos y a la vez si me puede prestar alguien el sotfware original 6.63 (no me fio de uno  pirata, despues de lo que le ha pasado al mio).

Link to comment
Share on other sites

  • Our picks

    • Estos tapones???
      Hola a todos, alguien podria decirme dode van colocados estos tapones,los encontre en la guantera y no recuerdo haberlos sacado yo...no se si en algun taller...el caso es que llevan ahi un monton de tiempo. Y el caso es que he mirado puertas,maletero,capot....y nada. es un Peugeot 407,Gracias
      • 14 replies
    • Dudas con FAP
      Muy buenas a todos, tengo unas dudas con el tema del FAP.
      Tengo un 1.6 bluehdi. Llevo 6 meses con él y tras mucho leer acerca del FAP tengo la siguiente duda.
      Ahora mismo de lunes a viernes utilizo el coche para realizar cuatro trayectos de 1 km cada uno (salvo que algún día tenga que hacer algún que otro trayecto extra). Los fines de semana si que hago algo más de km con el y cada dos semanas procuro darle un poco de autovía por el tema del FAP. Es esto suficiente para evitar que se deteriore antes?
      Que cuidados extra debería tener para evitar que se colmate o dure menos tiempo del que debería durar? Según he leído los trayectos urbanos son muy malos para el FAP. Gracias y un saludo!
      • 58 replies
    • pedal de embrague aspero y ruidoso
      Deciros que se trata de un SW puretech 130 de Noviembre del 2015. Decidme si os pasa a vosotros o si sabéis de alguna solucion. Gracias..
       
      ACTUALIZADO:
      Este es el video del ruido, que amablemente nos ha facilitado @drhispano
      • 300 replies
    • Colocar indicador de temperatura
      Buenas tardes
      Acabo de comprar un 107 a gasolina y me gustaría ponerle un indicador de temperatura, alguien lo ha puesto? 
      Toda información sobre si es posible, cuánto cuesta y dónde se ha puesto el reloj o alguna fotografía sería de gran ayuda.
      Gracias.
      • 2 replies
    • LED d1s. Sustitución lámpara xenón por led
      Nunca he estado muy contento con la iluminación del xenón. Aquí está un posible solución. Led d1s , conexión directa al cable del balastro original y funcionando.Importante que sean homologadas, ya que se permite su usoeen España. Mínimo un 50%+ de iluminación. Saludos 

       
      • 8 replies
×
×
  • Create New...