Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Regulador/Limitador de velocidad en Peugeot 207


Recommended Posts

  • 3 weeks later...

  • Replies 44
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

no creo que tenga mucho que ver, no lo se... es raro que por llevar ESP no te deje... la verdad... no tiene mucho que ver, creo yo, pero igualmente se puede¨descativar¨, si mal no recuerdo habia una f

No tiene nada que ver el ESP. Por cierto en mi 206 esta funcionando y no tiene ni ABS

retomando el tema de, que se me¨parase¨, ya he averiguado el¨por que¨, si a alguien mas le pasa, aquí tiene una posible solución a esos pequeños fallos del control de velocidad, resulta, que ayer iend

Posted Images

hola.pues yo ando igual mando puesto y configurado en bsi y bsm,...el limitador funciona perfecto ,pero el regulador parpadean dos - - pero no quita off,,e comprobado elcontactor  freno y parece que va bien.solo me queda comprobar el del embrague pero no lo localizo,alguna suguerencia gracias

Link to post
Share on other sites

Pues debe de estar cerca, si es que lo tiene, y si no lo tiene, tendrás que ponerlo.

Aquí se habla de ello. Es de otro modelo de coche, pero el funcionamiento es el mismo.

 

 

Link to post
Share on other sites
hace 3 horas, jokameda dijo:

Pues debe de estar cerca, si es que lo tiene, y si no lo tiene, tendrás que ponerlo.

Aquí se habla de ello. Es de otro modelo de coche, pero el funcionamiento es el mismo.

 

 

Gracias ya lo encontré comprobe su funcionamiento y funcionaba mal ,lo limpié con limpiacontactos y parece que vuelve a funcionar,aunque imagino que volverá a fallar,pero sabiendo la causa lo cambiaré por uno nuevo en breve.

 

gracias por la sugerencia

Link to post
Share on other sites

  • 2 months later...
  • 6 months later...

Buenas noches. 

Igual que Perikin barraca, he instalado el mando en mi 207, a falta de si alguien en Madrid, zona de Alcorcón con el que pueda llegar a un acuerdo me lo pueda activar. 

Gracias al foro descubrí que se le puede poner este extra y me he animado. 

Link to post
Share on other sites
  • 5 months later...
  • 1 year later...
El 3/4/2018 a las 23:51, ZAR207 dijo:

Se acabo el tema.En mi coche no se puede activar. DA un error en la centralita al no tener ESP, y ademas el pedal del acelerador no vale. casi 200 pavos tirados y 3 meses dando vueltas.... GRacias a todos por vuestro tiempo.

Te lo pongo en duda que no valga en tu coche, estoy por apostar que es la configuracion, acabo de ponerlo en un 207 con tambor atras 

Link to post
Share on other sites
  • 3 months later...
El 25/11/2020 a las 22:01, clavelillo dijo:

Te lo pongo en duda que no valga en tu coche, estoy por apostar que es la configuracion, acabo de ponerlo en un 207 con tambor atras 

Tengo el mismo modelo que tu 207 y no consigo que funcione,alguien me echa una manita? 😅

Link to post
Share on other sites
El 15/3/2021 a las 16:32, DaniWolf dijo:

Tengo el mismo modelo que tu 207 y no consigo que funcione,alguien me echa una manita? 😅

Qué le has hecho/hasta qué punto has llegado?

 

Basicamente tienes que tener:

- un contactor de freno de 4 cables, y que funcione (o sea las luces de stop tienen que funcionar)

Si no lo tienes de serie, tendrás que cablearlo, pero creo que los 207 ya lo tienen todos así.

- otro de embrague, y que funcione (no conozco ninguna forma limpia y rápida de verificar si funciona, quizá con pp2000/diagbox hay un test que te lo pueda verificar)

- un mando regulador solo, o regulador y limitador

también tienes que verificar que funciona, que los de ali no son todos de fiar. Se puede probar desde el menú del com en pp2000/diagbox

- la bsi configurada en regulador solo (si mando con regul solo) o regulador y limitador (si mando regulador y limitador)

- la ecu con regulador presente (limitador no, o tendrás errores al no tener el pedal correcto)

 

y ya está. 4ta y más de 50km/h y adelante. El ESP no entra en la ecuación.

Link to post
Share on other sites

He llegado al punto de instalar el mando de regulador/limitador en el volante(es de aliexpress),luego con el diagbox poner todos los parametros de configuracion de la regulacion de velocidad y hasta ahi me he quedado ya que no veo nada en el cuadro y no se a que se debe.

Link to post
Share on other sites
hace 28 minutos, DaniWolf dijo:

He llegado al punto de instalar el mando de regulador/limitador en el volante(es de aliexpress),luego con el diagbox poner todos los parametros de configuracion de la regulacion de velocidad y hasta ahi me he quedado ya que no veo nada en el cuadro y no se a que se debe.

Hombre, con tantos detalles que das...

Nos vas a tener que dar algo más de detalles si quieres que te ayudemos.

Si no ves nada, o no has activado la bsi, o tu mando no funciona, o no es el mando correcto que has puesto.

 

Pon una foto del menu de la bsi que has activado, una del mando, y mira en diagbox si el com reacciona cuando le das a los botones del mando 

Link to post
Share on other sites
El 17/3/2021 a las 20:22, Cheloute dijo:

Hombre, con tantos detalles que das...

Nos vas a tener que dar algo más de detalles si quieres que te ayudemos.

Si no ves nada, o no has activado la bsi, o tu mando no funciona, o no es el mando correcto que has puesto.

 

Pon una foto del menu de la bsi que has activado, una del mando, y mira en diagbox si el com reacciona cuando le das a los botones del mando 

Estas son las imagenes del mando,de los captadores y la programacion de dicho mando de peugeot en el Diagbox.No se a que se debe que no funcione ya que me he fijado que el conector de freno y del embrague es estandar para todos los 207 actuales y por alguna razon no funciona dicho mando en el 207.

IMG20210323134215.jpg

IMG20210323134219.jpg

IMG20210323135704.jpg

Link to post
Share on other sites
hace 1 hora, DaniWolf dijo:

Estas son las imagenes del mando,de los captadores y la programacion de dicho mando de peugeot en el Diagbox.No se a que se debe que no funcione ya que me he fijado que el conector de freno y del embrague es estandar para todos los 207 actuales y por alguna razon no funciona dicho mando en el 207.

IMG20210323134215.jpg

IMG20210323134219.jpg

IMG20210323135704.jpg

Fijate bien en este anuncio: 

https://s.click.aliexpress.com/e/_AX4RA4

 

Existen 3 modelos de palanca. Obviamente, no tienes el modelo "3 - New Model" que no funcionaría en tu coche.

Sin embargo, existen otro 2, la cuestión es saber cuál es el tuyo. Debería ser el 1-Old.

 

Si el tuyo es ese, puede que tu mando, simplemente, no funciona. No serías el primero.

 

No has puesto captura de la configuración de la ECU, lo habrás hecho también verdad?

Link to post
Share on other sites
El 23/3/2021 a las 17:34, Cheloute dijo:

Fijate bien en este anuncio: 

https://s.click.aliexpress.com/e/_AX4RA4

 

Existen 3 modelos de palanca. Obviamente, no tienes el modelo "3 - New Model" que no funcionaría en tu coche.

Sin embargo, existen otro 2, la cuestión es saber cuál es el tuyo. Debería ser el 1-Old.

 

Si el tuyo es ese, puede que tu mando, simplemente, no funciona. No serías el primero.

 

No has puesto captura de la configuración de la ECU, lo habrás hecho también verdad?

Buenas tardes,la configuracion de la ECU esta configurado como el tutorial que teneis por aqui en el foro,yo creo que no funciona debido al mando que es el OLD Model(1) y creo que poniendo el NEW Model(3) funcionaria,sabeis como quitar el mando ya que no se si va a presion o tiene algun mecanismo especial para quitarlo?

Edited by DaniWolf
Link to post
Share on other sites

Buenas tardes,la configuracion de la ECU esta configurado como el tutorial que teneis por aqui en el foro,yo creo que no funciona debido al mando que es el OLD Model(1) y creo que poniendo el NEW Model(3) funcionaria,sabeis como quitar el mando ya que no se si va a presion o tiene algun mecanismo especial para quitarlo?

Link to post
Share on other sites
hace 2 horas, DaniWolf dijo:

Buenas tardes,la configuracion de la ECU esta configurado como el tutorial que teneis por aqui en el foro,yo creo que no funciona debido al mando que es el OLD Model(1) y creo que poniendo el NEW Model(3) funcionaria,sabeis como quitar el mando ya que no se si va a presion o tiene algun mecanismo especial para quitarlo?

El new model 3 es para coches que leen la velocidad máxima para proponerte ponerla en memoria. El 3008 SUV por ejemplo, o coches a partir de 2017 creo.

 

El tuyo necesita el old 1.  Si no funciona el mando por no ser oficial, cambia de mando, pero por otro del modelo old 1.

Link to post
Share on other sites

Tengo el modelo antiguo(1) y no consigo que funcione...a que se debe? Hay otros que han conseguido funcionarle en modelos de 207 con freno de tambor atras,sere el 1% que no sea compatible con la programacion?

Link to post
Share on other sites
  • Our picks

    • Ayuda problema "luz averia antirrobo de la llave" y pitido (Partner 1999 1.9d)
      Hola a todos,
      tengo la siguiente averia y quisiera saber si a alguien le ha sucedido algo parecido o sabe donde puede estar la averia.
       
      Es una Peugeot Partner del año 1999 (primera generacion) motor 1.9 diesel 69cv.
       
      El problema que tiene, es que nada mas meter la llave y girarla para arrancar, se ilumina parpadeando el icono naranja de “averia en el antirrobo de la llave” del cuadro y  tambien suena un pitido parecido a cuando te dejas las luces encendidas.
       
      La furgoneta arranca y funciona todo perfectamente, pero la luz de ese icono parpadea todo el rato y el pitido tambien (incluso con la furgoneta en marcha, no se apaga la luz ni el pitido hasta que no paras el motor y sacas la llave del contacto).
      Decir tambien, que aproximadamente 1 de cada 10 veces que arranco la furgoneta, NO no luce dicho icono ni suena el pitido. Pero si apago y vuelvo a arrancar, vuelve otra vez la luz y el pitido.
       
      Tambien he visto en el motor, un manguito que tiene un extremo sin conectar a ningun sitio. Creo que es un maguito de aire (vacio) que sale por debajo del colector de admision de aire. Lo podeis ver en las siguientes fotos. Agradeceria mucho si alguien tiene este mismo motor, que me dijera si ese manguito va conectado a algun sitio, o no.
       
      Agradeceria mucho cualquier ayuda,
      un saludo a todos.
       

       
       

       
       

       
       

       
       
      • 7 replies
    • Arreglo techo panorámico Peugeot 307 SW
      El techo del Peugeot 307 SW siempre ha sido un punto de interés a la hora de reparar el desgaste sufrido. En nuestro foro ya se trataron varios opciones y tutoriales como este para desmontar y montar el guarnecido de fibra del techo o el trabajo tan estupendo que nos ofrecieron para cambiar el tapizado del techo. En esta ocasión, nuestro colaborador @jokameda nos describe como arreglar las lamas del techo panorámico. Podéis seguir y comentar en el foro.
       
       
      La descripción y ejecución de su reparación nos la describe así: las patillas en si, no había nada roto, eran las almohadillas acolchadas que van en ellas.

       
       

      Asi que intenté hacer una ñapa.
      Como veis, con ayuda de unas tijeras, y una lata de nestea (perdón por la publicidad) recorté unas chapitas de las mismas dimensiones.

      Utilizando cianocrilato, mezclado con bicarbonato, logré fijar las chapitas en su lugar correspondiente, sustituyendo el acolchado que iba en su lugar.

      Debería funcionar bien, ya que las chapas entraban bien por la guia, pero a la vez, aportaban la elasticidad del acolchado, así que decidi montar las lamas, y probar.
      Funcionó perfectamente durante 10 ó 12 veces, hasta que se volvió a salir de su guía, y fue cuando descubrí que habían otras grapas rotas, que hacían que se saliera de la guía.
      Al salirse nuevamente las lamas, y forzar todo el mecanismo, se estropearon las chapitas  que habían hecho su apaño, por lo que decidí pedir el juego completo, pese a que el apaño, hubiera hecho bien su función...
      Aprovecha para darle una capita de laca a las lamas antes de continuar:
      Primeramente, me deshice de todos los restos de cola, utilizando, como aconsejo, aceite lubricante.
      Después, abundante agua y jabón.
      Ahora tienen una manita de imprimación para plásticos, y algo de masilla para tapar los....

       
    • 2021 Radio Android Multimedia Aliexpress
      Buenas a todos. Voy a contar aquí un poco mi experiencia por si a alguien le sirve de ayuda. Acabo de instalarle a mi 308 del 2008 una de esas radios chinas con Android, GPS, manos libres y mil y una chorradas mas, 273,42€ puesta en casa en 4 días desde España, aunque en la bolsa de la empresa de reparto ponía Alemania... Deciros que, para la gran duda de los controles del volante o del ordenador de abordo, todo funciona, lo único que se pierde es la activación/desactivación del RDS y las funciones de audio del ordenador de abordo, ya que todo se regula desde la propia radio, pero puedes cambiar fecha, hora, ver parámetros de consumo, averías o encender y apagar las luces diurnas.
      No es un modelo adaptado con un marco, si no que es a propósito para este modelo de 308, y tampoco es la última que salió que incluye hasta el botón de emergencias, cierre y todo lo demás (a mí ese modelo no me gusta ya que sobresale por todas partes y se nota un huevo que no venía de serie, cosa que no pasa con la que yo he comprado).
      Es un modelo de 2 din con pantalla de 7", Hexa Core (6 núcleos), procesador PX6 y Android 10, 4Gb de Ram y 64Gb de almacenamiento.

       

       
      Aquí tenéis el enlace: https://s.click.aliexpress.com/e/_ArQgZ5
      No es excesivamente difícil de instalar, sólo hay que tener cuidado de no atropellar ningún cable a la hora de encajarla en su sitio, lo cual cuesta un poco, pero entra.
      En cuanto a estética, no es exactamente el color del resto del cuadro, pero es muy válido, además, la radio y el portaobjetos (el cual también hay que quitar), tienen como una ligera curvatura, cosa que esta radio no tiene, es más plana y llega a notarse un pelín, pero nada importante.
      Además incluye una cámara de visión trasera, de las más pedorritas, pero para ver si te vas a tragar un boliche, sobra.

       

       

       
      No necesita tarjeta SD o conexión a internet para el GPS, viene a.....
      • 1 reply
    • Indicador FAP con pantalla OLED
      Hola.
       
      Quería compartir este brico que tiene como finalidad conocer cuando el FAP de nuestro vehículo está en funcionamiento, evitar parar el motor y cortar la regeneración.
       
      A groso modo, el principio de funcionamiento es aumentar en todo lo posible el consumo del coche para subir la temperatura de los gases de escape, dado que también se activan los espejos y luneta térmica aprovecharemos esta fuente de corriente para encender nuestra pantalla OLED de 1,3".
       
      El brico requiere de algunos conocimientos previos pero es más sencillo de lo que parece a priori.
       
      Para este brico necesitaremos los siguientes materiales:
       
      1 x Pantalla OLED de 1,3" monocromática
      1 x Arduino Nano
      1 x Tornillo allen de 4x25 con su correspondiente arandela y tuerca.

       
      Vinilo 3M tipo Di-Noc o similar para el acabado final (esto es cuestión de gustos)
       
      Cables de 1mm para conexiones internas
      Cable bipolar de 1,5mm para traer la tensión desde el espejo retrovisor hasta el montaje
      Regleta de conexión o similar
      Soldador
      Pegamento térmico
       
      Impresora 3D aunque también es posible encontrar servicios online donde nos pueden imprimir la pieza.
       

       
      Los ficheros para descargar son:
      arandela_FAP(1).stltapa.stlfap_(1).stl
       
      En breve actualizo en Thingiverse.com......
      • 24 replies
    • Peugeot 207 cc - reparación capota cable pinza [solucionado]
      Buenas tardes,
       
      tenía ganas de compartir al fin con vosotros el primer arreglo "casero" hecho en mi peugeot 207 cc, concretamente en la capota, el cual detallo a continuación.
       
      Problema inicial:
      Al parecer, el coche llevaba tiempo sin ser utilizado y cuando lo compré el mes pasado, de tanto descapotarlo de repente apareció el mensaje "Roof movement not completed" en la pantalla multifunción. La capota sin embargo se cerraba completamente pero los cristales no se subían automáticamente si primero no apagaba y encendía el coche; digamos que no completaba el ciclo, pero la capota sí se cerraba (menos mal). Me di cuenta también que la parte derecha del maletero no se quedaba bien cerrada , y de ahí que el sistema entendiera que aún no había finalizado todo el proceso.
       
      Materiales:
      1 cable de bici
      1 prisionero de acero inoxidable pequeño
       
      Coste reparación:
      materiales: 3€ del cable + 0,75€ del prisionero
      ahorro vs. repararlo en taller: mejor no preguntar (ya me fué imposible encontrar el cable original..., no me imagino el coste de la reparación en taller)
       
      Reparación:
      Después de mucho investigar en los foros (incluso en los franceses) y no encontrar ninguna solución, me decidí a ponerme manos a la obra y al menos intentar averiguar el origen del problema. Observando y comparando ambos lados, pude ver que uno de los cables de acero que accionan la apertura/cierre de unas pinzas, estaba roto, lo que impedía que uno de los lados se cerrara.
       
      El primer paso fué desmontar el cable, con mucho cuidado de no perder ninguna de las piezas que componen el sistema (es muy delicado). Una vez desmontado, fui a visitar las tiendas de repuestos, buscar por internet, en la casa oficial, etc. En ningún lugar encontré cables parecidos, sobre todo por la cabeza tan especial que tiene, imprescindible para....
      • 6 replies
×
×
  • Create New...