Jump to content
  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

  • ¿ME INVITAS A UN CAFÉ?

    ¿Qué es esto?

Varios fallos respecto a presión carburante.


AntonioMC
 Share

Recommended Posts

Hola.

 

A ver si soy capaz de explicar más o menos lo que ocurre...

 

Sintomas: Aceleras, si vas despacio, no pasa nada. Si pisas a fondo, en un momento te salta fallo motor y el coche te mete el corte (entrará en modo protección o como se llame).

El fallo motor "no es permanente", es decir, lo mismo se puede llevar un tiempo saliendo todo el rato, que no salir en bastante tiempo (siempre y cuando no corras demasiado y no aceleres mucho).

 

El coche lleva ya unos meses así, pero ya va siendo hora de arreglar todo.

 

los fallos que da la diagnosis ha sido ésto:

 

- P0087 Mando regulador presión carburante.

- P0088 Mando regulador presión carburante.

IMG_20180309_141352875.thumb.jpg.ee491155a81ba5e915244998d48f997b.jpgIMG_20180309_141425938.thumb.jpg.3247b6d1559c552d2cff470dea264623.jpg

Como estaba intentando borrar el fallo de llenado del FAP, esos 2 fallos estaban ahí (aunque no indicaba nada el coche) y los borró también.

 

Llené el FAP, y salí a apretarle un poco al coche para que sacase los fallos esos de nuevo y poder ver qué ocurre.. dicho y hecho, un pistón, y fallos de motor.

 

la diagnosis ahora ha dado:

- P0094 Circuito de Carburante

- P0087 Mando regulador presión de carburante

IMG_20180309_173345360.thumb.jpg.950d42d157bb0d7ec101dc4bf572a9b6.jpg

IMG_20180309_173405374.thumb.jpg.e03fe826b0e2f5c86d5146057ad7640e.jpg

 

 

Tenía la esperanza de que esos cortes fuera porque detectara un fallo en el caudalímetro pero fuese realmente por la EGR demasiado sucia... 

Pero creo que viendo esa diagnosis, me puedo olvidar de eso, no?

 

Alguna ayuda para saber por dónde empezar? 

Realmente lo voy a llevar al mecánico para que le meta mano él, que le meterá una máquina de diagnosis genérica (no el lexia y diagbox), y aunque supongo que le dará el mismo fallo, por si las moscas, me gustaría saber por dónde van los tiros si me podéis echar un cable, así se arregla lo antes posible.

Por decirle qué puede ser no hay problema, el mecánico es amigo (no va a pensar que le están diciendo como hacer su trabajo ni mucho menos) y al ser un pueblo pequeño aquí todo el mundo se conoce y se echa una mano, unas veces se hace por uno y otras por otro.

 

saludos.

IMG_20180309_173331392.jpg

Link to comment
Share on other sites

Hola.

 

Viendo que se desconoce el tema... sabéis dónde me puedo informar de los valores que deben dar los sensores? La presión que debe dar, etc...

 

Creo que éste fin de semana podré probarlo un poco más (no tengo tiempo apenas) y quiero hacerle "un estudio a fondo".

 

Lo miré con prisas, pero creo que se puede hacer un estudio en tiempo real de los sensores y lo va guardando en una gráfica, y si tengo los valores que deberían dar (o supiese donde buscarlos), puede indicarme que está fallando.

 

Gracias. Saludos.

Link to comment
Share on other sites

¿Cómo esta el filtro de gasoil? revisa los tubos de retorno de los inyectores y limpia los. Si te da esos códigos de avería puede que te este fallando el sensor de presión que va roscado a la rampa de inyección.

 

A ver si alguien te puede aportar los valores de referencia, lo mismo te aparecen en algún apartado del Diagbox.

Link to comment
Share on other sites

Buenas.

 

Sí, tengo pensado cambiar el filtro de gasoil y mirar el retorno de los inyectores, creo que puede ser un inyector tocado/sucio, el sensor o el regulador de presión.

 

He preguntado al mecánico a ver si tiene cómo medir la presión del combustible y me dice que no tiene... bueno, ya me las ingeniaré.

 

 

Es un problema enorme en zonas con "pueblos pequeños", que la gran mayoría de talleres son "talleres de mecánica rápida" y en cuanto la avería se sale un poco de lo común y hay que buscarla... mal vamos. Cambiar piezas, probar, cambiar, etc... y sale por un ojo de la cara.

Para encontrar un sitio que sea bueno en temas de fallos "más complicados" y que incluyan algo de sensores y electrónica, te tienes que hacer un montón de km's, tardan la vida en cogerte el coche y la mano de obra vale un dinerito. (Además, tienes que fiarte de ellos porque no son tu taller habitual claro...).

 

 

Ya os comentaré qué voy haciendo y como va la cosa, aunque se junta que no tengo dónde desmontar el coche (mi cochera está para otras cosas, es inviable), tampoco estoy donde está el coche, sólo los fines de semana, y encima tengo poco tiempo... Pero bueno, se hará lo que se pueda, al menos en Semana Santa tendré unos días libre y ahí lo dejaré solucionado (o eso espero jaja).

 

 

Link to comment
Share on other sites

Volviendo a temas de talleres de "mecánica rápida"... 

 

No puedo entender que desmontes una pieza, la cambies y después "no era esa pieza", y cambiar 5 más.

 

Será por formación, pero para mí lo primero es: No funciona? Bueno, vamos a ver por qué no funciona y si se puede probar aislado del resto para ver si realmente no funciona.

 

A veces un sensor no funciona quizás porque está sucio, quizás la conexión tiene holgura (falso contacto), etc... vamos a ver despacio qué ocurre ahí.

Link to comment
Share on other sites

hace 6 horas, AntonioMC dijo:

Volviendo a temas de talleres de "mecánica rápida"... 

 

No puedo entender que desmontes una pieza, la cambies y después "no era esa pieza", y cambiar 5 más.

 

Sin desviar el tema que nos ocupa, solo quiero añadir que estoy contigo en esto.

No entiendo el sistema ensayo-error que implica siempre un gasto para el usuario. Pasa en cualquier taller: rápido, oficial, ...

Si quieren probar a cambiar piezas que lo hagan, pero si no es eso que te devuelvan el dinero y prueben otra cosa. Desafortunadamente este sistema es muy habitual.

Como digo, no desviemos el tema, quizás esto da para hablar mucho en otro tema.

Link to comment
Share on other sites

  • 4 months later...

Sigo leyendo de vez en cuando, aunque participo poco porque tengo pocas cosas que aportar respecto a quien lleva más tiempo con éstos coches... Dentro de poco subo un brico de audio de un 406.

 

Respecto al tema, se solucionó.

 

Hice una prueba para ver el retorno de los inyectores por si alguno estaba tocado, y todos retornaban lo mismo (muy poco), luego en principio estaban bien. Probando poco a poco, la única opción que me quedaba era que el sensor de presión del combustible o la bomba estuviesen en mal estado.

Tenía que pasar la ITV, y le metí el típico líquido para bajar gases y limpiar inyectores, y unos buenos km's a 3000-4000rpm (para no ir volando... en 3ª jaja).

 

Leyendo por el foro, alguien comentó de cambiar el filtro de combustible, que con eso había solucionado algunos tirones... Cambié el filtro de combustible, que estaba muy muy sucio y directamente los tirones pasaron a menos.

 

Es decir, si antes siempre que se rondaban los 3000rpm entraba en modo degradado, ahora algunas veces sí y otras no, la mayoría no. Sólo con el cambio de filtro.

 

Quedaba pendiente hacer una limpieza con gasolina y comprobación del regulador de presión del combustible metiéndole tensión y viendo el comportamiento, pero como tenía tiempo, lo dejé de lado (no es mi coche, es de mis padres).

 

Cuando lo he cogido hace poco, he visto que ya directamente no da tirones nunca, seguramente con el líquido de limpieza de inyectores, el cambio del filtro de combustible y el paso del combustible por la bomba, habrán limpiado un poco el regulador y funciona correctamente.

 

O bien son los cables del regulador, que también vi un video en youtube de alguien que desmontaba el conector y cerraba un poco los pines porque dejaban de hacer buen contacto y daban fallos, pero por lo que sea funciona correctamente.

 

Esperemos que no vuelva a dar el fallo, sino, pues seguiré con el hilo y si puedo documentaré un poco mejor las pruebas que haga.

Link to comment
Share on other sites

 Share

  • Our picks

    • cierre automático del maletero bloqueado
      Resulta que hay un amortiguador, muelle...no sé cómo se llama, que se ha quedado pillado y no permite cerrarlo, si lo suelto si me deja bajarlo porque hay uno que si se mueve, me podéis ayudar en como puedo solicionar esto? Muchas gracias.
      • 15 replies
    • Instalar un retrovisor electrocromado sin romper el parabrisas en el intento
      Buenas,
       
      No he sabido ver ningún brico para la instalación del retrovisor electrocromo en un coche no previsto para ello en este foro, así que allí va mi aportación.
       
      Dificultad: fácil - medio
      Tiempo: si no eres ningún manitas (como yo), preve unas 4-5h. Y si no se te da mal, en 2h se puede hacer creo.
      Nota: No hace falta ni Diagbox, ni PP2000 ni nada. Es una de las únicas opciones que no gestiona la BSI. Lo cual simplifica todo 😁
       
      Material:
      Retrovisor electrocromado día-noche 8149XG. Ojo. Hay 2 modelos con la misma referencia. Un modelo que tiene una bola de orientación grande, y otro con una bola más pequeña. Hace falta el modelo con referencia larga 96460545XT  
      Modelo con bola grande, referencia : 96547751XT

       
      Modelo con bola pequeña, referencia 96460545XT

        Hace falta el de la bola pequeña, o no os será posible montarlo siguiendo este método Conector para retrovisor electrocromado (conector del lado del haz) Retrovisor de origen (no electrocromado) 8148KK En realidad, sólo hace falta el soporte negro con la bola Prescindible, pero no quería arriesgar romper mi retrovisor de origen, por si..... 
      • 2 replies
    • Necesito tubos aire acondicionado
      Hola, estoy restaurando un 206cc RC-LINE motor 1.6 DHI 110FAP del 2006  tengo todas las tuberias del AC picadas
       
      Necesito las 3 tuberías del aire, todo lo demás lo he conseguido pero las tuberías del aire no
      Necesitaria la grande  Nº1, referencia OEM 6560lg 
      Tuberia Nº2 Referencia OEM 6460lh o 9648396380
      Por ultimo tuberia nº3 OEM 6460LJ
       
      Me vale tanto nuevo como de 2 mano pero que este bien
      Sabeis alguno donde puedo conseguirlas ?
       
      • 3 replies
    • Temperatura motor
      Buenas,
       
      He visto que la barra de temperatura, la pequeña de la derecha, llega mucho antes a los 90°c que el gráfico que podemos poner en modo personal.
       
      Alguien más lo ha comprobado? Cuál será más fiable?
       
      El mío es 100% gasolina.
       
      Saludos.
      • 2 replies
    • Dudas para añadir un encendido automático de luces 307 VAN
      Buenas,
       
      Sigo con mis ideas de añadir pequeñas mejoras a mi querido CC de 2005 (T5 - VAN) que en mi caso de serie, no viene con casi nada.
      Ahora, estoy pensando en ponerle un encendido automático de las luces.
       
      Trasteando en PP2000, veo que mi COM2000 permite comprobar que accionar el botón extremo del palo izquierdo (que obviamente, no tengo) funciona. Lo cual, ya sé que tengo que comprar un palo con el botón Auto. Bien.
      Luego, he visto también que en la configuración del BSI se puede definir a "Presente" el captor de luminosidad. Lo cual, también me hace falta dicho captor. Y en otro apartado de la config del BSI, también he visto que se puede parametrizar la intensidad de luz a la que queremos que se encienda.
       
      Resumiendo, veo que hace falta un palo con el botón Auto, un sensor de luminosidad y un COM2000 compatible.
       
      De allí mis preguntas...
      La primera, el COM2000. He desmontado la cubierta del COM2000 esperando ver alguna referencia (para ver si era compatible o no...) y no hay forma que la encuentre. Sabéis donde la ponen? Bueno, y sino, como saber por adelantado si el COM2000 de mi coche admitirá el encendido automático? Porque en PP2000, lo único que veo en el menú del COM2000 es que si le doy al botón (que podría ser Auto o Klaxon), recibe una orden. Me parece un poco ligero como configuración, no?
      Mi CC tiene faros con antiniebla y tiene ESP. Lo cual entiendo según Servicebox que mi COM2000 debería ser el 6242H5. Pero que para tener el encendido automático necesitaría al menos el 6242H9. Pero como tampoco entiendo por qué mi COM2000 permite probar un botón que no existe si no se le puede acoplar una función (y que no veo cuál es su referencia) pues pregunto...
       
      La segunda, el sensor de luminosidad. En servicebox no encuentro nada para 307cc fase 1 de finales de 2004 y 2005. Si miramos lo de los faros con antiniebla, en el dibujo aparece el....
      • 28 replies
×
×
  • Create New...