Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

No reconoce voz mapas octubre 2018


Recommended Posts


hace 2 horas, 308 Active dijo:

Prueba a ver si se ha cambiado el idioma, en la configuración del navegador hay un sitio para elegir el pais.

viene por defecto en español pero lo voy a revisar y luego comento. Hace un tiempo en el taller me dijeron que deben sacar Plugs para estos casos. Si no funciona nada lo tendre que llevar otra vez

Link to post
Share on other sites

hace 4 horas, Rodriwake dijo:

Eso me pasó a mi, y era que tenía configurado el país Francia, aunque estaba en Español. Cambia el parametro y ya te deja dsr comandos de navegación 

Dime como hacerlo, que en navegador no lo encuentro.

 

He probado poner en otros idiomas y en algun caso me deja decir navegar a madrid por voz. El resto dice que en este pais no es disponible el parametro.

Link to post
Share on other sites

No tengo la pantalla delante pero si no recuerdo mal el pais se elige en la configuración de la pantalla (en la rueda dentada, esquina superior derecha). Luego el tema de idioma del navegador vas a la búsqueda por dirección para que salga el teclado (buscar por dirección, introducir dirección o algo asi) y cuando sale el teclado para escribir fijate arriba en la esquina superior derecha un circulo u óvalo, pulsas y elige español.

Link to post
Share on other sites
hace 1 hora, Gervasio dijo:

Dime como hacerlo, que en navegador no lo encuentro.

 

He probado poner en otros idiomas y en algun caso me deja decir navegar a madrid por voz. El resto dice que en este pais no es disponible el parametro.

Ok intento mañana hacerte unas fotos, pero no es sólo con cambiar el idioma, sino en las preferepreferencias de navegación cambiar el país.

Link to post
Share on other sites

Aprovechando que fui al garage a hacerle un brico le he hecho unas fotos aunque no se ven muy bien. Como ya te comenté más arriba hay dos sitios donde cambiar el tema del idioma, uno en la configuración del sistema (icono rueda dentada en la esquina superior derecha de la pantalla), una vez entras ve abajo esquina inferior izquierda y pulsa en OPCIONES, te aprecerá esto:

20181228_163320_4128x2322.thumb.jpg.b8e5bbde07738970d8d4e499849a8f6e.jpg

Elige el idioma en el centro en IDIOMA, selecciona español.

 

Luego hay otra selección en el propio navegador, ve al menú de navegación:

20181228_161116_4128x2322.thumb.jpg.949b1226d4334bf81c3299cfca6bd875.jpg

Luego en INTRODUCIR DIRECCIÓN pica en la esquina superior derecha en el óvalo y eliges español picando sobre él:

20181228_161129_4128x2322.thumb.jpg.c8874b192aca885d0facc2156ed27c00.jpg

Este último es probable que lo tengas en FR (francés) y por eso no te responda en los comandos de voz, debe aparecer ES como en la imagen, espero que con eso puedas resolverlo.

Edited by 308 Active
Link to post
Share on other sites

Bien, me alegro, más o menos veo que era lo que pensaba, en el último post me centré en cambiar idioma pero si ves el primero te hablaba de cambiar el PAIS. 

En cualquier caso tenía claro que eso de que no te respondía a los comandos de voz estaba relacionado con el pais o el idioma, sólo podía ser una de las dos, probablemente al meter cartografía nueva se desconfiguró o si te lo hicieron en el taller quizá resetearon, de otro modo no debería haberte cambiado.

Edited by 308 Active
Link to post
Share on other sites
  • Our picks

    • BRICO - Desconexión definitiva del start-stop con relés temporizados
      Modelo: Peugeot 508 SW GT line HDI 150CV
      Después de buscar bastante información, cuando compré el coche en 2018, por foros e internet y no encontrar ninguna solución para desconectar definitivamente el “fastidioso” start-stop de mi 508 cada vez que arrancaba, me decidí a buscar una solución definitiva, por ese motivo decidí a “trastear” en el coche hasta dar con algo que cumpliese las siguientes premisas, no modificar la instalación/software del coche, que fuese fácilmente reversible/desconectable y que el sistema quedase operativo si en alguna situación decido activarlo.
       
      Una tarde me decidí a desmontar la guantera donde va ubicado el botón para desactivar el sistema y ver como estaba la instalación, a todo esto, comentar que al ingeniero/s de PSA que se les ha ocurrido la brillante idea de ubicar el pulsador dentro de una guantera….. le ha quedado la cabeza bien descansada…. pues bien, se me ocurre que con unos relés accionados bajo llave de contacto puedo “simular”, haciendo un puente a través de ellos, de forma automática la pulsación del botón ECO que casi todos hacemos de forma casi instintiva al arrancar el coche, haciendo que por defecto, el sistema Start-Stop siempre se desactive al arrancar, pero que siga estando operativo el botón ECO, por si en algún momento queremos activarlo durante la marcha.
       

       
      Vamos al turrón…
       
      Materiales necesarios,
      Módulo relé temporizado con retardo en la conexión
      https://s.click.aliexpress.com/e/_dX80T67
      Portafusible+fusible
      https://s.click.aliexpress.com/e/_dV9mOp9
      Cable, bridas, cinta, pequeño utillaje y un par de horas libres…
       
      (Antes de nada, y por precaución desembornar siempre la batería)
       
      Una vez desmontada la guantera y botonera, busco con un polímetro la continuidad del pulsador ECO en la placa trasera, ...
      • 7 replies
    • Alerón Peugeot Rifter
      No si se procede abrir nuevo tema o quizas debiera ir en otro lugar, si hay que moverlo, que actuen los moderadores.  Al grano.
       
      En una unidad Allure vi que sobre el porton habia un pequeño alerón negro, quitas no tuviera más de 6 cmts.
      Luego, por otro lado, la pena que no recuerdo donde, leí que las unidades con Puretech y no se cual del diesel (el modelo que vi era un diesel, no se cual, pero seguro porque llevaba el tapon del Adblue) llevaban este pequeño alerón, para reducir el consumo.
       
      Al momento de comprar el coche, se lo comente al comercial y no supo responderme al respecto, incluso miramos las dos unidades expuestas y ninguno lo llevaba, cierto que que ambras en un 130cv en acabados Allure y GtLine.
       
      ¿Alguien sabe algo al respeto?
       
      Edito
      Rebuscando por google he dado con esto:
       
      • 66 replies
    • fallo abs y esp en el 407
      Hola
      tengo un problema en el peugeot 407 y es que hace dias me sale fallo de abs y esp he ido al mecanico y me dice que la solucion es cambiar la maneta completa de los mandos en el volante,por lo visto van todas en una pieza y no se pueden desmontar, unos 400€ el caso es que el esp si que funciona y el abs tambien pero la alerta del dichoso fallo siempre sale,alguna sugerencia?
      muchas gracias
      • 38 replies
    • Comprobar versión de cartografía, y tipo de navegador.
      Lo pongo aquí, aunque es válido para varios modelos.
       
      Comprobar versión.
      Si dispone del sistema de navegación WIP Nav o WIP Com 3D:
      Pulse durante un tiempo la tecla SETUP del sistema Seleccione « Diagnosis del sistema », y a continuación « Versión del mapa »
      Si dispone del sistema de navegación WIP Nav plus:
      Pulse la tecla NAV Seleccione « Gestión del mapa », y a continuación « Cartografía »                    
      Si dispone del sistema de navegación WIP com o RT4 o RT3:
      Seleccione « Navegador », y a continuación « Opciones de guiado », y al final seleccione « Descripción base de cartografía »  
      ¿Que sistema tengo?:

      WIP Com / Connect Com (RT3)  Este sistema se reconoce por los siguientes elementos: -Dispone de 2 ruedas de ajuste en la parte delantera (derecha e izquierda) -Tiene un teclado alfanumérico -No dispone de memoria interna por lo que el CD de mapas deberá permanecer en el lector -Los iconos del menù principal se muestran en forma de tablero  
      WIP Com / Connect Com (RT4/5) Este sistema se reconoce por los siguientes elementos: - Dispone de una sola rueda de ajuste en el centro de la parte delantera (modelo 407) o 2 ruedas de ajuste en la parte derecha y en la izquierda (otros vehículos) - Tiene un teclado alfanumérico - Dispone de memoria interna: el mapa se carga en el disco duro   WIP Nav / Connect Nav (RNEG) Este sistema se reconoce por los siguientes elementos: - Es el ùnico sistema en el que el mapa se carga mediante una tarjeta SD - No dispone de teclado numérico   WIP Com 3D / Connect Com 3D (NG4) Este sistema se reconoce por los siguientes elementos: - Es el único sistema con imagen en 3D y lector de DVD (logo DVD bajo la ranura para CD) - Dispone de un teclado numérico situado a la derecha - En el centro de la parte delantera se encuentra un......
      • 54 replies
    • Configuración climatizador.
      Hola a todos,
      En el teclado tipo piano donde hay la tecla de encendido de climatizador, si le das una vez está en manual y dos en automátido. Por defecto arranca con temperatura LOW, ajusto la temperatura, por ejemplo a 22º, si apago el climatizador de la tecla apagado y luego le doy a la de encendido en auto, arranca a la temperatura que dejé antes de 22º. Sin embargo, si apago el climatizador y paro el motor y me marcho, y al día siguiente cojo el coche, si le doy a la tecla de climatizador dos veces para que se ponga en AUTO, arranca en LOW y no en 22º que es como yo quiero, es como si no memorizara la temperatura que yo deseo. ¿Es así, o estoy haciendo algo mal?.
      • 106 replies
×
×
  • Create New...