Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Recommended Posts

El 29/3/2019 a las 15:13, fedegf dijo:

El conector USB interior de la guantera sí me funciona. El vendedor me dijo que no, pero lo he probado y funciona, y para viajes largos es más cómodo, la verdad.

 

Por otra parte, probé (y devolví) 4 cables hasta que di con uno que funcionaba, pero realmente hay una nota de google en internet que lo dice bien claro: funcionan los cables que tienen el icono de USB en el conector. Yo no me lo creía y he probado 5, siempre buscando cables que otros compradores comentasen que les funcionaban com AndroidAuto, pero el que me ha funcionado al final, efectivamente, era el único que llevaba el icono, supongo que para llevarlo tienen que cumplir con todo el estándar y los demás se ahorran algo.

Nota: hay cables con un icono igual, pero que pone SSD, esos a mí no me han funcionado.

Yo he probado en la guantera con 4 cables distintos y nada , carga pero no va el CarPlay 😔

Link to post
Share on other sites

  • Replies 65
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

No creo que haya versiones diferentes de conector en la guantera, yo lo achacaría al cable. Estos son los que me funcionan a mí, por si os sirve de algo.   Yo he optado por llevar el cable s

Mi opinion es que es caro.  Yo no se como funciona el navegador, pero si se que es muy comodo con el google decirle "farmacia de guardia" y ver en el mapa varias, pincarle a la que más me interese y q

El conector USB interior de la guantera sí me funciona. El vendedor me dijo que no, pero lo he probado y funciona, y para viajes largos es más cómodo, la verdad.   Por otra parte, probé (y d

Posted Images

hace 2 horas, otrojaf dijo:

Hoy probé con un cable AmazonBasics, que me conecte Android Auto perfectamente en el USB de la pantalla, y en el USB de la guantera no me conecta.

No creo que haya versiones diferentes de conector en la guantera, yo lo achacaría al cable. Estos son los que me funcionan a mí, por si os sirve de algo.

 

Yo he optado por llevar el cable siempre conectado en el conector de la guantera y cuando no tengo el móvil conectado, recojo el cable dentro de la propia guantera. Por cierto, la tapa de la guantera tiene un rebaje por el que pasar el cable que es un buen detalle; lo pisa un poco, pero bueno, estos cables parecen bien protegidos mecánicamente.

 

Cables USB comprobados que funcionan Mirrorlink/Carplay en Amazon: https://amzn.to/2TYZD8M

usb_mirrorlink_carplay.png

Link to post
Share on other sites

  • 1 month later...
El 20/3/2019 a las 10:19, abelcp dijo:

Yo si es para ir de casa al curro, en lapantalla, si es para un viaje "largo", si que lo enchufo en la guantera, te ahorras el ir pendiente del telefono y no estorba

Y carga el móvil mientras lo usas? 

Link to post
Share on other sites
El 15/5/2019 a las 22:31, Lolo84 dijo:

Y carga el móvil mientras lo usas? 

Tanto el de la pantalla como el de la guantera carga.  No se si uno más rápido que el otro.  Pero creo que por igual.  Pero al final si lo tienes en marcha, y en funcion de que, es posible que sea más la descarga que la carga.  Vete tú a saber.

Link to post
Share on other sites
  • 1 month later...
El 4/4/2019 a las 19:08, fedegf dijo:

No creo que haya versiones diferentes de conector en la guantera, yo lo achacaría al cable. Estos son los que me funcionan a mí, por si os sirve de algo.

 

Yo he optado por llevar el cable siempre conectado en el conector de la guantera y cuando no tengo el móvil conectado, recojo el cable dentro de la propia guantera. Por cierto, la tapa de la guantera tiene un rebaje por el que pasar el cable que es un buen detalle; lo pisa un poco, pero bueno, estos cables parecen bien protegidos mecánicamente.

 

Cables USB comprobados que funcionan Mirrorlink/Carplay en Amazon: https://amzn.to/2TYZD8M

usb_mirrorlink_carplay.png

Compre éstos y en la guantera no funciona... En la pantalla si. 

Link to post
Share on other sites
hace 3 horas, Lolo84 dijo:

Compre éstos y en la guantera no funciona... En la pantalla si. 

Qué curioso, a mí si me funcionan en pantalla y en guantera, que es donde lo llevo conectado siempre, de hecho lo recojo dentro de la guantera y no lo desconecto nunca. A veces pierde la conexión y vuelve a reconectar, todo seguido y sin hacer nada, solo dar al ok en el mensaje de pantalla.

Link to post
Share on other sites
hace 51 minutos, fedegf dijo:

Qué curioso, a mí si me funcionan en pantalla y en guantera, que es donde lo llevo conectado siempre, de hecho lo recojo dentro de la guantera y no lo desconecto nunca. A veces pierde la conexión y vuelve a reconectar, todo seguido y sin hacer nada, solo dar al ok en el mensaje de pantalla.

Por cierto, alguien sabe como evitar el tener que estar dandole al puto ok siempre que conectas el android auto? 🤦🏻‍♂️🤦🏻‍♂️🤦🏻‍♂️🤦🏻‍♂️🤦🏻‍♂️

Link to post
Share on other sites
El 30/6/2019 a las 13:25, Carlitoss_85 dijo:

Por cierto, alguien sabe como evitar el tener que estar dandole al puto ok siempre que conectas el android auto? 🤦🏻‍♂️🤦🏻‍♂️🤦🏻‍♂️🤦🏻‍♂️🤦🏻‍♂️

Depurando USB, yo lo solucioné así 

Link to post
Share on other sites
hace 3 horas, Lolo84 dijo:

Depurando USB, yo lo solucioné así 

hace 3 horas, Carlitoss_85 dijo:

Depurando usb? Me puedes indicar como es eso? Jajaja me quedado igual que estaba😅😅

 

Pues como el que tiene un tío en América. Que ni tiene tío ni tiene nada. Lo mismo. 😀😀

Link to post
Share on other sites

Yo con un iphone 8 plus ya he probado con dos cables diferentes originales y el carplay funciona solo en el usb frontal, cuando lo conecto en el de la guantera me reconoce como si fuera un ipod, solo puedo oir musica. En el manual original pone que se puede usar en los dos usb con carplay, pero la realidad, por lo menos en mi caso, no es asi, por lo que habra que consultarlo con el servivio tecnico. A mi me interesa que funcione en el de la guantera, pues lo veo mas comodo 

Link to post
Share on other sites

Para activar la depuración USB en Android:

Menú> Ajustes> Acerca del dispositivo (Acerca del teléfono o tableta)> Número de compilación (Haga clic en el número de 4-8 veces hasta que un mensaje le da cuenta de que ya ha convertido en un desarrollador)> Vuelta a Ajustes> Desbloquear Opciones Desarrollador > Comprobar Depuración USB.

y listo!

Link to post
Share on other sites
hace 3 horas, Ferlozano dijo:

Pues a mi ahora me pasa que el android auto funciona bien todo menos el apartado de los mapas que se queda la pantalla en negro.y de ahí no sale. El resto funciona. Los mapas no. Ni con maps ni con waze. 

Comprueba en el móvil que tienes activa la ubicación por gps, si no maps en android auto no funciona

Link to post
Share on other sites
hace 2 horas, otrojaf dijo:

Comprueba en el móvil que tienes activa la ubicación por gps, si no maps en android auto no funciona

Sisi.. gps encendido. Si hace dos semanas funcionaba..pero ha dejado de funcionar. No sé. Os grabaré un video para que lo veáis

Link to post
Share on other sites

A alguien más le ha dejado de funcionar el Android Auto?

Desde hace una semana que no me detecta ningún teléfono de los que antes me detectaba. He probado con el mismo cable que utilizaba siempre y con otros, pero no hay manera.

Link to post
Share on other sites
hace 7 horas, Tofax dijo:

A alguien más le ha dejado de funcionar el Android Auto?

Desde hace una semana que no me detecta ningún teléfono de los que antes me detectaba. He probado con el mismo cable que utilizaba siempre y con otros, pero no hay manera.

Yo desde que tengo la Rifter, hará 2 semanas, no me llega a funcionar bien. Tengo un Galaxy S7 Edge y uso el cable original... 

A veces me detecta bien, otras veces se sale de Android Auto, otras veces ni linka bien...

Link to post
Share on other sites
  • Our picks

    • Separacion faros
      Buenas taedes compis. Hoy me han desmontado los faros para meter led en las cortas  y estando un buen rato dejandolos perfectos.  El caso es que lo veo muy separado de la curvita que hace la defensa  en medio del faro y de domde esta la calandra uno esta mas pegado que otro. Esta metido en sus pestañas y todo pero lo veo muy separado. Me he pasado por la peugeot y me he puesto a mirar los quebl hay fuera de kms0 y eso y estan separados pero no tanto como el mio. En las fotos a lo mejor no se aprecia bien. Decir que peugeot ya me cambio los faros cuando lo saque del conce ya que venian completamente rayados
      • 7 replies
    • Ayuda necesito saber el valor venal de mi N208 gt line
      Hola, estoy en un aprieto... el pasado domingo día 21 de febrero tenía mi N208 GT line aparcado delante de mi casa cuando un niñato estúpido vino "haciendo rally" con su golf y lo estampó a unos 80km/hora contra mi coche.... el resultado... esta en el taller a espera de ser peritado y que la compañía de seguros me diga si lo dan por siniestro o lo reparan... yo no quiero el coche reparado.. quiero uno nuevo..
       
       Necesito saber el valor venal de mi coche... sé que en el foro hay gente que puede acceder a esas tablas.. a ver si pueden ayudarme... os dejo algunos datos:
       
      Fecha primera matriculación  30 julio 2020
      Kms: 2611 (lo uso muy poco y lo tenía impecable)
       
      Es el modelo manual de 100 cv gasolina GT line 
       Tiene asistente cambio de carril
      Pantalla de 10" (la grande)
      Color rojo elixir ( el más caro creo)
      Cargador inhalambrico
      Sensor de ángulo muerto
       
      Os dejo fotos del siniestro  . Aviso que pueden herir vuestra sensibilidad.... a mi se me parte el alma cada vez que las veo... 
       
       Si alguien me puede ayudar lo voy a agradecer toda mi vida.. el coche lo financie a 7 años y sé que por mucho que lo reparen no quedará igual...
       
      Podéis escribirme a mi correo:
      [email protected] 
      Gracias de antemano. 
       
       
      • 17 replies
    • No realiza start/stop (reclamar batería)
      Hola,
      Adquirí mi rifter en Febrero de este año, y el start/stop solo lo hizo al principio y tras un largo viaje. He medido la batería y me da 12.18V sin arrancar. Supongo que será de eso. El problema es que el vehiculo lo compre en un conce de otra provincia y ahora lo tengo que llevar algún taller de la mia. Supongo que a los talleres no les hace ninguna gracia reclamar garantías de coches que no han vendido ellos, pero al fin y al cabo la garantía la da la casa, no?
      Gracias.
      • 26 replies
    • Pasar cable de atras a consola 307 cc
      Viendo el tutorial de @Cheloute me he atrevido a comprar sensores aparcamiento y radio 2 din (y quizas ponga camara trasera) pero...
      ¿Que forma hay mas facil de pasar cables de atras hacia delante?
       
       
      • 9 replies
    • Foto del Mes Marzo 2021
      Una nueva y seguro que espectacular edición de nuestra Foto del Mes, ¿ya las tenéis reservadas para el concurso?, pues ¡¡ya podéis subirlas!!.
      Recordamos, como siempre las normas:
       
      • 11 replies
×
×
  • Create New...