Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Error Codigo de averia P0669 Regulador de velocidad


Recommended Posts

Buenas tardes y gracias de antemano.

Tengo un peugeot 407 1.6 HDI 110cv del año 2007 , y lleva dando fallo unas semanas con el tema del control de velocidad defectuoso.

El tema es que a velocidades bajas no salta nada,pero cuando ya coge velocidad en 4º o 5º a partir de 80Km/h hacia adelante y coge presión el turbo a velocidad alta,salta en el cuadro el error de control de velocidad defectuoso.

Lo metían en la maquina de diagnosis y solo salia un problema de calentador ,pero hoy he vuelto otra vez porque salta cada vez que cojo el coche y es

muy molestoso,tengo que llevar el regulador de velocidad apagado ,en la mitad la ruleta(ya que si lo pongo tanto en la velocidad de crucero ,como en el regulador de velocidad salta el error),hoy ha salido otro error P0669(regulador de velocidad)(señal de retardo defectuosa.

El taller me ha dicho que hay un error de comunicación de centralitas ,pero no me dan solución ninguna ,que lo lleve a la casa oficial,y eso me puede costar una pasta que ahora mismo no tengo.

He estado buscando en Internet y no encuentro nada salvo esto: P0669   Señal alta sensor temperatura interna modulo motor/transmisión, que no tengo ni idea delo que significa ,pero vamos ni idea .

Por lo que pido ayuda para ver si ustedes con su conocimientos,pueden saber de donde puede venir el problema o cual puede ser el problema en si.

Gracias de nuevo y espero que me puedan ayudar a solucionar el problema.

20190422_123240.jpg

Link to post
Share on other sites

¿Te han borrado los fallos y vuelven a aparecer?

¿Se enciende el testigo "check engine" del salpicadero?

 

Supongo que ya habrás buscado en la red. esto es lo más completo que aparece:

http://es.vermin-club.org/p0669-obd-ii-trouble-code-pcm-ecm-tcm-internal-temperature-sensor-circuit-high-2550

Link to post
Share on other sites

buenas noches;

nunca se me ha encendido el testigo "check engine" en el cuadro.

el coche funciona perfectamente ,vamos hasta lo que yo creo que debe de funcionar todo bien,no veo ninguna diferencia con momentos antes de que 

apareciera el problema.

lo único que me aparece en la pantalla es,  como he comentado control de velocidad defectuoso y los tres errores que marca la maquina.

P0669

P1351

P299 

Yo no se ni por donde meterle mano a esto.lo que si puedo decir es que he bajado esta tarde a granada y el coche va bien ,no tironea ,arranca bien,

no hace cosas raras,a excepción de como he comentado cuando llega a cierta velocidad 120 o 130 Km/h salta el error en el control

de velocidad defectuoso y he comprobado que a la misma vez salta el P299 (fallo de presión de turbo) .

En cambio si desconecto en la ruleta de velocidad de crucero(vamos que pongo la ruleta en medio para que no funcione el control de velocidad),he comprobado

esta tarde que vaya a la velocidad que vaya no salta ,lógicamente porque esta desconectado ,pero después le meto la maquina de diagnosis y no  sale ningún error.

Ahora bien si después de hacer la diagnosis enciendo el control de velocidad( le doy a la ruleta hacia arriba o hacia abajo ) salta el error de control del velocidad

defectuoso y a la misma vez el error del turbo.

Es una cosa extrañisima,así me he tirado todo el rato parando por el camino hacia granada ,haciendo pruebas.

Síntomas de la ecu en mal estado ,por lo que he podido leer no creo que sea,y porque no me salta el  testigo "check engine",no lo entiendo.

A  ver si podríais echarme una mano porque esto es una desesperación.

gracias

 

Link to post
Share on other sites

https://www.teseomotor.com/p0299-fallo-en-la-presion-del-turbo-soluciones/ échale un ojo a los tubos de vacío del turbo, electroválvulas, limpieza de la geometría, etc.

 

Del tema de regulador de velocidad la verdad que es extraño, probaría a revisar la parte electrica del regulador de velocidad: la maneta, los pisones del pedal de freno y embrague comprobado el estado, continuidad del cableado. Puede que tenga relación con los parámetros del turbo.

 

El fallo P1351, hay veces que por defecto salta. Pero por si acaso comprueba los calentadores, conexión y relé de precalentamiento.

Link to post
Share on other sites

Pues si,tiene todas las razón ,cudeiro1993, he comprobado la mayoría de las cosas que me dijiste como tubos de vacío,electrovalvulas , cableado, sensores del pedal de freno y embrague etc.....

Y al final seguía igual el problema ,pero me he dado cuenta que el error p0299 no salta cuando salta el p0669 sino al contrario, lo hemos comprobado en carretera con la maquina de diagnosis conectada y  primero salta error en presión de combustible (p2099) y seguidamente salta el error P0669,por lo que como has comentado,creo que tiene todo relación con el primer error p0299.

Todo esto lo hemos hecho fuera de taller ,con un amigo tiene maquinas propias, probando el coche nos hemos dado cuenta que cuando salta el error p0299 siempre en velocidades altas, el coche pierde potencia y hecha mucho humo negro .y a continuación salta el error p0669.

Tengo que deciros que el coche va bien ,no tironea ni hace nada extraño ,solo lo que comento ,y también deciros que la EGR la tiene anulada y el turbo nuevo puesto hace 6 meses (reconstruido) y no da fallo ninguno en la pantalla a excepción de cuando salta el error p0669 y sale control de velocidad defectuoso.

Teniendo todo esto en cuenta ,¿cual puede ser el problema?,parece que vamos cercando el problema,a ver si de una ves por todas damos con la tecla.

gracias de nuevo y disculpen las molestias 

 

Link to post
Share on other sites
  • 1 year later...
El 24/4/2019 a las 14:16, pluto10 dijo:

Pues si,tiene todas las razón ,cudeiro1993, he comprobado la mayoría de las cosas que me dijiste como tubos de vacío,electrovalvulas , cableado, sensores del pedal de freno y embrague etc.....

Y al final seguía igual el problema ,pero me he dado cuenta que el error p0299 no salta cuando salta el p0669 sino al contrario, lo hemos comprobado en carretera con la maquina de diagnosis conectada y  primero salta error en presión de combustible (p2099) y seguidamente salta el error P0669,por lo que como has comentado,creo que tiene todo relación con el primer error p0299.

Todo esto lo hemos hecho fuera de taller ,con un amigo tiene maquinas propias, probando el coche nos hemos dado cuenta que cuando salta el error p0299 siempre en velocidades altas, el coche pierde potencia y hecha mucho humo negro .y a continuación salta el error p0669.

Tengo que deciros que el coche va bien ,no tironea ni hace nada extraño ,solo lo que comento ,y también deciros que la EGR la tiene anulada y el turbo nuevo puesto hace 6 meses (reconstruido) y no da fallo ninguno en la pantalla a excepción de cuando salta el error p0669 y sale control de velocidad defectuoso.

Teniendo todo esto en cuenta ,¿cual puede ser el problema?,parece que vamos cercando el problema,a ver si de una ves por todas damos con la tecla.

gracias de nuevo y disculpen las molestias 

 

Hola tengo mismo problema lo solucionaste?

gracias

Link to post
Share on other sites
El 23/4/2019 a las 14:40, cudeiro1993 dijo:

https://www.teseomotor.com/p0299-fallo-en-la-presion-del-turbo-soluciones/ échale un ojo a los tubos de vacío del turbo, electroválvulas, limpieza de la geometría, etc.

 

Del tema de regulador de velocidad la verdad que es extraño, probaría a revisar la parte electrica del regulador de velocidad: la maneta, los pisones del pedal de freno y embrague comprobado el estado, continuidad del cableado. Puede que tenga relación con los parámetros del turbo.

 

El fallo P1351, hay veces que por defecto salta. Pero por si acaso comprueba los calentadores, conexión y relé de precalentamiento.

Hola ¿sabe si Pluto solucionó el problema? me pasa lo mismo que a el gracias un saludo

Link to post
Share on other sites
hace 8 horas, Paella dijo:

Hola ¿sabe si Pluto solucionó el problema? me pasa lo mismo que a el gracias un saludo

En nuestro foro, si podemos ayudarte lo haremos. Pero danos tiempo, y ten paciencia. Somos muchos miembros y todos los mensajes se leen, así que no hace falta que pongas un mismo tema en varios sitios a la vez. Si no contestamos es que ya se ha hecho o que no sabemos como ayudarte. No seas impaciente.

Link to post
Share on other sites
hace 13 horas, cudeiro1993 dijo:

El compañero no se conecta desde abril del año pasado, ojalá conteste si lo ha podido solucionar o no.

Muchas gracias, seria de gran ayuda ando loco mirando y nada creo que voy a limpiar sensor presion sobrealimentacion o sustituirlo gracias

Link to post
Share on other sites
El 27/12/2020 a las 20:08, jjcf dijo:

En nuestro foro, si podemos ayudarte lo haremos. Pero danos tiempo, y ten paciencia. Somos muchos miembros y todos los mensajes se leen, así que no hace falta que pongas un mismo tema en varios sitios a la vez. Si no contestamos es que ya se ha hecho o que no sabemos como ayudarte. No seas impaciente.

Ya veo lo que me habeis ayudado nadie ha dicho nada pa eso sacarme de este grupo

Link to post
Share on other sites

Hola,yo soy un forero más como tú  y no tengo queja ninguna los problemas no es la purga benito intentan ayudarte siempre , ademas con la ayuda de esquemas, fotografias, o enlances ,si el que tuvo el mismo problema que tú no aparece desde hace un año,no van a llamar a la policía para que lo busquen

 

 

tienes que tener un poco de paciencia, seguro que alguno te da la solucion,ademas como has visto se está reformando el foro y todo a la vez no se puede,un poco de calma

 

saludos

Link to post
Share on other sites
  • Our picks

    • No realiza start/stop (reclamar batería)
      Hola,
      Adquirí mi rifter en Febrero de este año, y el start/stop solo lo hizo al principio y tras un largo viaje. He medido la batería y me da 12.18V sin arrancar. Supongo que será de eso. El problema es que el vehiculo lo compre en un conce de otra provincia y ahora lo tengo que llevar algún taller de la mia. Supongo que a los talleres no les hace ninguna gracia reclamar garantías de coches que no han vendido ellos, pero al fin y al cabo la garantía la da la casa, no?
      Gracias.
      • 26 replies
    • Pasar cable de atras a consola 307 cc
      Viendo el tutorial de @Cheloute me he atrevido a comprar sensores aparcamiento y radio 2 din (y quizas ponga camara trasera) pero...
      ¿Que forma hay mas facil de pasar cables de atras hacia delante?
       
       
      • 9 replies
    • Foto del Mes Marzo 2021
      Una nueva y seguro que espectacular edición de nuestra Foto del Mes, ¿ya las tenéis reservadas para el concurso?, pues ¡¡ya podéis subirlas!!.
      Recordamos, como siempre las normas:
       
      • 8 replies
    • Lamparas cuadro y pantalla
      Nota admin: puedes ver como cambiarlas en el blog
       
      Buenas noches,
       
      tengo que sustituir las lamparas que estan fundidas la mayoria.....¿donde puedo ver que modelo y potencia tienen para comprarlas?
       
       
      Un saludo.
      • 18 replies
    • Propietarios Django 125
      Me gustaría conocer gente que tenga la Django al igual que yo para poder hablar sobre ella, tema dudas, averías y demás. Incluso si hay alguien cercano para hacer alguna salida.
      • 4 replies
×
×
  • Create New...