Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Cables puerta


Recommended Posts

Buenos días. lo miré en su momento cuando no funcionaba, es un fusible verde de 30, cuando lo vi estaba en la calle y no tenia multímetro para comprobarlo. Hay varios y mire el nº 16 y varios que vi de 30 y aparentemente estaban bien. He quitado la botonera para hacer fotos a los cables. Lo que tengo que hacer esta tarde es desmontar la puerta entera para acceder a los cables y revisar todo otra vez por si se hubiera soltado algún cable y mirar si llega tensión a la botonera. Es para volverse loco la verdad, hice marca a los cables antes de cortarlos, antes funcionaba y por arreglar el altavoz ahora no va el elevalunas que es mas importante, en fin, seguiré investigando para ver como resolverlo. Gracias por el interés. Adjunto las fotos de los botones del elevalunas. Las tres primeras son del lado del conductor y las dos ultimas son del lado del copiloto.

01 Conductor.jpg

02 Conductor.jpg

03 Conductor.jpg

01 Copiloto.jpg

02 Copiloto.jpg

Edited by sprit36
Link to post
Share on other sites

  • Replies 47
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Esquema diseñado por el que escribe, pero a falta de identificar en el conector, si desmontas hazme el favor de completar el gráfico. Este es de la Puerta del conductor. Un saludo. 

Muchisimas gracias por la informacion. Estamos hablando del conector puerta conductor. Voy a modificar el esquema mio y te explico lo que debes de hacer.No toques nada de momento. El pin 3 y 4 no alim

Posted Images

Ostias, esto está cada vez más interesante !!!

No vayáis tan rápido que coja apuntes..

Mi nombre es Mariana, Ariana para los amigos querido compañero Paco.

Seguid,seguid, por favor..

Link to post
Share on other sites
hace 3 horas, Pe406 dijo:

Ostias, esto está cada vez más interesante !!!

No vayáis tan rápido que coja apuntes..

Mi nombre es Mariana, Ariana para los amigos querido compañero Paco.

Seguid,seguid, por favor..

Observo que te apasiona el tema. Me alegro. Los archivos que pueden aclarar las conexiones correctas están en el PC del trabajo. Ariana comprueba si coinciden los cables y posición con los míos que mostré, en el tema de la PCB que diseñe. No es necesario desmontar el panel de la Puerta, solo verificar si tenemos tensión en el conector del piloto y si así fuera puentear en el conector para verificar si el motor funciona. Si el Fusible está ok, estoy seguro que no llega tensión al conector. Hay que ver si el conector que cambió de 23 pines eran la misma cantidad y disposición. Tengo que ausentarme,esta tarde tengo entre manos el pulsador de freno de servicio y el ventilador de la calefaccion ya enseñaré fotos en otro tema. Un saludo. 

Link to post
Share on other sites

Vamos a ver si me deja, desde la galería, insertar fotos. El cableado creo que coincide con el mío, al menos la posición. no me deja o Yo no sé adjuntarlas. Estoy desde el móvil. Seguro que no te llega Positivo al conector y por eso no te funciona ni el del piloto ni el del copiloto. Verifica el Fusible 30 A. Si alguno me dice como adjuntar fotos de la galería al foro, se lo agradecería. Tengo ese cableado muy bien señalizado. Acabo de verlas en este post Miércoles 18:08. Marcalos como Yo les hice. 

Edited by Trinquete
Link to post
Share on other sites

Gracias, esta semana voy a hacer las comprobaciones ya que hoy no me dió tiempo a desmontar la puerta. He visto que los cables llevan en la funda una numeración y así puedo identificar exactamente donde van los dos cables blancos que mencioné que en el multímetro daban continuidad en dos conectores y son de la misma sección. Una vez que me haya asegurado que las conexiones son correctas, si sigue sin funcionar probaré continuidad con el multimetro en los fusibles para descartar que sea el motivo.

 Por cierto... ¿Los terminales los venden sueltos en tiendas de electrónica? o quizás en Peugeot. Si es así como se llaman, por si hay que sustituir alguno en algún momento. En cuanto haya hecho pruebas escribiré mas información por si es de utilidad a alguien que pueda tener el mismo problema.

Edited by sprit36
Link to post
Share on other sites

Con sacar los cables, que no es el caso e intercambiar, vas que ardes. Insisto no desmontes el panel de la puerta. Saca ambas botoneras, pero te garantizo que con la del piloto es suficiente. Verifica que te llega Positivo al cable que tengo identificado arriba Miércoles 18:08 de no llegar, comprobar si tienes positivo en el conector de la puerta que manipulaste, pero lo primero ver el Fusible 30 A. Si tienes Positivo en el conector de la puerta, pin 8, entonces, desmonta la puerta y sigue el cable, por si le tienes cortado, cosa muy rara. El pin 8 del conector de 23 pines debe ir directo al conector del mando del elevalunas, no lo he comprobado físicamente, pero eléctricamente debe ir allí, no tiene otra función. El coche lo compraste Tu o era de segunda mano, si es de segunda mano, puedes encontrarte cualquier cosa rara, te lo digo por experiencia. Tengo 2 uno nuevo y el otro era de segunda mano y no te puedes imaginar las cosas que he tenido que restaurar a origen. Un saludo 

Link to post
Share on other sites

Lo prometido es deuda.Asi es como debes identificar el conector de las botoneras.De esta manera puedes accionar los motores de ambos lados ,aunque tengas las botoneras en el bolsillo.Explico conductor +  - alimentacion. M  M son los cables que van directos al motor. C   C son los 2 cables que van directos a la botonera del Copiloto ,estos cables estando las botoneras con su conector correspondiente en reposo,(sin accinar los botones) entregan Negativo a la botonera del Copiloto.Cuando accionas el boton del copiloto lado conductor ,solo por 1 de ellos entrega Positivo al mando del Copiloto.Te voy a adjuntar esquema de ambos conectores.Los colores de los cables pueden diferir,pero ese es el cableado correcto.

Un saludo.La foto primera y la ultima son los conectores del Copiloto.

Conector copiloto 01.jpg

Conector Piloto 03.jpg

Conector Piloto 01.jpg

Conector Copiloto 03.jpg

Cableado mandos elevalunas.JPG

Edited by Trinquete
Link to post
Share on other sites

Buenos días, esta mañana me puse a revisar y no había tensión en el mando, cuando decía ayer de desmontar la puerta no me refería a quitar los paneles, me refería a quitar la puerta entera de las bisagras para acceder cómodamente y poder manipular los cables, ya que los empalmes de los cables están dentro de la goma que entra a la carrocería, de otra manera no es posible por el espacio que hay con la puerta abierta. El motivo por el que no funcionaba es porque los conectores 03 y 08 cables blancos de la misma sección  estaban cambiados, una vez cambiados vi que se encendían los pilotos de los mandos y al pulsar el botón ya funcionaba el lado del conductor y acompañante. Como dato a tener en cuenta es que el cable positivo color blanco en mi caso que lleva corriente al motor del elevalunas lleva en la funda una numeración que es 6005 y va conectado al pin 8 si no me equivoco, con tanto cable y tan poco espacio es complicado poder ver con claridad ya que los cables van muy justos, si alguien hace el cambio que confirme ese dato para tener mas seguridad. Por lo que he podido ver cada año o serie Peugeot cambiaba el color de los cables por lo que el color no es fiable, con el esquema que tenemos ahora en el que indica que terminal corresponde a que función es más fácil poder cambiar el conector, siempre es recomendable usar un multimetro y comprobar en el cable de origen y identificar a que terminal corresponde y hacer un esquema. Muchas gracias Trinquete por el interés y la ayuda prestada, esperemos con esto facilitar a gente que se encuentre en la misma situación.

Esto es un Peugeot 306 Fase II del año 1998, no sé si las versiones anteriores será igual, probablemente puedan cambiar los conectores, lo desconozco.

Edited by sprit36
Link to post
Share on other sites

me refería a quitar la puerta entera de las bisagras para acceder cómodamente y poder manipular los cables, 

Eso es lo correcto,quitar la puerta entera.Se trabaja mejor.Ahora te pido un favor,el conector de 23 pines que va en la carroceria puerta conductor,puedes decirme donde va a parar,ya que debe haber un conector dentro del habitaculo y por curiosidad ,me gustaria saber donde se encuentra.Tira foto si lo encuentras y marca posicion.

Gracias de antemano y me alegro mucho que por fin lo hayas solucionado,.cualquier cosa aca estamos.

Un saludo

Link to post
Share on other sites
hace 2 horas, sprit36 dijo:

De la puerta del conductor pasa a la carrocería por la goma que se ve de la puerta y el conector que dices está debajo de la caja de fusibles que está dentro por los pedales. Para acceder hay que quitar la caja de fusibles.

Ok, gracias. Tengo que cambiar el conector y ya sabiendo donde está, realizaré las conexiones dentro del habitaculo

Edited by Trinquete
Link to post
Share on other sites
hace 8 horas, Trinquete dijo:

Ok, gracias. Tengo que cambiar el conector y ya sabiendo donde está, realizaré las conexiones dentro del habitaculo

Para sprit36. Sigo dando vueltas al tema. Si tenías intercambiados, los pines 3 y 8 por narices tuvo que saltar el Fusible, ya que el pin 8 es Positivo y al tener conectado al pin 3 el commutador interno del mando del conductor botón de copiloto en reposo está a Negativo por lo que los fuegos artificiales son seguros. Dime la verdad, el Fusible tuvo que volar. Ese fusible me es familiar ya que ese mismo problema le tuve Yo, pero los cables estaban intercambiados en la botonera del conductor.

Un saludo 

Edited by Trinquete
Link to post
Share on other sites

Buenos días, revisé varias veces los fusibles y estaban bien, mis sospechas estaban en esos dos cables blancos, pero para probar las conexiones las hice todas con fichas atornilladas, eran todas fichas muy pequeñas, uno de los cables blancos está muy justo de longitud y la ficha era justa para esa seccion de cable y creo que la primera vez que lo puse no haría buen contacto, de ahí que no saltara el fusible. La segunda vez que desmonté la puerta ya tenia las cosas mas claras, le puse una ficha mas grande a los dos cables blancos y al verde ya que parecía que no hacia buen contacto, quizás esa fuera la explicación que no se vio afectado el fusible por suerte, por eso dije lo de la numeración de la funda para poder identificar cual es el cable que lleva la corriente. Actualmente sigue todo con fichas, lamentablemente no tengo un enchufe para poder soldar bien todo y ponerle tubo termorretráctil, No creo que pase nada con las fichas, pero es algo que haré mas adelante quizás. Por suerte estaba todo bien conectado excepto esos dos cables que me daban continuidad los dos con el multimetro en el cable original, desconozco el motivo, parecían que eran lo mismo, pero no lo son. A mi también me extraño lo del fusible y hacia la solución mas compleja ya que pensaba que si estaba mal conectado el fusible se quemaría y no fué así. Misterios de la electricidad, yo apunto mas a que no hizo buen contacto en la ficha.

Edited by sprit36
Link to post
Share on other sites

Seguro que al no tener conexión de positivo, no voló el Fusible. Por eso te insisti en que verificaras tensión en el conector de la botonera conductor. Puesto que no tienes posibilidad de soldarlos, te aconsejo, termorretractil, punteras de cuadro eléctrico y cables retorcidos en horizontal. Debes hacerlo cable por cable para no liarla. Prueba aparte para elegir diámetros. Cable retorcido, metes puntera, crimpas y después aíslas con termorretractil, te garantizo que tienes unión para mucho tiempo. Esos conectores se encuentran en el mercado, con las entradas de los cables libres para que conectes donde te haga falta, mira el tema Centralita cierre centralizado. Verás cómo retorcer el cable y los conectores de las puertas. Un saludo 

Edited by Trinquete
Link to post
Share on other sites
  • 2 weeks later...
  • 2 months later...

Hola compañeros, soy poseedor de un 306 td del año 1998 el cual es mi joya de casa, tiene 465000 kilometros y los que le quedan.Dar las gracias al compañero Triquete y demás compañeros por este hilo tan interesante. único problema que e padecido en mi juguete y me lo arreglado unas cien veces y a los cuatro días otra vez abiertas las ventanas, ya despues de cabrearme, decidí contactar con un familiar mecánico en Francia y se lo comente( Vuala) me mando un sistema manual. si y asunto arreglado, desde hace 7 años.
Y ahora, me uno a este gran foro, y me encuentro con vuestro hilo también explicado, por el compañero Trinquete jjaaa, según indica en los gráficos y voy a empezar a montar poco a poco, en mi leonin que me hace ilusión

Gracias compañeros.

Link to post
Share on other sites
El 29/1/2020 a las 18:35, Arcafer dijo:

Hola compañeros, soy poseedor de un 306 td del año 1998 el cual es mi joya de casa, tiene 465000 kilometros y los que le quedan.Dar las gracias al compañero Triquete y demás compañeros por este hilo tan interesante. único problema que e padecido en mi juguete y me lo arreglado unas cien veces y a los cuatro días otra vez abiertas las ventanas, ya despues de cabrearme, decidí contactar con un familiar mecánico en Francia y se lo comente( Vuala) me mando un sistema manual. si y asunto arreglado, desde hace 7 años.
Y ahora, me uno a este gran foro, y me encuentro con vuestro hilo también explicado, por el compañero Trinquete jjaaa, según indica en los gráficos y voy a empezar a montar poco a poco, en mi leonin que me hace ilusión

Gracias compañeros.

Bienvenido a este gran foro.

Un saludo

Link to post
Share on other sites
  • 5 months later...

Buenas, muestro foto de un cable roto, puerta conductor. Corresponde al pin 4 y es uno de los dos que llevan tensión a la botonera del copiloto. Fue reparado con puntera de electricidad y alargue el cable para poder soldar con mayor comodidad. No me acordé de tirar fotos de las fases de la reparación. Un saludo. 

IMG_20200707_192956.jpg

Link to post
Share on other sites
hace 19 horas, cudeiro1993 dijo:

Debe ser un fallo común eso de los cable de puerta, no sé si venderán ese conector en algún lado. Podría ser un buen brico, que lleva paciencia soldando y empalmando.

Por supuesto que lo venden, ya mostré información en este foro. Problema que hay que comprar muchas unidades y además venían sin siliconar, lo que permite adaptarlo a cualquier modelo, ya que los pines pueden colocarse en el lugar adecuado.  No puedo entrar al foro desde el PC. Sale una ventana roja en Ingles, que me bloquea. Si puedo envío gráfico.  Un saludo. 

IMG_20200716_190820.jpg

Link to post
Share on other sites
  • Our picks

    • Lamparas cuadro y pantalla
      Nota admin: puedes ver como cambiarlas en el blog
       
      Buenas noches,
       
      tengo que sustituir las lamparas que estan fundidas la mayoria.....¿donde puedo ver que modelo y potencia tienen para comprarlas?
       
       
      Un saludo.
      • 18 replies
    • Propietarios Django 125
      Me gustaría conocer gente que tenga la Django al igual que yo para poder hablar sobre ella, tema dudas, averías y demás. Incluso si hay alguien cercano para hacer alguna salida.
      • 4 replies
    • Rifter GT 2021 diferencias con GTline 2020
      Hola a [email protected],
      He pedido un Rifter GT y me dicen en el concesionario que solo cambia la placa de GTline porl GT a secas. 
      Que el coche todo lo demás es igual. 
      Alguien que haya recibido ya el que solo pone GT me lo puede confirmar. 
      Gracias. 
       
      • 11 replies
    • Radio china no tiene sonido en altavoces traseros
      Buenas gente! Pues acabado de instalar una radio china que compre por Amazon y la verdad que todo va de lujo lo único que no tengo sonido en los altavoces de atrás... según veo tengo todos los cables de sonido bien puestos ya que suenan los de delante, el fader lo tengo balanceado a la mitad.. os paso algunas fotos para que veáis las conexiones, puse el cable amarillo de 12+v de el coche a el conector de la radio que es el amarillo y le tuve que enganchar el rojo que viene de la radio también ósea los 3 juntos luego tengo el cable negro de la radio que va al tierra del coche y luego me sobra uno azul que dice que es amplificador de antena pero en los cables de el coche no me sale ese cable... he intentado conectando el cable azul a el cable verde gordo que viene de el coche pero nada.. cualquier ayuda es agradecida! 
      • 2 replies
    • Brico - Alama de serie en 307 CC VAN
      Siguiendo con mi objetivo de instalar todas las opciones que han podido existir en mi 307, ahora toca la alarma!
       
      Materiales
      Sirena Ref. 6680.W6 (o 6680.F8, o 6680.R9. Son equivalentes). Encontrado en La Torre : 3€ Soporte de sirena Ref. 6680.G5. Encontrado en La Torre : 0€ (venía con la sirena) Interruptor para detectar la apertura del capó Ref. 6366.50. Encontrado en la Torre : 0€ (entregado con un lote de cables electricos por 5€) Soporte del interruptor Ref. 6680.G8. Encontrado en La Torre : 0€ (venía con el interruptor) Centralita: Ebay : 9,90€ Sensores volumetricos : 6680.G7. Encontrados en La Torre : 0€ (mismo lote de cables eléctricos de 5€) Guarnecido interior de techo en CC Ref. 8329.VV. Encontrado en eBay por 39.90€ Tapas para sensores volumetricos Ref. 8329.XZ. Venían con el guarnecido interior de techo. Botón alarma : 6554.C1 : Encontrado en La Torre: 2€ Lexia 3 + Diagbox o PP2000 Clips de recambio Remaches 2 Tuercas M6  
      Herramientas
      Llave plana 10 Llave de vaso 10 Remachadora Destornillador plano fino 1 Llave Torx T20 1 Llave Torx T10  
      Dificultad: Fácil
       
      La gran ventaja del CC es que viene totalmente precableado para la alarma de serie. Lo cual, la instalación se resume en instalar cada pieza, enchufar el cable y activar la alarma via PP2000/Diagbox.
       
      Step 1: Instalación del interruptor del capó
       
      La pieza que hay que instalar es ésta:

       
      Y empezamos con una mala noticia. Para instalar el puñetero interruptor (que se fija con un remache), hay que tumbar el paragolpe.
      Aproveché un cambio de faros para hacerlo, pero basicamente, hay que seguir las instrucciones de ese pequeño video que hizo Oscaro para quitar el paragolpe.
       
       
      Obviamente, nos paramos antes de quitar los faros. Así

       
      Allí, buscamos del lado del proyector derecho (lado del pasajero)  el conector para el interruptor

      Aquí está Lo engachamos el interruptor, y fijamos el interruptor en......
       
      • 3 replies
×
×
  • Create New...