Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Cables puerta


Recommended Posts

Buenos días, tengo un 306 1.9D del año 1998, se rompieron varios cables que pasan por la puerta y cambié el conector entero ya que muchos cables se habían arrancado de la base, hice un esquema y comprobaciones con multimetro para ver donde iban conectados ya que el nuevo cable lleva distintos colores, funciona todo menos los elevalunas que antes si funcionaban. Quería saber si alguien sabe del conector que adjunto que cables corresponden a los elevalunas o si alguien tiene un esquema de los cables. Gracias!659118191_InstalacionOriginal.thumb.jpg.d64c01e07fc505c05191c5c0dc390d1c.jpg

Link to post
Share on other sites

  • Replies 47
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Esquema diseñado por el que escribe, pero a falta de identificar en el conector, si desmontas hazme el favor de completar el gráfico. Este es de la Puerta del conductor. Un saludo. 

Muchisimas gracias por la informacion. Estamos hablando del conector puerta conductor. Voy a modificar el esquema mio y te explico lo que debes de hacer.No toques nada de momento. El pin 3 y 4 no alim

Posted Images

Pues por más que he buscado, no he dado con ningún esquema del dichoso conector. Aquí un par de links que a lo mejor te dan alguna pista.

 

http://bitsaboutmy306.blogspot.com/

https://www.306oc.co.uk/forum/archive/index.php?thread-2578.html

 

A mi me tocará cambiar el mazo de cables tarde o temprano, lleva varias ñapas y no creo que aguante más. Lo mismo saco los pines el día que me ponga...

Suerte! Y comenta lo que averigües :-)

Link to post
Share on other sites

Sabrías si ese conector es igual al antiguo conector? Es decir,tiene todas las funciones este y aquel así como todas las clavijas ..

Ve a un desguace y les pides sus  cables ,corta y pega ,precintado y arreglado 

Link to post
Share on other sites

hace 12 horas, sprit36 dijo:

Buenos días, tengo un 306 1.9D del año 1998, se rompieron varios cables que pasan por la puerta y cambié el conector entero ya que muchos cables se habían arrancado de la base, hice un esquema y comprobaciones con multimetro para ver donde iban conectados ya que el nuevo cable lleva distintos colores, funciona todo menos los elevalunas que antes si funcionaban. Quería saber si alguien sabe del conector que adjunto que cables corresponden a los elevalunas o si alguien tiene un esquema de los cables. Gracias!659118191_InstalacionOriginal.thumb.jpg.d64c01e07fc505c05191c5c0dc390d1c.jpg

Conector puerta conductor.JPG

Link to post
Share on other sites
El 11/11/2019 a las 11:20, sprit36 dijo:

Buenos días, tengo un 306 1.9D del año 1998, se rompieron varios cables que pasan por la puerta y cambié el conector entero ya que muchos cables se habían arrancado de la base, hice un esquema y comprobaciones con multimetro para ver donde iban conectados ya que el nuevo cable lleva distintos colores, funciona todo menos los elevalunas que antes si funcionaban. Quería saber si alguien sabe del conector que adjunto que cables corresponden a los elevalunas o si alguien tiene un esquema de los cables. Gracias!659118191_InstalacionOriginal.thumb.jpg.d64c01e07fc505c05191c5c0dc390d1c.jpg

Buenas ,mientras que reparas el conector,puedes confeccionar este artilugio. Te sacara de un apuro si se queda alguna ventanilla abierta.Toma nota, debes desconectar la botonera del Piloto y la del Copiloto. Con polimetro identificas que cables del conector son los que van al motor, es muy sencillo, los 2 cables que tienen valor resistivo son los del Motor. Solo debes pulsar el boton y si no va en el sentido deseado , cambias el commutador.

Un saludo.

Elevalunas de emergencia.JPG

Link to post
Share on other sites

Pues nada,a ahí está trinquete...mejor que eso nada, no se podría mejorar.

Te pondrías llamar placasquete o cablisquete o microsquete o yo que se..,jijiji.

Cariñosamente sabes..

Link to post
Share on other sites

Muchas gracias a todos por las respuestas. En el esquema adjunto veo que el conector del elevalunas es el Nº 17 ese cable lo tiene igual el nuevo conector, es un cable amarillo y verde mas grueso que los demás y lo comprobé con el multimetro y correspondía al que tenia el coche y está bien conectado,, creo que el problema debe estar en el cable que acciona el botón del elevalunas, habían unos que se rompieron desde la base y no se veía donde iba ya que solo quedaron los hilos, tendré que investigar cual cable esta cambiado, porque funciona todo, altavoces, cierre centralizado y la luz que lleva el botón del elevalunas no se ilumina. 

Link to post
Share on other sites
hace 1 hora, sprit36 dijo:

Muchas gracias a todos por las respuestas. En el esquema adjunto veo que el conector del elevalunas es el Nº 17 ese cable lo tiene igual el nuevo conector, es un cable amarillo y verde mas grueso que los demás y lo comprobé con el multimetro y correspondía al que tenia el coche y está bien conectado,, creo que el problema debe estar en el cable que acciona el botón del elevalunas, habían unos que se rompieron desde la base y no se veía donde iba ya que solo quedaron los hilos, tendré que investigar cual cable esta cambiado, porque funciona todo, altavoces, cierre centralizado y la luz que lleva el botón del elevalunas no se ilumina. 

Buenas, hay botoneras, que tienen un pin en el conector para que se iluminen los leds cuando das posición. A la botonera que modifique la PCB, ese pin se lo anule, ya que el consumo eléctrico es de 20 miliamperios/hora o sea nada y me facilito diseñar la placa de una sola cara. Si pones una foto del conector de los cables, te indico que tienes que hacer, para que se iluminen los pulsadores. Un saludo. No me deja adjuntar fotos del conector por falta de memoria. Te las pongo más tarde desde el PC. 

Link to post
Share on other sites
hace 2 horas, Pe406 dijo:

Pues nada,a ahí está trinquete...mejor que eso nada, no se podría mejorar.

Te pondrías llamar placasquete o cablisquete o microsquete o yo que se..,jijiji.

Cariñosamente sabes..

Mi nombre es Paco, profesión mecánico de precisión. 

Link to post
Share on other sites

Encantada Paco... Estos nombre son por que veo que te gustan los temas de electricidad tales como placas ,los micro chips  y es que a demás eres capaz de modificarlos y crealos ,es alucinante ya lo creo, a mi me llama mucho la atención sobre todo ,es que veo que lo disfrutas y eso es genial.

Siempre será bueno tenerte por aquí desde luego que si.

 

Link to post
Share on other sites
Hace una hora, Pe406 dijo:

Encantada Paco... Estos nombre son por que veo que te gustan los temas de electricidad tales como placas ,los micro chips  y es que a demás eres capaz de modificarlos y crealos ,es alucinante ya lo creo, a mi me llama mucho la atención sobre todo ,es que veo que lo disfrutas y eso es genial.

Siempre será bueno tenerte por aquí desde luego que si.

 

Gracias ,me alegra estar ,por aqui, y que tengamos mujeres en este foro. Tambien conozco los Microcontroladores PIC. Tengo muchos diseños con estos micros.Es un mundo alucinante,hoy en dia casi todo esta microcontrolado, es una ventaja,pero tambien tiene inconvenientes.Aunque me alucina , prefiero lo antiguo, por eso conservo el 306

1.9 D Atmosferico sin turbo y bomba rotativa Bosch VE.

PCB mando piloto cara commutadores.jpg

La segunda conexion por la Iz de las 7 que se aprecian en la imagen ,es la que lleva tension a los Leds de la botonera. Al ser tan fina ,volo al desoldarla ya que todos los taladros van a doble cara y al recalentar la PCB para soltar los embarrados se deteriora,quizas lo diseñen a caso hecho ,para que no se puedan reparar.Como se necesita tener contacto en Accesorios ,para que llegue tension a dicha botonera ,da igual que el consumo de corriente aumente 0.02 A/h.

 

Mando piloto conexiones.JPG

A sprit36  si tienes identificados los cables del conector de puerta te agradeceria que en el esquema ,con Paint le pongas el Nº que corresponde a cada cable y asi podemos ayudar a quien lo necesite.Confirmame si el cableado de la botonera del piloto coinciden los cables con estos y te digo ,lo que tienes que hacer para que se iluminen los Leds.Si es otra configuracion tira fotos.

Un saludo ,voy a trabajar.

 

 

Conector Piloto 01.jpg

Conector Piloto 03.jpg

sprit 36.JPG

sprit 36.JPG

Edited by Trinquete
Link to post
Share on other sites

Buenas, estuve mirando el cableado y adjunto un esquema, he centrado la búsqueda en los cables que afectan al elevalunas con el fin de no tocar mas cables y deshacer lo que funciona y tener que seguir investigando. Ahora la duda es que pongo en el conector original del coche el positivo del multímetro en conector 3 y la otra punta al cable 3 me da continuidad, y si hago lo mismo, conector 3 y la otra punta al cable 8 también hay continuidad, probablemente sea porque se haya roto el cable y se hayan juntado por dentro, no lo sé, son los dos cables blancos de la misma sección, pero supongo que solo uno será el que lleve los 12v, no tengo resuelto el problema, tengo que desmontar la puerta, quitar los cables y hacer comprobaciones.

Esquema.PNG

Link to post
Share on other sites
hace 9 horas, sprit36 dijo:

Buenas, estuve mirando el cableado y adjunto un esquema, he centrado la búsqueda en los cables que afectan al elevalunas con el fin de no tocar mas cables y deshacer lo que funciona y tener que seguir investigando. Ahora la duda es que pongo en el conector original del coche el positivo del multímetro en conector 3 y la otra punta al cable 3 me da continuidad, y si hago lo mismo, conector 3 y la otra punta al cable 8 también hay continuidad, probablemente sea porque se haya roto el cable y se hayan juntado por dentro, no lo sé, son los dos cables blancos de la misma sección, pero supongo que solo uno será el que lleve los 12v, no tengo resuelto el problema, tengo que desmontar la puerta, quitar los cables y hacer comprobaciones.

Esquema.PNG

Muchisimas gracias por la informacion. Estamos hablando del conector puerta conductor. Voy a modificar el esquema mio y te explico lo que debes de hacer.No toques nada de momento. El pin 3 y 4 no alimentan el motor elevalunas del Conductor, son para enviar tension al mando del copiloto.

Un saludo.

Esquema y cableado conector puerta piloto.JPG

Edited by Trinquete
Link to post
Share on other sites
hace 9 horas, Trinquete dijo:

Ahora la duda es que pongo en el conector original del coche el positivo del multímetro en conector 3 y la otra punta al cable 3 me da continuidad,

Explicame esto ,debe haber un error 3 y  3.

 

hace 9 horas, Trinquete dijo:

hago lo mismo, conector 3 y la otra punta al cable 8 también hay continuidad,

Esto ya es otra cosa ,te explicare el porqué.Para las mediciones de continuidad,debes desconectar tanto la botonera del conductor ,y la del copiloto.Ya que internamente los botones commutan a Negativo y ademas los motores quedan conectados,concretamente el del copiloto.

 

Link to post
Share on other sites

Buenas, te explico. Cuando hablo de conector 3 a cable 3, lo que hago es desde el conector con el multimetro en modo continuidad voy probando a que cable corresponde, antes de cortar los cables originales  del coche hice marcas con cinta y puse el numero 3 y es un cable blanco.  El conector 8 también es un cable blanco de la mismo grosor, si por ejemplo pongo la punta positiva del multimetro en el conector 3 y pongo el negativo en el cable llamado 3 da continuidad, pero si no vuelvo el multimetro del conector 3 y pongo el negativo en el cable 8 también hay continuidad, y según lo que he podido ver es solo uno el que lleva la corriente al motor del elevalunas, cambie de orden los cables blancos y tampoco funcionaba, ya solo queda el cable azul que ese cable va también a un cable azul en el nuevo conector y según las comprobaciones estaba correcto. Son solo tres cables los que son del elevalunas si no me equivoco, el cierre funciona bien y el altavoz también, el motivo del cambio de los cables fué por el altavoz.  Antes funcionaba el cierre y elevalunas perfectamente. Gracias!

Edited by sprit36
Link to post
Share on other sites

Vamos por partes. El conector puerta conductor lleva a la botonera     conductor 2 cables ( positivo y negativo). Los commutadores que manejas con el dedo, internamente son los que envian tensión al motor del lado conductor. Así también si accionas desde esa botonera el del copiloto le estás enviando tensión al motor del copiloto solo por 1 de los 2 cables que van desde la botonera conductor a botonera copiloto. Esos 2 cables envían en reposo Negativo hacia el motor del copiloto, el motor copiloto permanece parado ya que no recibe diferencia de potencial, o sea que sus 2 cables están a Negativo. Ahora pulsas desde la botonera conductor el botón de subir el copiloto y solo por 1 de los 2 envia Positivo al motor copiloto, ya tiene ese motor tensión y por lo tanto tiene que girar. Si pulsas bajar envía Positivo por el otro cable, con lo cual el motor girará en sentido contrario. La botonera copiloto internamente commuta, de manera diferente. Cuando comprendes el sistema, es muy sencillo. Yo con ver el esquema, veo como giran los motores ( virtualmente) Dentro de 9 horas seguimos ya es tarde. Buenas noches. 

Link to post
Share on other sites

Gracias por la respuesta. Si, entiendo lo de los mandos del elevalunas, la cuestión es: Si aparentemente están todos los cables bien conectados, los mandos nunca los he tocado, ¿Que puede ocurrir?me he centrado en los conectores del elevalunas, dos cables blancos conectores 3 y 8 (blancos) y conector 4 (azul) y está bien conectado, pero sigue sin funcionar. Quizás se me escapa algún cable más que deba mirar.

Link to post
Share on other sites
hace 11 minutos, sprit36 dijo:

Gracias por la respuesta. Si, entiendo lo de los mandos del elevalunas, la cuestión es: Si aparentemente están todos los cables bien conectados, los mandos nunca los he tocado, ¿Que puede ocurrir?me he centrado en los conectores del elevalunas, dos cables blancos conectores 3 y 8 (blancos) y conector 4 (azul) y está bien conectado, pero sigue sin funcionar. Quizás se me escapa algún cable más que deba mirar.

Adjunto grafico.

No me deja subirlo , lo he intentado varias veces.

Edited by Trinquete
Link to post
Share on other sites
hace 23 minutos, sprit36 dijo:

No funcionan los elevalunas, lo demás funciona todo. No funciona ni el del conductor ni el del copiloto.

Debes sacar ambos mandos Piloto y copiloto,desconecta los cables de ambos.

Tira fotos del cableado de ambos conectores y te digo ,como tienes que hacer para activar los motores de ambos. Y ya de paso verificar con el polimetro que sucede, a veces el fabricante de los mandos es distinto y las conexiones del conector de los mandos hay que cambiarlos.Hay un post mio que habla de ello.

Un saludo.

Edited by Trinquete
Link to post
Share on other sites

No paro de darle vueltas. Has verificado el Fusible de 30 A. No recuerdo creo que es el Número 16, fila central. Es posible que sea diferente el conexionado del conector que cambiaste y te volara el Fusible, revisalo, me vas a volver loco. Es broma. Si todo funciona, casi seguro que está fundido, me pasó cuando cambié la botonera y funcionaba todo excepto los elevalunas. Un saludo 

Edited by Trinquete
Link to post
Share on other sites
  • Our picks

    • Desacoplar caja de cambios del motor.
      Hola de nuevo como sabreis estoy desde hace varios meses preguntando como se hace una cosa como se hace otra en fin me estais ayudando mucho tengo un peugeot 807 del 2004 he bajado el motor hasta ahi todo bien pero cuando quise bajar o desacoplar la caja de cambio no pude solo sale como 10cm y se topa con algo alguien sabe que podria ser teneis algun manual dibujo o algo tendra algun tornillo que no estoy encontrando de seguridad o asi he sacado palieres y demas aun asi no sale gracias peugeot 807 2004 2.0hdi 79kw 107cv st
      • 6 replies
    • Rodamientos cónicos. Caja de cambios Peugeot 807
      Muy buenas alguno sabe de donde puedo comprar online  los rodamientos conicos de estas referencias ? TIMKEN  KL 44610 A y NP294963 TIMKEN son rodamientos o cojinetes de la caja de cambio lo he desmontao entero compañeros cualquier duda que tengais sobre la 807 preguntarme por ejemplo por aqui habia preguntado yo hace unos dias por que no me salia la caja de cambio si ya lo tenia todo suelto pues resuelto era la bomba que va al clouch hay que tirarlo y desencajarlo y ahi sale facil gracias 
      • 6 replies
    • Cambio de bombillas incandescencia por leds
      Hola a todos tras cambiar las bombillas de iluminacion interior de mi peugeot 307 cc sport 2006 quiero cambiar la iluminacion a Led, el coche lleva xenon pero la luz de carretera y posicion son halogenas.
      Cambio la de posicion por una led  W5W 194 T10 y aunque no esten encendidas se iluminan debilmente, al encenderlas ya se iluminan con todo su potencial, ¿es esto normal?.
      Ahora quiero cambiar la luz carretera H7 55W por Led,¿ alguna recomendacion?ya que un mal led puede hacer que deslumbres y te tiren en la ITV, ¿Tienen alimentacion de dos o tres patillas?
      Si alguien las ha cambiado pues seguramente muchos de vosotros lo habreis hecho me gustaria que me recomendaseis los Led tambien para los antiniebla que son H11-55W ¿que forma tienen? porque he visto que hay varios diseños.
      Gracias de antemano y perdonad mi ignorancia.
       
      Estos son los que puse de posicion. 
       
      Estos son los que quiero poner para sustituir los H7

      https://s.click.aliexpress.com/e/_ATojaG
       
      Y estos serian para los antiniebla.

      https://s.click.aliexpress.com/e/_9hiz7A
       
      ¿Serian acertados?
       
      Gracias de antemano.
      • 4 replies
    • Anomalia airbag
      Buenas tardes.
      Continuo intentando poner al día mi 307.
      El fallo que tengo es que empiezo a circular y a los 2 - 5 me salta anomalía airbag y hay se queda.
      He leído lo que he encontrado por el foro.
      He repasado las conexiones bajo los asientos 3 en el del piloto y 2 en copiloto.
      Tenian buen aspecto , de todas maneras las he abierto y limpiado con CRC.
      También he intentado localizar el fusible de los airbag porque algún forero ponía que de hay podía venir el fallo.
      Sin embargo en mi coche que es del 2002 no encuentro el fusible.
      Me he descargado el manual y el fusible no aparece por ningún lado.
      Adjunto un pantallazo del manual.
      • 14 replies
    • USB guantera Rifter
      Buenos dias,
      A mediados de febrero me entregaron mi nueva rifter gt line long (pedida a mediados de diciembre), el caso es que me he fijado que mi rifter no lleva USB ni salida de aire en la guantera..., estoy un poco confuso, pensaba que llevaba. Agradecería si me aclararais alguno el tema, si lleváis o no lleváis.
      Muchas gracias!
      • 113 replies
×
×
  • Create New...