Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Problemas con el aprendizaje de egr


Recommended Posts

Buenas tardes, a ver si alguien ha tenido este problema....

Hablamos de un 206 1.4 hdi, el problema es que, exporadicamete, en el primer arranque me salta el testigo de fallo motor y se queda encendido durante unos días, dos o tres, luego se apaga, lo he llevado a un servicio oficial y efectivamente en la lectura de defectos le sale fallo en egr, la válvula, es nueva, le han echo el aprendizaje y borra el defecto pero en el momento del primer arranque vuelve a grabar el defecto de fallo de aprendizaje aunque no salte el testigo de fallo motor se graba el defecto, insisto en que la válvula egr es nueva, el motor tiene unos 200.000 Km pero por todo lo demás está perfecto, me dicen que el problema puede ser del calculador... quiero aclarar que la válvula egr la es eléctrica, a ver si, por favor, alguien ha tenido ese problema o tiene alguna idea de por donde pueden ir los tiros. Muchas gracias. Saludos.

Link to post
Share on other sites

Favor incluye el VIN del 206 porque lo común en el DV4TD es que la valvula EGR sea neumática controlada mediante una electroválvula que es la que se comunica con el calculador motor.Pueden ser varias cosas que hagan que el calculador registre que los parámetros del reciclaje de gases de alejen de la cartografía que tiene en memoria. Como siempre el diagnóstico es mucho más que leer literalmente una pantalla de un escáner.

 

Link to post
Share on other sites

Hola, el problema en concreto es que le he cambiado la válvula EGR que por cierto es la eléctrica, realiza el aprendizaje perfectamente pero en el momento qué paro el motor y se duerme la red, en el siguiente arranque me vuelve a reconocer el defecto de fallo en el aprendizaje, hoy en concreto al arrancarlo y salir en primera se me cala, en la segunda salida en primera se vuelve a calar, entonces en eso estoy...

Link to post
Share on other sites
hace 1 hora, TECNICO253 dijo:

Hola, el problema en concreto es que le he cambiado la válvula EGR que por cierto es la eléctrica, realiza el aprendizaje perfectamente pero en el momento qué paro el motor y se duerme la red, en el siguiente arranque me vuelve a reconocer el defecto de fallo en el aprendizaje, hoy en concreto al arrancarlo y salir en primera se me cala, en la segunda salida en primera se vuelve a calar, entonces en eso estoy...

Buenas me puedes decir el codigo de averia que te da 

 

fallos de testigo encendido 

Código de avería: P1162 

Válvula retroalimentación gases de escape

Causa

La válvula de retroalimentación de gases de escape se atasca debido a la presencia de depósitos de combustión.

Solución

Comprobar la válvula EGR y limpiar/sustituir en caso necesario.

 

 

 

------------------------------------

Surgido en Peugeot 206 [ Todos los modelos ]

Código de avería: 5665 - 

Centralita motor
Error interno.

Solución

Realizar actualización de software

 

Link to post
Share on other sites
El 12/2/2020 a las 5:44, carlos alfonso moreno dijo:

Favor incluye el VIN del 206 porque lo común en el DV4TD es que la valvula EGR sea neumática controlada mediante una electroválvula que es la que se comunica con el calculador motor.Pueden ser varias cosas que hagan que el calculador registre que los parámetros del reciclaje de gases de alejen de la cartografía que tiene en memoria. Como siempre el diagnóstico es mucho más que leer literalmente una pantalla de un escáner.

 

nota del moderador si pides el vin haz por privado    y como comenta la egr es eléctrica     tendrá algún otro fallo como he puesto las posibles causas sin saber todos los códigos de avería que da

Link to post
Share on other sites
  • 4 weeks later...

De acuerdo. Por supuesto respeto sus reglas .No se va a repetir. Soy Ingeniero Mecánico y tengo ya 14 años de experiencia en la marca trabajando en una Agencia en La Habana. Solo pretendía ayudar en un rato libre. El VIN ahorra tener que hacer varias preguntas.

Link to post
Share on other sites
  • Our picks

    • Fallo de motor 1.6 bhdi 120cv
      Hola, hace unos meses me salió un fallo de motor y se encendió el testigo del motor y service. Sólo eso, no corta potencia ni nada y me dice que acuda al taller. Cuando paras el motor vuelves a arrancar y está todo normal. 
      En la diagnosis del taller indican que es sobrepresion del aceite. Le miden la presión y es correcta. Se le ha cambiado el aceite,  filtro y sensor de presión pero sigue igual. Ya no saben que hacer.
      Lo mismo haces un viaje de 300km y nada que haces uno de 10km y da el fallo.
      Alguien puede ayudarme??
      Gracias.  
      • 2 replies
    • ¿ poco reprise en modo conducción normal?
      Hola. En el gt line, de 100 CV, noto el coche con el modo de conducción " normal" que no tiene mucho reprise, bastante perezoso. El coche es nuevo, no tiene ni 3000 kms, de "km 0", y lo tenemos pocos días.
      Justamente hoy he estado conduciendo un Ibiza diesel de 100cv, que pensaba que tendría menos reprise, y tiraba mucho más que el PEUGeot.
      ¿ Creéis que es normal? ¿ Puede ser que el coche tenga un defecto?
      Muchas gracias
      • 12 replies
    • Conectores ubicados en el retrovisor interior central
      Buenas tardes, mientras desmontaba el techo del 307cc me he encontrado una serie de conectores ocultos y sin utilizar escondidos bajo los plásticos. 
       
      Me preguntaba si alguien sabe para que están destinados o en qué documentación puedo entonces información sobre ellos. 
       
      Muchas gracias
      • 4 replies
    • Las Gomas se las está comiendo Mi Peugeot
      Buenos días.
       
      Pues eso, me he dado cuenta en estos días al cambiar las pastillas de freno y disco de freno con solamente 55.000 km, que las gomas las que viene de fábrica están siendo comidas literalmente a lascas por el borde exterior.
       
      El neumático en si no tiene un desgaste excesivo, es más las gomas están bastante bien, pero el exterior de las ruedas delanteras solo delanteras empieza a faltarles trozos de manera preocupante y a trozos ni siquiera de manera completa.
       
      La casa dice que eso es debido a que son gomas blandas y que aunque es un defecto de fábrica al superar los 40.000 km la fábrica de gomas las considera ya gastadas y que la única opción es montar neumáticos nuevos.
       
      A alguien más le ha pasado, si es así hos han dado la misma respuesta. 
       
      Saludos
      • 15 replies
    • Ayuda para sacar el ventilador del climatizador! no funciona
      Buenos días a todos chicos! Se que hay muchos temas relacionados con el ventilador del climatizador de este modelo, pero es que por mas que miro no soy capaz de sacar el ventilador. Ya se que decís que es girando en sentido a las agujas del reloj, pero no sale.
      Mi modelo lleva un solo conector en el ventilador y le llegaban 13v.
      Os adjunto el voltaje que me daba con el ventilador a tope y la referencias que monta mi coche.
      Como dato os digo que a veces me iba, se paraba un segundo y volvía, pero el otro día arranco a tope por que hacia mucha calor (cosas de Sevilla) y se paro y ya no arranco más.
      El compresor anda, por que toco la tubería y está fría y el mando climatizador funciona.
       
      Gracias y no os enfadéis por abrir otro hilo, lo abro con intención de que alguien me de un truco para sacar el dichoso ventilador!
      • 6 replies
×
×
  • Create New...