Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Cartografía desaparecida


Recommended Posts

Buenas tardes, esta mañana de regreso a mi lugar de residencia (venia de Cuenca a Guadalajara), la carretera por la que transcurre el viaje es la N-320, pues en la pantalla del navegador solo salia en la parte inferior izquierda "zona no cartografiada" es decir que toda la N-320 segun el aparato no esta cartografiada.

No se si habrá sido algo puntual o es que el mapa se ha ido al garete, os djunto unas fotografias con las versiones que llevo, y os pregunto, no podria elegir entre el mapa de Europa o el mapa de España?

A su vez, tampoco me ha salido en el cuadro de mandos, debajo de la velocidad, la señal del limite de velocidad del trampo por el transcurre el coche en un determinado momento.

Me he dado cuenta de una cosa, la aplicacion MyPeugeot me ha marcado la finalización del viaje, en vez de la calle donde vivo (hasta hoy siempre lo habia marcado bien), lo ha marcado en ¡¡Colmenar de Oreja!! que está a unos 100 km de donde vivo.

Creeis que la aplicacion My-Peugeot puede haber generado un conflicto entre el telefono y el coche que haga que el navegador del coche se haya vueto loco y no salga ninguna carretera ni nada en la pantalla?

Screenshot_20200705-180906_MyPeugeot.jpg

20200705_130925.jpg

20200705_130849.jpg

20200705_130931.jpg

Link to post
Share on other sites

Hola, me extraña que el triangulo de la posición del coche en el mapa te sale blanco, cuando normalmente es rojo. 

¿No será un problema de pérdida de conexión con los satélites GPS, y el mapa se te ha ido a vete tú a saber qué parte del mundo? 

 

Suerte y a ver si se soluciona rápido. 

 

Saludos. 

Jorge 

Link to post
Share on other sites
hace 15 horas, jorgepinan dijo:

Hola, me extraña que el triangulo de la posición del coche en el mapa te sale blanco, cuando normalmente es rojo. 

¿No será un problema de pérdida de conexión con los satélites GPS, y el mapa se te ha ido a vete tú a saber qué parte del mundo? 

 

Suerte y a ver si se soluciona rápido. 

 

Saludos. 

Jorge 

Si es un problema de la perdida de conexion como tu dices, entiendo entonces que se habrá ido al garete el receptor que lleva incorporado el coche no?

Link to post
Share on other sites

Esa es mi hipótesis, pero vamos, que no tengo ni idea, ¿eh? ¿Te sigue pasando continuamente en cuanto coges el coche, o a veces va bien y otras no? 

Si mueves manualmente el mapa (quitar zoom), ¿puedes llegar a reconocer dónde está? 

Link to post
Share on other sites

hace 24 minutos, jorgepinan dijo:

Esa es mi hipótesis, pero vamos, que no tengo ni idea, ¿eh? ¿Te sigue pasando continuamente en cuanto coges el coche, o a veces va bien y otras no? 

Si mueves manualmente el mapa (quitar zoom), ¿puedes llegar a reconocer dónde está? 

No he vuelto a coger el coche desde el domigo, pero ese dias, cuando iba conduciendo si hacia lo que comentas del zoom y se podia diviar pueblos/ciudades que no tenian nada que ver por donde yo iba.

Link to post
Share on other sites
hace 36 minutos, jorgepinan dijo:

Entonces apuesto por un problema de recepción GPS más que de cartografía. Toca visitar el taller 🤷‍♂️

Joder, me estoy luciendo, con 1200 km, ya he cambiado la camara delantera y ahora si me toca el receptor tambien de GPS, pues vamos arreglados

Link to post
Share on other sites
hace 6 minutos, jorgepinan dijo:

Qué me vas a contar a mí si soy el de la cámara de marcha atrás... pero bueno mejor ahora que cuando se acabe la garantía... 

Somos los "agraciados" con los problemas. He puesto una consulta a Atencion al Cliente a ver que me contestan, ya os ire diciendo. La camara me la cambiaron en una mañana y hasta hoy funciona bien. Tengo pensado en alargar la garantia si puedo hasta los 7 años, viendo la "electrónica" que lleva el vehiculo.

Link to post
Share on other sites

El GPS del navegador te puede haber posicionado en otro sitio por multiples motivos... como una mala recepción puntual de señal (para posicionarse necesita la señal de menos señal de 3 satelites) o algo que pueda estar interfiriendo, como arboles, montañas de granito, interferencias de radio... un inhibidor... etc.... eso no significa que el receptor de GPS esté mal. Si no coges el coche habitualmente, la conexión de los servicios conectados 3D no se conecta con el servidor para cargar las efemerides de posicionamiento de satelites, y esto puede provocar que durante los primeros 5 minutos no te posicione correctamente.

 

¿Soy el único que en el pantallazo que has puesto echa en falta algo?.... da la impresión de que lo que muestras es que estabas buscando de modo manual en el mapa (aunque haya sido de modo involuntario tocando la pantalla sin querer)... no está posicionado y además no has puesto un destino. Como bien te han dicho, la flecha no está de color rojo, y en la parte derecha faltan las indicaciones de la ruta, es decir, no tienen porqué estar mostrando la zona donde se encuentra el vehículo, te muestra la posición a donde te has desplazado por el mapa.

 

La aplicación MyPeugeot se posiciona con el GPS del teléfono, no emplea el del coche.... algo que nunca he entendido, pero es así.

 

Problema de mapas no es.... el mapa generico de Europa incluye en de todos los paises que muestra... por eso tarda tanto en actualizar y ocupa más de 16GB... no te permiten actualizar solo el de España.

 

Edited by x2fer
Link to post
Share on other sites
hace 3 horas, x2fer dijo:

El GPS del navegador te puede haber posicionado en otro sitio por multiples motivos... como una mala recepción puntual de señal (para posicionarse necesita la señal de menos señal de 3 satelites) o algo que pueda estar interfiriendo, como arboles, montañas de granito, interferencias de radio... un inhibidor... etc.... eso no significa que el receptor de GPS esté mal. Si no coges el coche habitualmente, la conexión de los servicios conectados 3D no se conecta con el servidor para cargar las efemerides de posicionamiento de satelites, y esto puede provocar que durante los primeros 5 minutos no te posicione correctamente.

 

¿Soy el único que en el pantallazo que has puesto echa en falta algo?.... da la impresión de que lo que muestras es que estabas buscando de modo manual en el mapa (aunque haya sido de modo involuntario tocando la pantalla sin querer)... no está posicionado y además no has puesto un destino. Como bien te han dicho, la flecha no está de color rojo, y en la parte derecha faltan las indicaciones de la ruta, es decir, no tienen porqué estar mostrando la zona donde se encuentra el vehículo, te muestra la posición a donde te has desplazado por el mapa.

 

La aplicación MyPeugeot se posiciona con el GPS del teléfono, no emplea el del coche.... algo que nunca he entendido, pero es así.

 

Problema de mapas no es.... el mapa generico de Europa incluye en de todos los paises que muestra... por eso tarda tanto en actualizar y ocupa más de 16GB... no te permiten actualizar solo el de España.

 

El GPS funciona igual sin meter destino, debe de ir la flecha por donde transcurra el viaje, no meti ningun destino porque no encontraba ninguna direccion.

Le di al "piano" a la tecla de la flecha  y N y ya no salia ningun mapa

Link to post
Share on other sites

Hola a mi también me paso los mismo en dos ocasiones, una tenia una ruta marcada iba por una autovia y de repente me marcaba el coche fuera de ella asi duarante 50 km aprox, al llegar a un area de sevicio apage el coche durante 30 min,y al iniciar la marcha estaba todo bien con la ruta correcta. Otra vez fue al dia siguiente en ciudad sin ruta pero esta vez duro unos diez min. La cartografía la acababa de acualizar tenia la version 7.0. Volvi a cargarla y de momento no ha vuelto a fallar. La flecha de guiado cambia de color rojo a blanco con la nueva cartografía.

Link to post
Share on other sites
hace 37 minutos, oslo dijo:

Hola a mi también me paso los mismo en dos ocasiones, una tenia una ruta marcada iba por una autovia y de repente me marcaba el coche fuera de ella asi duarante 50 km aprox, al llegar a un area de sevicio apage el coche durante 30 min,y al iniciar la marcha estaba todo bien con la ruta correcta. Otra vez fue al dia siguiente en ciudad sin ruta pero esta vez duro unos diez min. La cartografía la acababa de acualizar tenia la version 7.0. Volvi a cargarla y de momento no ha vuelto a fallar. La flecha de guiado cambia de color rojo a blanco con la nueva cartografía.

De donde me puedo volver a descargar otra vez la cartografia, no sea que venga por ahi el problema. Mi trayecto duró uns 130 Km

Link to post
Share on other sites

La última actualización de la cartogarfía la descargué a través del enlace de MyPeugeot... una vez que la descargas y actualizas el enlace desaparece (yo lo tengo guardado el reenviarlo por email). También lo puedes descargar de  https://www.peugeot.es/tecnologia-y-conectividad/servicios-conectados/actualizacion-de-la-cartografia-gps.html poniendo el VIN del coche.

 

En mi caso es la versión CI-TT-PSA.P4CNS.U-MAP.EUR.NDS-12.0.0 con fecha de mapas 22/11/2019 aunque la publicaran en mayo de 2020... que no tiene nada que ver con la de la foto que has puesto. Da la impresión que los navegadores son diferentes, el mío P4, el tuyo P6.

 

IMG_20200708_071858.thumb.jpg.0d1a7d48486e862d3b3d7597fb201622.jpg

 

Respecto al indicador de la posición del vehiculo, a mi me sale en color rojo, aunque no esté navegando a un destino marcado.... y como vés, si está posicionado aparecen más datos en pantalla

 

IMG_20200708_071435.thumb.jpg.9042a139408887b0a48d08c8c958e7f7.jpg

 

Edited by x2fer
Link to post
Share on other sites
hace 14 horas, x2fer dijo:

La última actualización de la cartogarfía la descargué a través del enlace de MyPeugeot... una vez que la descargas y actualizas el enlace desaparece (yo lo tengo guardado el reenviarlo por email). También lo puedes descargar de  https://www.peugeot.es/tecnologia-y-conectividad/servicios-conectados/actualizacion-de-la-cartografia-gps.html poniendo el VIN del coche.

 

En mi caso es la versión CI-TT-PSA.P4CNS.U-MAP.EUR.NDS-12.0.0 con fecha de mapas 22/11/2019 aunque la publicaran en mayo de 2020... que no tiene nada que ver con la de la foto que has puesto. Da la impresión que los navegadores son diferentes, el mío P4, el tuyo P6.

 

IMG_20200708_071858.thumb.jpg.0d1a7d48486e862d3b3d7597fb201622.jpg

 

Respecto al indicador de la posición del vehiculo, a mi me sale en color rojo, aunque no esté navegando a un destino marcado.... y como vés, si está posicionado aparecen más datos en pantalla

 

IMG_20200708_071435.thumb.jpg.9042a139408887b0a48d08c8c958e7f7.jpg

 

Entré al enlace que me has mandado y no hay ninguna actualizacion en estos momentos. Me han comentado de Atencion al cliente que puede ser algo puntual de TomTom Traffic, que si me vuelve a suceder se lo vuelva a comunicar. Les he pedido algun enlace para poder descargarme de nuevo la version del mapa a ver si se soluciona.

Gracias por tu ayuda

Link to post
Share on other sites

Esto te llega por correo cuando descargas el mapa:

 

Aquí debajo tienes el link de descarga de MapCare™ .n/n Para actualizar tu mapa, debes descargar el archivo en tu ordenador, guardarlo en un USB (de 16 GB de espacio, como mínimo) e instalarlo en la pantalla táctil de tu vehículo.

Descargar la actualización del archivo : http://download.tomtom.com/OEM/PSA/MAP/PSA_map-eur_12.0.0-r0-NAC_EUR_WAVE3.tar

AYUDA PARA LA ACTUALIZACIÓN : https://media.peugeot.es/file/85/4/guia-actualizacion-mypeugeot-nac-carto.358854.pdf
 

Link to post
Share on other sites
hace 22 horas, raxcon dijo:

Esto te llega por correo cuando descargas el mapa:

 

Aquí debajo tienes el link de descarga de MapCare™ .n/n Para actualizar tu mapa, debes descargar el archivo en tu ordenador, guardarlo en un USB (de 16 GB de espacio, como mínimo) e instalarlo en la pantalla táctil de tu vehículo.

Descargar la actualización del archivo : http://download.tomtom.com/OEM/PSA/MAP/PSA_map-eur_12.0.0-r0-NAC_EUR_WAVE3.tar

AYUDA PARA LA ACTUALIZACIÓN : https://media.peugeot.es/file/85/4/guia-actualizacion-mypeugeot-nac-carto.358854.pdf
 

Muchas gracias por los enlaces Raxcon, mañana que marcho de viaje cargaré la cartografia de nuevo y a ver si se corrije.

A la vuelta del viaje os comento.

 

Link to post
Share on other sites

Buenas tardes, este finde he realizado el mismo viaje y he de deciros que no hubo problemas con el navegador, imagino que el otro dia seria algo puntual.

Habra que ir observandolo, pero os agradezco a todos la ayuda prestada.

 

Link to post
Share on other sites
  • Our picks

    • Radio china no tiene sonido en altavoces traseros
      Buenas gente! Pues acabado de instalar una radio china que compre por Amazon y la verdad que todo va de lujo lo único que no tengo sonido en los altavoces de atrás... según veo tengo todos los cables de sonido bien puestos ya que suenan los de delante, el fader lo tengo balanceado a la mitad.. os paso algunas fotos para que veáis las conexiones, puse el cable amarillo de 12+v de el coche a el conector de la radio que es el amarillo y le tuve que enganchar el rojo que viene de la radio también ósea los 3 juntos luego tengo el cable negro de la radio que va al tierra del coche y luego me sobra uno azul que dice que es amplificador de antena pero en los cables de el coche no me sale ese cable... he intentado conectando el cable azul a el cable verde gordo que viene de el coche pero nada.. cualquier ayuda es agradecida! 
      • 1 reply
    • Brico - Alama de serie en 307 CC VAN
      Siguiendo con mi objetivo de instalar todas las opciones que han podido existir en mi 307, ahora toca la alarma!
       
      Materiales
      Sirena Ref. 6680.W6 (o 6680.F8, o 6680.R9. Son equivalentes). Encontrado en La Torre : 3€ Soporte de sirena Ref. 6680.G5. Encontrado en La Torre : 0€ (venía con la sirena) Interruptor para detectar la apertura del capó Ref. 6366.50. Encontrado en la Torre : 0€ (entregado con un lote de cables electricos por 5€) Soporte del interruptor Ref. 6680.G8. Encontrado en La Torre : 0€ (venía con el interruptor) Centralita: Ebay : 9,90€ Sensores volumetricos : 6680.G7. Encontrados en La Torre : 0€ (mismo lote de cables eléctricos de 5€) Guarnecido interior de techo en CC Ref. 8329.VV. Encontrado en eBay por 39.90€ Tapas para sensores volumetricos Ref. 8329.XZ. Venían con el guarnecido interior de techo. Botón alarma : 6554.C1 : Encontrado en La Torre: 2€ Lexia 3 + Diagbox o PP2000 Clips de recambio Remaches 2 Tuercas M6  
      Herramientas
      Llave plana 10 Llave de vaso 10 Remachadora Destornillador plano fino 1 Llave Torx T20 1 Llave Torx T10  
      Dificultad: Fácil
       
      La gran ventaja del CC es que viene totalmente precableado para la alarma de serie. Lo cual, la instalación se resume en instalar cada pieza, enchufar el cable y activar la alarma via PP2000/Diagbox.
       
      Step 1: Instalación del interruptor del capó
       
      La pieza que hay que instalar es ésta:

       
      Y empezamos con una mala noticia. Para instalar el puñetero interruptor (que se fija con un remache), hay que tumbar el paragolpe.
      Aproveché un cambio de faros para hacerlo, pero basicamente, hay que seguir las instrucciones de ese pequeño video que hizo Oscaro para quitar el paragolpe.
       
       
      Obviamente, nos paramos antes de quitar los faros. Así

       
      Allí, buscamos del lado del proyector derecho (lado del pasajero)  el conector para el interruptor

      Aquí está Lo engachamos el interruptor, y fijamos el interruptor en......
       
      • 3 replies
    • Accesorios Peugeot 308: faldón, pedales y taloneras.
      Vamos a hacer un pequeño recopilatorio de las aportaciones en nuestro foro sobre accesorios del Peugeot 308 GT y 308 GT Line. Puedes ver comentarios y más propuestas en el foro.
       
       
      Comenzamos con la aportación de Mega, que nos facilita las referencias de los materiales y aporta una explicación de su montaje.
       
       
      El difusor: réf. 1613127180 Canula izquierda: réf. 1613127780 Canula derecha: réf. 1613127680 Los pedales son quitar el reposa-pies, embrague y freno y poner los nuevos. El acelerador, el nuevo se pone tipo "funda" encima del que tenemos. Es muy sencillo... 5 minutos. Dejamos una explicación más detallada:
      1.- El reposa-pies es tirar de él para arriba. Va con dos enganches que se desanclan simplemente tirando.
      2.- El embrague si presionas desde arriba un poco hacia abajo y hacia ti, lo sacas sin problemas. El freno igual pero como está colocado al revés, tienes que tirar desde abajo para arriba y hacia tí.
      3.- El Acelerador es una especie de "funda" que viste el pedal, y con dos pestañas de metal una vez puesto lo acabas de sujetar.
       
      Éste miso trabajo nos cuenta RoryB5:
      Hola chicos hoy he puesto los pedales ( acabo de subir del garaje ) y quería enseñar como va el reposa-pies , va encajado , solamente con coger y tirar hacia fuera sale fácilmente . 
        

      Volvemos con la gran aportación de Mega, que nos cuenta cómo colocó él el faldón trasero con los escapes.
      El faldón, son 5 tornillos torx 20 y varios anclajes (desanclarlos fue lo que mas tiempo me llevo)... Luego poner el nuevo fue nada de tiempo. Los sensores de aparcamiento se quitaron y volvieron a poner muy fácil.

      No se si será la mejor opción, pero lo que hice fue desatornillar primero los 5 tornillos (no soy muy grande, así que cupe perfectamente debajo del coche).

      Una vez "suelto por abajo", me puse enfrente del faldón y empecé por un lateral tirando hacia mi. Pude soltar la esquina y un anclaje... el resto estaba muy....
       
    • ¿Cómo cambiar la pila del mando?
      muy buenas:
       
      El tema es que veo en youtube mucho tutorial de como abrir el mando del 308 antiguo pero no aparece nada de como desmontar la llave para cambiar la pila en el nuevo Peugeot 308, la llave plegada que lleva el borde de metal
       
      Si alguien puede indicarme como hacerlo por favor...
       
      saludos
      • 11 replies
    • Brico - Encontrar el código llave de su coche
      Un pequeño tuto para aquellos que quieren saber cómo encontrar su código llave sin acudir a Peugeot, para poder por ejemplo aprender llaves nuevas.
       
      Material
      Silicona o cinta de butilo  
      Herramientas
      Llave torx Destornillador plano Alientech K-Tag Master o Alientech Kess v2 Master (o su versión clónica china...) PC Windows conectado a internet BDM Frame Llave de 10 Guantes de latex desechables  
      Dificultad: Sencillo
       
      ¿De qué se trata?
      La operación consiste en desmontar y abrir su centralita motor, hacer un backup de la centralita, buscar el código llave en el backup, sellar y remontar la centralita de nuevo.
      Obviamente no tengo cada sabores de 307 en casa y me basaré en mi experiencia propia para describir el procedimiento Quizá en algunos modelos haya que adaptar un poco las instrucciones.
       
      Restricciones: Puede que algunas ECU no estén soportadas, tengan especial atención al Paso 1 antes de investir en un Kess o KTag.
       
      Paso 1: Identificar vuestra ECU.
      Abrir el capo y quitar la tapa de plástico que esconde la BSM y la centralita (tapa grande ubicada en la esquina arriba al lado derecho de la batería).
      Fijaros en la etiqueta de la ECU (podéis tirar un poco en la ecu para sacarla un poco sin desconectar nada) y apuntaros el modelo.
      En general, la distribución es esa :
       
      En regla general (excepciones no sé), todas las ECUs donde aparece KTag y un número no dan problemas para sacar un dump completo, ya sea con KessV2 o con KTag.
      Las donde no vienen KTag sino sólo KessV2, no os garantizo que los dumps que sacará KessV2 permitirán acceder a la información del inmovilizador (o sea, el código pin).
       
      Paso 2: Desmontar la centralita
       
      No arrancar el motor ni poner el contacto los 10 minutos previos a la operación.
      Desconectar la batería.
      Abrir el capo y quitar la......
       
       
       
      • 8 replies
×
×
  • Create New...