Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Voz de Google americanizada


Recommended Posts

Hola,  pues hoy sin venir a cuento los mensajes de WhatsApp cuando se reproducen los lee con otra voz, con acento americano pero en español,  y no se porque,  a alguien le pasa? Solución? 

Link to post
Share on other sites

  • Replies 30
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

No os rayéis; no depende ni de la marca del vehículo, ni de la marca o modelo del móvil. Es un problema de Google con todos los Android Auto. Lo que no soy capaz de entender es como llevamos meses con

He probado una de las soluciones que proponían en el link anterior y me ha funcionado. Los pasos que he dado son los siguientes. 1. Desinstalar Android Auto 2.  En Play Store buscar la aplic

He seguido haciendo pruebas y he conseguido solucionarlo cambiando en dos sitios del teléfono el dioma a español de Estados Unidos. (Aunque por el nombre parezca lo contrario de lo que buscamos), de e

También nos sucede.

Supongo que se debe a alguna actualización de Android Auto o de los servicios de google. De momento no hemos encontrado solución.

 

Hemos comprobado la configuración los teléfonos y es la correcta. Español de España tanto en el teléfono, como en el asistente, como en la salida de texto a voz.

Aún así, hemos probado a desinstalar y reinstalar tanto la app Android Auto como los paquetes de idiomas y nada. Hemos probado seleccionando Español de EE.UU. y tampoco lo resuelve. Incluso hemos probado cambiando a Portugués y el acento americano persiste.

 

Esperemos que sea un error y que lo corrijan pronto en una nueva actualización.

Link to post
Share on other sites

A mi me ha llegado una actualización de Android Auto para el móvil ayer pero el problema persiste.

En mi caso sale la voz con el español americano que no se entiende cuando te entra un mensaje de wasap y te lo lee. Sin embargo la voz del Maps y del asistente para llamar o enviar mensajes, la voz es la normal.

Supongo que estamos todos igual ¿No?

 

 

Link to post
Share on other sites
  • 3 weeks later...
hace 5 horas, Naranjita dijo:

Esa opcion a mi no me sale en el movil.

A ti y a nadie. Debe ser que tiene el móvil root o nos está tomando el pelo. Porque android solo deja cambiar países. No hay dentro del país regiones. Entonces si le pongo región Castilla la Mancha? Jajaja

Link to post
Share on other sites

He probado una de las soluciones que proponían en el link anterior y me ha funcionado. Los pasos que he dado son los siguientes.

1. Desinstalar Android Auto

2.  En Play Store buscar la aplicación Google y desinstalarla (lo que hace realmente es quitar la última actualización)

3. Marcar la aplicación Google para que no se actualice automáticamente

4. Instalar Android  Auto

 

 

Link to post
Share on other sites
  • 4 weeks later...
  • 5 weeks later...

No os rayéis; no depende ni de la marca del vehículo, ni de la marca o modelo del móvil. Es un problema de Google con todos los Android Auto. Lo que no soy capaz de entender es como llevamos meses con esta historia sin que sean capaces de darle solución. Es lo que hay, por el momento hasta que llegue alguna actualización que solucione el tema.

 

Link to post
Share on other sites
  • 1 month later...

He seguido haciendo pruebas y he conseguido solucionarlo cambiando en dos sitios del teléfono el dioma a español de Estados Unidos. (Aunque por el nombre parezca lo contrario de lo que buscamos), de esta forma funciona.

 

Los dos sitios donde he cambiado el idioma en un Samsung son:

 

Ajustes - Administracion General - Idioma y entrada de texto - Texto para pronunciar  - Idioma Español (Estados Unidos)

 

Ajustes del asistente -  Idioma del Asistente Español (Estados Unidos)

 

Espero que os funcione.

Link to post
Share on other sites
hace 1 hora, Naranjita dijo:

He seguido haciendo pruebas y he conseguido solucionarlo cambiando en dos sitios del teléfono el dioma a español de Estados Unidos. (Aunque por el nombre parezca lo contrario de lo que buscamos), de esta forma funciona.

 

Los dos sitios donde he cambiado el idioma en un Samsung son:

 

Ajustes - Administracion General - Idioma y entrada de texto - Texto para pronunciar  - Idioma Español (Estados Unidos)

 

Ajustes del asistente -  Idioma del Asistente Español (Estados Unidos)

 

Espero que os funcione.

Lo he probado y ahora el texto te lo lee pero los audios no lo reproduce y si es texto, te dixe si quieres contestarle, le dices que si y no hace nada, tienes que salir y decirle al asistente que mande un mensaje a tal persona y dictarlo

Link to post
Share on other sites
hace 3 horas, Naranjita dijo:

No había probado nunca a reproducir audios, de hecho no sabía que se podía.

Pues seguiremos esperando a que lo arregle google...

Prueba a ver si te funciona, mañana probaré algunas cosillas. Sino, lo que tu dices... toca esperar que lo arreglen.

Link to post
Share on other sites
  • Our picks

    • ¿ poco reprise en modo conducción normal?
      Hola. En el gt line, de 100 CV, noto el coche con el modo de conducción " normal" que no tiene mucho reprise, bastante perezoso. El coche es nuevo, no tiene ni 3000 kms, de "km 0", y lo tenemos pocos días.
      Justamente hoy he estado conduciendo un Ibiza diesel de 100cv, que pensaba que tendría menos reprise, y tiraba mucho más que el PEUGeot.
      ¿ Creéis que es normal? ¿ Puede ser que el coche tenga un defecto?
      Muchas gracias
      • 12 replies
    • Conectores ubicados en el retrovisor interior central
      Buenas tardes, mientras desmontaba el techo del 307cc me he encontrado una serie de conectores ocultos y sin utilizar escondidos bajo los plásticos. 
       
      Me preguntaba si alguien sabe para que están destinados o en qué documentación puedo entonces información sobre ellos. 
       
      Muchas gracias
      • 4 replies
    • Las Gomas se las está comiendo Mi Peugeot
      Buenos días.
       
      Pues eso, me he dado cuenta en estos días al cambiar las pastillas de freno y disco de freno con solamente 55.000 km, que las gomas las que viene de fábrica están siendo comidas literalmente a lascas por el borde exterior.
       
      El neumático en si no tiene un desgaste excesivo, es más las gomas están bastante bien, pero el exterior de las ruedas delanteras solo delanteras empieza a faltarles trozos de manera preocupante y a trozos ni siquiera de manera completa.
       
      La casa dice que eso es debido a que son gomas blandas y que aunque es un defecto de fábrica al superar los 40.000 km la fábrica de gomas las considera ya gastadas y que la única opción es montar neumáticos nuevos.
       
      A alguien más le ha pasado, si es así hos han dado la misma respuesta. 
       
      Saludos
      • 15 replies
    • Ayuda para sacar el ventilador del climatizador! no funciona
      Buenos días a todos chicos! Se que hay muchos temas relacionados con el ventilador del climatizador de este modelo, pero es que por mas que miro no soy capaz de sacar el ventilador. Ya se que decís que es girando en sentido a las agujas del reloj, pero no sale.
      Mi modelo lleva un solo conector en el ventilador y le llegaban 13v.
      Os adjunto el voltaje que me daba con el ventilador a tope y la referencias que monta mi coche.
      Como dato os digo que a veces me iba, se paraba un segundo y volvía, pero el otro día arranco a tope por que hacia mucha calor (cosas de Sevilla) y se paro y ya no arranco más.
      El compresor anda, por que toco la tubería y está fría y el mando climatizador funciona.
       
      Gracias y no os enfadéis por abrir otro hilo, lo abro con intención de que alguien me de un truco para sacar el dichoso ventilador!
      • 6 replies
    • Desmontar paneles de puertas.
      Buenas, Hoy he estado intentando quitar el panel de la puerta del piloto, he quitado dos tornillos uno debajo del apoya brazo y otro abajo del todo. Saqué todas las trabas de alrededor y aún así no sale creo que debe haber otro tornillo entre el altavoz pequeño y el mango de la puerta,  pero no veo nada. ¿Alguien tiene idea?. 
      • 26 replies
×
×
  • Create New...