Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Voz de Google americanizada


Recommended Posts

Hola,  pues hoy sin venir a cuento los mensajes de WhatsApp cuando se reproducen los lee con otra voz, con acento americano pero en español,  y no se porque,  a alguien le pasa? Solución? 

Link to post
Share on other sites

  • Replies 30
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

No os rayéis; no depende ni de la marca del vehículo, ni de la marca o modelo del móvil. Es un problema de Google con todos los Android Auto. Lo que no soy capaz de entender es como llevamos meses con

He probado una de las soluciones que proponían en el link anterior y me ha funcionado. Los pasos que he dado son los siguientes. 1. Desinstalar Android Auto 2.  En Play Store buscar la aplic

He seguido haciendo pruebas y he conseguido solucionarlo cambiando en dos sitios del teléfono el dioma a español de Estados Unidos. (Aunque por el nombre parezca lo contrario de lo que buscamos), de e

También nos sucede.

Supongo que se debe a alguna actualización de Android Auto o de los servicios de google. De momento no hemos encontrado solución.

 

Hemos comprobado la configuración los teléfonos y es la correcta. Español de España tanto en el teléfono, como en el asistente, como en la salida de texto a voz.

Aún así, hemos probado a desinstalar y reinstalar tanto la app Android Auto como los paquetes de idiomas y nada. Hemos probado seleccionando Español de EE.UU. y tampoco lo resuelve. Incluso hemos probado cambiando a Portugués y el acento americano persiste.

 

Esperemos que sea un error y que lo corrijan pronto en una nueva actualización.

Link to post
Share on other sites

A mi me ha llegado una actualización de Android Auto para el móvil ayer pero el problema persiste.

En mi caso sale la voz con el español americano que no se entiende cuando te entra un mensaje de wasap y te lo lee. Sin embargo la voz del Maps y del asistente para llamar o enviar mensajes, la voz es la normal.

Supongo que estamos todos igual ¿No?

 

 

Link to post
Share on other sites
  • 3 weeks later...
hace 5 horas, Naranjita dijo:

Esa opcion a mi no me sale en el movil.

A ti y a nadie. Debe ser que tiene el móvil root o nos está tomando el pelo. Porque android solo deja cambiar países. No hay dentro del país regiones. Entonces si le pongo región Castilla la Mancha? Jajaja

Link to post
Share on other sites

He probado una de las soluciones que proponían en el link anterior y me ha funcionado. Los pasos que he dado son los siguientes.

1. Desinstalar Android Auto

2.  En Play Store buscar la aplicación Google y desinstalarla (lo que hace realmente es quitar la última actualización)

3. Marcar la aplicación Google para que no se actualice automáticamente

4. Instalar Android  Auto

 

 

Link to post
Share on other sites
  • 4 weeks later...
  • 5 weeks later...

No os rayéis; no depende ni de la marca del vehículo, ni de la marca o modelo del móvil. Es un problema de Google con todos los Android Auto. Lo que no soy capaz de entender es como llevamos meses con esta historia sin que sean capaces de darle solución. Es lo que hay, por el momento hasta que llegue alguna actualización que solucione el tema.

 

Link to post
Share on other sites
  • 1 month later...

He seguido haciendo pruebas y he conseguido solucionarlo cambiando en dos sitios del teléfono el dioma a español de Estados Unidos. (Aunque por el nombre parezca lo contrario de lo que buscamos), de esta forma funciona.

 

Los dos sitios donde he cambiado el idioma en un Samsung son:

 

Ajustes - Administracion General - Idioma y entrada de texto - Texto para pronunciar  - Idioma Español (Estados Unidos)

 

Ajustes del asistente -  Idioma del Asistente Español (Estados Unidos)

 

Espero que os funcione.

Link to post
Share on other sites
hace 1 hora, Naranjita dijo:

He seguido haciendo pruebas y he conseguido solucionarlo cambiando en dos sitios del teléfono el dioma a español de Estados Unidos. (Aunque por el nombre parezca lo contrario de lo que buscamos), de esta forma funciona.

 

Los dos sitios donde he cambiado el idioma en un Samsung son:

 

Ajustes - Administracion General - Idioma y entrada de texto - Texto para pronunciar  - Idioma Español (Estados Unidos)

 

Ajustes del asistente -  Idioma del Asistente Español (Estados Unidos)

 

Espero que os funcione.

Lo he probado y ahora el texto te lo lee pero los audios no lo reproduce y si es texto, te dixe si quieres contestarle, le dices que si y no hace nada, tienes que salir y decirle al asistente que mande un mensaje a tal persona y dictarlo

Link to post
Share on other sites
hace 3 horas, Naranjita dijo:

No había probado nunca a reproducir audios, de hecho no sabía que se podía.

Pues seguiremos esperando a que lo arregle google...

Prueba a ver si te funciona, mañana probaré algunas cosillas. Sino, lo que tu dices... toca esperar que lo arreglen.

Link to post
Share on other sites
  • Our picks

    • Foto del Mes Marzo 2021
      Una nueva y seguro que espectacular edición de nuestra Foto del Mes, ¿ya las tenéis reservadas para el concurso?, pues ¡¡ya podéis subirlas!!.
      Recordamos, como siempre las normas:
       
      • 3 replies
    • Lamparas cuadro y pantalla
      Nota admin: puedes ver como cambiarlas en el blog
       
      Buenas noches,
       
      tengo que sustituir las lamparas que estan fundidas la mayoria.....¿donde puedo ver que modelo y potencia tienen para comprarlas?
       
       
      Un saludo.
      • 18 replies
    • Propietarios Django 125
      Me gustaría conocer gente que tenga la Django al igual que yo para poder hablar sobre ella, tema dudas, averías y demás. Incluso si hay alguien cercano para hacer alguna salida.
      • 4 replies
    • Rifter GT 2021 diferencias con GTline 2020
      Hola a [email protected],
      He pedido un Rifter GT y me dicen en el concesionario que solo cambia la placa de GTline porl GT a secas. 
      Que el coche todo lo demás es igual. 
      Alguien que haya recibido ya el que solo pone GT me lo puede confirmar. 
      Gracias. 
       
      • 11 replies
    • Radio china no tiene sonido en altavoces traseros
      Buenas gente! Pues acabado de instalar una radio china que compre por Amazon y la verdad que todo va de lujo lo único que no tengo sonido en los altavoces de atrás... según veo tengo todos los cables de sonido bien puestos ya que suenan los de delante, el fader lo tengo balanceado a la mitad.. os paso algunas fotos para que veáis las conexiones, puse el cable amarillo de 12+v de el coche a el conector de la radio que es el amarillo y le tuve que enganchar el rojo que viene de la radio también ósea los 3 juntos luego tengo el cable negro de la radio que va al tierra del coche y luego me sobra uno azul que dice que es amplificador de antena pero en los cables de el coche no me sale ese cable... he intentado conectando el cable azul a el cable verde gordo que viene de el coche pero nada.. cualquier ayuda es agradecida! 
      • 2 replies
×
×
  • Create New...