Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

La avería de mi ZX 1.9 D. Solucionado de momento.


Recommended Posts

Ayer me llama la Jefa (léase la madre de mis niños) que se ha quedado sin batería y no ha podido arrancar el ZX. Los niños tarde al colegio.

La batería tiene 2 años.

Antes de comprar una nueva, decido medirla a ver que ha ocurrido.

Mido con la batería embornada y da 0.03 V !!!! una tensión demasiado baja. Una batería completamente agotada siempre da la menos varios voltios. Desemborno la batería su tensión comienza a subir y en pocos minutos se pone con 6 V. Mido el consumo de corriente y supera los 3 A. Algo hay que consume demasiado.

Pongo las pinzas de arranque, conectadas al 307 (os aseguro que no pasa nada por poner unas pinzas de arranque al 307) y alehop !!! los electroventiladores del ZX se ponen en marcha con el motor frío. El problema está en el termocontacto que se ha quedado pegado. Quito el fusible de los electroventiladores y problema solucionado de momento. El ZX está circulando.

He cargado la batería durante la noche y ha recuperado perfectamente, así que por lo menos la aguantaré un par de añitos más.

La limitación es que ahora no tengo electroventiladores y pillar una atasco con el ZX sería mortal. La solución a adoptar es simple, cambiar el termocontacto pero ahí está el problema: está tan agarrotado que me temo que voy a romper el radiador si lo intento sacar, así que voy a poner otro dispositivo: un relé nuevo gobernado por una resistencia NTC

La NTC la pongo en el maguito, cuando se caliente, la correinte a través de la bobina del relé será suficiente para cerrarlo y activar los electroventiladores. También cuando se quite el contacto, el relé abrirá, independinetemente si está caliente el motor o no. La NTC y el relé los tengo así que el coste de la chapucilla sólo me costará 1 hora de trabajo el próximo sábado.

Visto lo visto, que nuestro 307 desconecte el eletroventilador al quitar el contacto es una ventaja más que un inconveniente.

Saludos y la os contaré con las manos sucias.

Link to post
Share on other sites

Juan, se me ha ocurrido otra solucion (es que a mi eso de resistencias

y demas siempre me ha sonado a chino).

No se puede poner otro termocontacto en serie con el que tienes?

Ojo, que no tengo ni idea de donde va en el Zx, es solo una pregunta

Otra solucion que le dió un compañero mio a su Ibiza de los primeritos fue un interruptor, cuando veia que se calentaba el coche lo accionaba

1 saludo y suerte

Link to post
Share on other sites

Correcto, le lo comenté a la jefa lo de poner un interruptor adicional y la contestación fue como Abel ha predicho: "ya voy pendiente de demasiadas cosas como para darle a un interruptor".

Pondremos la NTC con el relé y listo.

Ya os contaré el resultado de mi chapuza.

Link to post
Share on other sites
Y aunque suene a leyenda urbana ¿has probado a desatascar la rosca del termocontacto con coca-cola?

Hola Joakiy,

después de 14 años sin cambiar el refrigerante, intentar soltar el termocontacto es como la defensa Numantina, dura, dura ,dura. Me arriesgo a romer la rosca y a tener fugas en el futuro.

El relé lo pondría de todos modos, para cortar el electroventilador al quitar el contacto por lo que la oepración más sencilla es añadir la NTC en serie con la bobina del relé.

El coche me tiene que durar otros 6 años más.... si no comienza una batería de averías en cascada. Para reducir los riesgos de averías le tengo "capado", es decir, reducido el recorrido del acelerador para parase holgadamente la prueba de opacidad de humos en la ITV, y funciona, nunca he limpiado inyectores y pasa holgadamente la prueba.

Link to post
Share on other sites

Pues yo insisto en que puentees el termocontacto. Es verdad que lo del interruptor es una locura, pero en lugar de ese sistema puedes poner un relé que vaya excitado por la alimentación de algún elemento eléctrico del coche que se active / desactive con el contacto (como por ejemplo la radio).

Otra alternativa un poco más profesional podría ser un kit de la casa "Cebek" que es un relé de temperatura y excita un relé cuando se alcanza una temperatura determinada que el usuario ajusta entre 60º y 120º. Ese circuito no tiene un coste elevado, se alimenta a 12 Vcc, y viene montado y verificado. También lleva su sonda de temperatura basada en una ntc.

Link to post
Share on other sites

Hola Seat 600.Desconozco cual es el problema,pero tratandose de un ZX 19D,(fantástico coche,por cierto),yo me decantaria por comprar la pieza que te haga falta en un desguace.No tendrás ningún problema para encontrar lo que quieras de este coche,los hay a patadas.

Yo tengo un Corsa GSI con 18 años,y voy solucionando mis pequeños problemas de esta manera,y resulta verdaderamente economico.

Mi experiencia es que los inventos,son poco duraderos,compra la pieza y cambiala entera,no te arrepentirás.

Link to post
Share on other sites

Hola a todos,

gracias por vuestro interés. Sobre puentear el termocotancto actual, ya está puenteado por la avería intrínseca que tiene. El problema de sustituirlo es la rosca que creo que no va a agauntar y tendré fugas. Joakiy, el relé que voy a poner con NTC es algo muy similar a lo que comentas.

Este coche, por cierto buenísimo, todas las averías que han tenido han sido pijadas de este estilo que he podido resolver por mi mismo y están solucioandas con parches que llevan funcionando muchos años. Hay que tenr en cuenta que mis chapuzas están realizadas según la ISO 9001 :wink: . La anterior a esta fue que al quitar la llave se quedaban encendidos todos los accesorios al retirar la llave: solución, otro contactor que conecta loas accesorios metes corriente al motor y lleva funcionando 5 años. Este coche tiene más cables míos que los de origen.

Link to post
Share on other sites

:D Pues me alegro que tus inventos funcionen...Yo cuando intento algún invento,acabo jodiendo otra cosa.

De todas maneras,apuntate lo del desguace,hay por ahí verdaderos "chollos" a precio ridículo.Yo hace poco,a mi Corsa,le cambie,la palanca de cambio,con su reenvio y todo y un retrovisor por el "modico" precio de 30€,piezas que de haberlas comprado nuevas me hubieran costado 250€.

En vehiculos de tantos años,valen la pena estas "chapuzas",y además aprendes mecá :wink: nica.

Link to post
Share on other sites

Hola a todos,

ya está arregaldo mi ZX y funciona perfectamente.

He puesto un relé nuevo que acciona el electroventilador. El relé es gobernado por un termostato que saqué de un microondas viejo, que se activa con 70ºC, que sirve para la protección del emisor de microondas.

El termostato va puesto sobre el tubo de refrigerante que sale del radiador, unido con senda bridas.

Con motor frío no circula agua por el radiador y el relé está abierto. En condiciones normales de circulación, el agua que circula por el radiador es muy poca y sale bastante fría.

Si le damos un poco de caña en ciudad, como no refrigera lo suficiente el refrigerante sale del radiador a más de esos 70ºC, activando el relé.

En cualquier caso, al quitar la llave de contacto, el relé se queda sin alimentación.

En cualquier caso, si fallara el invento, he dejado un bypass peparado que consiste en poner un cable a masa para el funcionamieno permanete del ventilador.

Es una chapucilla de coste 0 (todos los materiales los tenía en el trastero) y de 1.5 horas de mano de obra con la ayuda de mi ayudante de 1.22 metros (leñe, como crecen, antes era el ayudante de 1 metro),

La chapuza ha pasado la prueba de vibraciones según al EN35468 (no veáis como tiembla el motor 1.9 D en ralentí) y de condiciones ambientales según la EN35674 (estab lloviendo y se mojaba todo el cableado) y según los procedimientos de la ISO9001 (todo con terminales) que espero que me dure unos 7 años más, que es lo que me tiene que durar el coche.

La pena es que este tipo de cosas no se puede hacer en el 307, el muy puñetero lo controla todo con la BSI de las narices y no se puede ni tocar un cable.

Link to post
Share on other sites

Magnífico seat600! :D

Por cierto, a la luz de este hilo, de mi hilo sobre la anomalía anticontaminación y del hilo de josevte sobre la sonda diferencial del fap se me está ocurriendo instalar un sistema "vigía" del fap con el que poder controlar regeneraciones y su estado.

¿Crees que podría tener efectos secundarios?

Link to post
Share on other sites
Hola a todos,

ya está arregaldo mi ZX y funciona perfectamente.

He puesto un relé nuevo que acciona el electroventilador. El relé es gobernado por un termostato que saqué de un microondas viejo, que se activa con 70ºC, que sirve para la protección del emisor de microondas.

No, si ahora el coche no se calienta y además se pueden hacer palomitas...

Un fiera, Juan, un fiera :wink:

Link to post
Share on other sites
Hola a todos' date='

ya está arregaldo mi ZX y funciona perfectamente.

He puesto un relé nuevo que acciona el electroventilador. El relé es gobernado por un termostato que saqué de un [b']microondas[/b] viejo, que se activa con 70ºC, que sirve para la protección del emisor de microondas.

No, si ahora el coche no se calienta y además se pueden hacer palomitas...

Un fiera, Juan, un fiera :wink:

Ja, ja, ja... mientras tenga sitio en el trastero, no tiraré los restos del desguace de aparatos viejos, nunca se sabe si con unas piezas de un televisor se puede reparar una sabeolotodo.... ja, ja , ja....

Link to post
Share on other sites
  • Our picks

    • Configuración climatizador.
      Hola a todos,
      En el teclado tipo piano donde hay la tecla de encendido de climatizador, si le das una vez está en manual y dos en automátido. Por defecto arranca con temperatura LOW, ajusto la temperatura, por ejemplo a 22º, si apago el climatizador de la tecla apagado y luego le doy a la de encendido en auto, arranca a la temperatura que dejé antes de 22º. Sin embargo, si apago el climatizador y paro el motor y me marcho, y al día siguiente cojo el coche, si le doy a la tecla de climatizador dos veces para que se ponga en AUTO, arranca en LOW y no en 22º que es como yo quiero, es como si no memorizara la temperatura que yo deseo. ¿Es así, o estoy haciendo algo mal?.
      • 103 replies
    • Iluminación LED puerta abierta.
      Sencillo. Yo lo he conectado al plafón central de iluminación interior. 
       
      Saludos.
       
      Espero estéis [email protected] bien. 
       
       
       
       
      • 1 reply
    • Autonomía en modo eléctrico
      ¡Hola a [email protected]!
      Hace tres meses compré un Nuevo 508 Híbrido GT Line y estoy, hasta el momento, muy satisfecho con él pero hay algo que me preocupa y quisiera conocer la experiencia que [email protected] tenéis con este modelo. Y es que entiendo que la autonomía prometida de 54 km para este modelo en modo solo eléctrico puede ser algo teórica pero es que desde el principio solo he conseguido hacer 38 km como máximo. Al mes aproximadamente, la autonomía cayó a 36 km y ahora va por 34 km. Siempre con carga completa, en modo solo eléctrico y con un modo de conducción suave, por ciudad, haciendo uso de la función Brake y usando sólo el aire acondicionado y la radio. Sin activar ningún sistema de ayuda a la conducción.
      Contadme vuestra experiencia como [email protected] y también como [email protected] en el tema, que seguro que hay [email protected] por aquí. Un saludo. 
      • 14 replies
    • Como sacar bomba inyectora bosch VE en motor DW8
      Buenas,pido disculpas por problemas del PC, llevo tiempo sin participar en este Foro.Aunque de vez en cuando lo he visitado.
      Necesito ayuda y ademas urgente. Necesito sacar la bomba inyectora,para cambiar reten del eje de dicha bomba.
      Bastidor VF37BWJZTxxxxxxxxx. Año 2000 1.9D atmosferico sin turbo.Es la primera vez que voy a realizar esta faena.
      Me dijeron que esta bomba,no lleva chaveta en el eje.Que precauciones,debo tener.
      Espero si alguien ,me puede ayudar,sea rapido,ya que mañana por la tarde quiero realizar el trabajo.Un saludo a todos y Felices fiestas.
      • 16 replies
    • Es posible montar un "led" de estado del FAP ????
      En mi coche al regenerar el FAP no noto los famosos "cricks", si que es verdad que en ocasiones empieza con los tirones y un olor horrible como a quemado, pero no es todas las veces.
      Lo que os planteo es la posibilidad de montar por ejemplo un LED que nos indique cuando esta el FAP en proceso de regeneración, como lo veis sería una ardua tarea ???
      Saludos
      • 30 replies
×
×
  • Create New...