Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Motor se para estando en marcha


Recommended Posts

Buenas noches.

 

Antes de nada decir que he estado buscando mi problema por el foro pero no he dado con ello.

El tema es que estando en marcha con el coche en algunas ocasiones el motor se para, se enciende el testigo del motor y aparece anomalía anticontaminación. Algunas veces tras 2 o 3 veces de intentar arrancarlo, este lo hace sin problema pero con el testigo del motor encendido, otras veces tengo que desconectar la batería y volverla a conectar para que esté arranque. 

Cuando arranca el testigo permanece encendido y el coche no pierde potencia. Al hacer 3-4 ciclos de arrancar y parar, el testigo se apaga y así hasta la próxima vez que vuelve a surgir el problema.

Alguna idea de que puede pasar??

El coche es un 307 2.0hdi 90cv del 2004.

Gracias

Link to post
Share on other sites

hace 9 horas, lopez307 dijo:

Venga un poco de ayuda por favor.

Decir también que le han metido en la máquina de diagnosis y no da ningún error, ni con el testigo de fallo motor ni sin él

Un testigo encendido sin fallo en diagosis y un motor que se para... O tu máquina de diagnosis falla, o lo hace tu ECU. Pero incluso una ECU fallida da códigos en un diagnosis el 99% del tiempo.

Lo cual, diría que tienes un primer problema de diagnosis. Intenta soluciarlo con un clon del Lexia3, no un ELM o un multimarca, y seguramente te ayude a comprender mejor el problema de base que tendrá tu coche.

 

 

Link to post
Share on other sites

La máquina de diagnosis con lo que me lo miraron fue esta. Me lo miraron en un taller multimarca, por lo que no disponen de la original de Peugeot. La verdad es que me da mucha rabia ir a Peugeot a que me conecten la máquina y me cobren una pasta en algo que realmente son 10 minutos

Llevo como 10 días sin que me vuelva a dar el problema por lo que está claro que es un fallo intermitente y no se porque a veces si sí a veces no aparece. 

Probaré a revisar las masas y los cables de batería.

Gracias

 

x431-pro1s-full-ok.png

Link to post
Share on other sites
hace 5 horas, lopez307 dijo:

La máquina de diagnosis con lo que me lo miraron fue esta. Me lo miraron en un taller multimarca, por lo que no disponen de la original de Peugeot. La verdad es que me da mucha rabia ir a Peugeot a que me conecten la máquina y me cobren una pasta en algo que realmente son 10 minutos

Llevo como 10 días sin que me vuelva a dar el problema por lo que está claro que es un fallo intermitente y no se porque a veces si sí a veces no aparece. 

Probaré a revisar las masas y los cables de batería.

Gracias

 

x431-pro1s-full-ok.png

Si llevas 10 días sin problema, efectivamente será un fallo "fugitivo" como lo llaman en peugeot. Y si es el caso, ahora mismo tampoco la oficial te lo detectaría, ya que los fugitivos suelen borrarse tras unos ciclos de conducción (unos arranques y/o kms sin que se haya producido el problema).

 

Hay un hilo donde varias personas del foro se han propuesto para realizar una diagnosis con el clon del oficial, mira si alguien está por tu zona y si está disponible para un diagnóstico la proxima vez que te pasa.. Te costará seguramente una caña, pero creo que merece la pena :) 

 

Y si no encuentras a nadie, un clon chino cuesta menos que la hora de mano de obra en un taller oficial... Y sueles rentabilizarlo rápido además... con un PC cualquiera y 40€, podrás realizar tu tus propias diagnosis y con código de error en mano, encontrarás muchas más ayuda en este foro, en otros, y en google (este google vale para todo...)

 

Por cierto, me gustan mucho tus llantas :)

 

Edited by Cheloute
Link to post
Share on other sites

Muchas gracias por las respuestas [email protected] Me habéis dado varias ideas por donde ir mirando.

Cheloute ya no llevo esas llantas, tuve un golpe y una de ellas me dijeron que no se podía reparar cosa que no me creo mucho porque la llanta no se ve muy mal, aún así tuve que poner otras llantas unas del Norauto de la marca dezent parecidas a las challenger.

Las que tenía puestas eran unas Alessio Arizona y por lo visto están descatalogadas. Si alguien las quiere tengo una que está impoluta 2 con algún rozón y la que supuestamente no se puede reparar las dejo a muy buen precio...

Saludos

Link to post
Share on other sites
hace 3 minutos, lopez307 dijo:

Muchas gracias por las respuestas [email protected] Me habéis dado varias ideas por donde ir mirando.

Cheloute ya no llevo esas llantas, tuve un golpe y una de ellas me dijeron que no se podía reparar cosa que no me creo mucho porque la llanta no se ve muy mal, aún así tuve que poner otras llantas unas del Norauto de la marca dezent parecidas a las challenger.

Las que tenía puestas eran unas Alessio Arizona y por lo visto están descatalogadas. Si alguien las quiere tengo una que está impoluta 2 con algún rozón y la que supuestamente no se puede reparar las dejo a muy buen precio...

Saludos

Rectifico las que aparecen en mi imagen son las Dezent, las Alessio si alguien está interesado buscando en Google aparecen

Link to post
Share on other sites

Revisa el sensor del cigüeñal, conexiones de batería y sensores. Burbujas en los tubos de gasoil. Muy raro que no salga  el fallo P XXXX en al diagnosis, si te sale la luz de motor. Cuando te salga la luz, enchúfale el OBD.

Link to post
Share on other sites
  • 1 month later...

Bueno pues después de un tiempo sin pasar, esta semana ha vuelto a ocurrir y ya di con el problema.

Se apagaba por qué la bomba de gasoil la cual está bajo los asientos traseros dejaba de funcionar. Cuando das el contacto y si estás en un sitio sin ruido se oye un pequeño zumbido proveniente de la bomba, eso quiere decir que esta actuando, en mi caso no se oía nada. Está bomba la controla un relé que va soldado a la BSM por lo que el problema viene de ahí. Hay 2 soluciones: o cambiar la BSM o tirar un cable directo a batería a uno de los fusibles que está en la caja de fusibles de la zona del motor. Es un fusible de 15A que alimenta la bomba, pero claro aquí viene otro "problema" al intercalar el cable entre ese fusible y la batería la cosa es que la bomba aún con el coche apagado sigue funcionando y se puede joder, por lo que hay otras 2 soluciones: o intercalar un interruptor para encender/apagar la bomba o conectar el cable a positivo bajo llave.

De momento yo tengo el cable directo a batería y cada vez quiero arrancar el coche o apagarlo tengo que ponerlo o quitarlo. La cosa es que lo he descubierto hoy pero la semana que viene cojo vacaciones por lo que me liare y buscaré un positivo bajo llave para dejarlo conectado.

Perdón por el tocho pero quería dar la solución por si a alguien le viniera bien.

1 saludo!!!!

P.S.D: el testigo del motor y anomalía anticontaminación me salía por qué la EGR estaba totalmente atascada. Cuando se cambió dio la casualidad que el coche volvió a arrancar hasta que como he dicho esta semana volvió a apagarse el motor sin dar ningún fallo, ni testigo de motor ni mensaje en la pantalla

Edited by lopez307
Link to post
Share on other sites
hace 2 horas, lopez307 dijo:

Bueno pues después de un tiempo sin pasar, esta semana ha vuelto a ocurrir y ya di con el problema.

Se apagaba por qué la bomba de gasoil la cual está bajo los asientos traseros dejaba de funcionar. Cuando das el contacto y si estás en un sitio sin ruido se oye un pequeño zumbido proveniente de la bomba, eso quiere decir que esta actuando, en mi caso no se oía nada. Está bomba la controla un relé que va soldado a la BSM por lo que el problema viene de ahí. Hay 2 soluciones: o cambiar la BSM o tirar un cable directo a batería a uno de los fusibles que está en la caja de fusibles de la zona del motor. Es un fusible de 15A que alimenta la bomba, pero claro aquí viene otro "problema" al intercalar el cable entre ese fusible y la batería la cosa es que la bomba aún con el coche apagado sigue funcionando y se puede joder, por lo que hay otras 2 soluciones: o intercalar un interruptor para encender/apagar la bomba o conectar el cable a positivo bajo llave.

De momento yo tengo el cable directo a batería y cada vez quiero arrancar el coche o apagarlo tengo que ponerlo o quitarlo. La cosa es que lo he descubierto hoy pero la semana que viene cojo vacaciones por lo que me liare y buscaré un positivo bajo llave para dejarlo conectado.

Perdón por el tocho pero quería dar la solución por si a alguien le viniera bien.

1 saludo!!!!

P.S.D: el testigo del motor y anomalía anticontaminación me salía por qué la EGR estaba totalmente atascada. Cuando se cambió dio la casualidad que el coche volvió a arrancar hasta que como he dicho esta semana volvió a apagarse el motor sin dar ningún fallo, ni testigo de motor ni mensaje en la pantalla

Hombre, también supongo que se podrá desoldar la bsm y soldarle el fusible nuevo, pero juraria que todos los fusibles que lleva el 307 va ala vista y son extrabiles.

Link to post
Share on other sites
hace 8 minutos, xmods dijo:

Hombre, también supongo que se podrá desoldar la bsm y soldarle el fusible nuevo, pero juraria que todos los fusibles que lleva el 307 va ala vista y son extrabiles.

Los fusibles si pero por lo visto los relés van soldados a la placa y yo el tema de soldar lo llevo muy mal. He visto por webs de desguaces que las bsm's salen por unos 50-80€ que seguramente es lo que termine haciendo, pero bueno de momento con el cable salgo del apaño.

Link to post
Share on other sites
hace 6 minutos, lopez307 dijo:

Los fusibles si pero por lo visto los relés van soldados a la placa y yo el tema de soldar lo llevo muy mal. He visto por webs de desguaces que las bsm's salen por unos 50-80€ que seguramente es lo que termine haciendo, pero bueno de momento con el cable salgo del apaño.

Aparte creo que las bsm hay que leer la tuya y clonarla en la virgen...

Si lo tienes por ahí pon una foto, por curiosidad de si es muy jodido el asunto.

En aliexpress creo qye hay bsm virgenes nuevas.

 

Edited by xmods
Link to post
Share on other sites
hace 4 minutos, lopez307 dijo:

Los fusibles si pero por lo visto los relés van soldados a la placa y yo el tema de soldar lo llevo muy mal. He visto por webs de desguaces que las bsm's salen por unos 50-80€ que seguramente es lo que termine haciendo, pero bueno de momento con el cable salgo del apaño.

Tienes bsm por la mitad en ebay... ten solo cuidado que tengan todos los reles que necesitas (antinieblas, bomba de aire, cosas del estilo..) pero 50-80€, me parece mucho por una caja de portafusibles 😱

Link to post
Share on other sites
hace 2 minutos, Cheloute dijo:

Tienes bsm por la mitad en ebay... ten solo cuidado que tengan todos los reles que necesitas (antinieblas, bomba de aire, cosas del estilo..) pero 50-80€, me parece mucho por una caja de portafusibles 😱

Lo que pasa es que no sé si hay que codificarle algo... De todas formas a ver si pone una foto, porque justamente soldar un relé nuevo... No creo que sea algo muy pequeño ni tenga microsoldadura.

https://es.aliexpress.com/i/32847917810.html

Link to post
Share on other sites
Ahora, xmods dijo:

Lo que pasa es que no sé si hay que codificarle algo... De todas formas a ver si pone una foto, porque justamente soldar un relé nuevo... No creo que sea algo muy pequeño ni tenga microsoldadura.

Creo que la bsm se libra de cualquier codificacion, a diferencia de la bsi y del ecu...

Link to post
Share on other sites

Claro mi intención en todo caso era pillar una BSM de desguace y colocarla en mi coche no tengo ni idea de si hay que codificar o no...

No se a que os referís con que le haga una foto, cómo es evidente la tengo montada y lo único que se ve son conectores con muchos cables y fusibles. Los relés van por dentro por lo que no se ve nada, eso sí, si al final cambio la BSM haré fotos.

Gracias por las respuestas!!!!!

Link to post
Share on other sites

Por el tamaño de los relés ya te digo que no creo que sean difíciles de cambiar, más que nada porque tienen un tamaño parecido a un fusible, por eso te dije lo de la foto.

 

Si buscas una tienda de electrónica que se dedique a reparación yo creo que te lo solucionaran sin un coste excesivo.

 

Yo una bsm del desguace no cogería, quizás soy un sibarita del coche, pero algo así de importante y viendo la poca diferencia de precio respecto una nueva de aliexpress, no descartaría lo segundo.

Link to post
Share on other sites
  • Our picks

    • ¿Cómo cambiar la pila del mando?
      muy buenas:
       
      El tema es que veo en youtube mucho tutorial de como abrir el mando del 308 antiguo pero no aparece nada de como desmontar la llave para cambiar la pila en el nuevo Peugeot 308, la llave plegada que lleva el borde de metal
       
      Si alguien puede indicarme como hacerlo por favor...
       
      saludos
      • 11 replies
    • Brico - Encontrar el código llave de su coche
      Un pequeño tuto para aquellos que quieren saber cómo encontrar su código llave sin acudir a Peugeot, para poder por ejemplo aprender llaves nuevas.
       
      Material
      Silicona o cinta de butilo  
      Herramientas
      Llave torx Destornillador plano Alientech K-Tag Master o Alientech Kess v2 Master (o su versión clónica china...) PC Windows conectado a internet BDM Frame Llave de 10 Guantes de latex desechables  
      Dificultad: Sencillo
       
      ¿De qué se trata?
      La operación consiste en desmontar y abrir su centralita motor, hacer un backup de la centralita, buscar el código llave en el backup, sellar y remontar la centralita de nuevo.
      Obviamente no tengo cada sabores de 307 en casa y me basaré en mi experiencia propia para describir el procedimiento Quizá en algunos modelos haya que adaptar un poco las instrucciones.
       
      Restricciones: Puede que algunas ECU no estén soportadas, tengan especial atención al Paso 1 antes de investir en un Kess o KTag.
       
      Paso 1: Identificar vuestra ECU.
      Abrir el capo y quitar la tapa de plástico que esconde la BSM y la centralita (tapa grande ubicada en la esquina arriba al lado derecho de la batería).
      Fijaros en la etiqueta de la ECU (podéis tirar un poco en la ecu para sacarla un poco sin desconectar nada) y apuntaros el modelo.
      En general, la distribución es esa :
       
      En regla general (excepciones no sé), todas las ECUs donde aparece KTag y un número no dan problemas para sacar un dump completo, ya sea con KessV2 o con KTag.
      Las donde no vienen KTag sino sólo KessV2, no os garantizo que los dumps que sacará KessV2 permitirán acceder a la información del inmovilizador (o sea, el código pin).
       
      Paso 2: Desmontar la centralita
       
      No arrancar el motor ni poner el contacto los 10 minutos previos a la operación.
      Desconectar la batería.
      Abrir el capo y quitar la......
       
       
       
      • 8 replies
    • Extras en sistema VAN
      Buenos días a todos , 
      Os escribo desesperado a ver si alguien puede hecharle una mano 
      Tengo un Peugeot 307 90cv HDI 2.0 del 2001 , de los primerísimos que salieron al mercado, aún que en su día lo compramos con bastantes extras , como las ventanillas automáticas, espejos calefactados y eléctricos , se ve que estos coches tenían de todo, hace unos meses intenté  seguir un brico de este foro para instalarle el control de velocidad, que no lo trae de serie, compre un Un lexia con su software,y aún que el ordenador de abordo permite este extra no fue posible instalarlo y hacerlo funcionar , ha que que mi coche lleva un calculador motor distinto a los del brico, los del brico tienen 3 conectores, el mio solo lleva uno. Por lo que no es posible ..... Bien lo asumí con resignación y lo deje pasar, ahora estoy viendo la opción de instalar el sensor de luces, pero nadie me ha asegurado los siguiente, detrás de la pantalla multifunción, hay un conector azul suelto, leí en el foro que se supone que es para el sensor de luces, pero nadie me lo ha asegurado, alguien puede orientarme?? Si activo la función con el pp2000 al arrancas el coche ya me da el fallo Luces automáticas fallan, he buscado el sensor que va detrás de la pantalla multifunción y en internet directamente no existe, lo vi en un 307 CC y en un 406 , que es? No lo se 
      Además en Diagbox en el apartado Diagtoll no se comunica con el coche , no sé si es por tema de ser VAN.
      Pero en conclusión me podía haber esperado y comprarme uno más moderno, la única ventaja  es que el mio no lleva FAP , por lo que necesita mucho menos mantenimiento... Pero en fin .... Ojalá pudiera ponerle algunos extras... También me parece una putada inmunda, por qué la diferencia de un 307 de 2003 y el mío del 2001 , todo es distinto,los mensajes de la pantalla, los pintidos, funciones , es como que están más pulidos , y el mío fue lo que había... En fin... Menos es nada
       
       
       
       
       
       
       
      • 111 replies
    • Desmontar Radio
      Hola,
      estoy intentando sacar la radio, he comprado los desmontables y la radio empieza a salir pero sale un poco(lo que se ve en la foto) y ya le cuesta un montón y me da miedo seguir tirando.
      La habéis sacado alguno? sale así? hay que hacer alguna otra cosa?
      Es para montarle esto: http://www.autoparts-forless.com/es/manos-libres-bta/1555-manos-libres-bluetooth-bta-rd4-peugeot-207-307-308-407-607-807-1007-5008-3008030989008.html?search_query=bta+&results=50
      Muchas gracias de antemano
      Un Saludo
      • 11 replies
    • Iluminacion interior
      Hola a todos.
      La iluminacion interior me parece un poco escasa para el tema de pasar la noche en el coche. Alguien que sepa del tema y me diga que bombillas podemos montar con luz blanca tengo entendido que algunas bombillas no originales dan un fallo en el testigo. Graciasss
      • 55 replies
×
×
  • Create New...