Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

No consigo sincronizar mis mandos


Cheloute
 Share

Recommended Posts

Buenas,

 

Este finde me había propuesto hacer un brico sobre la programación de llave con PP2000, con imágenes y todo ya que el que existe se hizo con Diagbox y no vale para aquellos coches anteriores a 2005. Es una operación que hice ya varias veces, sin tener nunca ningún problema.

 

Pero esta vez, no es el caso, y la verdad es que no me esperaba lo que me pasa.

 

Para el contexto, tengo una llave oficial, y 2 aliexpress que llamaré ali vieja y ali nueva, las 3 con mandos.

Hasta este sábado, sólo tenía mi llave oficial y la ali vieja. Con ambas podía arrancar el coche y abrir/cerrar el coche con el mando.

 

Así que procedí por partes. Primero el aprendizaje de las llaves, y luego la sincronización de los mandos.

Para el primer paso, ningún problema. Ahora tengo 3 llaves que me permiten arrancar el coche sin ningún problema. Sin embargo, para la sincronización de los mandos, he sido idiota pues en vez de sincronizar sólo el mando de la llave ali nueva, hice la manipulación para las 3. Total, no debería haber pasado nada...

 

Pues sí. Empecé con la llave oficial, seguida de la ali nueva y terminé con la ali vieja. Esperando los 30s segundos tras la maniobra que indica PP2000,  el resultado ha sido el siguiente :

  • La llave ali nueva abre y cierra el coche
  • Las otras.. no.

 

Me dije a mi mismo que había hecho akgo mal con esas 2 llaves (que repito, funcionaban perfecto hasta el sábado), y volví a empezar la maniobra. Pues haciendolo para las dos a la vez, o llave por llave, siempre esperando el minuto entre cada intento, etc etc... No hya forma de recuperar ninguno de estos 2 mandos. Ni oficial ni ali viejo. Eso sí, llegando al final de la manipulación, si le doy al botón de cualquiera de las 2, oigo un relé al nivel de la BSI (lo cual se comunican), pero no hace lo que tiene que hacer. Y sí lo hace con el mando nuevo.

 

La manipulación que hago (sacada del PP2000) es :

  • Esperar 1 minuto sin tocar ningún botón de ningún mando, sin llave en el contacto, para que la BSI salga del modo antiscanning.
  • Introducir la llave que sincronizar y poner el contacto, sin arrancar
  • En los 10 primeros segundos, darle al botón de cierre del mando durante 10s
  • Quitar la llave
  • Esperar 30s

 

Lo intenté como 20 ó 25 veces este finde, y nada. No he conseguido sincronizar ninguna de las dos. E no me he atrevido en sincronizar de nuevo la llave nueva a ver qué pasaba, pues es la única que me queda para abrir el coche sin que pite la alarma :D

 

Por si acaaso, hice un diag de la BSI, y nada, no hay errores ni ningún tipo de aviso. Eso sí. Cuando pongo el contacto, a veces me indica 19100km restantes antes de la revisión, y a veces 14300km. Me pasa desde que enchufé un ECU distinto al mío para ver si a ese ECU le podía telecodificar el limitador de velocidad sin haberlo virginizado previamente. Total, se ha hecho un lío y a veces me pone información del ECU mío, a veces del otro. Pero vamos, no veo que tenga que ver con la sincronización de mando, en todo caso sería más importante a la hora de realizar el aprendizaje de las llaves, que sí funciona.

 

Gracias por cualquier sugestión.

Link to comment
Share on other sites


Vale, tema resuelto. El 307 VAN admite 5 llaves pero tan solo 2 mandos. 

 

Lo cual la solucion es:

- volver a programar 2 llaves en vez de 3

- sincronizar los 2 mandos

- volver a programar las 3 llaves (si se quieren 3...)

- no sincronizar la tercera

 

Link to comment
Share on other sites

Hace una hora, cudeiro1993 dijo:

Que raro, será por seguridad que tengan un límite de aprendizaje en el nº de llaves.

Por aquí algo comentan de ello los compañeros.

Límite de aprendizaje en principio no.. Bueno, la BSI te da derecho a aprender 5 llaves. Es decir, 5 llaves distintas que pueden arrancar el motor.

 

Sin embargo, he encontrado un menú en la BSI también donde aparece el estado de las llaves, el ECM, de los aprendizajes, etc etc... Pues en mi caso (ya que depende de cada BSI), tenía bien 3de 5 llaves aprendidas, y 1 de 2 sincronizada. 1 de 2?! Y las 3 llaves aprendidas, me marcaba que eran 3 llaves de tipo mando. Lo cual, sí sabía qué tipo de llave era (por haber intentado sincronizar las 3 supongo).

 

Viendo ese 1 de 2, he intentado eso... aprender 2 sólo llaves, y sincronizarlos, y funcionó a la primera. Ya me marcaba 2 llaves de 5 aprendidas, y 2 de 2 sincronizadas, ambas de tipo mando. Luego ya pude aprender la tercera llave (bueno, las 3, ya que hay que aprender todo de golpe), y me funcionan 2 mandos de 3.

 

Lo cual, deduzco que un T5 se limita a 5 llaves pero 2 mandos sólo. Y si se intenta programar más mandos, quedan todos anulados salvo uno, o eso parece. E imposible cambiar eso hasta reprogramar todas las llaves.

Link to comment
Share on other sites


 Share

  • Our picks

    • Toma de corriente 220v maletero
      Hola compañeros!
       
      Necesito que alguien que tenga ese extra me diga donde está. Lo pedí y no lo encuentro. Solamente tengo una toma de 12v tipo mechero detrás del asiento posterior derecho.
       
      Antes de sacar la escopeta me gustaría asegurarme. Quizás lo tengo delante y no lo veo...
       
      Gracias!
      • 38 replies
    • Funcionamiento regulador aire
      Buenas,
       
      Pues hace unos días presentaba mi futuro nuevo coche (
       
      Como comentaba en el foro de presentaciones, el coche es un regalo, era de un familiar que lo iba a llevar al desguace por dejar de conducir y me lo he quedado yo porque tenía apenas 100.000 kms y va muy bien, la verdad.
       
      Le he visto dos problemas, uno, que la radio no va, al encenderla sale 123 en la pantalla y ya... (problema menor que ni me preocupa, ya la cambiaré)
       
      Y el segundo problema, aunque tampoco es preocupante, es el ventilador del aire... o no sé cómo va o está estropeado. Mi familiar no lo ha usado nunca.
       
      Adjunto foto del interior del coche para que veáis el modelo de los mandos del aire, en principio he visto que había tres posibles versiones, sin A/C, con A/C pero sin Clima, y con A/C con clima. La mía sería la segunda.
       

      Entiendo que para regular la cantidad de aire, se utiliza el mando de la izda, que tiene como 2 recorridos.
      Recorrido de la izda, sería para el ventilador de menos, desde arriba, hasta el máximo, girando por la izda hasta abajo. Esto con recirculación Recorrido de la dcha, igual pero con aire de fuera.  
      ¿Sería así el funcionamiento? Tiene algún tipo de resistencia esa ruleta según se sube el flujo (o se baja la ruleta hasta el máximo)? Es que salvo la resistencia que se nota al pasar desde el recorrido de "recirculación" al de "aire de fuera"...la ruleta ya no ofrece más resistencia y se mueve de continua. ¿Es correcto así? Nunca lo había visto.
       
      Si para que funcione es tan simple como deslizar esa ruleta hasta abajo, ya sea por el recorrido de su izda o el de su derecha, entonces el ventilador o algo no va. He leído que por la guantera está el motorcillo del ventilador, tendré que echarle una ojeada estos días. Estuve revisando los fusibles (este coche lleva la caja de 30) y todo parecía estar en orden.
       
      De momento era confirmar que efectivamente el aire funciona así y que es correcto la ausencia de "resistencias". Así ya descarto si el mando está roto o no.
       
      • 8 replies
    • Bypass del intercambiador EGR
      Hola, buenas
       
      Hoy os traigo una consulta muy técnica.
       
      El domingo le metí el ordenador al coche para ver valores reales del funcionamiento del motor y encontré lo siguiente:
       

       
      Entiendo que algo falla en el Bypass del intercambiador EGR, porque la consigna es de 0%, pero está al 100%
      Viendo el circuito de admisión en service box no me llego a aclarar dónde está ese bypass para ver si está mal la electroválvula
      El coche es un 2.0 hdi 163 cv, motor RHH.
       
      Lo máximo que he encontrado es esto:

       
      ¿Os ha pasado a alguien, sabéis dónde está esa pieza?
       
      Saludos
      • 1 reply
    • Módulo de calefacción
      Hola buenas alguien me podría decir que cable del módulo de la calefacción es el que acciona el aire acondicionado gracias de antemano
      • 68 replies
    • Cambio lamparas iluminación climatización manual
      Buenas a todos,
      finalmente los mandos de la climatización de mi 307 se quedaron a oscuras. Hace unos años se fundió una de ellas, lo lleve a mi taller de Peugeot y me dijeron que no podían hacer nada. Hará uno meses se fundió otra lámpara y me quede a oscuras.
      Pensando que seria una tarea complicada (dado que en Peugeot no me lo sustituyeron ) decidí desmontar el sistema y ver como poder solucionarlo.
      Mi sorpresa fue grata al ver que iba a ser mas fácil de lo que pensaba. Una vez suelto ,siguiendo un brico de por aquí, vi los dos portalámparas asomando por detrás del sistema.
      Los porta lámparas son esos dos pivotes de color negro que asoman por la parte posterior. Similares a los que lleva la pantalla multifunción.
      En estas dos fotos los veis con más claridad.
      No es necesario desconectar nada en albsoluto ,únicamente debéis tener un poco de paciencia y cuidado y colocar ,más o
      menos ,como lo coloque yo . De esto modo podréis meter la mano con facilidad.
      Para mejorar el acceso desconectar el conertor negro y ayudaros (si están un poco duros los portalámparas) con un vaso de una llave de carraca del 8/9. Os será mas sencillo.
      La lámpara a utilizar la de casi siempre 12V 1.2 A.
      Espero que os sea de ayuda.
      Un saludo
      • 3 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please, cheack our Guidelines, and Privacy Policy and Terms of Use.