Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

CarPlay Pantalla SMEG


Recommended Posts


  • Replies 30
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Lo que es el bluetooth al cambiar de canción y eso si sigue teniendo algo pero muchísimo menos que con la pantalla original y los cambios de menús y demás son bastante rápidos yo no noto latencia ning

https://www.pantallasparacoche.com/producto/pantalla-de-espejo-enlace-de-interfaz-de-video-android-auto-modificacion-carplay-solucion-para-peugeot-smeg-sistema-2008-308-3008-508/ https://www.amaz

1. Efectivamente tienes que activar el modo aux para escuchar por el módulo pero se puede activar cuando está saliendo audio del modulo, es decir, tienes que poner una canción por spotify por ejemplo

Posted Images

Mi 308 también es de 2017, de un acabado inferior al Style pero es de los primeros del restyling, por tanto lleva apple car play + android auto bajo pantalla NAC.

Hasta donde yo alcanzo el SMEG no soporta apple car play ni android auto y lamento decir que tu pantalla parece smeg, que me corrija alguien si me equivoco.

Link to post
Share on other sites

SMEG si soporta Carplay (y MirrorLink) en las versiones SMEG+ iv2. Android Auto lamentablemente no. 

Presiona la tecla con las dos ruedecitas (configuración) durante 5-6 segundos para ver el menu de información del sistema. Si la versión de software es 5.xx, no puedes hacer nada.

Link to post
Share on other sites
Hace una hora, Alhambra82 dijo:

SMEG si soporta Carplay (y MirrorLink) en las versiones SMEG+ iv2. Android Auto lamentablemente no. 

Presiona la tecla con las dos ruedecitas (configuración) durante 5-6 segundos para ver el menu de información del sistema. Si la versión de software es 5.xx, no puedes hacer nada.

Vale gracias, lo comprobaré. Si es la version que dices viene activado o habria que comprar algun modulo o algo?

Edited by dilux19
Link to post
Share on other sites

  • 3 months later...

De las versiones 5X, concretamente la 5.43.A.R2, ¿sabes si es posible actualizarla a versiones posteriores que permitan el MirrorLink?

 

Un saludo.

Link to post
Share on other sites

Como ya escribí en el primer mensaje, las Smeg+ (versión de firmware 5.x) no permiten la conexión por MirrorLink o Carplay. No es cuestión de software, el hardware no lo permite. 

 

Para usar MirrorLink y/o Carplay necesitas una Smeg+ iv2. Para usar Android Auto necesitas un sistema completamente nuevo (unidad de infotainment, pantalla y cables adaptadores).

Link to post
Share on other sites

He visto soluciones intermedias, como instalar un modulo que permite CarPlay y Android Auto así como mirrorlink, aprovechando la pantalla y el hardware actual, lo que no me convence de la pantalla actual, es la calidad, las pulsaciones (muy lentas) y el bluetooth, con un retardo pasmoso.

 

Alhambra82, donde conseguiste cambiar todo el sistema por un NAC?

Link to post
Share on other sites

Hola a todos, me interesa muchísimo este hilo. 

Tengo una pantalla SMEG, concretamente la versión 5.41.8.R4

Entiendo por lo que decís que no se puede hacer nada para tener Apple car play, salvo colocar un modulo aparte. 

hace 20 horas, dilux19 dijo:

Mi solución final fue la de comprar e instalar un módulo a parte por AliExpress.

Puedes pasar un enlace para ver exactamente cual es el que has comprado?
Te resultó muy complicada su instalación? 

 

 

Por cierto, por USB no le sirve ninguno tampoco no?

 

Muchas gracias, un saludo.

Edited by Jorge_GTI
Link to post
Share on other sites
hace 3 horas, Jorge_GTI dijo:

Hola a todos, me interesa muchísimo este hilo. 

Tengo una pantalla SMEG, concretamente la versión 5.41.8.R4

Entiendo por lo que decís que no se puede hacer nada para tener Apple car play, salvo colocar un modulo aparte. 

Puedes pasar un enlace para ver exactamente cual es el que has comprado?
Te resultó muy complicada su instalación? 

 

Muchas gracias, un saludo.


El módulo en concreto es este https://s.click.aliexpress.com/e/_AnmK5i

 

Yo la instalación la llevé a que me la hicieran a un sitio especializado por unos 100€, pero se de gente que lo ha montado por si mismo sin mucho problema.

 

Link to post
Share on other sites
hace 6 horas, dilux19 dijo:


El módulo en concreto es este https://s.click.aliexpress.com/e/_AnmK5i

 

Yo la instalación la llevé a que me la hicieran a un sitio especializado por unos 100€, pero se de gente que lo ha montado por si mismo sin mucho problema.

 

Hola dilux19, ¿que tal este equipo? Dicen que la latencia sigue vigente, tanto en el bluetooth, como el cambio de menus dentro de CarPlay, ¿es cierto?

Link to post
Share on other sites
hace 58 minutos, davjav dijo:

Hola dilux19, ¿que tal este equipo? Dicen que la latencia sigue vigente, tanto en el bluetooth, como el cambio de menus dentro de CarPlay, ¿es cierto?

Lo que es el bluetooth al cambiar de canción y eso si sigue teniendo algo pero muchísimo menos que con la pantalla original y los cambios de menús y demás son bastante rápidos yo no noto latencia ninguna

Link to post
Share on other sites

Hola a todos. Hoy he instalado el módulo de Android auto y en principio funciona pero tengo varios problemas a ver si alguien me puede echar una mano. Anes de nada indicar que lo tengo con un Android.

 

1. En Android auto no consigo que se escuche nada. Por ejemplo Spotify o waze. He leído que tengo que poner el source en aux, pero el aux la aparece desactivado. Es posible que me falta por instalar algún cable? 

 

2. Los mensajes que aparecen en la pantalla original como son puerta abierta, limpia parabrisas automático activado... No los veo cuando estoy en Android auto. Se pueden activar de alguna manera?

 

3. Para ver la cámara de marcha atrás original tengo que salir de Android auto y volver a la pantalla original. Me alguna manera de que se vea en la de Android auto?

 

Gracias de antemano

Link to post
Share on other sites
hace 20 horas, Donjesus dijo:

Hola a todos. Hoy he instalado el módulo de Android auto y en principio funciona pero tengo varios problemas a ver si alguien me puede echar una mano. Anes de nada indicar que lo tengo con un Android.

 

1. En Android auto no consigo que se escuche nada. Por ejemplo Spotify o waze. He leído que tengo que poner el source en aux, pero el aux la aparece desactivado. Es posible que me falta por instalar algún cable? 

 

2. Los mensajes que aparecen en la pantalla original como son puerta abierta, limpia parabrisas automático activado... No los veo cuando estoy en Android auto. Se pueden activar de alguna manera?

 

3. Para ver la cámara de marcha atrás original tengo que salir de Android auto y volver a la pantalla original. Me alguna manera de que se vea en la de Android auto?

 

Gracias de antemano

1. Efectivamente tienes que activar el modo aux para escuchar por el módulo pero se puede activar cuando está saliendo audio del modulo, es decir, tienes que poner una canción por spotify por ejemplo y luego cambiar a la pantalla normal y cambiar a source.

 

2. los mensajes no aparecen en la interfaz del módulo, solo salen cuando tienes la interfaz original.

 

3. Creo que en los ajustes del módulo (a la derecha del todo donde puedes elegir entre CarPlay, android auto etc) puedes elegir que cámara quieres que aparezca.

Link to post
Share on other sites
hace 10 horas, dilux19 dijo:

1. Efectivamente tienes que activar el modo aux para escuchar por el módulo pero se puede activar cuando está saliendo audio del modulo, es decir, tienes que poner una canción por spotify por ejemplo y luego cambiar a la pantalla normal y cambiar a source.

 

2. los mensajes no aparecen en la interfaz del módulo, solo salen cuando tienes la interfaz original.

 

3. Creo que en los ajustes del módulo (a la derecha del todo donde puedes elegir entre CarPlay, android auto etc) puedes elegir que cámara quieres que aparezca.

Gracias. Revisaré lo de la cámara con la opción que me dices. Lo del aux me tiene loco, ya que a veces me aparece activado y otras desactivado. Probaré como tú me dices a ver si ese es el problema, poner antes algo de música

 

hace 21 horas, davjav dijo:

Me alegro de que lo hayas podido montar, ¿has seguido algún tutorial? No puedo ayuarte ya que estoy más pez que tú.

Este es el vídeo que he seguido, aunque yo no he tenido que quitar la pantalla ni los aireadores y al desmontar la consola central hay un par de tornillos que no aparecen.

 

 

 

Edited by Donjesus
Link to post
Share on other sites
El 12/4/2021 a las 7:26, Donjesus dijo:

Gracias. Revisaré lo de la cámara con la opción que me dices. Lo del aux me tiene loco, ya que a veces me aparece activado y otras desactivado. Probaré como tú me dices a ver si ese es el problema, poner antes algo de música

 

Este es el vídeo que he seguido, aunque yo no he tenido que quitar la pantalla ni los aireadores y al desmontar la consola central hay un par de tornillos que no aparecen.

 

 

 


Solucionaste los problemas de la cámara y del aux?

Link to post
Share on other sites
hace 40 minutos, davjav dijo:


Solucionaste los problemas de la cámara y del aux?

Lo del aux es efectivamente como decía el compañero. Tiene que estar sonando algo en Android auto para que te salga aux activado. Lo de la cámara no hay manera, y me imagino que será lo mismo que los mensajes, no se podrá visualizar desde Android auto y tienes que cambiar de pantalla.. Aún así es una pasada, como de la noche al día. Lo recomiendo.

Link to post
Share on other sites
hace 7 horas, davjav dijo:

El mío no lleva cámara de serie, y estaba interesado en montar una, sabes si viene cableado hasta el maletero?

El nuevo módulo trae conector para una cámara, a mi me la pusieron por un poco más ya que se ponían a desmontar

Link to post
Share on other sites
  • Our picks

    • Sustitución mecanismo cierre centralizado tapa de combustible.
      Lo primero, ubicar la pieza. Esta sobre la rueda trasera derecha y se accede a el desmontando el plástico protector que cubre todo el paso de rueda. 
      Lo primero pues, subir coche, calzarlo bien y desmontar la rueda. Luego desmontar el plástico, sencillo.
      Lleva varios tornillos distintos. Torx mediano ( rojo) tuerca plástica ( amarillo) y torx pequeño ( verde).


      Tras quitarlos todos, sacar el plástico de atrás hacia adelante. El paragolpes cede y sale bien. 
      Se abre la tapa de combustible y desenroscar la tuerca por donde sale el pasador; el conjunto queda suelto, sujetar por dentro.

      Quitar conector, dos tornillos que lo sujetan a la pletina y el pasador. Ya tenemos la pieza a sustituir. 
      No pude resistir la tentación de abrirlo e intentar arreglarlo, ingenuamente.

      Lo malo o lo bueno, cuando rompe el mecanismo es que cierra la tapa en lugar de dejarla abierta.
      La pieza la firma Valeo y la encontré en su catálogo pero no para el 407...

      Pieza nueva original, 70€ creo recordar.
      Aliexpress, unos 11€ y un mes.
      El montaje pues al revés.
      Atención a la hora de poner el paso de rueda plástico. Primero encajar por delante de la rueda. Encajar los espárragos de las 2 tuercas y tirar del paragolpes para terminar de encajarlo. 
      Y tras bajar el coche habrá pasado más o menos una hora.
      Bastante sencillo.
       
      Al desmontar el plástico del paso de rueda queda todo un mundo al descubierto...
      A la dcha. tubos de gasoil y líquido FAP (creo). En el centro, el tope de goma de la suspensión. Y por todas partes, bielas, brazos y gomas de articulaciones. Buen momento para hacer vídeos cortos de esas partes y revisarlos.
       
      En internet encontré unos cuantos servomotores pero no recuerdo ninguno específico para  el 407.
      Espero sea útil.
       
      SaludosW
      • 0 replies
    • USB guantera Rifter
      Buenos dias,
      A mediados de febrero me entregaron mi nueva rifter gt line long (pedida a mediados de diciembre), el caso es que me he fijado que mi rifter no lleva USB ni salida de aire en la guantera..., estoy un poco confuso, pensaba que llevaba. Agradecería si me aclararais alguno el tema, si lleváis o no lleváis.
      Muchas gracias!
      • 127 replies
    • climatizador: echa aire frio por un lado.
      lo primero buenas tardes,mucho tiempo sin postear,y sin leer trabajo familia,de todo un pco,y ahora un problema,al poner el climatizador de un lado bien de aire frio y del otro aire pero no frio,tengo un sw hdi 136 me han dicho que podria ser del mezclador de aire,pero no tengo ni idea.alguien sabe algo,muchas gracias y buen finde para todos:(
      • 143 replies
    • Faldillas/guardabarros o extensores del pase de rueda
      Buenas a todos, 
       
      Lo primero tengo que agradecer el mensaje al hilo de Chucherias para nuestro 308, ya que alli encontre el enlace de donde conseguir las extensiones. No creo que haya mucha gente interesada en poner los guardabarros , pero aun asi aqui os lo dejo. En mi caso personal, me decidi a ponerlos debido a que donde esta el coche en invierno con la nieve, se manchan los coches que no veas incluso desde verano que los llevo montados he podido comprobar que el maletero y paragolpes trasero se ensucian muchisimo menos. 
       
      La operacion es sencilla y no requiere mas que un destornillador para montarlos y una llave de torx para quitar los tornillos del pase de rueda. Tambien necesitaremos el levantar el coche y quitar las ruedas de atras para poder tener mejor acceso al pase de rueda y asi poder montar el extensor con comodidad. 
       
      Empezando por delante:
       
      Giramos totalmente las ruedas a un lado:
       
      Ya tendremos espacio en una de las ruedas para poder quitar el tornillo inferior del pase de rueda(Torx.)

       
      Una vez quitado montamos el extensor entre la carroceria y el pase de rueda,quedando como en la imagen

       
      Y luego tan solo montamos el tornillo Torx que hemos quitado al principio, quedando ya montado como en la imagen. Luego giramos las ruedas al lado contrario y repetimos con la otra rueda delantera. 

       
       
      Para la parte trasera, es necesario como he dicho el levantar el coche y quitar la rueda para trabajar de forma mas comoda.
      En este caso tendremos que desatornillar el tornillo Torx inferior del pase de rueda, encajar el guardabarros, atornillar al pase de rueda en la parte superior (no existe un agujero ya hecho en el pase de rueda asi que hay que atornillarlo directamente alli) segunda imagen y luego fijarlo con el tornillo Torx por debajo tercera imagen.  
       

       
       
      Y de esta sencilla manera colocamos los guardabarros o extensores del paso de rueda. 
       
      Espero que le sea de utilidad a alguien, especialmente si vivis en zonas montañosas donde se os ensucia mucho el coche os lo recomendaria 100%
       
      Un saludo
      • 10 replies
    • Limpiar mariposa de admisión EW10J4 2.0 Gasolina
      Nota admin: puedes verlo en el blog
       
      Pues como al final conseguí solucionar una avería que he tenido durante años, he vuelto a limpiar la mariposa de admisión, solo que esta vez he hecho un par de fotos.
       
      ¿Que necesitamos?
      Un poco de gasolina.
      Un bandeja o similar viejo.
      Pincel pequeño duro.
      Allens y destornillador.
      Y ganas de mancharnos un poco
       
      Primero deberemos quitar la tobera de admisión, aflojando las bridas metálicas que la sujetan. Es probable (no lo recuerdo) que de serie tengan unas bridas que van a presión en vez de con un tornillo sin-fin, así que necesitareis unos alicates.


       
      Yo retire toda la tobera ya que la limpie también.
      Y como siempre, hay que minimizar las posibles entradas de polvo, asi que usamos las mismas bridas y trapos, plasticos, o lo que sea, para tapar las tomas.

       
       
      Desconectamos todas las conexiones eléctricas y neumáticas (En mi caso el control de la mariposa electrónica, sensor de temperatura de aire aspirado y una toma de vacio).
      Retiramos los tres tornillos allen que sujetan la mariposa al colector de admisión y ya tendremos la mariposa suelta. Así que tapar la toma del colector.

       


       

       
      La avería que tenia hacia contra explosiones haciendo que el aceite entrara a la admisión por sobrepresión (como cuando soplas por la pajita de un zumo y dejas de soplar, el zumo tiende a subir, pues lo mismo con el aceite del árbol de levas).
      Bueno, ahora sacamos la bandeja, el pincel y la gasolina. Vertéis un poco de gasolina en la bandeja, y con el pincel vais "sucando" y limpiando la mariposa. El aluminio del exterior, al ser en acabado fundición, suele retener toda la suciedad, pero no pasa nada. El sensor de temperatura no hace falta que lo quitéis, así también lo limpiáis. Id cambiando la gasolina cuando se vaya ensuciando.
       


       
      Antes de colocarlo, limpiar la junta que esta en la toma del colector de admisión, es de goma.
      Sorry, me salio movida....

       
      Y ya, seguís los pasos en sentido inverso y ya lo tenéis! Rapido, sencillo, y para toda la familia.
      • 6 replies
×
×
  • Create New...