Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Fallo P0410


Recommended Posts

Muy buenas, ayer cuando cogí el coche me salto el aviso de fallo y en el cuadro me decía el típico "anomalía fallo anticontaminación", pensé que era lo de siempre y no le di mayor importancia. Como de costumbre no note ningún problema en el coche, ni falta de potencia, ni rateos o temblores raros, pero aún así conecte el OBD para borrar el fallo. Mi sorpresa fue que el problema era algo diferente, el fallo que daba era el P0410 "secundary air injection system" asociado a la bomba de aire que mete aire cuando el coche está frío. El caso es que buscando información vi un post sobre este fallo que podía deberse al relé, a las tuberías, a la propia bomba o a un mal calado del motor. 

Quiero empezar a descartar cosas, la bomba parece que funciona bien y no huele a quemado. 

Lo siguiente sería el rele ¿alguien me puede decir cuál es el que tengo que mirar? 

 

Link to post
Share on other sites

Nadie sabe qué relé es el que tengo que mirar?? 

El coche es un 307cc 2.0 16v de 136cv motor RFN

Link to post
Share on other sites

Si funciona la bomba, funciona el relé. (desconozco su localización)

Si no recuerdo mal, mi bomba consume 9A.

 

Revisar el estado de la tubería de plástico.

El siguiente paso, seria desmontar la válvula neumática, que es eso que se une ya casi con el colector de escape, para ver si se abre cuando la bomba bombea aire.

 

 

 

Link to post
Share on other sites
hace 3 horas, JaweB dijo:

Si funciona la bomba, funciona el relé. (desconozco su localización)

Si no recuerdo mal, mi bomba consume 9A.

 

Revisar el estado de la tubería de plástico.

El siguiente paso, seria desmontar la válvula neumática, que es eso que se une ya casi con el colector de escape, para ver si se abre cuando la bomba bombea aire.

 

 

 

He leído lo que te pasó, ese sería ya lo siguiente a mirar el tema del calado. Cuál es la mejor forma de comprobar la tubería??? 

Link to post
Share on other sites

Que pasaría si quitara todo el sistema (además de tener el testigo encendido) podría tener problemas en el motor??? 

Link to post
Share on other sites

El mío también es un fase1 y estaba pensando que cuantos menos mecanismos lleve el motor menos cosas hay para romper

Link to post
Share on other sites
El 4/1/2021 a las 20:56, JaweB dijo:

Yo lo tuve quitado, y nada, como siempre. Simplemente es ese minuto cuando lo arrancas en frio.

 

En mi caso, siendo Fase 1, desde el software de peugeot se puede poner en "no presente". Vamos que no lo tiene instalado, pero como el que oye llover.... Ya sabes...

 

Lo intenté una vez esto también cuando me data dicho fallo. El tema es que si bien en el 206 puedo desactivarla por completo, en el 307 sólo se puede desactivar desde la BSI y no desde la ECU, lo cual me seguía dando un fallo permamente(mente) de mal funcionamiento de la bomba (obviamente).

Así que en ese momento, desestimé la idea.

 

Desde entonces, aprendí a trastear más con las ECUs, y diría que hay 2 opciones si llevas un MM6LP 1.51 como ECU. O bien reprogramarlo (no en plan para ganar más potencias, que no tiene que ver aunque el procedimiento es muy parecido), o bien cambiarlo por un 6LP 1.49 (el cuyo numero SW corto termina por 024 y no 014). Es el mismo, lo llevaban los últimos 307 SW y 3p/5p con motor RFN, y más o menos la misma cartografía. Lo que cambia es que son de norma anticontaminación Euro3 en vez de Euro4, por lo que no usan la bomba de aire secundaria, por lo que no dan el fallo (pero te darán otro si tu sistema no queda hermético, si la válvula es porosa por ejemplo).

 

El 4/1/2021 a las 23:47, Xule dijo:

El mío también es un fase1 y estaba pensando que cuantos menos mecanismos lleve el motor menos cosas hay para romper

 

Ya bueno, quitando cosas también te puede provocar un rechazo por parte de la ITV, cada vez más tikis mikis con las anulaciones de válvulas EGR y modificaciones del sistema de anticontaminación en general. Quiero decir, se ve y mucho cuando quitas cualquiera de estos 2 sistemas, si la modificación no se hace unicamente el nivel de software.

 

En mi caso, tuve ese fallo que arrastré durante unos 100.000km. Se me desajustaba la mariposa de admisión, provocando primero un P0410, y cuanto más tiempo pasaba, más se desajustaba la mariposa provocando unos arranques en frío desoladores - arrancaba bien, pero no había forma de mover el coche con el motor frío o se calaba/daba tirones - , y con motor caliente una perdida de potencia al ponerse a andar en primera. Todos los síntomas, incluyendo el fallo P0410, desaparecían ajustando la mariposa, pero volvían los problemas unos kms más tarde (10, 100, 3000, dependía...). Cada taller que visité me daba un diagnóstico distinto con unos presupuestos de 3 ó 4 cifras, lo cuál no me generó tampoco mucha confianza sobre lo que realmente me iba a costar la broma, o la causa real de ese problema.

Cambié por mi cuenta el sistema de aire secundario (que pude encontrar muy barato en AliExpress) y nada, lo mismo.

Pues que sepas en en mi caso, no era un fallo mecánico sino electrónico. Existía una actualización de mi ECU (MM6LP 1.51) del 2005 que no había sido aplicada nunca, cuyo objetivo era justamente corregir mi problema. La instalé con mi Lexia chino y mi PP2000 pirata y listo, coche nuevo sin fallo ninguno desde entonces, con todas las piezas de origen (salvo el racor que es de ali, ya queme cargué el mío desmontándolo).

 

En cuanto a tu caso concreto, ya que no pareces tener los mismos síntomas que los que yo tenía, te sugeriría seguir lo que puse en este mensaje antes de invertir en piezas nuevas.

A este mensaje añadir al final mirar si existe alguna actualización de tu ECU y lo que corrige, nunca se sabe. Para ello, puedes usar tu PP2000 con tu clon chino y empezar el proceso. Te irá buscando lo que tiene para tu coche, y te propondrá (o no) actualizaciones, diciéndote lo que corrige, antes de proceder. Si te convence, puedes hacerlo tú, o acudir a Peugeot para que te lo haga. Lo digo porque el riesgo nulo no existe actualizando ECUs con programas piratas, pero bueno.. Tampoco pasaría gran cosa si la lías, tan sólo tendrías que flashear tu ECU de nuevo y volver a aparejarle con tu BSI. Suena a complicado, pero no lo es en absoluto. El único requerimiento es tener una llave Torx T15 y un K-Tag chino de aliexpress (o KessV2 con BootMode y adaptador de corriente +12V), nada de soldaduras raras...

 

Link to post
Share on other sites
×
×
  • Create New...