Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Ayuda con problema FAP!


Recommended Posts

Hola a [email protected]! Necesito ayuda...  a ver si me podéis echar una mano.


Tengo un Peugeot 207 1.4 FAP 68CV. Del año 2011.

 

Os pongo en situación...  ( trabajaba con mi coche diariamente  ... repartidora de prensa (año 2019)); entonces se encendió la luz de "Riesgo colmatado filtro de partículas".
 Ahí lo llevé al taller, se quitó la luz con la regeneración y todo bastante bien. Al tiempo volvió a encenderse, lo volví a llevar al taller ( eso quizás fue un año después aproximadamente ...2020) , y el taller me cambió la bolsa del Eolys que estaba vacía. ( Es decir que posiblemente estuvo el coche un año sin Eolys).


Suelo usar ahora mismo más ciudad que carretera, aún así intento llevarlo a altas revoluciones a veces para que regenere. 


Continuaba saliendo el "Riesgo colmatado filtro de partículas"... en el taller le realizaron una limpieza del filtro FAP ( con agua a presión y productos), con su correspondiente puesta a 0 del filtro de partículas etc... Cuando se le realizó esa limpieza en diciembre del 2020, ha estado funcionando correctamente, hasta hace unos días ( primeros de marzo 2021).. otra vez... la luz encendida nada más que se acelera para que responda a la entrada por ejemplo de una autovía.

 

 Acudí a otro taller para que me diesen otra visión...( en realidad fuí pensando que una descarbonización le podría venir genial);pero  le conectaron la diagnosis, quitaron la luz   y pusieron a 0 el filtro de partículas (estaba al 4% y dice que debería dar problemas al 30 %); me hizo coger autovía y llevarlo con unas cuantas más de revoluciones... pero nada más salir a la autovía,... ahí estaba de nuevo el dichoso "PIIII" de la luz. " riesgo colmatado de partículas"; las opciones que me daba .. probar a cambiar el sensor del filtro de partículas, pero no me asegura que pueda ser eso; o anular el FAP ( que sino tengo mal entendido, está prohibido).

 

Otra duda... si el coche se llevó , más de un año sin Eolys, puede ser que necesite una limpieza de descarbonización; por la cantidad de carbonilla que pueda tener?

O simplemente que el filtro de partículas  de haya dañado de estar un año sin eolys?

 

Muchas gracias por la ayuda! A ver si alguien del Club me puede ayudar si le ha pasado algo parecido.

Un saludo.

Edited by Cristi_luna
Link to post
Share on other sites

hace 6 minutos, jjcf dijo:

Pienso que puede  que tengas que cambiar el filtro de partículas por lo que comentas 

Hoy le hice la regeneración forzada, y desde estonces está apagada la luz. Va más suave el coche. Supongo que debería hacerle más regeneraciones forzadas, debido a que uso más que nada el coche por ciudad.

Sino, pues cambio de filtro. Cuánto puede salir aproximadamente?

Link to post
Share on other sites

De nuevo se volvió a encender la luz " Riesgo colmatado filtro de partículas" , y he observado , que también se ha ido la única luz que me quedaba del aire acondicionado. Regeneración y de momento apagada la luz del riesgo.  

 

Hoy fuí  al taller a realizarle un  cambio de aceite , y le metio una máquina nueva de diagnosis... dice que da fallo  en la BSI.

 

Alguna ayuda?? Gracias. Un saludo

Link to post
Share on other sites

El 14/3/2021 a las 22:52, Cristi_luna dijo:

Hoy le hice la regeneración forzada, y desde estonces está apagada la luz. Va más suave el coche. Supongo que debería hacerle más regeneraciones forzadas, debido a que uso más que nada el coche por ciudad.

Sino, pues cambio de filtro. Cuánto puede salir aproximadamente?

El filtro te puede salir en 200 o 300 euros. Rellenar aditivo unos 200 euros. Lo que puedes hacer es llenar el coche el depósito lleno y echarle un aditivo de limpieza egr y fap y salir a carretera llegando a 3000 vueltas. Haber si se te apaga la luz. Y si entra en modo seguridad el coche no subirá de 2000 vueltas. 

Link to post
Share on other sites
hace 7 horas, skywalker1973 dijo:

El filtro te puede salir en 200 o 300 euros. Rellenar aditivo unos 200 euros. Lo que puedes hacer es llenar el coche el depósito lleno y echarle un aditivo de limpieza egr y fap y salir a carretera llegando a 3000 vueltas. Haber si se te apaga la luz. Y si entra en modo seguridad el coche no subirá de 2000 vueltas. 
 

Aditivo cambiado hace ya 5 o 6 meses, y limpieza del Filtro realizada. Y estuvo sin dar problema 3 meses( haciendo trayectos cortos por ciudad). De momento desde la regeneración forzada de unos 30 minutos en 4°, y unas 3000 vueltas,no se ha vuelto a encender.


Eso si, al realizarle cambio de aceite el otro día; el taller en vez de problema de filtro de particulas obstruido(ya se quito la luz con la regeneración) , le salir error en la BSI. ( desde la regeneración, se han apagado también la única luz que quedaba  del aire acondicionado ( luces que alumbran con las de posición, para ver los

botones del aire acondicionado), aunque funciona perfectamente.  Puede que todos estos fallos estén relacionados con la BSI???

Link to post
Share on other sites
El 17/3/2021 a las 23:08, jjcf dijo:

Lo mas seguro que tengas que cambiar el filtro de partículas  yo iria a un taller de confianza y que sepan del tema

 

dime que codigos de fallos pone cuando te han hecho la diagnosis

 

Ponía el error de RIESGO COLMATADO FILTRO DE PARTICULAS, Permanente.

Link to post
Share on other sites

Pues si fuera bsi sería cambiarla. 600 euros más menos. Todo indica cambio de fap y ya te digo unos 200 a 300 euros. Yo lo cambié en un 307 no llego a colarse como el tuyo pero estaba al 98 por ciento. Y me costó 360 euros por lo cual creo que el tuyo este así por 200 o 300 se encarece más por meter la diagnosis y decirle al coche que se ha cambiado

Link to post
Share on other sites
hace 17 horas, Cristi_luna dijo:

 

Ponía el error de RIESGO COLMATADO FILTRO DE PARTICULAS, Permanente.

Sal de dudas por 9 euros, en amazon hay un adaptador bluetooth  para conectar a tu obd, con esto luego bajas la aplicacion de playstore fap lite, o fap creo que se llamaba , y veras tanto el nivel de saturacion de fap, como el nivel de cerina y el nivel de cenizas, así sabrás si te está saltando realmente porque está lleno o no. 

En ebay tu  filtro lo he llegado a ver en 170 euros montarlo es super fácil y antes de bsi ....

MIRA QUE REALMENTE FUNCIONE BIEN EL SENSOR DE PRESION DEL FAP, puesto que yo he tenido un fallo intermitente como el tuyo con el el dichoso mensaje de colmatado de fap y resultó ser ese sensor que estaba detrás de la bateria y tenía a veces lecturas erróneas, lo que provocaba el " man que tu fap esta a punto de saturarse" y resulto no ser cierto......

61gJ6pH1RiL._AC_SL1500_ (1).jpg

Link to post
Share on other sites
El 22/3/2021 a las 7:24, victorcart dijo:

Sal de dudas por 9 euros, en amazon hay un adaptador bluetooth  para conectar a tu obd, con esto luego bajas la aplicacion de playstore fap lite, o fap creo que se llamaba , y veras tanto el nivel de saturacion de fap, como el nivel de cerina y el nivel de cenizas, así sabrás si te está saltando realmente porque está lleno o no. 

En ebay tu  filtro lo he llegado a ver en 170 euros montarlo es super fácil y antes de bsi ....

MIRA QUE REALMENTE FUNCIONE BIEN EL SENSOR DE PRESION DEL FAP, puesto que yo he tenido un fallo intermitente como el tuyo con el el dichoso mensaje de colmatado de fap y resultó ser ese sensor que estaba detrás de la bateria y tenía a veces lecturas erróneas, lo que provocaba el " man que tu fap esta a punto de saturarse" y resulto no ser cierto......

61gJ6pH1RiL._AC_SL1500_ (1).jpg

Como se puede mirar que el sensor del fap funcione bien?


No tengo sistema android para conectar el OBD, creo que no estan esos programas para iOS. 

 

Te comento, el lunes le monté un led para saber cuando hace las regeneraciones... para mi sorpresa...las hace diarias!! ( desde que lo monté el lunes, se regenero lunes, miércoles y jueves).

 

Eso sí, no se ha vuelto a encender el Riesgo de colmatado del filtro de partículas. 

Link to post
Share on other sites
hace 23 horas, Cristi_luna dijo:

Como se puede mirar que el sensor del fap funcione bien?


No tengo sistema android para conectar el OBD, creo que no estan esos programas para iOS. 

 

Te comento, el lunes le monté un led para saber cuando hace las regeneraciones... para mi sorpresa...las hace diarias!! ( desde que lo monté el lunes, se regenero lunes, miércoles y jueves).

 

Eso sí, no se ha vuelto a encender el Riesgo de colmatado del filtro de partículas. 

no super como saberlo, a mi me pasaba lo que a ti, se interrumpian, o se hacian exageradamente habituales, hasta que gaste 44euros por probar en el sensor en oscaro,lo cambie, hizo una regeneracion bien hecha y fin, nunca mas fallo xD

Link to post
Share on other sites

En estos momentos tengo el mío desmontado.

Lo he metido en un cubo, con tres litro de salfumán, y después de un rato bien aclarado con agua. He repetido la operación, pero con sosa caustica, y otra vez bien aclarado.

Después me tocará codificar co0m si fuera nuevo, y creo que ya estará. (cuando esté bien seco)

Es un problema endémico de conducir siempre por ciudad, o a bajas revoluciones.

Si falla de nuevo, me replanteo lo del sensor.

Ya te contaré, pero desde ya, te digo que en otras ocasiones, el problema se ha resuelto 100%.

Por cierto. El mensaje que me salía era el mismo que el tuyo.

EDITO:

El tema de la cerina, es bastante caro, pero se de taxistas que rellenan el depósito simplemente con gasoil...

No se que  tal irá, pero ellos se gana la vida con sus coches...

29ab55d0-4dc1-44e3-83a8-6f309dad9261.jpg

fc638927-af22-4d83-8356-7444fc12b207.jpg

Link to post
Share on other sites
Hace una hora, jokameda dijo:

En estos momentos tengo el mío desmontado.

Lo he metido en un cubo, con tres litro de salfumán, y después de un rato bien aclarado con agua. He repetido la operación, pero con sosa caustica, y otra vez bien aclarado.

Después me tocará codificar co0m si fuera nuevo, y creo que ya estará. (cuando esté bien seco)

Es un problema endémico de conducir siempre por ciudad, o a bajas revoluciones.

Si falla de nuevo, me replanteo lo del sensor.

Ya te contaré, pero desde ya, te digo que en otras ocasiones, el problema se ha resuelto 100%.

Por cierto. El mensaje que me salía era el mismo que el tuyo.

EDITO:

El tema de la cerina, es bastante caro, pero se de taxistas que rellenan el depósito simplemente con gasoil...

No se que  tal irá, pero ellos se gana la vida con sus coches...

29ab55d0-4dc1-44e3-83a8-6f309dad9261.jpg

fc638927-af22-4d83-8356-7444fc12b207.jpg

Muchas gracias por la ayuda, la verdad que el mio se limpio con milagrito y mano de santo también porque estuvo 3 meses sin dar señal la luz( eso si realizo trayectos en ciudad desde la pandemia basicamente)  y se encendió de forma espontánea un día al ir a unos 30 km, por carretera, en cuarta y 2,800 revoluciones, pero se volvió a apagar. 
 

entonces lo que me parece raro ahora es que me haga regeneraciones diarias . 

Link to post
Share on other sites
hace 9 horas, Cristi_luna dijo:

Muchas gracias por la ayuda, la verdad que el mio se limpio con milagrito y mano de santo también porque estuvo 3 meses sin dar señal la luz( eso si realizo trayectos en ciudad desde la pandemia basicamente)  y se encendió de forma espontánea un día al ir a unos 30 km, por carretera, en cuarta y 2,800 revoluciones, pero se volvió a apagar. 
 

entonces lo que me parece raro ahora es que me haga regeneraciones diarias . 

A mi me hacía lo mismo, ya que nunca terminaba la regeneración.

Si tan claro tienes que te lo dejaron bien limpio, lo único que te queda por hacer, es cambiar el sensor.

Link to post
Share on other sites
hace 21 minutos, jokameda dijo:

A mi me hacía lo mismo, ya que nunca terminaba la regeneración.

Si tan claro tienes que te lo dejaron bien limpio, lo único que te queda por hacer, es cambiar el sensor.

Hombre lo tuvo dos días en remojo, con aire a presión e incluso con agua a presión unas 5 veces.  Estaba muuuyyy negro de carbonilla. Y quedo muy bien. 
 

 

4D7F1CA6-4AE2-4E30-9F61-148E2A7A5048.png

EAD43339-706B-462D-9FC4-F42590683FD4.png

66FF5D58-23AF-49D6-8608-2B9AB94EFE59.png

04F972E6-4CEC-428D-A101-16E5126B8F92.png

Link to post
Share on other sites
  • 2 weeks later...
hace 44 minutos, cudeiro1993 dijo:

En Diagbox (diagnosis) creo que hay una opción para indicarle a la centralita la sustitución del filtro de partículas.

 

 

 


Muchas gracias, si, se le cambió esa opción como si fuera otro filtro nuevo.

Link to post
Share on other sites
  • 4 weeks later...

Error P1490. Hoy salí a carretera e hizo una regeneración, y se quitó la luz del error, a la vuelta al acelerar para entrar en autovia se encendio pero se volvió a quitar( varias veces) y se ha quitao.  Le han metido la maquina y da el error P1490( ya no sale permanente) . Y da un problema de medición del nivel del aceite( puede eso tener algo que ver con que no haga bien las regeneraciones y de ese fallo) Tiene 200 y pico de gramo de hollín acumulado. Regeneraciones aproximadamente cada 350 km. 

Link to post
Share on other sites
hace 48 minutos, Cristi_luna dijo:

Error P1490. Hoy salí a carretera e hizo una regeneración, y se quitó la luz del error, a la vuelta al acelerar para entrar en autovia se encendio pero se volvió a quitar( varias veces) y se ha quitao.  Le han metido la maquina y da el error P1490( ya no sale permanente) . Y da un problema de medición del nivel del aceite( puede eso tener algo que ver con que no haga bien las regeneraciones y de ese fallo) Tiene 200 y pico de gramo de hollín acumulado. Regeneraciones aproximadamente cada 350 km. 

Para que el vehículo pueda regenerar tiene que cumplir unas condiciones por ejemplo: 

Temperatura de motor correcta

Nivel combustible más de 1/4 

Y supongo por lo que dices que el nivel de aceite sea el correcto. 

 

Aunque sea el nivel de aceite correcto pero si el sensor por ejemplo le falla. El vehículo cree que no está a nivel y no efectuara la regeneración. Del mismo modo ocurriría si no cumple las otras condiciones 

Link to post
Share on other sites
  • 1 month later...

Hola, 

 

Tengo un 207 con motor DV4C 8HR que tiene 152.000km. En la última diagnosis, en lo referente al fap ponía: “distancia restante para la sustitución del filtro partículas: 1920km”. 
 

Teniendo en cuenta que hago conducción mixta, ¿es normal reemplazar el fap con este kilometraje?

 

Un saludo

Link to post
Share on other sites
  • 2 weeks later...
hace 18 horas, cudeiro1993 dijo:

Creo que tendrás que rellenar el eolys y reseteo con diagbox.

Se le cambio hace un año o así y se reseteo. Le meti caña por cuestas , por la sierra y desde entonces desaparecio el problema.

Link to post
Share on other sites
  • Our picks

    • Tapa combustible no abre
      Buenas!
      Pues ese es el "problemilla". He ido a repostar y... Tu tía, no abre ni con mando ni con llave ni haciendo un poco de fuerza. Había notado un ruidito hace días y voila, algo se ha roto.
      No sé cómo abrirlo por las buenas. He intentado sacar el panel q sujeta la tapa del maletero, lado dcho. claro, para ver si podía acceder pero tras quitar un par de tornillos desde el maletero y ver q no salía así de fácil he decidido preguntar antes.
      Alguien sabe como?
      (he buscado en las treinta y tantas páginas de brico y na...)
      Gracias
      SaludosW
       
       
      • 14 replies
    • Cambio de tapizado techo en el 307 SW.
      Puedes seguir éste brico en nuestro blog.
       
      Hola, no se si a alguien mas le ha pasado lo mismo que a mi, que con el paso del tiempo el techo y el techo eléctrico se han ido despegando, se empiezan a caer trocitos de espuma con pegamento y a causa de esto asientos, salpicadero, reposacabezas, y en fin, todo lo que toca el pegamento se empieza a poner pegajoso, a parte de ir cogiendo un tono anaranjado, feo feo.
      Pero es que encima el techo eléctrico (las placas que corren y dejan ver el cristal) al despegarse la tela se traban y acaban por rasgar toda la tela quedándose todo muy feo. Con el pasar del tiempo y sobre todo en verano, con la calor el pegamento que hay en las placas del techo ya sin tela hace que se peguen unas sobre las otras (cuando estas están plegadas en la parte de atrás) imposibilitando su desplazamiento. Es entonces cuando al darle al interruptor para cerrar el techo este ya no corre o en el mejor de los casos corre muy despacio y mal, pues al estar las placas pegadas entre ellas se salen de la guía y se necesita mucho esfuerzo del motor eléctrico por lo que se queda mal cerrado.
      No se cuanto dinero costará cambiar el techo, pero me imagino que bastante, así que me decidí a repararlo yo mismo. Os digo lo que me ha costado a mí aproximadamente:
      -tela gris con foam para tapizar el techo 20 euros.
      -pegatina de vinilo estilo fibra de carbono color gris para las placas de techo 12 euros en el chino.
      -bote de cola de contacto en spray para pegar el foam 13 euros.
      En total unos 45 euros, las ganas y un par de sábados enteros entre desmontar, reparar,pegar y montar.....
      • 36 replies
    • Sustitución mecanismo cierre centralizado tapa de combustible.
      Lo primero, ubicar la pieza. Esta sobre la rueda trasera derecha y se accede a el desmontando el plástico protector que cubre todo el paso de rueda. 
      Lo primero pues, subir coche, calzarlo bien y desmontar la rueda. Luego desmontar el plástico, sencillo.
      Lleva varios tornillos distintos. Torx mediano ( rojo) tuerca plástica ( amarillo) y torx pequeño ( verde).


      Tras quitarlos todos, sacar el plástico de atrás hacia adelante. El paragolpes cede y sale bien. 
      Se abre la tapa de combustible y desenroscar la tuerca por donde sale el pasador; el conjunto queda suelto, sujetar por dentro.

      Quitar conector, dos tornillos que lo sujetan a la pletina y el pasador. Ya tenemos la pieza a sustituir. 
      No pude resistir la tentación de abrirlo e intentar arreglarlo, ingenuamente.

      Lo malo o lo bueno, cuando rompe el mecanismo es que cierra la tapa en lugar de dejarla abierta.
      La pieza la firma Valeo y la encontré en su catálogo pero no para el 407...

      Pieza nueva original, 70€ creo recordar.
      Aliexpress, unos 11€ y un mes.
      El montaje pues al revés.
      Atención a la hora de poner el paso de rueda plástico. Primero encajar por delante de la rueda. Encajar los espárragos de las 2 tuercas y tirar del paragolpes para terminar de encajarlo. 
      Y tras bajar el coche habrá pasado más o menos una hora.
      Bastante sencillo.
       
      Al desmontar el plástico del paso de rueda queda todo un mundo al descubierto...
      A la dcha. tubos de gasoil y líquido FAP (creo). En el centro, el tope de goma de la suspensión. Y por todas partes, bielas, brazos y gomas de articulaciones. Buen momento para hacer vídeos cortos de esas partes y revisarlos.
       
      En internet encontré unos cuantos servomotores pero no recuerdo ninguno específico para  el 407.
      Espero sea útil.
       
      SaludosW
    • USB guantera Rifter
      Buenos dias,
      A mediados de febrero me entregaron mi nueva rifter gt line long (pedida a mediados de diciembre), el caso es que me he fijado que mi rifter no lleva USB ni salida de aire en la guantera..., estoy un poco confuso, pensaba que llevaba. Agradecería si me aclararais alguno el tema, si lleváis o no lleváis.
      Muchas gracias!
      • 127 replies
    • climatizador: echa aire frio por un lado.
      lo primero buenas tardes,mucho tiempo sin postear,y sin leer trabajo familia,de todo un pco,y ahora un problema,al poner el climatizador de un lado bien de aire frio y del otro aire pero no frio,tengo un sw hdi 136 me han dicho que podria ser del mezclador de aire,pero no tengo ni idea.alguien sabe algo,muchas gracias y buen finde para todos:(
      • 143 replies
×
×
  • Create New...