Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Recommended Posts

hola amigos, he comprado e instalado una radio china en el coche. El modelo es este de aliexpres:  c600, viene con el can bus.

La radio en si funciona bien, pero no funcionan los mandos del volante, dicen que hay una manera de desbloquear un menu oculto para activar las funciones del cable can bus, pero que necesitas un codigo de fabrica, ¿alguien sabe o tiene este modelo para pasarme ese codigo?

Gracias, un saludo

Link to post
Share on other sites

hace 17 minutos, Samuel Garcia Rosell dijo:

hola,amigos e comprado e instalado una radio china en el coche el modelo es este de aliexpres mekede c600,viene con el can bus,la radio en si funciona bien,pero no funcionan los mandos del volante,dicen que hay una manera de desbloquear un menu oculto para activar las funciones del cable can bus,pero que necesitas un codigo de fabrica,alguien sabe o tiene este modelo para pasarme ese codigo?gracias,un saludo

Puedes probar uno de estos 3:

 

3368

8888

000000

 

Son para otros modelos, pero suelen compartir muchas cosas...

Link to post
Share on other sites
hace 14 horas, Cheloute dijo:

Puedes probar uno de estos 3:

 

3368

8888

000000

 

Son para otros modelos, pero suelen compartir muchas cosas...

hola cheloute efectivamente el 8888 me dejo entrar en un menu oculto donde estaba lo del can bus para elegir el modelo de coche pero selecciono varios que pone psa o 308 y me sigue si funcionar ademas la radio solo enseña la frecuencia no el nombre de la emisora,por lo demas va de lujo

Link to post
Share on other sites
hace 4 minutos, Samuel Garcia Rosell dijo:

hola cheloute efectivamente el 8888 me dejo entrar en un menu oculto donde estaba lo del can bus para elegir el modelo de coche pero selecciono varios que pone psa o 308 y me sigue si funcionar ademas la radio solo enseña la frecuencia no el nombre de la emisora,por lo demas va de lujo

 

Intenta decir a tu radio que tu coche es un RCZ. En mi radio, es lo que venía en la pegatina de la interfaz CAN que venía con la radio.

 

Luego yo tenía que configurar cada botón para que realizase las funciones deseadas. Había un menú dedicado para hacerlo. Pero claro, mi radio no tiene pinta de tener los mismos menús que la tuya para poder indicarte donde.

En cualquier caso, no necesite poner ningún código de fábrica o de desarrollador para ello, era un menú abierto.

 

Basicamente, le dabas al icono de la función (por ejemplo subir volumen) y luego le dabas al botón del volante de subir volumen, y así para cada función. Si tienes o pones ingles como idioma, te debería salir algo de steering wheel o steering control en los menús. Pues allí estará.

Link to post
Share on other sites

En cuanto a tener los nombres de las emisoras FM, buena pregunta.

Tampoco los tengo y ni me paré a mirar el porqué. 

Pero ya que preguntas, he encontrado un hilo en el foro de desarrollador XDA que dice que si bien las radios chinas más nuevas suelen tener RDS, el problema es la App de Radio que no va bien y proponen un parche.

 

https://forum.xda-developers.com/t/why-there-is-no-rds-on-chinese-head-units.3561912/

 

Ya miraré en la mía si tengo RDS y probaré que siga todo bien con esa nueva versión!

 

Edit:

no he necesitado nada mas que elegir la región Latin en vez de China en los ajustes de la app de radio, y activar el RDS

 

258FEBAB-5811-486C-BDC5-C67D1C548251.thumb.jpeg.e51af929ea96475c928d873042bf2d9b.jpeg

 

y una vez hecho, aparece el nombre de la radio

 

78DD8B8C-10B1-43FB-9158-222E4EBAAF19.thumb.jpeg.ca00bc7d2f88878db1f1681d6fa6559b.jpeg

 

De paso, aquí la pantalla de configuración del volante:

 

93F8C173-58FF-474C-901E-918E09C38FC4.thumb.jpeg.30e0e6043332a98433da730b7fbc02ac.jpeg

Edited by Cheloute
Link to post
Share on other sites
hace 4 horas, Cheloute dijo:

En cuanto a tener los nombres de las emisoras FM, buena pregunta.

Tampoco los tengo y ni me paré a mirar el porqué. 

Pero ya que preguntas, he encontrado un hilo en el foro de desarrollador XDA que dice que si bien las radios chinas más nuevas suelen tener RDS, el problema es la App de Radio que no va bien y proponen un parche.

 

https://forum.xda-developers.com/t/why-there-is-no-rds-on-chinese-head-units.3561912/

 

Ya miraré en la mía si tengo RDS y probaré que siga todo bien con esa nueva versión!

 

Edit:

no he necesitado nada mas que elegir la región Latin en vez de China en los ajustes de la app de radio, y activar el RDS

 

258FEBAB-5811-486C-BDC5-C67D1C548251.thumb.jpeg.e51af929ea96475c928d873042bf2d9b.jpeg

 

y una vez hecho, aparece el nombre de la radio

 

78DD8B8C-10B1-43FB-9158-222E4EBAAF19.thumb.jpeg.ca00bc7d2f88878db1f1681d6fa6559b.jpeg

 

De paso, aquí la pantalla de configuración del volante:

 

93F8C173-58FF-474C-901E-918E09C38FC4.thumb.jpeg.30e0e6043332a98433da730b7fbc02ac.jpeg

el tema de los mandos del volante solucionado,me ayudo mucho tu comentario busque por el que me dijiste y solucionado,era el car type 284,ahora me falta mirar lo de las emisoras,un saludo

Link to post
Share on other sites
El 17/3/2021 a las 20:27, Samuel Garcia Rosell dijo:

el tema de los mandos del volante solucionado,me ayudo mucho tu comentario busque por el que me dijiste y solucionado,era el car type 284,ahora me falta mirar lo de las emisoras,un saludo

bueno otro problema mas,lo configuro memorizo emisoras,todo perfecto hasta que apago el coche y lo vuelvo a encender en unas horas,que ya no esta nadalo tengo que volver a repetir todo y eso que cuando lo hago le doy a save y luego reinicia,pero el problema es cuando apago el coche,por que pasara eso?

Link to post
Share on other sites
Hace una hora, Samuel Garcia Rosell dijo:

bueno otro problema mas,lo configuro memorizo emisoras,todo perfecto hasta que apago el coche y lo vuelvo a encender en unas horas,que ya no esta nadalo tengo que volver a repetir todo y eso que cuando lo hago le doy a save y luego reinicia,pero el problema es cuando apago el coche,por que pasara eso?

 

En una radio android eso es raro... en una « normal » suele ser por invertir el positivo bajo llave y el positivo permanente, pero en una android...

 

Pero por probar, tienes una opción en el menú de fabrica creo recordar para invertir la alimentación. Activala y mira si mejora.

 

Edited by Cheloute
Link to post
Share on other sites
hace 17 horas, Samuel Garcia Rosell dijo:

bueno otro problema mas,lo configuro memorizo emisoras,todo perfecto hasta que apago el coche y lo vuelvo a encender en unas horas,que ya no esta nadalo tengo que volver a repetir todo y eso que cuando lo hago le doy a save y luego reinicia,pero el problema es cuando apago el coche,por que pasara eso?

 

Screenshot_2021-03-19-14-42-27-27_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-42-33-48_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-42-43-74_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-42-52-60_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-43-02-12_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-43-08-22_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-43-13-99_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-43-20-87_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-43-25-74_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-43-32-45_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-43-38-73_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-43-45-58_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-43-50-27_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-43-55-88_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-44-01-34_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-44-07-81_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-44-15-39_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-44-28-17_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-44-50-38_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-44-58-43_57e717c094f371a1dada6567a1123b99.jpg

Link to post
Share on other sites
hace 51 minutos, Samuel Garcia Rosell dijo:

Vale, si no puedes por los menus, hazlo por los cables...

 

supongo que tienes un conector Fakra, así que tendrías que invertir los pines 12 y 14 del bloque A

 

696029B7-BD6C-4A9C-A0C2-9F0822CB9DF0.thumb.jpeg.cbb0144f6821ce912b64c43a68aedd7b.jpeg

 

en el cable chino que hay entre el fakra de tu coche y la radio, invierte estos 2 cables y mira si se arregla esto.

Link to post
Share on other sites
El 19/3/2021 a las 17:27, Cheloute dijo:

Vale, si no puedes por los menus, hazlo por los cables...

 

supongo que tienes un conector Fakra, así que tendrías que invertir los pines 12 y 14 del bloque A

 

696029B7-BD6C-4A9C-A0C2-9F0822CB9DF0.thumb.jpeg.cbb0144f6821ce912b64c43a68aedd7b.jpeg

 

en el cable chino que hay entre el fakra de tu coche y la radio, invierte estos 2 cables y mira si se arregla esto.

Mira mando unas fotos por qué yo me aclaro nose si se ve bien?

IMG20210320182509.jpg

IMG20210320182459.jpg

Link to post
Share on other sites
hace 3 horas, Samuel Garcia Rosell dijo:

Mira mando unas fotos por qué yo me aclaro nose si se ve bien?

IMG20210320182509.jpg

IMG20210320182459.jpg

Ostras, tengo que mirar sedre entonces, porque parece que solo tienes un positivo en tu coche (y seguramente sea normal, el mio es mucho mas antiguo...)

 

pero vamos, significa que esto no es lo que hace que no te guarda nada en memoria...

 

has preguntado al vendedor? Suelen ser de ayuda, incluso en ali

Link to post
Share on other sites
El 20/3/2021 a las 21:56, Cheloute dijo:

Ostras, tengo que mirar sedre entonces, porque parece que solo tienes un positivo en tu coche (y seguramente sea normal, el mio es mucho mas antiguo...)

 

pero vamos, significa que esto no es lo que hace que no te guarda nada en memoria...

 

has preguntado al vendedor? Suelen ser de ayuda, incluso en ali

bueno aproveche para desenchufar todo despues de las fotos y mi sorpresa es que ahora funciona todo menos la memoria de las emisoras pero mi solucion a sido descargar radios de españa y tirar con esa,por fin jejeje

Link to post
Share on other sites
  • 2 months later...

hola,pues veras,no se mueve ni se va a soltar ni a caer mientras conduces,pero no queda encajada,si tiras de ella de la parte de arriba la sacas,se encastra con pestañitas,aunque crero que no se molestarian en robarla son pantallas para modelos especificos y tampoco es un ordenador de abordo de 1000 pavos,eso si para usarla en todo su esplendor necesitas ponerle una sim,para el teme de los gps y las app,para radio y musica puedes tirar con android autoScreenshot_2021-03-19-14-42-33-48_57e717c094f371a1dada6567a1123b99.thumb.jpg.d57504e1fe624b71e331b6758c601138.jpg

 

Screenshot_2021-03-19-14-42-33-48_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-42-43-74_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-42-33-48_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-42-43-74_57e717c094f371a1dada6567a1123b99.jpg

Screenshot_2021-03-19-14-42-33-48_57e717c094f371a1dada6567a1123b99.jpg

Link to post
Share on other sites

Muchas radios chinas no llevan android auto como tal, sino una especie de app que hace de espejo del móvil, zlink o easyconnect se llaman estas apps. Te preguntaba si en tu radio Android Auto va a través de este método o es el nativo que llevan las radios de serie en los coches actuales.

 

Gracias

Link to post
Share on other sites
  • Our picks

    • Foto del Mes Junio 2021
      Estamos en periodo de votaciones, es el momento de la difícil elección, ¿te animas?
      • 14 replies
    • Ayuda con problema FAP!
      Hola a [email protected]! Necesito ayuda...  a ver si me podéis echar una mano.

      Tengo un Peugeot 207 1.4 FAP 68CV. Del año 2011.
       
      Os pongo en situación...  ( trabajaba con mi coche diariamente  ... repartidora de prensa (año 2019)); entonces se encendió la luz de "Riesgo colmatado filtro de partículas".
       Ahí lo llevé al taller, se quitó la luz con la regeneración y todo bastante bien. Al tiempo volvió a encenderse, lo volví a llevar al taller ( eso quizás fue un año después aproximadamente ...2020) , y el taller me cambió la bolsa del Eolys que estaba vacía. ( Es decir que posiblemente estuvo el coche un año sin Eolys).

      Suelo usar ahora mismo más ciudad que carretera, aún así intento llevarlo a altas revoluciones a veces para que regenere. 

      Continuaba saliendo el "Riesgo colmatado filtro de partículas"... en el taller le realizaron una limpieza del filtro FAP ( con agua a presión y productos), con su correspondiente puesta a 0 del filtro de partículas etc... Cuando se le realizó esa limpieza en diciembre del 2020, ha estado.....
      • 23 replies
    • radio china
      hola amigos, he comprado e instalado una radio china en el coche. El modelo es este de aliexpres:  c600, viene con el can bus.
      La radio en si funciona bien, pero no funcionan los mandos del volante, dicen que hay una manera de desbloquear un menu oculto para activar las funciones del cable can bus, pero que necesitas un codigo de fabrica, ¿alguien sabe o tiene este modelo para pasarme ese codigo?
      Gracias, un saludo
      • 19 replies
    • Tapa combustible no abre
      Buenas!
      Pues ese es el "problemilla". He ido a repostar y... Tu tía, no abre ni con mando ni con llave ni haciendo un poco de fuerza. Había notado un ruidito hace días y voila, algo se ha roto.
      No sé cómo abrirlo por las buenas. He intentado sacar el panel q sujeta la tapa del maletero, lado dcho. claro, para ver si podía acceder pero tras quitar un par de tornillos desde el maletero y ver q no salía así de fácil he decidido preguntar antes.
      Alguien sabe como?
      (he buscado en las treinta y tantas páginas de brico y na...)
      Gracias
      SaludosW
       
       
      • 14 replies
    • Cambio de tapizado techo en el 307 SW.
      Puedes seguir éste brico en nuestro blog.
       
      Hola, no se si a alguien mas le ha pasado lo mismo que a mi, que con el paso del tiempo el techo y el techo eléctrico se han ido despegando, se empiezan a caer trocitos de espuma con pegamento y a causa de esto asientos, salpicadero, reposacabezas, y en fin, todo lo que toca el pegamento se empieza a poner pegajoso, a parte de ir cogiendo un tono anaranjado, feo feo.
      Pero es que encima el techo eléctrico (las placas que corren y dejan ver el cristal) al despegarse la tela se traban y acaban por rasgar toda la tela quedándose todo muy feo. Con el pasar del tiempo y sobre todo en verano, con la calor el pegamento que hay en las placas del techo ya sin tela hace que se peguen unas sobre las otras (cuando estas están plegadas en la parte de atrás) imposibilitando su desplazamiento. Es entonces cuando al darle al interruptor para cerrar el techo este ya no corre o en el mejor de los casos corre muy despacio y mal, pues al estar las placas pegadas entre ellas se salen de la guía y se necesita mucho esfuerzo del motor eléctrico por lo que se queda mal cerrado.
      No se cuanto dinero costará cambiar el techo, pero me imagino que bastante, así que me decidí a repararlo yo mismo. Os digo lo que me ha costado a mí aproximadamente:
      -tela gris con foam para tapizar el techo 20 euros.
      -pegatina de vinilo estilo fibra de carbono color gris para las placas de techo 12 euros en el chino.
      -bote de cola de contacto en spray para pegar el foam 13 euros.
      En total unos 45 euros, las ganas y un par de sábados enteros entre desmontar, reparar,pegar y montar.....
      • 36 replies
×
×
  • Create New...