Jump to content
  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Problemas con el contenido Multimedia


Go to solution Solved by admin,

Recommended Posts

Hola!

 

Escribo aquí para ver si alguien puede echarme una mano!

 

Hace un año compré de ocasión una Rifter y desde el principio me ha dado algún que otro problema con la pantalla a la hora de conectar el móvil.

 

Mi problema es que cuando conecto el movil por Bluetooth para escuchar Spotify no me acaba de sincronizar correctamente el movil y la pantalla. Ejemplo: en mi movil aparece la canción ABCD sonando y en la pantalla está mostrándose una anteriormente reproducida. Se me queda ahi y no suele moverse. Actualicé el software de la pantalla a la versión 093C que era la última que me aparecía en la aplicación del ordenador y sigue igual.

 

Por otro lado, al conectar mi aplicación MyPeugeot, no me actualiza kilometraje ni mantenimientos.

 

¿Alguien sabe algo? Agradezco toda ayuda posible!!

 

Un saludo!

Link to comment
Share on other sites

Te digo lo mismo que a otro compañero, empieza por entrar en ajustes, aplicaciones, y buscar tanto mypeugeot como Spotify si es lo que sueles usar  y mirar que no tenga el ahorro de batería o alguna cosa restringida.

Si tu móvil es Xiaomi usan su propia gestión de batería y normalmente lo llevan muy capado. Si no fuera eso no se qué decirte a ver si algún compañero más te puede ayudar.

 

Un saludo.

Link to comment
Share on other sites

El 13/10/2021 a las 20:10, Jonan607 dijo:

Hola!

 

En efecto, tengo un Xiaomi y tenía el ahorro de batería del Spotify conectado en su configuración recomendada. Lo he cambiado ya. Cuando coja la furgoneta de nuevo escribiré para contar si se me ha solucionado! 

 

Muchas gracias @JoseMDG

Por favor, dinos cuando puedas si lo has solucionado como te han comentado.

Link to comment
Share on other sites

Nada, he configurado el móvil con el tema del ahorro de energía desactivado pero sigue igual. La primera canción pasa perfectamente de una a otra pero después ya se queda parada la información en la pantalla. La App de MyPeugeot no he probado a ver qué tal.

 

¿Alguien sabría decirme cuál es la versión más actual del software de la Peugeot Rifter? O si os pasa con móviles Xiaomi a alguien más.

 

El mio en concreto es el Pocophone X3 Pro. Cuando lo compré funcionaba correctamente pero ahora ya no. He reseteado de fábrica el teléfono y tampoco nada. 

 

Cualquier cosa que se os ocurra es bienvenida!! 

*El modelo de la furgo es el Active sin GPS 

Link to comment
Share on other sites

Hola!

 

Por lo que he visto navegando en internet, puede ser un problema generalizado.

 

Aqui os dejo un foro de Skoda donde pone lo que me ocurre a mi:

https://www.clubskodakaroq.es/threads/problema-con-spotify.4699/post-181502

 

Os dejo aquí también unas opiniones de la app de Spotify en el PlayStore donde les ocurre lo mismo que a mí.

 

Igualmente, si alguien tiene información sobre el tema lo agradezco!! He visto que si se retorcede la versión del AVRCP en las opciones de desarrolador del movil puede llegar a funcionar. Probaré mañana y os cuento!!

Screenshot_2021-10-16-00-36-09-023_com.android.vending.jpg

Screenshot_2021-10-16-00-38-14-087_com.android.vending (1).jpg

Screenshot_2021-10-16-00-37-16-033_com.android.vending.jpg

Link to comment
Share on other sites

Hola!! Después de instalar una versión más antigua de Spotify (en la página UpDown se encuentran todas las versiones de las apps del PlayStore) y de cambiar la versión del AVRCP del Bluetooth desde las opciones de desarrollador del movil, funciona perfectamente!! 

 

Solucionado

Link to comment
Share on other sites

  • Solution
hace 15 horas, admin dijo:

Vaya! El problema es del propio Spotify. Bueno, al menos está localizado y toca esperar a ver si lo solucionan.

Confirmo que es de la última versión de Spotify.

A mi también me pasa en el Toyota. Lo he comprobado hoy.

Link to comment
Share on other sites

  • Our picks

    • Estos tapones???
      Hola a todos, alguien podria decirme dode van colocados estos tapones,los encontre en la guantera y no recuerdo haberlos sacado yo...no se si en algun taller...el caso es que llevan ahi un monton de tiempo. Y el caso es que he mirado puertas,maletero,capot....y nada. es un Peugeot 407,Gracias
      • 14 replies
    • Dudas con FAP
      Muy buenas a todos, tengo unas dudas con el tema del FAP.
      Tengo un 1.6 bluehdi. Llevo 6 meses con él y tras mucho leer acerca del FAP tengo la siguiente duda.
      Ahora mismo de lunes a viernes utilizo el coche para realizar cuatro trayectos de 1 km cada uno (salvo que algún día tenga que hacer algún que otro trayecto extra). Los fines de semana si que hago algo más de km con el y cada dos semanas procuro darle un poco de autovía por el tema del FAP. Es esto suficiente para evitar que se deteriore antes?
      Que cuidados extra debería tener para evitar que se colmate o dure menos tiempo del que debería durar? Según he leído los trayectos urbanos son muy malos para el FAP. Gracias y un saludo!
      • 57 replies
    • pedal de embrague aspero y ruidoso
      Deciros que se trata de un SW puretech 130 de Noviembre del 2015. Decidme si os pasa a vosotros o si sabéis de alguna solucion. Gracias..
       
      ACTUALIZADO:
      Este es el video del ruido, que amablemente nos ha facilitado @drhispano
      • 300 replies
    • Colocar indicador de temperatura
      Buenas tardes
      Acabo de comprar un 107 a gasolina y me gustaría ponerle un indicador de temperatura, alguien lo ha puesto? 
      Toda información sobre si es posible, cuánto cuesta y dónde se ha puesto el reloj o alguna fotografía sería de gran ayuda.
      Gracias.
      • 2 replies
    • LED d1s. Sustitución lámpara xenón por led
      Nunca he estado muy contento con la iluminación del xenón. Aquí está un posible solución. Led d1s , conexión directa al cable del balastro original y funcionando.Importante que sean homologadas, ya que se permite su usoeen España. Mínimo un 50%+ de iluminación. Saludos 

       
      • 8 replies
×
×
  • Create New...