Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Cambio de radio!!


Recommended Posts

Bueno os cuento tengo un problemilla y nose si pasa con todas as radios que no sean de serie...

La radio una alpine me pierde con muxisima facilidad las emisoras de radio!!

Y me an dicho que puede ser por algo relacionado con la tacometria del coxe o algo asi que crea parasitos o nose bien el que...

Agradeceria vuestra ayuda gracias!!;)

Link to post
Share on other sites

mmm ami me va muy bien la radio, una cosilla en el interface blaupunkt ya se que soy pesado jeje :P , el conector que te viene para la radio que se enchufa en la radio nueva tiene una especie de cilindro plateado que e oido por ahi que es imprescindible para escuchar la radio , que es como un adaptador o algo raro, no estoy muy informado pero haber si alguien nos puede sacar de dudas mira es esto te pongo la foto.

varios001ey4.jpg

el cable de la radio sale del cilindro cilindro plateado o metalico que se ve en la imagen eso se enchufa a la radio nueva, no se si me explico.

un saludo

Link to post
Share on other sites

Hola a todos!!!

Si no me equivoco nuestra antena va amplificada, es decir, necesita alimentacion externa, el cilindro que se ve en la foto creo que es un inyector de corriente para seguir amplificando la antena con una radio no original, pues la dichosa RD4 lo lleva integrado, otra trampa mas para que no puedas montar otra radio.

Ese cilindro lo lleva el kit de conversion a ISO original de Peugeot, que es el que yo tengo, he visto por ahi los de feuvert y otros y no lo lleavn, solo es una clavija que adapta el conector del coche con el de la radio, debes buscar dicha pieza y conectarla entre la clavija de antena del coche y la de la radio y darle señal, normalmente del remote de la etapa, asi lo hize yo y me va estupendamente.

Otra cosa, si no llevas la antena original o la recortas como hace mucha gente, pierdes receptividad.

Otra solucion es cambiar la base de la antena por una no amplificada, lo he visto hacer en muchos BMW para poner la aleta de tiburon barata.

Link to post
Share on other sites

Lo e llevado a una tienda de audio bastante buena y me an dicho que lo que le pasa esque no tiene bien montados los altavoces que con lo que llevo tendria que oirse mucho mejor y mas...

Asi que es de esperar las marranadas que me abran exo en la peugeot con el audio la semana que viene o la otra max me lo mirara y lo pondra todo en orden!!

ya decia yo que se oia poco jej...

Referente a la antena eso tambien me lo a dixo y me pondra el acople gracias a todos!!:laugh: :laugh:

Que ganas de que suene a toda lexe jeje!

Perdon por el tocho!!:whistle:

Link to post
Share on other sites

Hombre, yo llevaba la RD3, y cuando quitaba la antena y circulaba con ella puesta, tenia que volver a grabar todas las memorias. Si bien e scierto que el coche no tiene de por si una señal de radio muy buena, por que aun habiendole cambiado la radio, hay zonas en Madrid con una calidad un tanto pesima, cuando en la misma zona, con la furgoneta del curro (vease Berlingo o C-15 con radios viejas) se escuchan perfectas.

1 saludo

Link to post
Share on other sites

Yo en el anterior coche le puse un amplificador en la antena. Y al final lo quite y lo deje normal.

El problema es que en ciudad algunas emisoras conocidas no se escuchaban bién por que lo amplicaba tamto que los perdia cada dos por tres. Luego por carretera a lo mejor era donde mejor se podia sacar algo más de partido por que podia coger emisoras de radio que estuvierán un poco lejos.

Pero al final me canse y lo quite,y en ciudad pues dejo de hacer el problema de amplificar tamto en algunas emisoras. Y en carretera no le heche en falta. Ya que ahora las radios como llevan el RDS, que lo que hace es cuando vas escuchando una emisora de radio por ejemplo Cadena Dial de Madrid y cuando te sales de Madrid intenta coger otra Cadena Dial más proxima de donde estas por ejemplo el de Toledo. Con que no vas a tener el problema de estar buscando la emisora.

Link to post
Share on other sites

Comprobado en concesionario:

La antena de radio para la RD4 va amplificada, este amplificador va en la base de la antena y necesita alimentacion externa (normalmente la toma de la RD4).

La solucion mas rapida para que no de mas la brasa es coger una base de antena antigua (no amplificada) y cambiarla, o bien buscar un inyector de corriente para alimentarla (el cilindro que se ve en la foto), si no alimentas el amplificador, este no da paso a la señal de la antena, tomando el cable que va desde la radio a la base como antena.

No debe de ser necesario amplificar la señal de antena, la mayoria de los receptores vienen con un amplificador integrado para mejorar perdidas de señal, si se le intercala un amplificador mas la señal acaba distorsionandose haciendo que el receptor la identifique como una señal erronea o interferencia.

Link to post
Share on other sites

Bueno yo lo que hice fue buscar un adaptador para la antena de nuestro coche ya que es rara y no entra en las radios convencionales y ponerlo.

lo pille en norauto y era un adaptador de bmw que vale para nuestros coches, tambien es carito creo que eran 12€ por eso tal vez me vaya genial la radio.

Mira por casualidad he encontrao una foto aunke no aparece el adaptador, para hacerte una idea te vale.

dsc00726kb1.jpg

Link to post
Share on other sites

Eldrad escribio:

mmm ami me va muy bien la radio, una cosilla en el interface blaupunkt ya se que soy pesado jeje :P , el conector que te viene para la radio que se enchufa en la radio nueva tiene una especie de cilindro plateado que e oido por ahi que es imprescindible para escuchar la radio , que es como un adaptador o algo raro, no estoy muy informado pero haber si alguien nos puede sacar de dudas mira es esto te pongo la foto.

varios001ey4.jpg

el cable de la radio sale del cilindro cilindro plateado o metalico que se ve en la imagen eso se enchufa a la radio nueva, no se si me explico.

un saludo

Ostras no habia visto nunca este interface, ¿para que sirve?

Link to post
Share on other sites
  • Our picks

    • Comprobar versión de cartografía, y tipo de navegador.
      Lo pongo aquí, aunque es válido para varios modelos.
       
      Comprobar versión.
      Si dispone del sistema de navegación WIP Nav o WIP Com 3D:
      Pulse durante un tiempo la tecla SETUP del sistema Seleccione « Diagnosis del sistema », y a continuación « Versión del mapa »
      Si dispone del sistema de navegación WIP Nav plus:
      Pulse la tecla NAV Seleccione « Gestión del mapa », y a continuación « Cartografía »                    
      Si dispone del sistema de navegación WIP com o RT4 o RT3:
      Seleccione « Navegador », y a continuación « Opciones de guiado », y al final seleccione « Descripción base de cartografía »  
      ¿Que sistema tengo?:

      WIP Com / Connect Com (RT3)  Este sistema se reconoce por los siguientes elementos: -Dispone de 2 ruedas de ajuste en la parte delantera (derecha e izquierda) -Tiene un teclado alfanumérico -No dispone de memoria interna por lo que el CD de mapas deberá permanecer en el lector -Los iconos del menù principal se muestran en forma de tablero  
      WIP Com / Connect Com (RT4/5) Este sistema se reconoce por los siguientes elementos: - Dispone de una sola rueda de ajuste en el centro de la parte delantera (modelo 407) o 2 ruedas de ajuste en la parte derecha y en la izquierda (otros vehículos) - Tiene un teclado alfanumérico - Dispone de memoria interna: el mapa se carga en el disco duro   WIP Nav / Connect Nav (RNEG) Este sistema se reconoce por los siguientes elementos: - Es el ùnico sistema en el que el mapa se carga mediante una tarjeta SD - No dispone de teclado numérico   WIP Com 3D / Connect Com 3D (NG4) Este sistema se reconoce por los siguientes elementos: - Es el único sistema con imagen en 3D y lector de DVD (logo DVD bajo la ranura para CD) - Dispone de un teclado numérico situado a la derecha - En el centro de la parte delantera se encuentra un......
      • 54 replies
    • Configuración climatizador.
      Hola a todos,
      En el teclado tipo piano donde hay la tecla de encendido de climatizador, si le das una vez está en manual y dos en automátido. Por defecto arranca con temperatura LOW, ajusto la temperatura, por ejemplo a 22º, si apago el climatizador de la tecla apagado y luego le doy a la de encendido en auto, arranca a la temperatura que dejé antes de 22º. Sin embargo, si apago el climatizador y paro el motor y me marcho, y al día siguiente cojo el coche, si le doy a la tecla de climatizador dos veces para que se ponga en AUTO, arranca en LOW y no en 22º que es como yo quiero, es como si no memorizara la temperatura que yo deseo. ¿Es así, o estoy haciendo algo mal?.
      • 104 replies
    • Iluminación LED puerta abierta.
      Sencillo. Yo lo he conectado al plafón central de iluminación interior. 
       
      Saludos.
       
      Espero estéis [email protected] bien. 
       
       
       
       
      • 1 reply
    • Autonomía en modo eléctrico
      ¡Hola a [email protected]!
      Hace tres meses compré un Nuevo 508 Híbrido GT Line y estoy, hasta el momento, muy satisfecho con él pero hay algo que me preocupa y quisiera conocer la experiencia que [email protected] tenéis con este modelo. Y es que entiendo que la autonomía prometida de 54 km para este modelo en modo solo eléctrico puede ser algo teórica pero es que desde el principio solo he conseguido hacer 38 km como máximo. Al mes aproximadamente, la autonomía cayó a 36 km y ahora va por 34 km. Siempre con carga completa, en modo solo eléctrico y con un modo de conducción suave, por ciudad, haciendo uso de la función Brake y usando sólo el aire acondicionado y la radio. Sin activar ningún sistema de ayuda a la conducción.
      Contadme vuestra experiencia como [email protected] y también como [email protected] en el tema, que seguro que hay [email protected] por aquí. Un saludo. 
      • 14 replies
    • Como sacar bomba inyectora bosch VE en motor DW8
      Buenas,pido disculpas por problemas del PC, llevo tiempo sin participar en este Foro.Aunque de vez en cuando lo he visitado.
      Necesito ayuda y ademas urgente. Necesito sacar la bomba inyectora,para cambiar reten del eje de dicha bomba.
      Bastidor VF37BWJZTxxxxxxxxx. Año 2000 1.9D atmosferico sin turbo.Es la primera vez que voy a realizar esta faena.
      Me dijeron que esta bomba,no lleva chaveta en el eje.Que precauciones,debo tener.
      Espero si alguien ,me puede ayudar,sea rapido,ya que mañana por la tarde quiero realizar el trabajo.Un saludo a todos y Felices fiestas.
      • 16 replies
×
×
  • Create New...