Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Otra de anticontaminación


Recommended Posts

Hola a todos.

Se que existen miles de hilos sobre este tema, y se que es difícil saber la solución, ya que pueden ser miles de cosas (EGR, caudalímetro, inyección, cambio de filtro de gaol...)

Si me permitis, aquí espongo mi problema:

Ayer mismo se me encendió el testigo de diagnosis de motor con el mensaje en la sabelotodo "anomalía anticontaminación", además del corte del turbo (se nota que deja de acelerar a unas 2400rpm).

Llevo unos día mosqueado con el coche, ya que se vez en cuando, al arrancar el coche, me pitaba (supongo que pitaba la COM2000), pero no me ponía nada en la sabelotodo, aunque un par de veces me pareció ver que hubo amago de que se encendiera una lucecita en el panel, no se bien si era la luz de refrigeración o la del fltro de gasoil. También notaba que el coche consumía más de lo normal y que manteniendo la velocidad en ciudad y por debajo de 2000pm (sobre unas 1800rpm) el coche daba algún tironcillo.

El filtro de gasoil lo cambié hace unos 11000 km, pero de todas maneras creo que será lo primero que miré, ya que es la posible solución más barata de arreglar, pero tengo una pregunta ¿El corte de protección del turbo, se quita sólo o hay que enchufarlo a la máquina para quitar el fallo?

¿Alguien me puede dar más luz al problema? Es que estoy acojonado por los precios que he visto en otros hilos.

Se trata de un HDI 110cv con FAP de enero de 2004.

Muchas gracias y felices fiestas

Pd.: Tiene 67000km

Link to post
Share on other sites

Tienes el mismo motor que el mio , del mismo año, pero el mio tiene 57.000. Si tienes anomalia anticontaminacion pueden ser muchas cosas referentes al FAP, pero olvidate del filtro de combustible..

Como bien sabes puede ser algun captador de presion,EGR..

Los fallos registrados por la BSI tengo entendido que se borran al arrancar el coche 50 veces y que no se vuelva a registrar ese mismo error. Si ese error te lo quitan "a mano" pues el coche volvera a funcionar como siempre, pero volvera a la misma historia en el momento que registre esa anomalia.

Solo te queda dar con un mecanico en condiciones que te de con el problemilla, de todas maneras al decirtelo la "sabelotodo" lo mas seguro es que lo refleje la diagnosis y te lo apañen sin problemas.

Yo no he tenido problemas con eso.. pero si tuve que cambiar con 50.000 el filtro de combustible porque se me paraba el coche..

Feliz año :)

Link to post
Share on other sites

Buenas y feliz año a todos.

El coche parece que ya está arreglado, 207€. Al parecer tenía un captador de presión fastidiado, más concretamente un captador diferencial (el que está antes del FAP), que supongo que comparará la presión de los gases de combustión a la entrada y salida del FAP para que, cuando sea distinta, se haga una regeneración y así quemar toda la "caca" del filtro (de ahí saco que el coche consumiese algo más ultimamente).

La cosa ha sido muy rápida, lo he llevao esta mañana a las 10; a la 13 ya sabían que era y a las 16:30 ya estaba listo (aunque hasta mañana por la tarde no podré recogerlo)

Pero a la vez me han dicho que al probar el coche han notado que daba como tironcillos (vibra). Esto no es nuevo, llevo con el coche 1 año y medio (es de 2ª) y ya estaba así, "tiembla" al arrancar despacio (ya sea para delante o para atrás). Por lo que leí por ahí y por lo que pregunté por aquí, podría ser el volante bimasa, que estubiese algo tocado, pero que no pasaba ni media, que no se iba a romper o que no era malo que estubiera así... Pues en la Peyó me han dicho que lo tendrían que estudiar, pero que creían que podría ser de inyección, o bien bomba o bien inyectores... Yo le he dicho que no investigue (ya que según tengo entendido, si son inyectores = 1500€).

¿Qué opinais de esto?

Saludos

Link to post
Share on other sites

  • Our picks

    • BRICO - Desconexión definitiva del start-stop con relés temporizados
      Modelo: Peugeot 508 SW GT line HDI 150CV
      Después de buscar bastante información, cuando compré el coche en 2018, por foros e internet y no encontrar ninguna solución para desconectar definitivamente el “fastidioso” start-stop de mi 508 cada vez que arrancaba, me decidí a buscar una solución definitiva, por ese motivo decidí a “trastear” en el coche hasta dar con algo que cumpliese las siguientes premisas, no modificar la instalación/software del coche, que fuese fácilmente reversible/desconectable y que el sistema quedase operativo si en alguna situación decido activarlo.
       
      Una tarde me decidí a desmontar la guantera donde va ubicado el botón para desactivar el sistema y ver como estaba la instalación, a todo esto, comentar que al ingeniero/s de PSA que se les ha ocurrido la brillante idea de ubicar el pulsador dentro de una guantera….. le ha quedado la cabeza bien descansada…. pues bien, se me ocurre que con unos relés accionados bajo llave de contacto puedo “simular”, haciendo un puente a través de ellos, de forma automática la pulsación del botón ECO que casi todos hacemos de forma casi instintiva al arrancar el coche, haciendo que por defecto, el sistema Start-Stop siempre se desactive al arrancar, pero que siga estando operativo el botón ECO, por si en algún momento queremos activarlo durante la marcha.
       

       
      Vamos al turrón…
       
      Materiales necesarios,
      Módulo relé temporizado con retardo en la conexión
      https://s.click.aliexpress.com/e/_dX80T67
      Portafusible+fusible
      https://s.click.aliexpress.com/e/_dV9mOp9
      Cable, bridas, cinta, pequeño utillaje y un par de horas libres…
       
      (Antes de nada, y por precaución desembornar siempre la batería)
       
      Una vez desmontada la guantera y botonera, busco con un polímetro la continuidad del pulsador ECO en la placa trasera, ...
      • 7 replies
    • Alerón Peugeot Rifter
      No si se procede abrir nuevo tema o quizas debiera ir en otro lugar, si hay que moverlo, que actuen los moderadores.  Al grano.
       
      En una unidad Allure vi que sobre el porton habia un pequeño alerón negro, quitas no tuviera más de 6 cmts.
      Luego, por otro lado, la pena que no recuerdo donde, leí que las unidades con Puretech y no se cual del diesel (el modelo que vi era un diesel, no se cual, pero seguro porque llevaba el tapon del Adblue) llevaban este pequeño alerón, para reducir el consumo.
       
      Al momento de comprar el coche, se lo comente al comercial y no supo responderme al respecto, incluso miramos las dos unidades expuestas y ninguno lo llevaba, cierto que que ambras en un 130cv en acabados Allure y GtLine.
       
      ¿Alguien sabe algo al respeto?
       
      Edito
      Rebuscando por google he dado con esto:
       
      • 66 replies
    • fallo abs y esp en el 407
      Hola
      tengo un problema en el peugeot 407 y es que hace dias me sale fallo de abs y esp he ido al mecanico y me dice que la solucion es cambiar la maneta completa de los mandos en el volante,por lo visto van todas en una pieza y no se pueden desmontar, unos 400€ el caso es que el esp si que funciona y el abs tambien pero la alerta del dichoso fallo siempre sale,alguna sugerencia?
      muchas gracias
      • 38 replies
    • Comprobar versión de cartografía, y tipo de navegador.
      Lo pongo aquí, aunque es válido para varios modelos.
       
      Comprobar versión.
      Si dispone del sistema de navegación WIP Nav o WIP Com 3D:
      Pulse durante un tiempo la tecla SETUP del sistema Seleccione « Diagnosis del sistema », y a continuación « Versión del mapa »
      Si dispone del sistema de navegación WIP Nav plus:
      Pulse la tecla NAV Seleccione « Gestión del mapa », y a continuación « Cartografía »                    
      Si dispone del sistema de navegación WIP com o RT4 o RT3:
      Seleccione « Navegador », y a continuación « Opciones de guiado », y al final seleccione « Descripción base de cartografía »  
      ¿Que sistema tengo?:

      WIP Com / Connect Com (RT3)  Este sistema se reconoce por los siguientes elementos: -Dispone de 2 ruedas de ajuste en la parte delantera (derecha e izquierda) -Tiene un teclado alfanumérico -No dispone de memoria interna por lo que el CD de mapas deberá permanecer en el lector -Los iconos del menù principal se muestran en forma de tablero  
      WIP Com / Connect Com (RT4/5) Este sistema se reconoce por los siguientes elementos: - Dispone de una sola rueda de ajuste en el centro de la parte delantera (modelo 407) o 2 ruedas de ajuste en la parte derecha y en la izquierda (otros vehículos) - Tiene un teclado alfanumérico - Dispone de memoria interna: el mapa se carga en el disco duro   WIP Nav / Connect Nav (RNEG) Este sistema se reconoce por los siguientes elementos: - Es el ùnico sistema en el que el mapa se carga mediante una tarjeta SD - No dispone de teclado numérico   WIP Com 3D / Connect Com 3D (NG4) Este sistema se reconoce por los siguientes elementos: - Es el único sistema con imagen en 3D y lector de DVD (logo DVD bajo la ranura para CD) - Dispone de un teclado numérico situado a la derecha - En el centro de la parte delantera se encuentra un......
      • 54 replies
    • Configuración climatizador.
      Hola a todos,
      En el teclado tipo piano donde hay la tecla de encendido de climatizador, si le das una vez está en manual y dos en automátido. Por defecto arranca con temperatura LOW, ajusto la temperatura, por ejemplo a 22º, si apago el climatizador de la tecla apagado y luego le doy a la de encendido en auto, arranca a la temperatura que dejé antes de 22º. Sin embargo, si apago el climatizador y paro el motor y me marcho, y al día siguiente cojo el coche, si le doy a la tecla de climatizador dos veces para que se ponga en AUTO, arranca en LOW y no en 22º que es como yo quiero, es como si no memorizara la temperatura que yo deseo. ¿Es así, o estoy haciendo algo mal?.
      • 106 replies
×
×
  • Create New...