Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

No se apaga la radio (ya he probado los cables)


Go to solution Solved by Bugatron,

Recommended Posts

Hola chicos!

Siento empezar tal pronto con algun problemilla... :(

Resulta que he ido a cambiar la radioCD por una que tenía en el anterior coche...

Y al ponerla, me doy cuenta que quitando el contacto no se apagaba, he pensando, y digo; pues intercambio el cable rojo y amarillo (el de la bateria y el de la llave).

Lo intercambio y resulta que sigue estando encendida al quitar la llave.

Al final, todo el dia probando, y con un tester he estado mirando los cables que vienen, y en uno, siempre llega corriente (será el de la bateria) y el otro, resulta que llega corriente cuando quitas el contacto, pero a los 3 o 4 minutos se apaga (supongo que será el de ese sistema de seguridad). Y ya no hay otro cable que llegue corriente.

Pero a ver... si la radio de serie (la Rd3 creo que se llama) cuando quitas el contacto se apaga al milisegundo! Porque en otra no pasa!?

Mi coche es de finales del 2001!

MUCHAS GRACIAS CHICOS ! GRACIAS!

Link to post
Share on other sites

  • Replies 30
  • Created
  • Last Reply

Top Posters In This Topic

hay varias maneras de configurar el cable, iso, y si cruzas el amarillo con el rojo, la radio se apagara aprox a los 2 minutos. luego hay otro cable por ahi que es el que tengo yo puesto el rele para la suspension neumatica, que es de contacto.solamente cuando giras la llave da corriente

Link to post
Share on other sites

Os lo juro.... me tiene el tema con unos poblemas.... pufff :(

Mirado con un amigo y todo, pero no hay ningun cable que de 12v con el contacto.

Del conectos ISO, solo hay dos que dan 12v, uno es el que llega de la bateria (siempre corriente) y otro es el del modo economia (que al cabo de 3 o 4 minutos se apaga).

Pero tampoco me gusta cerrar el coche y que este la radio sonando 3 minutos sola. En todos los coches que conozco tiene el del contacto!

Pero... es que entonces no entiendo como se apaga la Rd3 de serie del coche, esa radio si que se apaga con el contacto!

Puff :'( :'(

Link to post
Share on other sites
  • 2 weeks later...

el problema que tienes es que te falta un positivo de contacto,yo no pondria el aparato como lo esta poniendo porque al abrir la puerta el aparato se pondrie a funcionar y estaria conectado a un positivo que nos manda la bsi.La unica forma de conseguir un positivo de contacto es sacarlo de la via 1 del conector de obd al cable amarillo de tu aparato nuevo.

Link to post
Share on other sites

  • 2 weeks later...

Buenas.

Hoyales tambien tenia ese problema, y este fin de semana en la Quedada Morala se lo solucionamos.

Coje el Polimetro y vete comprobando. Pon la borna negra en el negativo y con la roja vete probando los positivos quitando y poniendo la llave. Cuando localices el del contacto, cambia los pines del conector y arreglado.

1 saludo!

Link to post
Share on other sites
  • 1 year later...

Yo tengo exactamente el mismo problema que karma y no consigo encontrar un 12v conmuatdo de llave, eso si, al conectar la radio de serie y con mi tester, si hay uno que da 12v conmutado y al quitar la llave, si se corta al instante, pero si quito la radio, ya no le da 12voltios, me tiene esto locoooooooooooo y no consigo poner la nueva radio en 12voltios llave que no se el del modo economico , que creo que no es lo mas correcto porque al abrir la puerta , se pone el bicho a cantar solo, alguna solucion????????????? gracias

Link to post
Share on other sites

Es facil como dije en el otro post si el coche es el anterior al restyling del 2004 para abajo el cable bajo llave inmediato es el marron y se cambia el pin del de retardo por el del marron y si es del 2005 no restilyng el cable no es marron es verde clarito asi como manzana y es el que ahi que cambiar por el de retarlo :D

Link to post
Share on other sites

el mio es el del color manzana como tu dices, pero ese cable no da corriente, solamente da corriente cuando esta conectado la clairon de serie, en cuanto desconecto la radio de serie , es decir, saco los caables y lo compruebo con un tester o comprobador de corrientes, ya no da 12 voltios, tio , la verdad es que he instalado bastantes autoradios, pero esta me esta dando un porculo.......

Link to post
Share on other sites

sisisis por supuesto, yo no soy instalador, pero he puesto muchos a los colegas y eso, manos libres y en fin, pero vaya, instalador no soy. efectivamente, giraba la llave y no da 12 voltios, eso si, con el radio cd orginal si da 12 voltios. es raro verdad?

Link to post
Share on other sites

Pues los tiene que dar igual no lo tas pinchando bien que una vez ami me paso y logo ya a la segunda o la tercera es cuando me dio la corriente mira que no te alla saltado el modo economia tambien o que estes pinchando bien la masa pero uno de ellos tiene que darte corriente instantanea y apagarse en el momento gira la llave a la segunda posicion para comprobar mejor. Ya te digo que tiene que dar corriente y no te tendria que dar problemas porque e montado unos cuantos y bien hasta el dia de hoy

Link to post
Share on other sites

muchisimas gracias, probare pero estoy casi seguro que no funciona, otra cosa, en caso de no dar en la tecla, podria sacar un cable positivo de la toma del mechero? es que he leido por ahi que es multiplexado que si tal que si cual, que me aconsejas????? gracias

Link to post
Share on other sites

nada, supercomprobado, no funciona el color verde manzana, solo da 12 voltios cuando se conecta la radio original, la cosa mas rara del mundo. Mi radio es la rd3 y el modelo del coche es 307 XN. no hay ningun tipo de problema en sacar positivo de la luz de la guantera???

Link to post
Share on other sites

Lo he conectado como tu dices a la guantera, pero surge otro problema, cuando doy las luces se me enciende la radio.No sería mejor sacarlo del mechero????????? porque comprobando con el tester el voltaje, la luz de la guantera le llega 12v con las luces,y el mechero solo le llega 10 voltios con luces, siempre hablando sin las llaves del contacto puestas por supuesto. Mi duda es, ¿ seria eso poco voltaje para que no encendiera la radio con las luces de posicion puestas y sin llave de contacto???? es decir, el objetivo es que bajo ningun concepto se encienda la radio con solo poner las luces de posicion. Decir tambien que el aviso de las luces de las puertas se ha anulado. uffffffffffff que jaleo dios mio. gracias a todos por vuestro interes mostrado.

Link to post
Share on other sites

pplui escribió:

Lo he conectado como tu dices a la guantera, pero surge otro problema, cuando doy las luces se me enciende la radio.No sería mejor sacarlo del mechero????????? porque comprobando con el tester el voltaje, la luz de la guantera le llega 12v con las luces,y el mechero solo le llega 10 voltios con luces, siempre hablando sin las llaves del contacto puestas por supuesto. Mi duda es, ¿ seria eso poco voltaje para que no encendiera la radio con las luces de posicion puestas y sin llave de contacto???? es decir, el objetivo es que bajo ningun concepto se encienda la radio con solo poner las luces de posicion. Decir tambien que el aviso de las luces de las puertas se ha anulado. uffffffffffff que jaleo dios mio. gracias a todos por vuestro interes mostrado.

Jajaja lo tuyo si que es la lexe jajaja valla bueno das las luces y se te prende la radio jajaja pero si supuestamente la luz de la guantera solo se prende cuando das al contacto y tienes la guantera abierta si no tienes el contacto puesto no ahi luz en la guantera. Que estraños hace tu coche jajaja :D

Link to post
Share on other sites

Lo que te dice torressw tuning tambien es positivo puedes sacarlo de la caja de fusibles porque ya tanto problema no es normal que es secillo instalar una radio en nuestro coche que pena que no seas de mi zona para que te lo pudiese hacer yo o mirartelo :( me quedo con las ganas de comerme el tarro ahi aver que puede pasar jejeje :D

Link to post
Share on other sites

Existe un cable que solo tiene corriente cuando la radio de serie esta puesta y es porque son los cables de datos. Solo tiene corriente cuando esta puesta la radio de serie porque le llega corriente por un cable y la saca por el otro ( el que tu mencionas ). Creo recordar que eran los cables de datos para la pantalla del salpicadero.

Si encuentro el papel en el que me anoté las mediciones de todos los cables y las conclusiones de para que era cada uno, te lo pongo aqui.

Por cierto otra opcion es que ese cable sea el de alimentacion de la antena que también pasa por la radio.

Link to post
Share on other sites

hoy en el trabajo le he instalado la radio a un sw caja1 como el mio mas o menos del 2003 osea año del mio tambien y no tenia cable por contacto solo tiene el cable ese que lleva el retardo de 2 o 2,5 minutos he tenido que ir a la caja de fusibles donde hay un cable negro y rojo en un conector a la derecha son cables de 6mm por lo menos ese es el positivo bajo llave lo empalme desde hay con un fusible extra por si las moscas y la radio apaga perfectamente con el contacto

Link to post
Share on other sites

KRATOS_22, el que un interruptor corte la corriente no significa que no llegue 12voltios. Vaya bajo mi humilde opinion, y logicamente, si se enciende las luces, llega corriente y por supuesto, enciende la radio. Con respecto a la caja fusibles, no tengo ni idea y me imagino que hay que soldar, yo no he sacado nunca nada de la caja fusibles, yo solo hago alguna cosilla pero vaya, soy musico y no electricista.jejejejeje. de todas formas. Graaaaaaaaacias a todos por vuestro interes

Link to post
Share on other sites
  • Our picks

    • Ayuda problema "luz averia antirrobo de la llave" y pitido (Partner 1999 1.9d)
      Hola a todos,
      tengo la siguiente averia y quisiera saber si a alguien le ha sucedido algo parecido o sabe donde puede estar la averia.
       
      Es una Peugeot Partner del año 1999 (primera generacion) motor 1.9 diesel 69cv.
       
      El problema que tiene, es que nada mas meter la llave y girarla para arrancar, se ilumina parpadeando el icono naranja de “averia en el antirrobo de la llave” del cuadro y  tambien suena un pitido parecido a cuando te dejas las luces encendidas.
       
      La furgoneta arranca y funciona todo perfectamente, pero la luz de ese icono parpadea todo el rato y el pitido tambien (incluso con la furgoneta en marcha, no se apaga la luz ni el pitido hasta que no paras el motor y sacas la llave del contacto).
      Decir tambien, que aproximadamente 1 de cada 10 veces que arranco la furgoneta, NO no luce dicho icono ni suena el pitido. Pero si apago y vuelvo a arrancar, vuelve otra vez la luz y el pitido.
       
      Tambien he visto en el motor, un manguito que tiene un extremo sin conectar a ningun sitio. Creo que es un maguito de aire (vacio) que sale por debajo del colector de admision de aire. Lo podeis ver en las siguientes fotos. Agradeceria mucho si alguien tiene este mismo motor, que me dijera si ese manguito va conectado a algun sitio, o no.
       
      Agradeceria mucho cualquier ayuda,
      un saludo a todos.
       

       
       

       
       

       
       

       
       
      • 7 replies
    • Arreglo techo panorámico Peugeot 307 SW
      El techo del Peugeot 307 SW siempre ha sido un punto de interés a la hora de reparar el desgaste sufrido. En nuestro foro ya se trataron varios opciones y tutoriales como este para desmontar y montar el guarnecido de fibra del techo o el trabajo tan estupendo que nos ofrecieron para cambiar el tapizado del techo. En esta ocasión, nuestro colaborador @jokameda nos describe como arreglar las lamas del techo panorámico. Podéis seguir y comentar en el foro.
       
       
      La descripción y ejecución de su reparación nos la describe así: las patillas en si, no había nada roto, eran las almohadillas acolchadas que van en ellas.

       
       

      Asi que intenté hacer una ñapa.
      Como veis, con ayuda de unas tijeras, y una lata de nestea (perdón por la publicidad) recorté unas chapitas de las mismas dimensiones.

      Utilizando cianocrilato, mezclado con bicarbonato, logré fijar las chapitas en su lugar correspondiente, sustituyendo el acolchado que iba en su lugar.

      Debería funcionar bien, ya que las chapas entraban bien por la guia, pero a la vez, aportaban la elasticidad del acolchado, así que decidi montar las lamas, y probar.
      Funcionó perfectamente durante 10 ó 12 veces, hasta que se volvió a salir de su guía, y fue cuando descubrí que habían otras grapas rotas, que hacían que se saliera de la guía.
      Al salirse nuevamente las lamas, y forzar todo el mecanismo, se estropearon las chapitas  que habían hecho su apaño, por lo que decidí pedir el juego completo, pese a que el apaño, hubiera hecho bien su función...
      Aprovecha para darle una capita de laca a las lamas antes de continuar:
      Primeramente, me deshice de todos los restos de cola, utilizando, como aconsejo, aceite lubricante.
      Después, abundante agua y jabón.
      Ahora tienen una manita de imprimación para plásticos, y algo de masilla para tapar los....

       
    • 2021 Radio Android Multimedia Aliexpress
      Buenas a todos. Voy a contar aquí un poco mi experiencia por si a alguien le sirve de ayuda. Acabo de instalarle a mi 308 del 2008 una de esas radios chinas con Android, GPS, manos libres y mil y una chorradas mas, 273,42€ puesta en casa en 4 días desde España, aunque en la bolsa de la empresa de reparto ponía Alemania... Deciros que, para la gran duda de los controles del volante o del ordenador de abordo, todo funciona, lo único que se pierde es la activación/desactivación del RDS y las funciones de audio del ordenador de abordo, ya que todo se regula desde la propia radio, pero puedes cambiar fecha, hora, ver parámetros de consumo, averías o encender y apagar las luces diurnas.
      No es un modelo adaptado con un marco, si no que es a propósito para este modelo de 308, y tampoco es la última que salió que incluye hasta el botón de emergencias, cierre y todo lo demás (a mí ese modelo no me gusta ya que sobresale por todas partes y se nota un huevo que no venía de serie, cosa que no pasa con la que yo he comprado).
      Es un modelo de 2 din con pantalla de 7", Hexa Core (6 núcleos), procesador PX6 y Android 10, 4Gb de Ram y 64Gb de almacenamiento.

       

       
      Aquí tenéis el enlace: https://s.click.aliexpress.com/e/_ArQgZ5
      No es excesivamente difícil de instalar, sólo hay que tener cuidado de no atropellar ningún cable a la hora de encajarla en su sitio, lo cual cuesta un poco, pero entra.
      En cuanto a estética, no es exactamente el color del resto del cuadro, pero es muy válido, además, la radio y el portaobjetos (el cual también hay que quitar), tienen como una ligera curvatura, cosa que esta radio no tiene, es más plana y llega a notarse un pelín, pero nada importante.
      Además incluye una cámara de visión trasera, de las más pedorritas, pero para ver si te vas a tragar un boliche, sobra.

       

       

       
      No necesita tarjeta SD o conexión a internet para el GPS, viene a.....
      • 1 reply
    • Indicador FAP con pantalla OLED
      Hola.
       
      Quería compartir este brico que tiene como finalidad conocer cuando el FAP de nuestro vehículo está en funcionamiento, evitar parar el motor y cortar la regeneración.
       
      A groso modo, el principio de funcionamiento es aumentar en todo lo posible el consumo del coche para subir la temperatura de los gases de escape, dado que también se activan los espejos y luneta térmica aprovecharemos esta fuente de corriente para encender nuestra pantalla OLED de 1,3".
       
      El brico requiere de algunos conocimientos previos pero es más sencillo de lo que parece a priori.
       
      Para este brico necesitaremos los siguientes materiales:
       
      1 x Pantalla OLED de 1,3" monocromática
      1 x Arduino Nano
      1 x Tornillo allen de 4x25 con su correspondiente arandela y tuerca.

       
      Vinilo 3M tipo Di-Noc o similar para el acabado final (esto es cuestión de gustos)
       
      Cables de 1mm para conexiones internas
      Cable bipolar de 1,5mm para traer la tensión desde el espejo retrovisor hasta el montaje
      Regleta de conexión o similar
      Soldador
      Pegamento térmico
       
      Impresora 3D aunque también es posible encontrar servicios online donde nos pueden imprimir la pieza.
       

       
      Los ficheros para descargar son:
      arandela_FAP(1).stltapa.stlfap_(1).stl
       
      En breve actualizo en Thingiverse.com......
    • Peugeot 207 cc - reparación capota cable pinza [solucionado]
      Buenas tardes,
       
      tenía ganas de compartir al fin con vosotros el primer arreglo "casero" hecho en mi peugeot 207 cc, concretamente en la capota, el cual detallo a continuación.
       
      Problema inicial:
      Al parecer, el coche llevaba tiempo sin ser utilizado y cuando lo compré el mes pasado, de tanto descapotarlo de repente apareció el mensaje "Roof movement not completed" en la pantalla multifunción. La capota sin embargo se cerraba completamente pero los cristales no se subían automáticamente si primero no apagaba y encendía el coche; digamos que no completaba el ciclo, pero la capota sí se cerraba (menos mal). Me di cuenta también que la parte derecha del maletero no se quedaba bien cerrada , y de ahí que el sistema entendiera que aún no había finalizado todo el proceso.
       
      Materiales:
      1 cable de bici
      1 prisionero de acero inoxidable pequeño
       
      Coste reparación:
      materiales: 3€ del cable + 0,75€ del prisionero
      ahorro vs. repararlo en taller: mejor no preguntar (ya me fué imposible encontrar el cable original..., no me imagino el coste de la reparación en taller)
       
      Reparación:
      Después de mucho investigar en los foros (incluso en los franceses) y no encontrar ninguna solución, me decidí a ponerme manos a la obra y al menos intentar averiguar el origen del problema. Observando y comparando ambos lados, pude ver que uno de los cables de acero que accionan la apertura/cierre de unas pinzas, estaba roto, lo que impedía que uno de los lados se cerrara.
       
      El primer paso fué desmontar el cable, con mucho cuidado de no perder ninguna de las piezas que componen el sistema (es muy delicado). Una vez desmontado, fui a visitar las tiendas de repuestos, buscar por internet, en la casa oficial, etc. En ningún lugar encontré cables parecidos, sobre todo por la cabeza tan especial que tiene, imprescindible para....
      • 6 replies
×
×
  • Create New...