Jump to content

admin
admin

308 - Quitar límite de video y habilitar otras funciones.

Pues a base de leer por diferentes foros... por fin lo conseguí, pero la verdad que me ha costado un "guebo". Así que como soy buena persona y aquí estamos todos para ayudarnos os voy a hacer un resumen de los pasos a seguir que he ido recopilando de unos y otros foreros. Aquí teneis el resultado:

Se trata de modificar el fichero de configuración que se encuentra en nuestro disco duro del RT4. Para esto tenemos que sacar el RT4 del salpicadero Ver brico.

Una vez sacado, tenemos dos opciones: abrir el RT4 y sacar el disco duro para poder conectarle al PC o dejarle conectado un cable que previamente hemos fabricado y que dejaremos accesible para poderle conectar un pendrive y realizar cualquier modificación sin tener que volver a sacar el RT4 del salpicadero.

 


 


Obviamente yo he optado por la segunda opción, aquí teneis muy bien explicado la forma de fabricar el cable.

Tutorial para la instalación de un puerto USB

 

 

conectores_peque.jpg
Click para agrandar

El módulo principal tiene un tablero de 6-pines libre.  
El pinout del conector (MQS generación II) es como sigue

Conector USB

. . . . . . . . . . . . . . . . . . 6 | oo | 3 6 | oo | 3
. . . . . . . . . . . . . . . . . . 5 | oo | 2 5 | oo | 2
. . . . . . . . . . . . . . . . . . 4 | oo | 1 4 | oo | 1

OOOO OOOO
^ ^ ^ ^ ^ ^ ^ ^

| | | |
|| | | - Conector  Azul de la antena (GPS)
| | | | | |
| | - Conector  Purpura de la antena (GSM)
| | | |
| - Conector  Gris de antena (FM 2)
| |
- Conector  Blanco de la antena (FM1 / AM)

Pinout (de acuerdo a la documentación PSA):

1 - Reservado
2 - Reservado
3 -+ 5 V (cable rojo)
4 - GND (masa)(cable negro)
5 - Datos USB - (cable blanco)
6 - Datos USB + (cable verde)

Nota: los colores de los cables están con el estandar utilizado en los cables USB, pero podrían ser diferentes.

Este tipo de conector es muy utilizado por PSA para una gran cantidad de efectos (de advertencia, Auto A/A, ...).  Sin embargo, para algunos usos, sólo 3 pines están presentes en el conector. . En este caso,tienes que comprar 2 pines para tener al menos uno libre  para el USB.

Instrucciones:
Simplemente conecte una unidad flash USB de acuerdo con las patillas! (tal y como se indica arriba)

** NO invertir  +5 V y GND o de lo contrario podrías dañar tu USB Flash Drive o incluso el sistema RT4. * * * *

(invirtiendo los pines de datos no causó problemas en mi RT4, pero ten en cuenta que esto es bajo tu propia responsabilidad).

Se recomienda utilizar una unidad flash USB con Led de aviso , por lo que visualmente se puede comprobar que el sistema está leyendo o escribiendo datos en el disco flash.



Imágenes del tutorial.

detalleconector.jpg small.jpg

small-1.jpg

usb-cable-2.jpg

small-3.jpg small-2.jpg

 

Fichero de configuración:
Una vez que ya disponemos de esta toma de USB procederemos a realizar los cambios del fichero de configuración.

Necesitamos bajarnos unos programitas que son de uso libre: "RTxMapEditor0407.exe", "RT4Set v1.05.exe" y "RT4Inf.exe" el set y el inf suelen ir juntos en un archivo comprimido a fecha de hoy estas son las últimas versiones.
 

IMPORTANTE: Recomendamos hacer una búsqueda de estos archivos en google para encontrar las últimas versiones.

Descargas externas:
RTxMapEditor0407.exe

RT4Set.zip (incluye el Set y el Inf)


Para entender los pasos que queremos hacer son estos:

1- Copiar los ficheros de configuración de nuestro navegador al pendrive.
2- Conectar el pendrive al ordenador para poder modificar el fichero "User_com.dat"
3- Una vez modificado volver a conectar el pendrive al navegador para sustituirle por el que hemos modificado.
4- Reiniciar el Navegador para que coja la nueva configuración.

Lo haremos así:

1- Instalamos el RTxMapEditor (los otros dos se ejecutan sin instalación) y en configuración seleccionamos RT4.
2- Pinchamos el pendrive al PC, ejecutamos el RTxMapEditor y seleccionamos "RT4 / RT4 configuration -> USB key"
Con esto lo que estamos haciendo es grabar en el pendrive las instrucciones necesarias para que cuando pinchemos el pendrive al navegador nos copie la configuración de usuario al pendrive.
3- Con el contacto puesto, pinchamos el pendrive al navegador, nos saldrá un mensaje de confirmación en la pantalla al que diremos que SI y veremos una barra de progreso de la operación, una vez terminada (unos 10 seg.) nos pregunta si queremos reiniciar y también le decimos que SI (tranquis que no se reinicia)
4- Sacamos el pendrive del RT4 y le conectamos al PC, abrimos el RTxMapEditor y ahora seleccionamos "RT4 / User_com.dat -> RT4"
Ahora como se puede intuir le estamos ordenando que cuando conectemos el pendrive al navegador nos copie el fichero del pendrive al navegador
5- Sacamos el pendrive del PC y le volvemos conectar, esto hace falta porque el RTxMapEditor lo desmonta al terminar.
6- Ejecutamos el "RT4Set v1.05.exe" y le damos a abrir el fichero "User_com.dat" que se encuentra en esta ruta "(letra usb):\I\USER_DATA\User_profile\User_com.dat"
Nos aparecerá nuestro código VIN y marcaremos las casillas que nos interesen. Yo he marcado, ademas de las que ya tenía originalmente "On Board Computer Menu" "Temperature" "ODB" y "Video speed a 225".
Una vez marcadas las casillas damos a "Save and generate INF" y aceptamos los mensajes que salgan.
7- Nos vamos nuevamente al navegador y volvemos a pinchar el pendrive... y más o menos la misma operación que antes.
8- Una vez terminado de actualizar, quitamos el pendrive y reiniciamos (ahora si) el navegador pulsando sin soltar la tecla "DARK" durante unos 8 segundos.

Y ya ta, a disfrutar del bricolaje automivilistico.


  • Our picks

    • Problemas Varios. Servodirección y lámparas xenon.
      Buenas a todos!
      os cuento mis penas xD.
      Tengo un 407 hdi confort pack del 2006.
      No hace mucho, me ha empezado a saltar el error de dirección asistida, y se convierte en dirección resistida xD.
      A continuación, pues salen más errores como abs, el regulador de velocidad...etc.. 
      A continuación  me voy al arcén, paro el coche...tras unos segundos arranco y como si no hubiera pasado nada. Si que es verdad que en una ocasión no funcionó la solución y me tocó quitar la batería durante un buen rato hasta que ya dejó de aparecer el error, xq no me permitía ni arrancar el coche.
      Es totalmente aleatorio...me ha pasado por autovía como por ciudad, a los 5 kms o a los 100 No tiene un patrón claro.
      En el taller (no la peugeot) no tienen muy claro si el problema es centralita o bomba de dirección, esta última es lo que me dicen que empezarían cambiando.
      Bien es cierto que la bomba de dirección alguna vez m ha echado liquido por el agujerito del tapón, pero con recargas del liquido durante periodos, acaba dejando de echar el liquido.
      La verdad es que ando un poco preocupado por el tema...por el tema de las vacaciones a la vuelta de la esquina.
      Y como a perro flaco todo son pulgas, ahora se me ha fundido el xenón izdo.
      En la peugeot la última vez me pegaron un buen palo...170 o algo asi...
      EN algunos sitios he leído cambiar las 2 para que no haya diferencias de intensidad...Alguna recomendación de algún sitio donde se vendan a buen precio el par, me da igual la marca, con que no sean de mala calidad me sirven.
      Por cierto, no debería la centralita avisar de esta lámpara fundida???
       
      perdón por el ladrillaco y larga vida a los 407!!!
       
       
       
       
       
      • 9 replies
    • Presentación oficial Nuevo Peugeot 408 (Imágenes, nota de prensa y hoja de datos)
      Buesno, pues despejadas las incógnitas. Aquí lo tenemos.
      Adjuntamos nota de prensa y hoja de datos.
       
      Nota de Prensa Nuevo Peugeot 408:
      CP_Nuevo_PEUGEOT_408_22062022_vf_ESP.pdf
       
      Hoja de datos Nuevo Peugeot 408:
      new_peugeot_408_caractechlight__vf_es_220622022-62b2de5a1a824.pdf
       
       





       
      • 3 replies
    • ¿Donde se ubica el sensor de temperatura de aire?
      Saludos compis.
      Le hice un diagnostico a mi 307 sw 2.0 hdi del 2002 y me a dado fallo permanente del sensor de temperatura de aiire pero necesito saber donde ubicado el sensor.
      Gracias.
       
       
      • 5 replies
    • Uso de Garantía
      Buenas tardes,
       
      Creo este post para hablar de las reparaciones que nos hacen en garantía.
       
      A mi me han cambiado la luz central de freno porque de un día para otro se me rajó.
       
      Antes de cambiarla, me llamó el mecánico para preguntarme si había manipulado algo yo con anterioridad, porque dice que por el interior del alerón se encontraba todo marcado. Le dije que no y me comentó que podría ser de la cadena de montaje.
       
      Me la han cambiado sin problema, pero lo comento por si a alguien más le ocurre y se lo quieren cobrar
      • 14 replies
    • Rateo a ralentí y tirones
      Buenas a todos, os comento mi problema:

      Tengo un 206 GTI con 224000km, motor RFN con mariposa eléctrica. El caso es que lo compré hace un par de semanas y tiene unos problemas a ralentí y bajas revoluciones que no termino de entender:
      -En frío, después de arrancar, el motor suena a diesel y tiembla bastante: con el tiempo y kms que tiene esto imagino que puede ser normal por temas de holgura de taqués o similar. Deja de hacerlo pasados unos minutos, cuando se empieza a calentar.
      -Cuando el ralentí desciende a su valor normal (700-800rpm) el coche ratea de vez en cuando y de forma aleatoria. En la aguja del tacómetro se puede ver que da "golpes" como si perdiera un cilindro durante un instante. En frío además se tira bastantes pedos por el escape (en caliente lo de los pedos se reduce).
      -Yo creo que tiene un consumo excesivo (unos 20l en frío y 12-15 en caliente, yendo bastante tranquilo). Además, a bajas revoluciones también da tirones.

      Lo más curioso de todo es que no aparece ningún fallo en el PP2000, ni salta ningún mensaje en el coche (con lo sensibles que son estas centralitas).
      Hasta ahora, se le han cambiado:
      -Bujías y bobinas: se las cambió el anterior dueño para, según él, darme el coche perfecto. Tengo también las bujías y las bobinas antiguas.
      -Filtro de gasolina: intenté cambiárselo pero no lleva, va integrado en la bomba.
      -Mariposa y sensores de la admisión limpiados en profundidad.
      -EGR limpiada. Hice la prueba de desconectarla y no cambiaba nada.
      -Las sondas lambda parece que funcionan bien. Leí los valores de tensión con el PP2000 y son correctos, indican mezcla muy pobre cuando el coche da esos "golpes" que comentaba antes.
      -Sensor de temperatura parece correcto: El cuadro marca bien y el PP2000, lo mismo.
      -Sensor de árbol de levas: me llevé dos del desguace y con ambos se reproduce el mismo problema.

      Yo me inclino a pensar que los inyectores están hechos polvo, pero antes de gastarme la pasta que cuestan me gustaría estar seguro. He intentado probar con un limpiainyectores, que aunque no me solucione el problema lo suavice un poco, pero llevo más de medio depósito gastado con ello y nada.

      ¿Alguna sugerencia para intentar seguir probando? ¿Alguien con un problema parecido?

      Perdón por el tochaco y mil gracias por adelantado ✌️
      • 28 replies
  • ×
    ×
    • Create New...