Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

CarPlay Pantalla SMEG


Recommended Posts


Mi 308 también es de 2017, de un acabado inferior al Style pero es de los primeros del restyling, por tanto lleva apple car play + android auto bajo pantalla NAC.

Hasta donde yo alcanzo el SMEG no soporta apple car play ni android auto y lamento decir que tu pantalla parece smeg, que me corrija alguien si me equivoco.

Link to post
Share on other sites

SMEG si soporta Carplay (y MirrorLink) en las versiones SMEG+ iv2. Android Auto lamentablemente no. 

Presiona la tecla con las dos ruedecitas (configuración) durante 5-6 segundos para ver el menu de información del sistema. Si la versión de software es 5.xx, no puedes hacer nada.

Link to post
Share on other sites
Hace una hora, Alhambra82 dijo:

SMEG si soporta Carplay (y MirrorLink) en las versiones SMEG+ iv2. Android Auto lamentablemente no. 

Presiona la tecla con las dos ruedecitas (configuración) durante 5-6 segundos para ver el menu de información del sistema. Si la versión de software es 5.xx, no puedes hacer nada.

Vale gracias, lo comprobaré. Si es la version que dices viene activado o habria que comprar algun modulo o algo?

Edited by dilux19
Link to post
Share on other sites

  • 3 months later...

De las versiones 5X, concretamente la 5.43.A.R2, ¿sabes si es posible actualizarla a versiones posteriores que permitan el MirrorLink?

 

Un saludo.

Link to post
Share on other sites

Como ya escribí en el primer mensaje, las Smeg+ (versión de firmware 5.x) no permiten la conexión por MirrorLink o Carplay. No es cuestión de software, el hardware no lo permite. 

 

Para usar MirrorLink y/o Carplay necesitas una Smeg+ iv2. Para usar Android Auto necesitas un sistema completamente nuevo (unidad de infotainment, pantalla y cables adaptadores).

Link to post
Share on other sites

He visto soluciones intermedias, como instalar un modulo que permite CarPlay y Android Auto así como mirrorlink, aprovechando la pantalla y el hardware actual, lo que no me convence de la pantalla actual, es la calidad, las pulsaciones (muy lentas) y el bluetooth, con un retardo pasmoso.

 

Alhambra82, donde conseguiste cambiar todo el sistema por un NAC?

Link to post
Share on other sites

Hola a todos, me interesa muchísimo este hilo. 

Tengo una pantalla SMEG, concretamente la versión 5.41.8.R4

Entiendo por lo que decís que no se puede hacer nada para tener Apple car play, salvo colocar un modulo aparte. 

hace 20 horas, dilux19 dijo:

Mi solución final fue la de comprar e instalar un módulo a parte por AliExpress.

Puedes pasar un enlace para ver exactamente cual es el que has comprado?
Te resultó muy complicada su instalación? 

 

 

Por cierto, por USB no le sirve ninguno tampoco no?

 

Muchas gracias, un saludo.

Edited by Jorge_GTI
Link to post
Share on other sites
hace 3 horas, Jorge_GTI dijo:

Hola a todos, me interesa muchísimo este hilo. 

Tengo una pantalla SMEG, concretamente la versión 5.41.8.R4

Entiendo por lo que decís que no se puede hacer nada para tener Apple car play, salvo colocar un modulo aparte. 

Puedes pasar un enlace para ver exactamente cual es el que has comprado?
Te resultó muy complicada su instalación? 

 

Muchas gracias, un saludo.


El módulo en concreto es este https://s.click.aliexpress.com/e/_AnmK5i

 

Yo la instalación la llevé a que me la hicieran a un sitio especializado por unos 100€, pero se de gente que lo ha montado por si mismo sin mucho problema.

 

Link to post
Share on other sites
hace 6 horas, dilux19 dijo:


El módulo en concreto es este https://s.click.aliexpress.com/e/_AnmK5i

 

Yo la instalación la llevé a que me la hicieran a un sitio especializado por unos 100€, pero se de gente que lo ha montado por si mismo sin mucho problema.

 

Hola dilux19, ¿que tal este equipo? Dicen que la latencia sigue vigente, tanto en el bluetooth, como el cambio de menus dentro de CarPlay, ¿es cierto?

Link to post
Share on other sites
hace 58 minutos, davjav dijo:

Hola dilux19, ¿que tal este equipo? Dicen que la latencia sigue vigente, tanto en el bluetooth, como el cambio de menus dentro de CarPlay, ¿es cierto?

Lo que es el bluetooth al cambiar de canción y eso si sigue teniendo algo pero muchísimo menos que con la pantalla original y los cambios de menús y demás son bastante rápidos yo no noto latencia ninguna

Link to post
Share on other sites

Hola a todos. Hoy he instalado el módulo de Android auto y en principio funciona pero tengo varios problemas a ver si alguien me puede echar una mano. Anes de nada indicar que lo tengo con un Android.

 

1. En Android auto no consigo que se escuche nada. Por ejemplo Spotify o waze. He leído que tengo que poner el source en aux, pero el aux la aparece desactivado. Es posible que me falta por instalar algún cable? 

 

2. Los mensajes que aparecen en la pantalla original como son puerta abierta, limpia parabrisas automático activado... No los veo cuando estoy en Android auto. Se pueden activar de alguna manera?

 

3. Para ver la cámara de marcha atrás original tengo que salir de Android auto y volver a la pantalla original. Me alguna manera de que se vea en la de Android auto?

 

Gracias de antemano

Link to post
Share on other sites
hace 20 horas, Donjesus dijo:

Hola a todos. Hoy he instalado el módulo de Android auto y en principio funciona pero tengo varios problemas a ver si alguien me puede echar una mano. Anes de nada indicar que lo tengo con un Android.

 

1. En Android auto no consigo que se escuche nada. Por ejemplo Spotify o waze. He leído que tengo que poner el source en aux, pero el aux la aparece desactivado. Es posible que me falta por instalar algún cable? 

 

2. Los mensajes que aparecen en la pantalla original como son puerta abierta, limpia parabrisas automático activado... No los veo cuando estoy en Android auto. Se pueden activar de alguna manera?

 

3. Para ver la cámara de marcha atrás original tengo que salir de Android auto y volver a la pantalla original. Me alguna manera de que se vea en la de Android auto?

 

Gracias de antemano

1. Efectivamente tienes que activar el modo aux para escuchar por el módulo pero se puede activar cuando está saliendo audio del modulo, es decir, tienes que poner una canción por spotify por ejemplo y luego cambiar a la pantalla normal y cambiar a source.

 

2. los mensajes no aparecen en la interfaz del módulo, solo salen cuando tienes la interfaz original.

 

3. Creo que en los ajustes del módulo (a la derecha del todo donde puedes elegir entre CarPlay, android auto etc) puedes elegir que cámara quieres que aparezca.

Link to post
Share on other sites
hace 10 horas, dilux19 dijo:

1. Efectivamente tienes que activar el modo aux para escuchar por el módulo pero se puede activar cuando está saliendo audio del modulo, es decir, tienes que poner una canción por spotify por ejemplo y luego cambiar a la pantalla normal y cambiar a source.

 

2. los mensajes no aparecen en la interfaz del módulo, solo salen cuando tienes la interfaz original.

 

3. Creo que en los ajustes del módulo (a la derecha del todo donde puedes elegir entre CarPlay, android auto etc) puedes elegir que cámara quieres que aparezca.

Gracias. Revisaré lo de la cámara con la opción que me dices. Lo del aux me tiene loco, ya que a veces me aparece activado y otras desactivado. Probaré como tú me dices a ver si ese es el problema, poner antes algo de música

 

hace 21 horas, davjav dijo:

Me alegro de que lo hayas podido montar, ¿has seguido algún tutorial? No puedo ayuarte ya que estoy más pez que tú.

Este es el vídeo que he seguido, aunque yo no he tenido que quitar la pantalla ni los aireadores y al desmontar la consola central hay un par de tornillos que no aparecen.

 

 

 

Edited by Donjesus
Link to post
Share on other sites
  • Our picks

    • restaura tus llantas tu mismo, y que queden a nivel profesional¡¡ tutorial completo
      Antes que nada NO SOY PROFESIONAL DEL TEMA, pero me arme de valor, unos cuantos consejos y guiado por un amigo que si sabe, mis llantas, ( por el dueño anterior, parecian, venir de un conflicto belico,) no solo arañazos, sino, perdidas de material en  varias de ellas.... bueno...... alla vamos
      1 para trabajar bien, aunque mucha gente lo hace montado.... NO LO RECOMIENDO, mejor una vez bien , que no , cosas irregulares o cosas mal pintadas, no? se pasa primero  con amor, en la superficie, una lija 250 por toda la parte exterior,  sin prisa,   yo tarde como 10 min en hacerlo con mucho amor, 
      2 con ese gel, rellenaremos todas las partes que estaban comidas de llantazos,  luego se aplica un primer espray  que lo hace duro instantaneo...... y a los 4 min otra vez el spray, dejamos 10 min 
      y seguimos, ahora tocara lijar   esa zona y dejarla al mismo nivel que la llanta. ( si lo habeis aplicado y esparcido bien con una espatula pequeña de esas  de hobbies de mesa o una cucharilla de plastico del cafe, apenas tendreis que , lijar.)
      bueno igualado todo, pasamos ahora lijas  con la pulidora de 500,  miramos que queda todo mas liso y uniforma, y por ultimo la de 240
       
      ahora............................. con la mano y una lija fina de mano repasamos todo lo que se vaya a pintar ( yo solo pinte parte externa) pero todo bien, sin dejar algun pliegue sin ligar manual, por que sino la  capa imprimacion o pintura, podrian saltar en el futuro, al no estar bien fijadas, NO ESCATIMEN EN TIEMPO, una vez bien hecho..................
      • 2 replies
    • Tapa lava faros
      Buenas. Imagino que no seré el único por desgracia le han robado las tapas de los lava faros del coche, quisiera saber si alguien sabe donde puedo conseguirlas gracias
      • 9 replies
    • Brico EGR Limpieza o sustitución 2.0 HDI.
      Nota admin: puedes verlo en el blog.
       
      Buenas, os traigo un vídeo que he hecho yo, por fin después de mucho tiempo me animé a abrir las tripas al coche. Se trata de la EGR del 308 T9 150cv BlueHDI versión allure del año 2014.
      Os pongo el vídeo y las fichas que también aparecen. En mi caso la parte de la EGR estaba bastante limpia pero, en cambio, la parte alta que es la válvula de sobrealimentación, era lo que peor estaba.
      No es difícil, así que os animo a que lo hagáis si tenéis que limpiarla. solo hubo un tornillo que me dio más molestia quitarlo y es el de la parte baja de la EGR, simplemente por acceso. el resto va saliendo bien.
      Cualquier cosa...me vais diciendo, intentaré ayudaros en lo que pueda.
       
      Saludos!!
       

       
       
       
      • 0 replies
    • Luces siempre encendidas, la piña no responde.
      Buenas tardes, he buscado algo relacionado con el tema, aunque he visto otros que hablan de luces, ninguno que se identifica con lo que me pasa.
      Tengo un Peugeot 308 1.6 HDI 115cv. Allure.
      El problema en cuestión es que ha dejado de funcionar la piña que acciona las diferentes posiciones de la luz (on, off y auto, tampoco funcionan antinieblas) pero lo curioso es que siempre que el coche está encendido las luces también lo están y cuando lo apago estás también se apagan, no hay manera de cambiar ni de apargarlas mientras está el coche encendido, se mantienen en cruce en cualquier posición permanentemente.
      Podría pensar que es por la misma piña, pero es que lo intermitentes funcionan a la perfección y la largas solo cuando tiro ráfagas, me descoloca mucho...
      Espero que podáis ayudarme compañeros, gracias y un enorme saludo.
      • 7 replies
    • Fuga gasoil
      Buenos días, tengo un Peugeot 306 1.9D atmosferico sin turbo, nunca ha tenido ningun problema, ultimamente habia un olor a gasoil en el habitaculo, al mirar en el motor, veo que hay una fuga en la parte izquierda del fitro de aceite, debajo de la bomba, la bomba es Bosch. A alguien le ha pasado? alguna idea de donde viene esa fuga. Adjunto foto. Gracias.
      • 6 replies
×
×
  • Create New...