Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
Myotragus

Cambio de idioma para RNEG2

Mensajes recomendados

Buenos días

 

Tengo en 307 1.6 16v del 2006, Por ebay he comprado un RT6 2.8 HW03/SW2.80.E/CD8781 0XH046J4F, MM-BTEL -RNEG2-CEM00.

Tengo, la pantalla, cableado de conexión.

 

El otro día hice una prueba de conexion para ver si todo funcionaba. El aparato se enciende, pero esta en otro idioma ( no es ni frances, ingles ni aleman). Pude poner la fecha, pero no hubo manera de cambiar el idioma. Supongo que debo realizar una actualización y cambiar el archivo de idioma. ¿Sabeis donde puedo descargarme el archivo? He realizado una pequeña busqueda por el  foro y por internet y lo que encuentro es en foros extranjeros.

 

Un saludo

 

Myotragus.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas noches,

Buscando por internet, encontré que aveces,con una actualización, el navegador queda en Checo, Encontré un tutorial para activar la opción de idioma (en mi caso estaba ausente). Con el, pude cambiar el idioma y además pude actualizar al fimware 2.86. En ese tutorial indica como activar el ordenador de abordo, actualizar mapas,radares,etc. Lo encontré en otro foro y si los moderadores me lo permiten, lo enlazaré.

Saludos

Myotragus

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas noches

 

Como indiqué ayer, voy a enlazar la informacion:

 

Este es el hilo donde encontre la información: http://clubds.com/vi...php?f=13&t=1699

 

Este es el enlace al pdf: https://drive.google...iew?usp=sharing 

 

En este enlace de youtube explica el proceso:

Tutorial mio pdf.pdf

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas noches.

 

Trasteando con el data explorer he encontrado una obcion:1.4.65, en la cual si pones tu VIN, no es necesario el PPS/DIAG2000 para quitar el pitido de la radio.

 

Un saludo

 

Myotragus.

Me cito a mi mismo, he vuelto al garaje y vuelve a pitar, lo raro es que he podido poner las emisoras e ir cambiando de una a otra, y en ningún momento ha pitado. Raro raro raro.

Un saludo

Myotragus

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas tardes.

 

El navegador va genial, tengo activado todas las opciones (consumos, ordenador de abordo, la pantalla donde sale lo de la presion de los neumaticos y la temperadura del agua y aceite, etc) El único problema es que no lo puedo codificar para que no pite. En el concesionario no pudieron. He podido pillar un DiagBox y no hay posibilidad de configurar. Creo que mi BSI no es compatible. Voy a hacer pruebas con otras configuraciones (entrar como un 207. un C4, poner el navegador a un 3008 de un colega e intertar poder el VIM). Otra opción es ir al concesionario y mirar si hay alguna telegarga para mi BSI. Ya van dos cosas que no puedo activar. Primero el control de velocidad (no puedo configurarlo en calculador motor, si en BSI, y ahora esto. :( :( .

 

Cuando tenga todo esto resuelto, pongo unas fotos del navegador y de las luces diurnas que puse (legalizadas en itv).

 

Un Saludo.

 

Myotragus.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas tardes.

 

El navegador va genial, tengo activado todas las opciones (consumos, ordenador de abordo, la pantalla donde sale lo de la presion de los neumaticos y la temperadura del agua y aceite, etc) El único problema es que no lo puedo codificar para que no pite. En el concesionario no pudieron. He podido pillar un DiagBox y no hay posibilidad de configurar. Creo que mi BSI no es compatible. Voy a hacer pruebas con otras configuraciones (entrar como un 207. un C4, poner el navegador a un 3008 de un colega e intertar poder el VIM). Otra opción es ir al concesionario y mirar si hay alguna telegarga para mi BSI. Ya van dos cosas que no puedo activar. Primero el control de velocidad (no puedo configurarlo en calculador motor, si en BSI, y ahora esto. :( :( .

 

Cuando tenga todo esto resuelto, pongo unas fotos del navegador y de las luces diurnas que puse (legalizadas en itv).

 

Un Saludo.

 

Myotragus.

 

Yo lo monté el mio con un chaval de c4atreros, y recuerdo que tuvimos que entrar como un 207 en mi caso.. Ya nos contarás... Yo si pudiera y no fuera un desembolso muy tocho lo montaría....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas tardes.

 

El tutorial lo hizo el usuario tsavo_28 de la página clubds.com  en el sub apartado RT6 eMyWay.

Al fín he podido quiter el "puñetero" pitido. He usado un 3008 de un colega para poder  codificar el VIN. :D :D :D :D . Solo me queda conseguir entrar en el calculador motor para poder activar el control de velocidad. Poc a poc.

 

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas tardes.

 

El tutorial lo hizo el usuario tsavo_28 de la página clubds.com  en el sub apartado RT6 eMyWay.

Al fín he podido quiter el "puñetero" pitido. He usado un 3008 de un colega para poder  codificar el VIN. :D :D :D :D . Solo me queda conseguir entrar en el calculador motor para poder activar el control de velocidad. Poc a poc.

 

Un saludo

 

Genial entonces...

 

Tema resuelto!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Rejilla de separación de carga
      Hola
      Pues como buen tonto no mire la Red de separación de carga..... Y me han colado la Red del modelo con techo panorámico que tiene una forma como de v en el centro. La mía es una long y no tiene el plafón ese
      Alguien más le ha pasado? 
      Por cierto mirarlo antes.. Por mucha prisa que lleves
      • 12 respuestas
    • DRL led intermitente secuenciales
      Aquí está. La verdad es que es súper fácil de montar.  Mañana podré exactamente cómo se monta.  Las compré a este vendedor.
       
      https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.es%2Fulk%2Fitm%2F233087002365
       
      Saludos 😊🤗
      • 27 respuestas
    • Problema llave acceso manos libres
      Ya me va ocurriendo unas cuantas veces....tengo un allure con acceso manos libres
      al ir abrir la puerta o al arrancar no me detecta la llave, he descubierto que si pongo la llave en contacto con el movil se abre y detecta la llave ,debe ser algun poblema con interferencias del movi.
       
      alguien mas le ocurre????
      • 12 respuestas
    • Limpiar llantas llenas de carbonilla.
      Alguno sabe como limpiar bien las llantas,siempre las tengo llenas de carbonilla,no se si probar con KH7...
      • 11 respuestas
    • Quién puede activar la entrada auxiliar?
      Buenas tardes
      Alguien tiene el ordenador para activar la entrada auxiliar, o sabe de alguien que lo pueda hacer que no sea en servicio oficial?
      Podéis mandadme privado o por aquí
      Muchas gracias
      Un saludo
      • 20 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...

Información Importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de tus cookies , de lo contrario daremos por hecho que las acepta. Lea nuestro documento de Privacidad: Política de Privacidad