Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
pacope

pantalla tipo B para multipixelados no funciona

Mensajes recomendados

hola de nuevo gente, hace poco consegui una pantalla de tipo B para multipixelados, mi idea era pasar del reloj a la pantalla, pero no funciona, he movido todos los pines y nada, si que he de decir que se enciende, marca hora y fecha, pero ya esta, he probado con a poner los pines de mil maneras y no encuentro la manera concreta, ya que en muchos sitios(tanto foros franceses, como en otro argentino etc) ponen la misma configuracion para los 18 pines que tiene y como colocarlos

dejo aqui enlaces:

 

http://pepopolis.blogspot.com.es/2014/12/conector-pantalla-b-18-pines.html

 

http://www.forum-auto.com/marques/Peugeot/sujet68273.htm

 

 

https://es.slideshare.net/razielmor/instalacion-de-pantalla-multifuncion-en-peugeot-206-creditos-para-206argentinacomar

 

de colocarlos como dicen ahi en estos foros ni se enciende la pantalla, teoricamente tengo todos los fusibles bien, de hecho me cargue uno pequeño amarillo de 20a y me toco susituirlo ya que no arrancaba el coche, si alguien sabe algo, lo agradeceria, muchas gracias de ante mano.

un saludo. :)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Puede que la pantalla esté mal o tenga las bombillas fundidas. Mira las bombillas t5 lo primero y después con un polímetro revisa si le llega continuidad al conector y a la pantalla.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

gracias cudeiro por contestar, ayer lo solucione, he estado mirando otros foros, ya que la configuracion del cableado es distinta, adjunto la foto para que veais mi configuracion de cableado y si alguien quiere que la use.

 

y una foto de como ha quedado a falta de que pinte la tapa.

el boton del limpia para ver los datos de la pantalla lo he hecho yo con un palo y un muelle ya que no lo venden por separado en ningun lado(en la peugeot me digeron que el comm2000 hay que cambiarlo :S )

si no me equivoco la configuracion de los cables es como la de los 307 can-bus. si hace falta hago algun brico explicandolo, el sensor de temperatura ya lo llevaba(cosa que no entiendo por que aunicamente yo llevaba el relo y este no muestra temperatura externa)

un saludo :)

206 conectores pantalla.jpg

IMG_20171116_174604.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Gracias por compartirlo. ¿Dónde conseguiste la pantalla, si no es indiscreción? el conector largo se entiende que es el de la pantalla multifunción.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

la compre en wallapop a un chico que tenia un 206 gti quemado y vendia despiece, le pedi el cable con el conector(en desguace no lo consegui) y entonces ya hice empalmes, en ebay tambien venden(el modelo es sagem con la pantalla de 3 lineas) la tipo B multifuncion como la que yo tengo, resubo la foto que el nombre del conector de 18 pines no lo he puesto5a0ee62341294_206conectorespantalla.thumb.jpg.05ed7ea6ae81d6f2b1c6787f56672d8a.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 16 minutos, cudeiro1993 dijo:

Gracias por compartirlo. ¿Dónde conseguiste la pantalla, si no es indiscreción? el conector largo se entiende que es el de la pantalla multifunción.

te¨cito¨para que te llegue el mensaje, si eres de aqui de valencia igual puedo decirte de alguna.

un saludo ;)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Instalación ALTAVOCES + AMPLIFICADOR
      ESTE HILO TRATA SOBRE LA INSTALACIÓN DE ALTAVOCES + AMPLIFICADOR.
       
      APARECEN DOS BRICOS DIFERENTES:
       
      1) ALTAVOCES + SUBWOOFER ACTIVO (versíón básica sin navegador)
       
      2) ALTAVOCES + AMPLIFICADOR (versión con navegador)
       
       
       
       
      Hola alguen sabe como extraer la radio,me gustaría ver si tiene salida de RCA para poner un sub-activo en al maletero este es el interior del coche, saludos.
      • 190 respuestas
    • Cartografía desaparecida
      Buenas tardes, esta mañana de regreso a mi lugar de residencia (venia de Cuenca a Guadalajara), la carretera por la que transcurre el viaje es la N-320, pues en la pantalla del navegador solo salia en la parte inferior izquierda "zona no cartografiada" es decir que toda la N-320 segun el aparato no esta cartografiada.
      No se si habrá sido algo puntual o es que el mapa se ha ido al garete, os djunto unas fotografias con las versiones que llevo, y os pregunto, no podria elegir entre el mapa de Europa o el mapa de España?
      A su vez, tampoco me ha salido en el cuadro de mandos, debajo de la velocidad, la señal del limite de velocidad del trampo por el transcurre el coche en un determinado momento.
      Me he dado cuenta de una cosa, la aplicacion MyPeugeot me ha marcado la finalización del viaje, en vez de la calle donde vivo (hasta hoy siempre lo habia marcado bien), lo ha marcado en ¡¡Colmenar de Oreja!! que está a unos 100 km de donde vivo.
      Creeis que la aplicacion My-Peugeot puede haber generado un conflicto entre el telefono y el coche que haga que el navegador del coche se haya vueto loco y no salga ninguna carretera ni nada en la pantalla?
      • 16 respuestas
    • Rifter Camper
      Buenas,
       
      tengo idea de camperizar mi futura Rifter Long, así que he pensado abrir este hilo para comentar ideas y camperizaciones.
      Para empezar un vídeo:
       
       
      Han llegado ya las Long a algún concesionario, así que me pasaré un día de estos a tomar medidas.
       
      Añadido Admin: 
      Peugeot Rifetr by Tinkervan:
      PEUGEOTRIFTERbytinkervan.pdf
       
      Nuevo Club Camper:
      • 997 respuestas
    • Atentos a las tapas del bloque motor
      Muy buenas, nada os cuento lo último que me ha pasado con esta joyita, es el coche que conduce mi mujer, ni 12000 km habrá rodado desde que lo compramos. A buenas horas....
       
      El coche es de segunda mano tiene 10 años y 165000 km, le acababa de cambiar la cadena.
       
      Pues bien un día por la autopista, se le salió un poco un tapón que está justo por encima del cigüeñal por el lado de la distribución, resultado, el coche quedó sin aceite casi instantáneo y rodó así 10 min.
       
      Mi mujer al ver el fallo de falta de aceite ni paro pensando que era el habitual problema de que cada 3000 km hay que meterle  un litro de aceite.
       
      Resultado pérdida de compresión, ahora el coche no arranca.
       
      Así que este coche lo voy a dejar como un hobbie voy tratar de reparar yo el motor, ya que por abrir el motor o cambiar el mismo me pide. 2500 euros, cosa que no voy a hacer.
       
      iré subiendo fotos durante el proceso, si alguno conoce alguna pagina especializada en el famoso 5fw ya sea en inglés o francés no me vendría nada mal. Gracias 
       
      • 41 respuestas
    • Peugeot 407 ITV (antiniebla delantero caído).
      Tengo una pregunta, creen que por tener el neblinero descolocado porque se le rompio la patilla que lo sostiene no pueda pasar la itv? 
       
      Gracias a todos 
      • 3 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...