Jump to content
  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Varios fallos tras realizar una diagnosis


dennisnt

Recommended Posts

Hola compañeros. 

Hoy he hecho una diagnosis a mi 407, porque hace ya 3 o 4 días salió un error en la bomba de la dirección asistida. 
El error ya me ocurrió una vez hace unos años y lo solucioné soldando con estaño, una patilla de los 2 capacitadores que lleva la tarjeta electrónica de la bomba. Hasta ahí todo normal, el hecho que vuelva a salir el mismo error no me preocupa, puesto que es esporádico y en cuánto tenga tiempo, lo soluciono. Ahora vienen los problemas....

Resulta que me ha dado varios errores la diagnosis, unos se han eliminado tras el borrado y otros no. Uno de los dos errores en la BSI, es que puse unas bombillas led en los faros delanteros y manda el error. Ese no me importa que esté, lo que si puede preocuparme, es que debido al cambio de bombillas halógenas o led, haya fallos de comunicación con la red CAN, dando así muchos errores. Me pone en dudas, que el fallo de la dirección asistida, provenga por el cambio de las bombillas led.

Lo más significante es que no puedo conectar con el módulo del ABS, es más, realicé un cambio de líquido de frenos y retenes de las pinzas de frenos, y no pude purgar el sistema porque mi ordenador no comunicaba con el módulo de ABS (esto fue un mes antes de poner las nuevas bombillas led, o sea, nada que ver con las led)
De siempre he tenido errores de comunicación con el ABS y con el módulo de estado de la batería. Puede que tenga un problema en la red CAN o que mis cables de diagnosis, fallen. Aquí me viene la gran duda.

Os pongo unas fotos de la última diagnosis y perdonad por el tostón.

En éstas dos fotos, os muestro el error de comunicación con los módulos de ABS y estado de carga batería.

IMG_20190828_200148.thumb.jpg.aa928ec28986511279cd374cb1038f1e.jpgIMG_20190828_200213.thumb.jpg.66885ffa446aa7d0a79d9e8602511d22.jpg
 
A continuación, dos errores. Uno es provocado por las bombillas led, pero el otro no sé si es problema o lo comentado anteriormente, que las bombillas led provocan errores.
IMG_20190828_200410.thumb.jpg.aa706b34a3cdeff76c8a091c0f051e80.jpg
 

Y por último, el error con el módulo del ABS, que no me deja actuar en ninguna válvula para comprobar su estado.

IMG_20190828_200410.thumb.jpg.aa706b34a3cdeff76c8a091c0f051e80.jpg

IMG_20190828_201948.jpg

Link to comment
Share on other sites

Hola compañero, poseo un 407, no puedo ayudarte pues aunque estoy poniendo fino el mio, tiro de especialistas ya que yo tengo dedos porque algo hay que tener en las manos....

Pero seguiré tu hilo con atención, mas porque he leido mucho sobre el problema de dirección de este modelo y me preocupa...

Siendo lerdo en esto, pero pilotando algo en otras cuestiones, yo miraria lo mas facil, que es la comunicación con el aparato de diagnosis, pero vamos que yo soy un lerdo ya te digo..

 

Suerte

Link to comment
Share on other sites

Hace una hora, Reinaldo dijo:

Hola compañero, poseo un 407, no puedo ayudarte pues aunque estoy poniendo fino el mio, tiro de especialistas ya que yo tengo dedos porque algo hay que tener en las manos....

Pero seguiré tu hilo con atención, mas porque he leido mucho sobre el problema de dirección de este modelo y me preocupa...

Siendo lerdo en esto, pero pilotando algo en otras cuestiones, yo miraria lo mas facil, que es la comunicación con el aparato de diagnosis, pero vamos que yo soy un lerdo ya te digo..

 

Suerte

Te refieres a qué mire el cable desde el conector OBD hasta el ordenador? O sea, el cable de diagnosis, a eso te refieres?

Gracias

Link to comment
Share on other sites

hace 6 minutos, dennisnt dijo:

Te refieres a qué mire el cable desde el conector OBD hasta el ordenador? O sea, el cable de diagnosis, a eso te refieres?

Gracias

Si, por asegurarte las conexiones, utilizo aparatos de diagnosis, para otros temas, y no sería la primera vez que me dan fallos "aleatorios" por una mala conexión, pero que vamos, que es una idea, empezar por lo mas tonto. saludos

Link to comment
Share on other sites

hace 1 minuto, Reinaldo dijo:

Si, por asegurarte las conexiones, utilizo aparatos de diagnosis, para otros temas, y no sería la primera vez que me dan fallos "aleatorios" por una mala conexión, pero que vamos, que es una idea, empezar por lo mas tonto. saludos

Sí, puede ser. Para eso debería probar otro cable de diagnosis.

Gracias

Link to comment
Share on other sites

  • 2 weeks later...
  • Our picks

    • Estos tapones???
      Hola a todos, alguien podria decirme dode van colocados estos tapones,los encontre en la guantera y no recuerdo haberlos sacado yo...no se si en algun taller...el caso es que llevan ahi un monton de tiempo. Y el caso es que he mirado puertas,maletero,capot....y nada. es un Peugeot 407,Gracias
      • 14 replies
    • Dudas con FAP
      Muy buenas a todos, tengo unas dudas con el tema del FAP.
      Tengo un 1.6 bluehdi. Llevo 6 meses con él y tras mucho leer acerca del FAP tengo la siguiente duda.
      Ahora mismo de lunes a viernes utilizo el coche para realizar cuatro trayectos de 1 km cada uno (salvo que algún día tenga que hacer algún que otro trayecto extra). Los fines de semana si que hago algo más de km con el y cada dos semanas procuro darle un poco de autovía por el tema del FAP. Es esto suficiente para evitar que se deteriore antes?
      Que cuidados extra debería tener para evitar que se colmate o dure menos tiempo del que debería durar? Según he leído los trayectos urbanos son muy malos para el FAP. Gracias y un saludo!
      • 56 replies
    • pedal de embrague aspero y ruidoso
      Deciros que se trata de un SW puretech 130 de Noviembre del 2015. Decidme si os pasa a vosotros o si sabéis de alguna solucion. Gracias..
       
      ACTUALIZADO:
      Este es el video del ruido, que amablemente nos ha facilitado @drhispano
      • 300 replies
    • Colocar indicador de temperatura
      Buenas tardes
      Acabo de comprar un 107 a gasolina y me gustaría ponerle un indicador de temperatura, alguien lo ha puesto? 
      Toda información sobre si es posible, cuánto cuesta y dónde se ha puesto el reloj o alguna fotografía sería de gran ayuda.
      Gracias.
      • 2 replies
    • LED d1s. Sustitución lámpara xenón por led
      Nunca he estado muy contento con la iluminación del xenón. Aquí está un posible solución. Led d1s , conexión directa al cable del balastro original y funcionando.Importante que sean homologadas, ya que se permite su usoeen España. Mínimo un 50%+ de iluminación. Saludos 

       
      • 8 replies
×
×
  • Create New...