Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

No conecta apple carplay


Recommended Posts

Buenas! Tengo un 508 sw acabado Gt line, y no consigo conectar el iphone a apple car play. He probado varios iphone y nada.
En todos los videos que veo conectan el iphone por cable y automáticamente ya conecta, pero yo con cable oficial conectado al usb izquierdo (el del dibujo del movil) imoosible.

por bluetooth tengo sincronizados los contactos y todo. No tengo en el movil restringido el apple car play ni nada.

¿Tengo que hacer algo en el coche para configurarlo? ¿Tengo que bajarme la app de MY PEUGEOT para que funcione carplay?

gracias de antemano, y felices fiestas!!

Link to post
Share on other sites

Has probado con otros cables?

 

Cuando me entregaron el mío cogí el que llevaba en mi Skoda Octavia desde hacía meses pero no hubo manera hasta que no usé otro cable.

 

A mi me pierde la sincronización con bastante regularidad. La verdad es que la radio es bastante malilla. Bueno, en mi opinión todo el multimedia es bastante mejorable comparado con VAG.

Link to post
Share on other sites

Exacto, en el Octavia cualquier cable iba bien.

 

En este no había manera. Así que al final el dueño del conce sacó el suyo original y a la primera no. Tuve que borrar todas las configuraciones y después a la primera como si nada, eso sí, solo con el original. Con otros cables nada que hacer.

Link to post
Share on other sites

Yo compre uno en amazon con capacidad para cargar y trafico de datos a la vez y con ese consegui hacerle funcionar, el que tenia que es el que me venia con el cargador del movil, no me servia.

Link to post
Share on other sites

Y no tendrás el enlace o el modelo del cable para comprar el mismo e ir a lo seguro? En amazon he leido en varios modelos, que en comentarios de clientes indican que funciona con apple carplay..pero no especifican qué coche tienen.

Gracias de antemano!

Link to post
Share on other sites

No necesitas la app MyPeugeot para conectar teléfonos móviles.

Lo primero que sería bueno saber es qué sistema llevas instalado en el coche (con o sin navegador). ¿Te aparece en algún menú Carplay? ¿Has configurado la conexión en el móvil y en el coche? Normalmente NO es plug&play :). Sigue usando el cable original, no es necesario que compres nada más.

Link to post
Share on other sites
hace 13 horas, Jason dijo:

Y no tendrás el enlace o el modelo del cable para comprar el mismo e ir a lo seguro? En amazon he leido en varios modelos, que en comentarios de clientes indican que funciona con apple carplay..pero no especifican qué coche tienen.

Gracias de antemano!

este es el que yo compre.

 

https://amzn.to/2JMcCf4

 

Link to post
Share on other sites
hace 22 horas, Alhambra82 dijo:

No necesitas la app MyPeugeot para conectar teléfonos móviles.

Lo primero que sería bueno saber es qué sistema llevas instalado en el coche (con o sin navegador). ¿Te aparece en algún menú Carplay? ¿Has configurado la conexión en el móvil y en el coche? Normalmente NO es plug&play :). Sigue usando el cable original, no es necesario que compres nada más.

Tengo la versión con navegador, en el botón de las app sale Apple Carplay (en gris deshabilitado), al igual que Mirror Link y Android Auto) y la unica app iluminada es MY PEUGEOT.

En el iphone no tengo restringido apple carplay, tengo Siri activado para que diciendo OYE SIRI funcione en todo momento.

En el iphone, en ajustes/ general / Carplay no me sale el coche encontrado para poder seleccionar. Si lo conecto por cable al coche en el usb del dibujo del telefono y pulso el botón del volante para control por voz:

Si le doy un toque me pide que hable o de alguna instruccion y no hace que aparezca tampoco el coche en apple carplay, y si mantengo pulsado el botón del comando de voz del volante solo me dice en ingles que habilita o deshabilita el control por voz. (Lei en otros modelos que habia que mantener pulsado el botón de control de voz)

el iphone es un 11 Pro. En un Opel Mokka lo conecto por cable y automaticamente sale apple carplay, y en este coche he probado con 3 iphone y ocurre en todos igual. Y le he dado a Permitir en todas las funciones a las que me pedia permiso.

 

En el iphone me sale esto (intelink es el Mokka y da igual que salga porque antes de probar en el mokka estuve dos semanas probando en el 508)

 

Tiene que ser algo del cable, que aunque sea original no lo reconozca por algo..

 

B32A6EB4-BC7A-4E9A-B4FE-C48A3D539880.png

Link to post
Share on other sites
  • Our picks

    • fallo abs y esp en el 407
      Hola
      tengo un problema en el peugeot 407 y es que hace dias me sale fallo de abs y esp he ido al mecanico y me dice que la solucion es cambiar la maneta completa de los mandos en el volante,por lo visto van todas en una pieza y no se pueden desmontar, unos 400€ el caso es que el esp si que funciona y el abs tambien pero la alerta del dichoso fallo siempre sale,alguna sugerencia?
      muchas gracias
      • 38 replies
    • Comprobar versión de cartografía, y tipo de navegador.
      Lo pongo aquí, aunque es válido para varios modelos.
       
      Comprobar versión.
      Si dispone del sistema de navegación WIP Nav o WIP Com 3D:
      Pulse durante un tiempo la tecla SETUP del sistema Seleccione « Diagnosis del sistema », y a continuación « Versión del mapa »
      Si dispone del sistema de navegación WIP Nav plus:
      Pulse la tecla NAV Seleccione « Gestión del mapa », y a continuación « Cartografía »                    
      Si dispone del sistema de navegación WIP com o RT4 o RT3:
      Seleccione « Navegador », y a continuación « Opciones de guiado », y al final seleccione « Descripción base de cartografía »  
      ¿Que sistema tengo?:

      WIP Com / Connect Com (RT3)  Este sistema se reconoce por los siguientes elementos: -Dispone de 2 ruedas de ajuste en la parte delantera (derecha e izquierda) -Tiene un teclado alfanumérico -No dispone de memoria interna por lo que el CD de mapas deberá permanecer en el lector -Los iconos del menù principal se muestran en forma de tablero  
      WIP Com / Connect Com (RT4/5) Este sistema se reconoce por los siguientes elementos: - Dispone de una sola rueda de ajuste en el centro de la parte delantera (modelo 407) o 2 ruedas de ajuste en la parte derecha y en la izquierda (otros vehículos) - Tiene un teclado alfanumérico - Dispone de memoria interna: el mapa se carga en el disco duro   WIP Nav / Connect Nav (RNEG) Este sistema se reconoce por los siguientes elementos: - Es el ùnico sistema en el que el mapa se carga mediante una tarjeta SD - No dispone de teclado numérico   WIP Com 3D / Connect Com 3D (NG4) Este sistema se reconoce por los siguientes elementos: - Es el único sistema con imagen en 3D y lector de DVD (logo DVD bajo la ranura para CD) - Dispone de un teclado numérico situado a la derecha - En el centro de la parte delantera se encuentra un......
      • 54 replies
    • Configuración climatizador.
      Hola a todos,
      En el teclado tipo piano donde hay la tecla de encendido de climatizador, si le das una vez está en manual y dos en automátido. Por defecto arranca con temperatura LOW, ajusto la temperatura, por ejemplo a 22º, si apago el climatizador de la tecla apagado y luego le doy a la de encendido en auto, arranca a la temperatura que dejé antes de 22º. Sin embargo, si apago el climatizador y paro el motor y me marcho, y al día siguiente cojo el coche, si le doy a la tecla de climatizador dos veces para que se ponga en AUTO, arranca en LOW y no en 22º que es como yo quiero, es como si no memorizara la temperatura que yo deseo. ¿Es así, o estoy haciendo algo mal?.
      • 104 replies
    • Iluminación LED puerta abierta.
      Sencillo. Yo lo he conectado al plafón central de iluminación interior. 
       
      Saludos.
       
      Espero estéis [email protected] bien. 
       
       
       
       
      • 1 reply
    • Autonomía en modo eléctrico
      ¡Hola a [email protected]!
      Hace tres meses compré un Nuevo 508 Híbrido GT Line y estoy, hasta el momento, muy satisfecho con él pero hay algo que me preocupa y quisiera conocer la experiencia que [email protected] tenéis con este modelo. Y es que entiendo que la autonomía prometida de 54 km para este modelo en modo solo eléctrico puede ser algo teórica pero es que desde el principio solo he conseguido hacer 38 km como máximo. Al mes aproximadamente, la autonomía cayó a 36 km y ahora va por 34 km. Siempre con carga completa, en modo solo eléctrico y con un modo de conducción suave, por ciudad, haciendo uso de la función Brake y usando sólo el aire acondicionado y la radio. Sin activar ningún sistema de ayuda a la conducción.
      Contadme vuestra experiencia como [email protected] y también como [email protected] en el tema, que seguro que hay [email protected] por aquí. Un saludo. 
      • 14 replies
×
×
  • Create New...