Jump to content
  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Problemas instalacion Radio CD pioneer


sealbert

Recommended Posts

Buenas a todos.

Despues de leer y leer en el foro sobre radios, interfaces y demas, por fin me he animado a cambiar la radio original de mi 307 (año 2003) por una Pioneer (p7700mp) con su interface (CA-D-PI.030).

Cual es mi sorpresa, que al probar solo la radio todo funciona correctamente. Pero al añadirle el interface, el radio cd en modo turner no da ningun problema. Pero si intento reproducir un cd, se vuelve loco y el radio cd empieza a encenderse y apagarse continuamente.

Alguien puede ayudarme? Puede ser que tenga algun cable fuera de su sitio? o me falte algo por conectar? o yo que se...

Gracias.[/img]

Link to comment
Share on other sites

Segun la pagina web de pioneer el interface indicado es compatible.

Lo que no se decirte es si los cables estan donde deberian. No sabreis alguno como puedo saberlo, no?

Esque el tema es que los cables del interface y el radio cd son de un color, y los que salen del coche son de otro y no se ni cual es con cual.

No hay por aqui ningun esquema que lo indique?

Link to comment
Share on other sites

Segun la pagina web de pioneer el interface indicado es compatible.

Lo que no se decirte es si los cables estan donde deberian. No sabreis alguno como puedo saberlo, no?

Esque el tema es que los cables del interface y el radio cd son de un color, y los que salen del coche son de otro y no se ni cual es con cual.

No hay por aqui ningun esquema que lo indique?

Hay que ver que las clavijas del cable de Pionner coincide con las clavijas del conector del coche, yo acabo de montar una JVC y he tenido que cambiar las clavijas de posicion ya que no coincidian los colores del cable de la radio con los del coche por lo que hay que ver el voltaje de las clavijas del cable del coche para cambiar los de la radio... no se si me he explicado... 8O

Link to comment
Share on other sites

Segun la pagina web de pioneer el interface indicado es compatible.

Lo que no se decirte es si los cables estan donde deberian. No sabreis alguno como puedo saberlo, no?

Esque el tema es que los cables del interface y el radio cd son de un color, y los que salen del coche son de otro y no se ni cual es con cual.

No hay por aqui ningun esquema que lo indique?

En contenidos creo que hay una foto del cocnector del coche, con lo que es. Si no busca opr el foro, porque esta puesto.

Link to comment
Share on other sites

Como interface te refieres al adaptador para el mando del volante de serie no?

Creo recordar que a mi me paso algo parecido.

Prueba a conectar los positivos de la radio rojo con rojo y amarillo con amarilo, sino, cambialos y pon rojo con amarillo y rojo con amarillo.

1saludo

Link to comment
Share on other sites

  • Our picks

    • Estos tapones???
      Hola a todos, alguien podria decirme dode van colocados estos tapones,los encontre en la guantera y no recuerdo haberlos sacado yo...no se si en algun taller...el caso es que llevan ahi un monton de tiempo. Y el caso es que he mirado puertas,maletero,capot....y nada. es un Peugeot 407,Gracias
      • 14 replies
    • Dudas con FAP
      Muy buenas a todos, tengo unas dudas con el tema del FAP.
      Tengo un 1.6 bluehdi. Llevo 6 meses con él y tras mucho leer acerca del FAP tengo la siguiente duda.
      Ahora mismo de lunes a viernes utilizo el coche para realizar cuatro trayectos de 1 km cada uno (salvo que algún día tenga que hacer algún que otro trayecto extra). Los fines de semana si que hago algo más de km con el y cada dos semanas procuro darle un poco de autovía por el tema del FAP. Es esto suficiente para evitar que se deteriore antes?
      Que cuidados extra debería tener para evitar que se colmate o dure menos tiempo del que debería durar? Según he leído los trayectos urbanos son muy malos para el FAP. Gracias y un saludo!
      • 57 replies
    • pedal de embrague aspero y ruidoso
      Deciros que se trata de un SW puretech 130 de Noviembre del 2015. Decidme si os pasa a vosotros o si sabéis de alguna solucion. Gracias..
       
      ACTUALIZADO:
      Este es el video del ruido, que amablemente nos ha facilitado @drhispano
      • 300 replies
    • Colocar indicador de temperatura
      Buenas tardes
      Acabo de comprar un 107 a gasolina y me gustaría ponerle un indicador de temperatura, alguien lo ha puesto? 
      Toda información sobre si es posible, cuánto cuesta y dónde se ha puesto el reloj o alguna fotografía sería de gran ayuda.
      Gracias.
      • 2 replies
    • LED d1s. Sustitución lámpara xenón por led
      Nunca he estado muy contento con la iluminación del xenón. Aquí está un posible solución. Led d1s , conexión directa al cable del balastro original y funcionando.Importante que sean homologadas, ya que se permite su usoeen España. Mínimo un 50%+ de iluminación. Saludos 

       
      • 8 replies
×
×
  • Create New...