Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Montaje Botonera Auxiliar


Recommended Posts

Nota admin: las fotos se han perdido por alojarlas en servidores externos Tenéis el brico con la imágenes aquí:

 

Mantener ordenador de abordo sustituyendo RD4 (botonera auxiliar)

 

Uee!!! Por fin lo hago, si si, el brico que todos los usuarios de la RD4 buscaban, si si, ese que cambias de Radio y mantienes el Ordenador de Abordo sin necesitar la RD4.....

NOTA: Ahora no tengo las fotos... Mañana Edito y las pongo vae? :P

Amos Pa Allá!!!

-> Elementos Necesarios:
- Peugeot 307 :dry:
- Botonera Auxiliar
- 12 Pines de Conexión
- 1 Conector de elevalunas trasero de 6 pines.
- 1 Cable de Red de PCs (RECOMENDADO) o 6 cables Finos.
- 1 Esquema de conexion y un papel y boli
- PACIENCIA Y MAÑA jejeje


1º Ir a nuestra Peugeot de "confianza" y pedir la Botonera Auxiliar (Ref. 6563WQ) 12 Pines de Conexion (Ref. 6542WY) y un conector de 6 pines (de este no tengo referencia, lo siento, pero es el mismo del elevalunas trasero).

2º Cojernos un cable de red de ordenadores y cortarle los conectores y tirarlos, jeje, y pelarnos 6 cables en cada extremo.

3º Ponerle un pin a cada uno de los 6 cablecitos y en uno de los 2 Extremos le montamos el Conector y aqui nos hacemos una chuleta.
Ayudandonos de esta foto (EL ORDEN CORRECTO ES EL ROJO RECORDARLO BIEN) Os anotais cual es cual...

4º Nos vamos pa el coche con la botonera, la chuleta y cablecito...

5º Empieza el Show, levantamos la tapa de debajo del cenicero y subimos el guarnecido del cambio.

6º Quitamos la tapa de debajo del freno de mano, es toda una pieza y sale tirando hacia arriba.

7º Conectamos el cable a la botonera y pasamos el cable por debajo de del guarnecido del cambio y le llevamos debajo del cenicero. Acto seguido colocamos la botonera en su sitio (ACORDAROS DE LA CHULETA)

8º Sacamos la Radio y lo que este debajo jejeje y con la ayuda de un cable gordo, lo bajamos pa abajo hasta que le veamos asomarse por donde tenemos ahora nuestro cable de la Botonera, y con ayuda de esta guia le subimos hacia el hueco de las radios.

9º Empieza lo MAS dificil. Sacamos la pantalla de la BSI Tirando de ella hacia arriba. Yo en este paso mi cable guia fue un cable de antena de TV, mas que nada porque son gruesos y durillos... Cojemos nuestro cable guia y por la parte izquierda del hueco de las radios emepzamos a subirle para arriba por un hueco enano por el que cabe el cable justito. Con un poco de paciencia y maña le veremos asomarse por el hueco de la pantalla de la BSI... ya sabemos, le atamos al cable de la botonera y para arriba con el!!!!

10º En este paso, cogemos LA CHULETA y este ESQUEMA (GRACIAS A PEPILLO)
botonera pantalla
1---------11
2---------10
3---------4
4---------6
5---------12
6---------5
Sacamos el conector de la pantalla; Desarmamos el conector que tiene una pestañita y ahora con ayuda del esquema y chuleta empezamos a meter los cables en sus debidos huecos. Decir que el conector tiene los numeritos en cada esquina, son pequeños pero se ven.

11º Una vez conectado, lo montamos todo en su sitio. Decir que al poner el contacto no pasara nada en la botonera seguira apagada, pero la hora y fecha se le habra ido a la pantalla asi que con nuestra querida RD4 la colocamos en orden.

12º Ir a nuestra Peugeot de confianza y decir al "tecnico" que con la maquinita se metan en BSI y busquen ahi Mando Navegador y que lo cambien el Modo de Conexion de CAN A CABLE.

13º Vivir la vida sin RD4....

SALUDETES MAJOS!!!

Link to post
Share on other sites

  • Replies 82
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Nota admin: las fotos se han perdido por alojarlas en servidores externos Tenéis el brico con la imágenes aquí:   Mantener ordenador de abordo sustituyendo RD4 (botonera auxiliar)   Uee!!! Por fin


  • 3 months later...
  • 1 month later...

supersocorro, no me funciona la botoneraq, he seguido todos los pasos al pie de la letra y no me funcionan los botones, si que se encienden pero novan.

He revisado toda la instalacion pero no funciona, puede ser que me hayan echo algo mal en la peugeot???, a ver si alguien me puede ayudar un poco, no se que hacer

Link to post
Share on other sites

Si cambian lo de can a cable y dejan activada tambien debe de funcionar no???, ya que la funcion del ordenador es lo que se le ha dicho por cable y la rd4 podria seguir funcionando normalmente.......y por lo tanto la botonera también funcionando.....verdad???

Link to post
Share on other sites
  • 2 weeks later...

Hola, yo he instalado la botonera, se iluminan los botones pero no hace nada. He revisado la instalacion y todo está correcto siguiendo el esquema rojo, he probado lo de la batería que dice Es_Sergito y nada, eso no funciona.

En la peugeot me activaron lo siguiente:

- Tipo de union al mando desplazado: union por cable (antes ponia via CAN)

- Type dáffectation de la gestion de la commande sous voilant: non designateur.

Alguien sabría que me puede pasar?

un saludo y gracias por adelantado.

Link to post
Share on other sites
  • 2 weeks later...

Mensaje eliminado. Vamos a darle un repasito a las normas del foro:

5.B.- No escribas todo en mayúsculas o usando abreviaturas del tipo de los sms. Resulta poco cómodo leer un texto escrito así. Los mensajes escritos de esta manera podrán ser eliminados sin previo aviso.

1 saludo!

Link to post
Share on other sites

hola gente, esto va para los de las botoneras, espero no meter la pata con lo que os voy a decir, no os sale mas barato poner un interface para el autoradio nuevo? digo esto si haber leido nada del post, solo los comentarios de esta pag. yo tengo en interface puesto y con el mando del volante controlo el ordenador. adios y espero que os empiece a funcionar ya.

Link to post
Share on other sites

marioko escribió:

hola gente, esto va para los de las botoneras, espero no meter la pata con lo que os voy a decir, no os sale mas barato poner un interface para el autoradio nuevo? digo esto si haber leido nada del post, solo los comentarios de esta pag. yo tengo en interface puesto y con el mando del volante controlo el ordenador. adios y espero que os empiece a funcionar ya.

Hombre pues yo entiendo que el montaje es para no depender siempre del ordenador, tenerlo separado, montar el equipo que quiera uno en el momento que lo desee, no tener que comprar una interface nueva cada vez que cambias de equipo, NO siempre es importante tener mandos en el volante, la calidad del aparato prevalece a la comodidad del mando.

No se si me he explicado bien, en mi caso me da igual, no soy tan exigente con la calidad, pero si entiendo a los que la prefieren y esta es una buena forma de olvidarse del ordenata y pensar en el equipo solamente.

ENjoy

Link to post
Share on other sites

aupa tomayax, no tienes porque comprar un interface para cada autoradio, yo por ejemplo compre un connect2 para un sony, pero este interface me serviria para pioner jvc kenwood sony alpine y alguno mas que ahora no me acuerdo, solo hay que cambia un cablecito que como mucho costara 3 euros, de esta forma manejas ordenata y loro con la calidad de sonido que tu quieras. un saludo, agures.

Link to post
Share on other sites

marioko escribió:

aupa tomayax, no tienes porque comprar un interface para cada autoradio, yo por ejemplo compre un connect2 para un sony, pero este interface me serviria para pioner jvc kenwood sony alpine y alguno mas que ahora no me acuerdo, solo hay que cambia un cablecito que como mucho costara 3 euros, de esta forma manejas ordenata y loro con la calidad de sonido que tu quieras. un saludo, agures.

:blush: :blush: :blush: Buen apunte :) :laugh: y muy importante.

Gracias

Link to post
Share on other sites

hola pampi, no se de donde eres, yo soy del pais vasco y en feuvert lo encargue, en dos dias me lo trajeron y de p*** madre, me costo 90 €, pero te aseguro que merece la pena. el mio es connect2 y sirve para jvc, eso si, tendras que especificar que es para JVC, para que te preparen un cablecito que viene con el interface, que es el que se enchufa al loro. espero servirte de ayuda, agures

Link to post
Share on other sites

marioko escribió:

hola pampi, no se de donde eres, yo soy del pais vasco y en feuvert lo encargue, en dos dias me lo trajeron y de p*** madre, me costo 90 €, pero te aseguro que merece la pena. el mio es connect2 y sirve para jvc, eso si, tendras que especificar que es para JVC, para que te preparen un cablecito que viene con el interface, que es el que se enchufa al loro. espero servirte de ayuda, agures

Pues aquí donde vivo no hay nada de nada :laugh: pero siempre me puedo desplazar a Madrid, yo lo preguntaba por comprarlo a través de internet :P

Muchas gracias por la info.

Link to post
Share on other sites
  • Our picks

    • BRICO - Desconexión definitiva del start-stop con relés temporizados
      Modelo: Peugeot 508 SW GT line HDI 150CV
      Después de buscar bastante información, cuando compré el coche en 2018, por foros e internet y no encontrar ninguna solución para desconectar definitivamente el “fastidioso” start-stop de mi 508 cada vez que arrancaba, me decidí a buscar una solución definitiva, por ese motivo decidí a “trastear” en el coche hasta dar con algo que cumpliese las siguientes premisas, no modificar la instalación/software del coche, que fuese fácilmente reversible/desconectable y que el sistema quedase operativo si en alguna situación decido activarlo.
       
      Una tarde me decidí a desmontar la guantera donde va ubicado el botón para desactivar el sistema y ver como estaba la instalación, a todo esto, comentar que al ingeniero/s de PSA que se les ha ocurrido la brillante idea de ubicar el pulsador dentro de una guantera….. le ha quedado la cabeza bien descansada…. pues bien, se me ocurre que con unos relés accionados bajo llave de contacto puedo “simular”, haciendo un puente a través de ellos, de forma automática la pulsación del botón ECO que casi todos hacemos de forma casi instintiva al arrancar el coche, haciendo que por defecto, el sistema Start-Stop siempre se desactive al arrancar, pero que siga estando operativo el botón ECO, por si en algún momento queremos activarlo durante la marcha.
       

       
      Vamos al turrón…
       
      Materiales necesarios,
      Módulo relé temporizado con retardo en la conexión
      https://s.click.aliexpress.com/e/_dX80T67
      Portafusible+fusible
      https://s.click.aliexpress.com/e/_dV9mOp9
      Cable, bridas, cinta, pequeño utillaje y un par de horas libres…
       
      (Antes de nada, y por precaución desembornar siempre la batería)
       
      Una vez desmontada la guantera y botonera, busco con un polímetro la continuidad del pulsador ECO en la placa trasera, ...
      • 7 replies
    • Alerón Peugeot Rifter
      No si se procede abrir nuevo tema o quizas debiera ir en otro lugar, si hay que moverlo, que actuen los moderadores.  Al grano.
       
      En una unidad Allure vi que sobre el porton habia un pequeño alerón negro, quitas no tuviera más de 6 cmts.
      Luego, por otro lado, la pena que no recuerdo donde, leí que las unidades con Puretech y no se cual del diesel (el modelo que vi era un diesel, no se cual, pero seguro porque llevaba el tapon del Adblue) llevaban este pequeño alerón, para reducir el consumo.
       
      Al momento de comprar el coche, se lo comente al comercial y no supo responderme al respecto, incluso miramos las dos unidades expuestas y ninguno lo llevaba, cierto que que ambras en un 130cv en acabados Allure y GtLine.
       
      ¿Alguien sabe algo al respeto?
       
      Edito
      Rebuscando por google he dado con esto:
       
      • 66 replies
    • fallo abs y esp en el 407
      Hola
      tengo un problema en el peugeot 407 y es que hace dias me sale fallo de abs y esp he ido al mecanico y me dice que la solucion es cambiar la maneta completa de los mandos en el volante,por lo visto van todas en una pieza y no se pueden desmontar, unos 400€ el caso es que el esp si que funciona y el abs tambien pero la alerta del dichoso fallo siempre sale,alguna sugerencia?
      muchas gracias
      • 38 replies
    • Comprobar versión de cartografía, y tipo de navegador.
      Lo pongo aquí, aunque es válido para varios modelos.
       
      Comprobar versión.
      Si dispone del sistema de navegación WIP Nav o WIP Com 3D:
      Pulse durante un tiempo la tecla SETUP del sistema Seleccione « Diagnosis del sistema », y a continuación « Versión del mapa »
      Si dispone del sistema de navegación WIP Nav plus:
      Pulse la tecla NAV Seleccione « Gestión del mapa », y a continuación « Cartografía »                    
      Si dispone del sistema de navegación WIP com o RT4 o RT3:
      Seleccione « Navegador », y a continuación « Opciones de guiado », y al final seleccione « Descripción base de cartografía »  
      ¿Que sistema tengo?:

      WIP Com / Connect Com (RT3)  Este sistema se reconoce por los siguientes elementos: -Dispone de 2 ruedas de ajuste en la parte delantera (derecha e izquierda) -Tiene un teclado alfanumérico -No dispone de memoria interna por lo que el CD de mapas deberá permanecer en el lector -Los iconos del menù principal se muestran en forma de tablero  
      WIP Com / Connect Com (RT4/5) Este sistema se reconoce por los siguientes elementos: - Dispone de una sola rueda de ajuste en el centro de la parte delantera (modelo 407) o 2 ruedas de ajuste en la parte derecha y en la izquierda (otros vehículos) - Tiene un teclado alfanumérico - Dispone de memoria interna: el mapa se carga en el disco duro   WIP Nav / Connect Nav (RNEG) Este sistema se reconoce por los siguientes elementos: - Es el ùnico sistema en el que el mapa se carga mediante una tarjeta SD - No dispone de teclado numérico   WIP Com 3D / Connect Com 3D (NG4) Este sistema se reconoce por los siguientes elementos: - Es el único sistema con imagen en 3D y lector de DVD (logo DVD bajo la ranura para CD) - Dispone de un teclado numérico situado a la derecha - En el centro de la parte delantera se encuentra un......
      • 54 replies
    • Configuración climatizador.
      Hola a todos,
      En el teclado tipo piano donde hay la tecla de encendido de climatizador, si le das una vez está en manual y dos en automátido. Por defecto arranca con temperatura LOW, ajusto la temperatura, por ejemplo a 22º, si apago el climatizador de la tecla apagado y luego le doy a la de encendido en auto, arranca a la temperatura que dejé antes de 22º. Sin embargo, si apago el climatizador y paro el motor y me marcho, y al día siguiente cojo el coche, si le doy a la tecla de climatizador dos veces para que se ponga en AUTO, arranca en LOW y no en 22º que es como yo quiero, es como si no memorizara la temperatura que yo deseo. ¿Es así, o estoy haciendo algo mal?.
      • 106 replies
×
×
  • Create New...