Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
XICUR

Telecodificar

Mensajes recomendados

Muy buenas a todos.

A ver si alguien me puede echar una mano o sabria como hacerlo.

La cuestion es que he comprado por ebay, una pantalla tipo C a color y una radio mp3 original para Peugeot. Mi pregunta es si es necesario telecodificarlos, por lo que tengo entendido creo que si. Pero me surgen dos dudas:

1- Me han dicho que monte los dispositivos y que desconecte la bateria durante 2 horas, y cuando la vuelva a conectar me reconocera los dispositivos.(Esto alguien me lo puede confirmar??)

2- Tengo acceso a una maquina de Peugeot (Proxia Lexia) pero esta en el pueblo y hasta principios de Diciembre no ire, y para esta opcion me gustaria saber donde hay que entrar para telecodificar las dos cosas (menus y demas).

Un saludo a todos y gracias de antemano.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios


XICUR escribió:

Si fueses tan amable de decirme los pasos.

Gracias.

Hola XICUR, te ofrezco una disculpa pues me confundí, ya revisé toda la sección de Dossiers & Tutoriaux del foro y el post que había visto era solo para descargar el Diag2000 del Rapidshare.

:blush:

En verdad disculpa.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Yo creo que no hay que hacer nada, hay unos videos que explican como hacerlo y no dice nada de codificar, se pone la nueva y punto, lo que tienes que hacer seguro es desconectar la batería.

Lo de las dos horas, no creo, pero por problemas con mi Bluetooth integrado, el encargado de la electronica del taller me comento que si desconectas la betería 30 minutos, cuando arranca hace un chequeo completo y que no es recomendado desconectar la batería menos de esos 30 minutos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Si te fijas bien (por la pegatina blanca de detras de la pantalla) lo que hace es quitar y poner la misma pantalla. Si no fijate bien, tanto la primera que quita como la que pone al final la pegatina esta justo en el centro, en cambio la que tiene quitada en el asiento, tiene la pegatina a un lado.

Jajaja, valgo pa detective y todo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bueno, os informo de los avances.

Ya he puesto la pantalla Tipo C a color, y funciona todo bien, excepto el ordenador de abordo (consumos,velocidad media y demas), que le das al boton y no hace nada. Supongo que habra que telecodificarla.

La radio no la he podido cambiar porque no tengo narices a sacarla, meto los alambres en los 4 agujeros y tiro y no sale la radio.

A ver si alguien me puede echar una mano para la telecodificacion y pa sacar la radio.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

En la pantalla no tienes que hacer nada. Pero la radio la tiene que telecodificar,porque tienes que meter el VIN de tu coche en la radio y eso solo se hace con el planet 2000 o lexia, supongo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Promoción del foro:

Solo hasta el 6 de enero del 2020

maf escribió:

En la pantalla no tienes que hacer nada. Pero la radio la tiene que telecodificar,porque tienes que meter el VIN de tu coche en la radio y eso solo se hace con el planet 2000 o lexia, supongo.

Hombre, supongo que la pantalla habra que telecodificarla, ya que el ordenador no me funciona.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Promoción del foro:

Solo hasta el 6 de enero del 2020

Hombre Xicur yo e cambiado tambien la pantalla y sin codificar el ordenador si me funcionaba, lo que no me salian eran los nombres de las canciones y la configuracion de los parametros del vehiculo, despues de codificarla ningun problema.

La radio tambien la cambie y puse la RD4 de Mp3 y si la conectas y no la codificas, funciona pero se oyen unos pitidos bastante desagradables y muy molestos.

Salu2.....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Massa escribió:

Hombre Xicur yo e cambiado tambien la pantalla y sin codificar el ordenador si me funcionaba, lo que no me salian eran los nombres de las canciones y la configuracion de los parametros del vehiculo, despues de codificarla ningun problema.

La radio tambien la cambie y puse la RD4 de Mp3 y si la conectas y no la codificas, funciona pero se oyen unos pitidos bastante desagradables y muy molestos.

Salu2.....

Si la pantalla me funciona (la hora, el cd, la radio y demas) lo que no me funciona es cuando pulso el boton del limpiaparabrisas para los datos del consumo, velocidad media y demas.

Como la codificaste, con que parametros.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Testigo encendido 6 segundos desde el arranque del motor
      Se me queda el testigo del motor amarillo 6 segundos después de arrancar. En el concesionario me dicen que es normal, a alguno le pasa lo mismo o se le apaga según arranca
      • 13 respuestas
    • Dibujo del neumático: Michelin Crossclimate.
      Este es el estado de los Michelin crossclimate con 30.000km después de haber bajado un puerto de montaña, el puerto de Pajares de Asturias. Lo cierto es que no considero ni de lejos, que este comportamiento sea natural o normal puesto que el dibujo intermedio de la banda de rodadura aún sigue siendo elevado, de fácilmente 3 mm por encima del límite o del testigo de desgaste máximo. 
      A alguien le ha sucedido algo similar? Lo cierto es que he visto mucha publicidad en la que decía que esté neumático de la capa de radar 50 o 60000 km si ningún problema.
      Se podría pensar en el tipo de conducción para a ver conseguido este desgaste se podría deber a una conducción algo deportiva y no es el caso, puesto que normalmente la conducción que realizó es lo más eficiente y económica posible.
      • 4 respuestas
    • Red separadora de carga para techo Zenith
      Buenas noches,
       
      Hace unos días por fin me dieron mi rifter y me regalaron la red separadora de carga para techo zenith (la que hace como una U en la parte de arriba).
      El caso es que no la necesito, si a alguien le interesa puede escribirme por privado.
      No se si este es el foro adecuado. Si no lo es decidmelo y lo vuelvo a poner en el correcto.
       
      Saludos
      • 24 respuestas
    • Foto del Mes Diciembre 2019
      Y llegamos a la última edición del año y seguro que volveremos a disfrutar de una edición impresionante 😎. Recordamos las normas....
       
      • 17 respuestas
    • Tiempo de entrega peugeot 308 T9
      Buenos días, en agosto el día 28 hicimos el pedido de nuestro 308 allure 1.5 bluhdi eat8, todas las semanas me llama la mujer del concesionario, para decirme que tal va la fecha de entrega al principio era para esta semana justa en la que estamos, y después de varias semanas, ahora mismo nos da la semana 49 me dijo ayer, cuanto tiempo mas o menos os tardo a vosotros el coche, muchas gracias.
       
      Saludossssss
      • 24 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...

Información Importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de tus cookies , de lo contrario daremos por hecho que las acepta. Lea nuestro documento de Privacidad: Política de Privacidad