Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
Lordshan

Bloqueo permanente de maletero despues de instalacion de radio ANDROID 8.0

Mensajes recomendados

Esta semana me ha llegado una unidad con android 8.0 que lleva un decodificador canbus especifico de PSA y al ir a instalarla todo perfecto. Sin problemas con los controles de volante, señalizacion de puertas abiertas y demas con la salvedad que no funciona el sensor de parking trasero (habian casos que se documentaba que dejaba de ir) y el maletero solo se abre con el mando y es como si estuviera en el modo de bloqueo permanente. Cabe decir que con la equipacion original vuelve todo a la normalidad. ¿alguien se ha encontrado con este problema y ha dado con la solución? Supongo que debe de ser una opción de canbus pero no consigo dar con ella.

 

Saludos!

 

Sistemas Android 8.0 para tu Peugeot en Amazon: https://amzn.to/2SXFXCI

Android 8.0 Peugeot 407 CANBUS en Amazon: https://amzn.to/2SUWUNT

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

El 21/5/2018 a las 17:06, Lordshan dijo:

Esta semana me ha llegado una unidad con android 8.0 que lleva un decodificador canbus especifico de PSA y al ir a instalarla todo perfecto. Sin problemas con los controles de volante, señalizacion de puertas abiertas y demas con la salvedad que no funciona el sensor de parking trasero (habian casos que se documentaba que dejaba de ir) y el maletero solo se abre con el mando y es como si estuviera en el modo de bloqueo permanente. Cabe decir que con la equipacion original vuelve todo a la normalidad. ¿alguien se ha encontrado con este problema y ha dado con la solución? Supongo que debe de ser una opción de canbus pero no consigo dar con ella.

 

Saludos!

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

hace 19 minutos, cudeiro1993 dijo:

Revisa conexiones, por si acaso. Mucha casualidad que sea al cambiar la radio.

 

Gracias, como quiero montar la camara trasera, lo revisare todo. Se te ocurre algo del porque puede que no funcione el sensor de parking trasero? Cuando lo desmonte para cablear la camara, probare la original y me dare una vuelta por las opciones originales.

 

Gracias de nuevo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

yo lo he hecho reciente este fin de semana me instale la camara trasera a mi seicane android 8.0 y me ha ido todo muy bien si tienes dudas pregunta y te digo como lo hice porque es conectar 2 cables solo y te hago un esquema, a mi no me ha pasado nada raro, le puesiste sensores, el odbII o alguna otra opción de las que tiene?

Editado por aguila2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Al final puse el original de nuevo y tenia la opcion de bloqueo permamente activada. La desactivo y el boton funciona por lo que se descarta el fallo fisico del boton, pero en cuanto instalo el android deja de funcionar nuevamente.

 

Probe a reinstalar de nuevo el equipo original y sorpresa, el bloqueo permamente vuelve a estar activo!!! Tiene que ser algo que haga la unidad android que vuelve a meter el bloqueo permamente pero no hay opcion en la unidad para deshabilitarla. Le he pasado incidencia al vendedor a ver que me contesta. Se podria deshabilitar esa opcion con la maquina del taller una vez instalada la unidad android?

 

En cuanto al sensor de parking, era instalar un altavoz que venia con el pack (raro, antes sonaba por los altavoces del coche) pero bueno...

Aguila2, si pudieras pasarme el esquema seria de ayuda :P. En cuanto a opciones, le puse el odbII que tenia pero no es el problema. A ver si el vendedor da con la solucion, si no me tocara abrir el maletero con el mando xD

 

Saludos y gracias a todos!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 4 horas, Franxu dijo:

Hola compañero a mi me pasa lo mismo. Supiste dar con el arreglo?

 

 

Hola!

 

Es la unica cosa que me queda pendiente de resolver. He puesto la equipacion original y aparece el bloqueo permanente activado, lo quito y funciona el boton perfectamente pero pongo la unidad android y vuelve a activarse solo. ¿Crees que con la maquina del taller se podria desactivar una vez puesta la unidad android?

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

La verdad lord me acabas de pillar, no lo enitendo bien porque, no tiene porqué , seguro que es la canbus , no puede ser otra cosa, ya que el android no influye para nada en el sistema del veiculo y los datos los manda la canbus, lo mas seguro es que si se pueda desbloquear en el taller,  pero vas a tener que soltar € y tienes un 50/50% de que se pueda o no se pueda hacer, si e entero de algo te digo ya que yo no tengo ese problema a mi me funciona todo muy bien, por cierto que modelo exacto es el tuyo?.

Editado por aguila2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 21/5/2018 a las 17:06, Lordshan dijo:

Esta semana me ha llegado una unidad con android 8.0 que lleva un decodificador canbus especifico de PSA y al ir a instalarla todo perfecto. Sin problemas con los controles de volante, señalizacion de puertas abiertas y demas con la salvedad que no funciona el sensor de parking trasero (habian casos que se documentaba que dejaba de ir) y el maletero solo se abre con el mando y es como si estuviera en el modo de bloqueo permanente. Cabe decir que con la equipacion original vuelve todo a la normalidad. ¿alguien se ha encontrado con este problema y ha dado con la solución? Supongo que debe de ser una opción de canbus pero no consigo dar con ella.

 

Saludos!

Hola a mi me acaba de llegar. Y lo del maletero es verdad, solo abre con el botón me da igual eso la verdad.. Pero lo que me jode es lo del parking.. Que no pita por los altavoces.. Me gustaría saber como lo has conectado y como se escucha... Porque tiene pinta de que nada que ver con el sonido original por los altavoces..

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 7/6/2018 a las 18:45, aguila2 dijo:

La verdad lord me acabas de pillar, no lo enitendo bien porque, no tiene porqué , seguro que es la canbus , no puede ser otra cosa, ya que el android no influye para nada en el sistema del veiculo y los datos los manda la canbus, lo mas seguro es que si se pueda desbloquear en el taller,  pero vas a tener que soltar € y tienes un 50/50% de que se pueda o no se pueda hacer, si e entero de algo te digo ya que yo no tengo ese problema a mi me funciona todo muy bien, por cierto que modelo exacto es el tuyo?.

 

El modelo que tengo yo es el Witson W2-V5588 y al final sigo con el problema (no es un gran handicap pero toca los ... ). Si te enteras de algo me comentas. Gracias!!!!

 

hace 16 horas, mariovb dijo:

Hola a mi me acaba de llegar. Y lo del maletero es verdad, solo abre con el botón me da igual eso la verdad.. Pero lo que me jode es lo del parking.. Que no pita por los altavoces.. Me gustaría saber como lo has conectado y como se escucha... Porque tiene pinta de que nada que ver con el sonido original por los altavoces..

 

Hi, yo me tropece con este problema y si es cierto que no saca el sonido por los altavoces como el original. con el pack tiene que venirte un pequeño altavoz redondo y negro con una clavija de dos pines. Esta clavija va en conjunto con otra que sale del mazo de cables del conector iso y el canbus, deberias de encontrar un cable azul/negro para conectarlo.

 

Es un poco perrero pero funciona. Yo he escondido el altavoz detras de la pantalla y suena como el anterior con el problema que si tienes la radio a toda paleta, no lo escuchas.

 

¿Has dado con la solucion del boton del maletero? Saludos!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 26/6/2018 a las 17:57, Lordshan dijo:

 

El modelo que tengo yo es el Witson W2-V5588 y al final sigo con el problema (no es un gran handicap pero toca los ... ). Si te enteras de algo me comentas. Gracias!!!!

 

 

 Hi, yo me tropece con este problema y si es cierto que no saca el sonido por los altavoces como el original. con el pack tiene que venirte un pequeño altavoz redondo y negro con una clavija de dos pines. Esta clavija va en conjunto con otra que sale del mazo de cables del conector iso y el canbus, deberias de encontrar un cable azul/negro para conectarlo.

  

Es un poco perrero pero funciona. Yo he escondido el altavoz detras de la pantalla y suena como el anterior con el problema que si tienes la radio a toda paleta, no lo escuchas.

 

¿Has dado con la solucion del boton del maletero? Saludos!

No tio..me toca abrir con mando..no me queda otra

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 8 horas, jjcf dijo:

en el manual del coche encontraras esta informacion

pagina 19 

Bloqueo permanente del maletero Puede activar o neutralizar esta función pasando por el menú "personalización-configuración" y en "Definir los parámetros del vehículo" en la pantalla multifunción.

 

Gracias por el aporte pero eso es en la radio original con la pantalla tambien original. El problema proviene de que si cambias a la original, ese parametro esta activado, lo quitas y vuelve todo a la normalidad, pero si vuelves a poner el android vuelve a activarse esa opcion (lo se porque volvi a cambiar a la original y volvia a aparecer activada).

 

hace 12 horas, [email protected] dijo:

HOLA A MI ME PASA LO MISMO, Y NO ENCUENTRO LA SOLUCIÓN  NO CONSIGO ABRIR EL MALETERO CON EL CERO SOLO CON EL MANDO .SI ENCONTRÁIS ALGUNA SOLUCIÓN ,ME LO COMENTÁIS GRACIAS

 

Por ahora ninguna, tu puedes abrir el coche con la llave con la android puesta? Ahora tengo el coche en el taller por un tema externo al android y les he comentado el problema. Miraran de conectar el ordenador a ver si desde alli pueden modificar el parametro una vez puesta la unidad nueva.

 

Saludos!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Yo tengo el mismo problema con la apertura del maletero, he probado a cambiar el parámetro de bloqueo del maletero poniendo el radio original, pero al poner la radio android se vuelve a activar el bloqueo del maletero. 

Me he puesto en contacto con el vendedor chino de aliexpress, y me comenta que para ello hay que introducir una modificación de software. Estoy a la espera de que me mande dicha actualización. 

Os comento si solución algo. 

 

Saludos. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 21/5/2018 a las 17:06, Lordshan dijo:

Esta semana me ha llegado una unidad con android 8.0 que lleva un decodificador canbus especifico de PSA y al ir a instalarla todo perfecto. Sin problemas con los controles de volante, señalizacion de puertas abiertas y demas con la salvedad que no funciona el sensor de parking trasero (habian casos que se documentaba que dejaba de ir) y el maletero solo se abre con el mando y es como si estuviera en el modo de bloqueo permanente. Cabe decir que con la equipacion original vuelve todo a la normalidad. ¿alguien se ha encontrado con este problema y ha dado con la solución? Supongo que debe de ser una opción de canbus pero no consigo dar con ella.

 

Saludos!

 

Buenos días, mi nombre es Kete. Veo en este "hilo" del foro que tenéis un problema parecido al mio (aunque el mio más grave). Efectivamente este agosto he montado un android 8.0 de la casa "witson" y vendido por varias comerciales chinas a través de "aliexpres". Mi problema es que, como comentais en este foro, no puedo abrir el portón trasero. Mi problema a mayores es que mi 407 es un SW, y no existe la opción de abrir en el "cero", abre electrónicamente si o si. El caso es que al montar el equipo, todo va perfecto, pero "sorpresa", no puedo abrir el maletero. Al no tener el "cero"  del portón, solo me queda la opción de entrar el maletero desde el interior para desbloquear la cerradura en el agujerito del desbloqueo, lo cual no es para nada operativo. Ya se por lo que comentais que es un problema del "can bus" y que por lo menos a Lordshan le han comunicado que existe solución vía software. No se si finalmente disteis con alguna solución, existiría la opción de desbloquear en el "car setting" del aparato pero esta aparece bloqueada.

 

El caso es que mi problema es gordo ya que al ser SW, no puedo abrir el maletero de ninguna manera (ni con llave, ni con mando, ni con "cero"). Os agradecería cualquier comentario al respecto y a ver si conseguimos alguna solución (yo el primer interesado por mi avería). Con la clave "126" de puede acceder al "can bus" y modificar a alguno de los 71 parámetro de vehículo específicos que tiene el aparato (todos los wiston), pero soy incapaz de arreglarlo o, tan siquiera, manipular los parámetros del "car setting" para eliminar la opción del bloqueo.

 

Os agradezco cualquier colaboración u opinión al respecto, de antemano, mil gracias por leer el post.

 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola a todos, ayer instale una radio Android en mi coche y me he encontrado con este mismo problema, y al igual que @Kete, también tengo el sw y solo se puede abrir la luneta, no el portón con el mando. Habéis encontrado alguna solución por software o algo?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 9/9/2018 a las 9:20, hector_yo dijo:

Hola a todos, ayer instale una radio Android en mi coche y me he encontrado con este mismo problema, y al igual que @Kete, también tengo el sw y solo se puede abrir la luneta, no el portón con el mando. Habéis encontrado alguna solución por software o algo?

Me auto respondo ya que he conseguido solucionar el problema en mi caso.

 

En primer lugar, algo de contexto:

Tengo el Peugeot 407 sw de 2006 y compré una radio en aliexpress con android 8.0 cuyo reseller es Witson (aunque no se lo compré a él directamente).

Tras instalar la radio pude apreciar como el maletero de mi vehículo ya no habria, ni tampoco la luneta, sin embargo con el mando podía abrir la luneta.

Instalar la radio original del coche no causaba ningún efecto.

 

Contacté con una tienda en Madrid <spam>SportAudio</spam> que se dedica a la instalación de este tipo de radios (son más caras que en china por la importación y la garantía).

Allí el señor tenía varias unidades de la radio (en concreto, sacó 2), y probamos a cambiar el canbus de mi unidad por el de las otras. El primero no tuvo efecto alguno, pero el segundo si que funcionó, fue enchufarlo, se encendió la radio y el maletero se desbloqueaba al instante sin tener que hacer nada.

Lo raro es que las tres unidades del canbus (la mia y las 2 suyas) tienen el mismo SN y la misma versión del software instalado, cambiando solo la fecha de fabricación, (se que la mia era del 8 de agosto del 2018, pero no me acuerdo de los otros 2).

Total, que le compré su unidad y ahora me tocará pegarme con el de aliexpress para la devolución, ya que parece ser que algunas unidades vienen defectuosas.

En fin, espero que esto os ayude.

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Rifter Camper
      Buenas,
       
      tengo idea de camperizar mi futura Rifter Long, así que he pensado abrir este hilo para comentar ideas y camperizaciones.
      Para empezar un vídeo:
       
       
      Han llegado ya las Long a algún concesionario, así que me pasaré un día de estos a tomar medidas.
       
      Añadido Admin: 
      Peugeot Rifetr by Tinkervan:
      PEUGEOTRIFTERbytinkervan.pdf
       
      Nuevo Club Camper:
       
      • 1.070 respuestas
    • Intermitente "dinámico" en 308 T9
      Alguien ha cambiado los intermitentes por los de Led, que hacen el efecto movimiento?
      • 77 respuestas
    • Eficiencia energética duplicada en IDAE
      Hola a [email protected],
      Soy nuevo en el foro y me gustaría haceros una consulta. Al rellenar el formulario para las ayudas del PLAN RENOVE y escoger mi modelo de Rifter:
      Rifter GT Line BlueHDi 130 S&S EAT8 Standard
      Automáticamente indicaba la clasificación energética "B"
      ¿Sabéis si es correcto?
      Si lo busco en IDAE, localizo el mismo modelo con dos calificaciones diferentes como podéis ver el el adjunto. En otra guía IDAE veo que tiene la "A".
      Muchas gracias anticipadas.
      • 10 respuestas
    • consulta gps - zonas de riesgo, cartografia
      muy buenas.
       
      Soy nuevo propietario de una Peugeot partner Tepee del 2016, y tengo la duda del lugar donde esta la cartografia del gps (en una SD?) ,  y como cargar las zonas de riesgo para que me avise de los radares (si es posible hacerlo, que no lo sé).
       
      El coche venia sin manual, y , aunque todo parece bastante aparente, hay cosas que no consigo descifrar. También tengo duda de como cargar música en la opción Jukebox, pero no me preocupa tanto como el otro tema.
       
      Agradecido de antemano por vuestra ayuda.
       
      Un saludo.
      • 8 respuestas
    • Cambio pastillas freno delante, discos + pastillas detrás 307 sw.
      Hola compis, he cambiado parte del sistema de frenos por desgaste de material y he hecho unas cuantas fotos que pongo aquí a modo de brico explicando como lo he hecho a modo de brico o tutorial. 
      Las partes sustituidas son:
      * Pastillas traseras.
      * Discos traseros.
      * Pastillas delanteras.
      Los discos delanteros no los cambié porque lo hice hace 3 o 4 años si no recuerdo mal.
      He de decir que lo hago yo porque me gusta la mecánica y por ahorrarme unos eurillos. Aunque no tengo muchas herramientas, voy comprando poco a coco lo que voy necesitando, que voy almacenando en una casa de campo, en la cochera.
       

       
      Bueno no me enrrollo y voy al lío. Lo primero es preparar todo lo que vamos a usar, posicionar el coche dentro de manera que se tengo el mayor espacio posible para trabajar cómodamente.
       

       
      Preparar el gato y las borriquetas o caballetes y hacerse una idea de a cuánta altura lo tenemos que levantar.
       


       
      Como se que el gato que uso es muy pequeño uso un suplemento de piedras planas para levantar mas el coche pero se que es peligroso. A la espera estoy de poder hacerme con un gato más grande, todo llegará.
      Bueno levanto el coche, primero delante y después atrás...
       
      ...lo calzo con los caballetes...
       

       
      ...quito tapacubos y las cuatro ruedas con la pistola neumática...
       

       
      Empiezo por los frenos delanteros, concretamente el derecho donde solo cambiaré las pastillas ya que el disco tiene poco desgaste por haberlo cambiado no hace mucho. Lo primero que hago es soplar con aire comprimido el polvo de frenos que hay depositado en la zona, que hay mucho.
       

       
      Quito los dos tornillos que sujetan la pinza al soporte de pinza...
       

       
      ...quito y aparto la pinza y se ve que ya son accesibles las pastillas...
       

       
      ...soplo, quito las pastillas y vuelvo a soplar concienzudamente...

       
      ...luego comprobé si las pastillas que compré eran equivalentes y como se puede comprobar el desgaste era notable.
       


       
      Limpié con un cepillo el óxido de la parte donde apoya la..... 
      • 1 respuesta


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...