Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Álvaro Rojas

Fallo pantalla + mandos volante

Mensajes recomendados

Hola a [email protected]!

 

Desde hace unos minutos tengo el siguiente problema... no funcionan los botones táctiles laterales de la pantalla y tampoco el control de volumen, tanto del propio botón, como del mando del volante. He reseteado el perfil a fabrica y continua el problema. He probado también a quitar y poner contacto e incluso a cerrar el coche y volver a abrirlo a los minutos por si fuera algún tipo de fallo eléctrico. Aun así, continua el fallo... Me parece raro, porque el táctil de la pantalla funciona sin problema... 

Comentar que desde las 7:00 hasta las 15:00 que he vuelto a utilizar la Rifter ha pegado bastante el sol, al igual que otros días atrás, incluso hoy diría que menos. Protejo el parabrisas con parasol, pero podría ser problema de temperatura. Se que en algunos 308 de hace varios años ocurría algo por el estilo cuando la pantalla cogía temperatura.

También hace varios días me toco mosquearme jejeje, para que fuera capaz de detectarme el CarPlay. 

[email protected] ha tenido esta misma situación?.

Quizás sea algo puntual. Ya sabemos que tanta electrónica a veces... 😡

Gracias.

 

Un saludo.

Editado por Álvaro Rojas

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hace una hora, Álvaro Rojas dijo:

Hola a [email protected]!

 

Desde hace unos minutos tengo el siguiente problema... no funcionan los botones táctiles laterales de la pantalla y tampoco el control de volumen, tanto del propio botón, como del mando del volante. He reseteado el perfil a fabrica y continua el problema. He probado también a quitar y poner contacto e incluso a cerrar el coche y volver a abrirlo a los minutos por si fuera algún tipo de fallo eléctrico. Aun así, continua el fallo... Me parece raro, porque el táctil de la pantalla funciona sin problema... 

Comentar que desde las 7:00 hasta las 15:00 que he vuelto a utilizar la Rifter ha pegado bastante el sol, al igual que otros días atrás, incluso hoy diría que menos. Protejo el parabrisas con parasol, pero podría ser problema de temperatura. Se que en algunos 308 de hace varios años ocurría algo por el estilo cuando la pantalla cogía temperatura.

También hace varios días me toco mosquearme jejeje, para que fuera capaz de detectarme el CarPlay. 

[email protected] ha tenido esta misma situación?.

Quizás sea algo puntual. Ya sabemos que tanta electrónica a veces... 😡

Gracias.

 

Un saludo.

Hola.

 

Pues podría ser por temperatura, yo tengo puesta una dashcam y esta semana que han comenzando a subir las temperaturas me pasa algo parecido, lo curioso que solamente se bloquean ciertas funciones.

 

Se supone que todas estas cosas deberían estar preparadas para las altas temperaturas que coge el interior del coche pero a veces la electrónica es caprichosa.

 

Saludos.

 

Editado por Linp

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola,

 

He bajado esta tarde al garaje, pasadas varias horas, y funciona a la perfección de nuevo jejeje. No se que conclusión sacar... posible fallo, como dice el compañero @Linp, porque la electrónica es caprichosa, cosa bastante posible (se bastante bien de lo que hablo jejeje) o por temperatura. Lo observare varios días... Aun así, mañana me pondré en contacto con Peugeot para comentarlo, por si hubiera mas casos. Mi Rifter es de las primeras fabricaciones y habitualmente suelen dar algún problema. Mi anterior coche (Citroën C4) fue de primeras fabricaciones y salio con un defecto en el retrovisor interior. Con el sol se venia abajo jejeje, terminaron cambiándolo en nuevas fabricaciones y por supuesto a los afectados de las anteriores. Este, esperemos que no, podría ser algo similar. Desde luego si es por calor, me parece una metedura de pata bastante grande. 

Os iré informando...

 

Un saludo.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Me atrevería a decir que igual con la próxima actualización se soluciona el problema, a saber... como bien dices las primeras unidades suelen tener algunas tonterías.

 

Yo he notado en el mío que conforme pasan los días, con el uso la pantalla va cogiendo un poco de lag, el equipo de audio no responde de manera tan rápida como al principio y una vez cerrado el coche de vez en cuando se enciende la pantalla unos segundos y se vuelve a apagar sola.

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 17 horas, Álvaro Rojas dijo:

Hola,

 

He bajado esta tarde al garaje, pasadas varias horas, y funciona a la perfección de nuevo jejeje. No se que conclusión sacar... posible fallo, como dice el compañero @Linp, porque la electrónica es caprichosa, cosa bastante posible (se bastante bien de lo que hablo jejeje) o por temperatura. Lo observare varios días... Aun así, mañana me pondré en contacto con Peugeot para comentarlo, por si hubiera mas casos. Mi Rifter es de las primeras fabricaciones y habitualmente suelen dar algún problema. Mi anterior coche (Citroën C4) fue de primeras fabricaciones y salio con un defecto en el retrovisor interior. Con el sol se venia abajo jejeje, terminaron cambiándolo en nuevas fabricaciones y por supuesto a los afectados de las anteriores. Este, esperemos que no, podría ser algo similar. Desde luego si es por calor, me parece una metedura de pata bastante grande. 

Os iré informando...

 

Un saludo.

 

Hola,

a mi me pasa lo mismo pero solo cuando está el coche al sol directo y el salpicadero se pone calentito calentito, en este hilo lo comento:

 

El tema es que creo que es tema de temperatura que alcanza la pantalla que probablemente supere la temperatura máxima de funcionamiento de los mismos y se autoproteja, la cagada viene por dejar la pantalla en la posición en la que viene y seguramente sin refrigeración directa. Yo siempre pongo el parasol para que no coja temperatura. Una idea que me dio un amigo fue hacerle una funda a la pantalla a modo parasol.

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 11 horas, Linp dijo:

Me atrevería a decir que igual con la próxima actualización se soluciona el problema, a saber... como bien dices las primeras unidades suelen tener algunas tonterías.

 

Yo he notado en el mío que conforme pasan los días, con el uso la pantalla va cogiendo un poco de lag, el equipo de audio no responde de manera tan rápida como al principio y una vez cerrado el coche de vez en cuando se enciende la pantalla unos segundos y se vuelve a apagar sola.

 

Saludos.

Hola @Linp,

 

Lo que comentas del encendido una vez cerrado, es algo normal.

 

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 2 horas, Nndsin dijo:

Hola,

a mi me pasa lo mismo pero solo cuando está el coche al sol directo y el salpicadero se pone calentito calentito, en este hilo lo comento:

 

El tema es que creo que es tema de temperatura que alcanza la pantalla que probablemente supere la temperatura máxima de funcionamiento de los mismos y se autoproteja, la cagada viene por dejar la pantalla en la posición en la que viene y seguramente sin refrigeración directa. Yo siempre pongo el parasol para que no coja temperatura. Una idea que me dio un amigo fue hacerle una funda a la pantalla a modo parasol.

Un saludo

Hola @Nndsin,

 

Gracias por la info. 

He hablado con Peugueot y me han dicho que lo van a reportar. Esperare noticias...

Mientras protegeré la pantalla como comentas, me parece buena idea. Sobretodo cuando se pega tantas horas al sol durante la mañana.

 

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 12 horas, Linp dijo:

....una vez cerrado el coche de vez en cuando se enciende la pantalla unos segundos y se vuelve a apagar sola.

 

Eso  pasa cuando estrenas coche que te quedas un rato dentro oliéndolo , mirándolo y  mirando los huecos.. nos ha pasado a todos.. por eso sabemos que la pantalla hace una cosa rara con el coche totalmente cerrado y todo apagado. 😄

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 8 minutos, rifterminator dijo:

Eso  pasa cuando estrenas coche que te quedas un rato dentro oliéndolo , mirándolo y  mirando los huecos.. nos ha pasado a todos.. por eso sabemos que la pantalla hace una cosa rara con el coche totalmente cerrado y todo apagado. 😄

Qué razón tienes!!! 😂😂😂

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 20/6/2019 a las 21:08, rifterminator dijo:

Eso  pasa cuando estrenas coche que te quedas un rato dentro oliéndolo , mirándolo y  mirando los huecos.. nos ha pasado a todos.. por eso sabemos que la pantalla hace una cosa rara con el coche totalmente cerrado y todo apagado. 

🤣🤣🤣🤣 100% real... 

 

Lo de la pantalla estar tranquilos que es normal. Os metería una chapa técnica para explicaros el porque, pero no quiero aburrir 😂

Os informo si me comentan algo desde Peugeot...

 

Un saludo

 

Editado por Álvaro Rojas

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Ayer la pantalla al arrancar no se inicializo en todo un trayecto, esto viene ya ha ser un clásico. Al volver al coche y arrancar todo OK, mmmmm tiene alguna rata por ahí metida que no le encuentran solución. 

 

Mira que sabemos que los que estrenan modelo padecen estas cosas, deberían de pagar por hacer de Testers

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Nuestra selección

    • Después de limpiar el fap
      Buenos días. Después de limpiar el fap a los 200 km. Me sale anomalía anticotaminacion y me sale este fallo en el ordena... Alguna sugerencia. U opinión al respecto. Lo borro y buen e a salir después de algunos km
      • 3 respuestas
    • El Peugeot Rifter llega acompañado: nuevo Citröen Berlingo y Opel Combo
      Junto al lanzamiento del Peugeot Rifter, también se presentarán el nuevo Berlingo y el nuevo Opel Combo. Ambos comparten plataforma EMP2 de PSA. 
      No olvidemos que Opel ha sido comprada por Peugeot y este es uno de los primeros pasos en la fabrcación conjunta de modelos.
      Habrá que ver la diferencia entre ambos modelos, que compartirán muchas características técnicas. Los precios y equipamientos que ofrezcan, también podrán variar de una marca a otras.

       
      Motorizaciones:
      • 10 respuestas
    • Manchas cristal techo panorámico Rifter
      Hola, 
      Al limpiar el cristal del techo panorámico he observado unas manchas que no parecen superficiales. Alguien sabe a qué se deben y si es posible quitarlas? Muchas gracias.
      • 12 respuestas
    • Brico. Instalación apoyabrazos Peugeot 208
      Bueno aquí os voy a explicar paso a paso la instalación de un apoyabrazos en el Peugeot 208 adquirido en aliexpress, por menos de 30 euros.
      El apoyabrazos es este concretamente: 
       
      http://s.click.aliexpress.com/e/Z5WjOFQ
       
      Y aquí un vídeo tutorial que ice de como instalarlo por si no queréis leer o no os queda claro:
       
       
      Y estos son los pasos.
       
      1º Nos organizamos las piezas en el suelo para ubicarnos.
       

       
      2 Colocamos la base uno en la zona donde se ponen las latas.
       

       
      3 Atornillamos la base 1 a lo de las latas, este paso no es necesariamente necesario, porque sin los tornillos se queda perfectamente agarrado.
       

       
      4 Colocamos la base 2 sobre la base 1 y la atornillamos, se puede poner de esta manera o del revés, de las maneras funciona igual. Yo lo puse así porque me parece más practico.
       

       
      5 Colocamos el apoyabrazos, para ello lo arrastramos sobre los raíles que tiene la base 2
       

       
      Y estos son todos los pasos. la verdad que yo estoy muy contento con el resultado y tras probarlo a lo largo de esta semana, muy cómodo.  Lo único que no me gusta es que la costura es negra y estaría bien que seria blanca para que pegue bien con la de los asientos. Y que el apoyalatas no las agarra y se van volando. 
       
      Os dejo unas fotos para que os hagáis a la idea de como queda.
       

       
       
      • 5 respuestas
    • Elevalunas :O
      Hola compañeros del foro, hace tiempo que estoy siguiendo este foro pero nunca se habia dado el caso de que escribiese, asi que digo, bueno pues voy a empezar jeje...
      El caso es, que tengo el siguiente problema, tengo un 307cc y se me han roto tanto el patin de elevalunas de conductor, como el contiguo trasero y en la busqueda de piezas (tanto en internet como en la casa oficial) me encuentro conque hay muchas paginas que ofertan el patin de la ventana del conductor (sin motor, el mio no esta roto) por unos modicos 60-90€ que no estan nada mal, el problema esque cuando me dispongo a buscar el trasero ¿no lo encuentro por ningun lado! Salvo en la casa oficial claro, 350€ sin mano de obra...lo cual dista bastante de los 90€ otra ventana, mi pregunta es... ¿alguien sabe de alguna pagina donde lo pueda encontrar?
      Muchisimas gracias de antemano a todos
      • 26 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


GRUPO DE TRABAJO

Únete a nuestros grupos de trabajo.

×
×
  • Crear Nuevo...

Información Importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de tus cookies , de lo contrario daremos por hecho que las acepta. Lea nuestro documento de Privacidad: Política de Privacidad