Jump to content
  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Reparación provisional lavalunas.


Jose Luis Soler Soler

Recommended Posts

Hola compis, pues eso que no me funcionaba el chorro de agua del lavacristales y como se acercaba la fecha de pasar la ITV, pues quise ver lo que sucedía, pues por eso creo que te tumban la ITV y doy fe que lo miran, pues siempre que he ido me han dicho que le eche agua al cristal.

La cuestión es que empecé por lo más fácil:

-nivel depósito,

-fusible (está en el compartimento motor, es el F16 de 10 amperios si no recuerdo mal)

Los dos estaban bien por lo que parece que hay que tirar de esquema eléctrico y me encuentro con esto:lavaparabrisas y lavalunas trasero y lavafaros.PNGbomba lavalunas del-tras.PNG

Creo que falta algo, creo que están incompletos porque no veo de donde viene la corriente, solo se ve la caja de fusibles compartimento motor BS34 y la bomba lavalunas, y no veo representados el interruptor ni nada, es decir que está a medias o es que yo no entiendo el esquema.

Me dispongo a desmontar el motor lavalunas con tan mala suerte que me cargo el conector eléctrico. Dispongo de un multímetro pero no puedo comprobar el voltaje en los terminales del conector porque estoy solo y necesito que alguien le de a la palanca mientras yo compruebo. Compruebo continuidad en el motor y esta existe, por lo que me hago con dos trozos de cable y con la batería lo pruebo y funciona.

Todo parece indicar que no le llega corriente al motor, por lo que empieza a ser una avería difícil. Lo único que puedo localizar según el esquema

son los relés R9 y R10 que están representados en la misma caja fusibles compartimento motor BS34, pero cuando la levanto resulta que no hay ningún relé, por lo que todo me hace pensar que están integrados en el circuito interno de la caja de fusibles y no se pueden desmontar. Entonces creo que la avería puede estar en la misma caja de fusibles BS34 o en la palanca de mando COM2000. Como son dos piezas caras y me urgía arreglarlo he hecho una media chapuza para salir del paso y sorprendentemente funciona, por lo que provisionalmente hasta que sepa de donde procede la avería me apañaré así.

Lo primero que he hecho es diseñar un circuito eléctrico basándome en los relés que salen en el esquema peugeot, añadiéndole un conmutador, una mini caja de fusibles y dos relés de 5 pines.

IMG-20161210-WA0008.jpg

Como se ve en el dibujo gracias al conmutador y los dos relés podemos hacer que el motor gire en un sentido o en el otro, lo que aprovechamos para mandar el agua al cristal de delante (parabrisas) o al de atrás (luneta trasera) igual que con la maneta del mando del limpia.

Pues bien, ahora hay que llevar la teoría a la práctica, para lo cual necesitaremos de varios materiales como una caja de fusibles mini, un conmutador de tres posiciones, dos reles de 5 pines, dos fusibles de 10 amperios (uno para el motor y uno para los relés), varios metros de cable de altavoz de varios colores (para distinguir positivos y negativos), varios conectores y terminales, alicates para crimpar terminales, funda termoretráctil, cinta aislante y a lo mejor un multímetro o una punta de pruebas.

 

Pasaremos un cable de altavoz (cable doble) desde el compartimento motor al habitáculo, por lo cual habrá que quitar la batería y el soporte de esta para tener espacio. Yo hice un agujerito a un tapón de plástico y entré el cable por ahí, luego lo pasé por el interior del salpicadero. Quité la radio, la consola central y hice un agujero en el plástico porta objetos de debajo de la radio para colocar el conmutador. Luego coloqué terminales en los cables para conectarlos al conmutador y volví a sacar otro cable de altavoz al compartimento motor y monte todo.

El siguiente paso es conectar los relés y la caja de fusibles siguiendo el el esquema eléctrico intercalando conectores que habremos hecho anteriormente con sus terminales. Esto se ubicará todo dentro del cofre donde está la caja de fusibles y el calculador. 

Lo siguiente es pasar otro cable de altavoz (hilo doble) de los relés al motor del lavalunas por detrás del motor siguiendo el mismo cableado que el original.

Una vez echo esto hay que coger un positivo para alimentar el circuito y unas tomas de masa. El positivo lo cogemos de un borne que está en la misma caja de fusibles (es un tornillo con terminal donde llega un cable de batería directo) y la masa la cogemos de una toma que hay justo delante de el cofre de fusibles-calculador. Por último lo que queda es unir el cableado con el motor lavalunas mediante terminales tipo pin y como no tengo conector porque me lo cargué lo cubro con funda termorretráctil para que no se toquen los hilos entre ellos. Luego se encinta todo con cinta aislante para que no se moje nada.

Como se puede observar en el vídeo, yo la instalación original no la he quitado, sigue ahí, pues como he dicho antes la quiero reparar, lo que aún no se, es de donde proviene la avería. Lo que si he hecho es quitar el fusible F16 de la caja de fusibles por seguridad, pues de momento el circuito original está anulado.

Bueno pues, ha llegado la hora de probar si funciona. Le damos al conmutador, la posición uno es para echar agua al parabrisas y la posición dos para la luneta trasera.

Y eso es todo, como se aprecia el surtidor de la luneta trasera no echa mucha agua, pero es porque está obstruido. Con poco dinero he podido hacer que funcione el lavaparabrisas, y aunque se que es una chapuza, por lo menos he salido del paso para poder ir a pasar la ITV. He hecho este tutorial por si a alguien le interesa, nada mas. Vuelvo a repetir es algo chapuza, pero te quita de un apuro.

Perdonar por el tocho, la verdad es que ya hacía tiempo que no entraba en el foro y ahora que entro  es como si escribiera la biblia. No me deis por esto.

Salu2.

lavaparabrisas y lavalunas trasero y lavafaros0.PNG

 

Link to comment
Share on other sites

  • 9 months later...
  • Our picks

    • Estos tapones???
      Hola a todos, alguien podria decirme dode van colocados estos tapones,los encontre en la guantera y no recuerdo haberlos sacado yo...no se si en algun taller...el caso es que llevan ahi un monton de tiempo. Y el caso es que he mirado puertas,maletero,capot....y nada. es un Peugeot 407,Gracias
      • 8 replies
    • Dudas con FAP
      Muy buenas a todos, tengo unas dudas con el tema del FAP.
      Tengo un 1.6 bluehdi. Llevo 6 meses con él y tras mucho leer acerca del FAP tengo la siguiente duda.
      Ahora mismo de lunes a viernes utilizo el coche para realizar cuatro trayectos de 1 km cada uno (salvo que algún día tenga que hacer algún que otro trayecto extra). Los fines de semana si que hago algo más de km con el y cada dos semanas procuro darle un poco de autovía por el tema del FAP. Es esto suficiente para evitar que se deteriore antes?
      Que cuidados extra debería tener para evitar que se colmate o dure menos tiempo del que debería durar? Según he leído los trayectos urbanos son muy malos para el FAP. Gracias y un saludo!
      • 56 replies
    • pedal de embrague aspero y ruidoso
      Deciros que se trata de un SW puretech 130 de Noviembre del 2015. Decidme si os pasa a vosotros o si sabéis de alguna solucion. Gracias..
       
      ACTUALIZADO:
      Este es el video del ruido, que amablemente nos ha facilitado @drhispano
      • 300 replies
    • Colocar indicador de temperatura
      Buenas tardes
      Acabo de comprar un 107 a gasolina y me gustaría ponerle un indicador de temperatura, alguien lo ha puesto? 
      Toda información sobre si es posible, cuánto cuesta y dónde se ha puesto el reloj o alguna fotografía sería de gran ayuda.
      Gracias.
      • 2 replies
    • LED d1s. Sustitución lámpara xenón por led
      Nunca he estado muy contento con la iluminación del xenón. Aquí está un posible solución. Led d1s , conexión directa al cable del balastro original y funcionando.Importante que sean homologadas, ya que se permite su usoeen España. Mínimo un 50%+ de iluminación. Saludos 

       
      • 8 replies
×
×
  • Create New...