Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Consulta sobre un par de fallos con ODBII y app. FAP


Recommended Posts

Hola,

 

Queria haceros una consulta:

 

He pasado el ODBII a mi 207 con la app FAP y me han salido un par de fallos, pero en concreto el que me preocupa es este:

p1351 Preheating relay circuit, Relay supplied and Plugs never supplied .

Significa esto que no le pusieron los precalentadores de fabrica y si es asi, es que no lo necesita?, y si no los necesita, porque aparece el error?.

El coche siempre ha arrancado bien, bueno siempre ha estado en garaje, osea que por las mañanas nunca ha habido problema al arrancar. 

He oido por ahi que los hdi no necesitan precalentadores, estos se utilizan solo para disminuir las malas combustiones en el arranque, ya para disminuir la emision de gases contaminantes.

Es esto cierto?.

 

Respecto al otro fallo que tengo, creo que esta relacionado con el regulador de velocidad: P1536, Brake switch signal, Non-coherence between 2 brake signals.

El regulador no entra a veces, alguna vez incluso se quita cuando esta en funcionamiento, pero tambien queria preguntar al foro por si alguien me lo puede confirmar que esta relacionado con el regulador.

 

Ah, otra cosa, la app. FAP me da para este coche todos los valores de FAP a 0, supongo que es porque no lo tiene. El coche es del 2007, Alguien me lo podria confirmar?.

 

Gracias por todo! 

Link to post
Share on other sites

Respecto al fallo: P1351, puede ser que tengas algún fallo de calentadores (resistencia) o el relé de precalentamiento que los gestiona. En los motores de inyeción directa, en este caso Hdi, solo usan los calentadores en condiciones ambientales de frío durante unos segundos.

 

P1536, puede tener relación con el pisón o el interruptor que manda corriente a la luz del freno, debajo del pedal. Revisa si te funcionan las luces de frenos o compruébalo con un polímetro.

 

El tema del Fap, lo más seguro es que lleves, físicamente está después del colector de escape, por delante del motor colocado verticalmente.

https://www.clubpeugeot.es/bricos/fap

Link to post
Share on other sites

En primer lugar, gracias por tus comentarios y ayuda!.

 

Respecto a los precalentadores, tienes razon, quizas haya alguno fundido. El tema es que nunca ha dado problemas, ya que como digo el coche arranca bien (tiene 10 años y 111.000 km) y hay veces que ha estado por la noche en la calle.en invierno y ha arrancado bien. Lo mirare en cuanto pueda.

Lo del pedal de freno tambien le echare un vistazo.

En cuanto al tema de si lleva FAP o no, es que me mosquea que con la aplicacion FAP salgan todos los parametros de FAP a 0 cuando he hecho la misma prueba con un C5 y salen porcentajes de valores de hollin y ceniza, asi como el porcentaje del aditivo que le queda al deposito. y cuantos km. han pasado desde la ultima regeneracion.

No se...me da que como salen todos los datos a 0, pues no lo lleva.

 

Saludos,

 

Link to post
Share on other sites

  • Our picks

    • Comprobar versión de cartografía, y tipo de navegador.
      Lo pongo aquí, aunque es válido para varios modelos.
       
      Comprobar versión.
      Si dispone del sistema de navegación WIP Nav o WIP Com 3D:
      Pulse durante un tiempo la tecla SETUP del sistema Seleccione « Diagnosis del sistema », y a continuación « Versión del mapa »
      Si dispone del sistema de navegación WIP Nav plus:
      Pulse la tecla NAV Seleccione « Gestión del mapa », y a continuación « Cartografía »                    
      Si dispone del sistema de navegación WIP com o RT4 o RT3:
      Seleccione « Navegador », y a continuación « Opciones de guiado », y al final seleccione « Descripción base de cartografía »  
      ¿Que sistema tengo?:

      WIP Com / Connect Com (RT3)  Este sistema se reconoce por los siguientes elementos: -Dispone de 2 ruedas de ajuste en la parte delantera (derecha e izquierda) -Tiene un teclado alfanumérico -No dispone de memoria interna por lo que el CD de mapas deberá permanecer en el lector -Los iconos del menù principal se muestran en forma de tablero  
      WIP Com / Connect Com (RT4/5) Este sistema se reconoce por los siguientes elementos: - Dispone de una sola rueda de ajuste en el centro de la parte delantera (modelo 407) o 2 ruedas de ajuste en la parte derecha y en la izquierda (otros vehículos) - Tiene un teclado alfanumérico - Dispone de memoria interna: el mapa se carga en el disco duro   WIP Nav / Connect Nav (RNEG) Este sistema se reconoce por los siguientes elementos: - Es el ùnico sistema en el que el mapa se carga mediante una tarjeta SD - No dispone de teclado numérico   WIP Com 3D / Connect Com 3D (NG4) Este sistema se reconoce por los siguientes elementos: - Es el único sistema con imagen en 3D y lector de DVD (logo DVD bajo la ranura para CD) - Dispone de un teclado numérico situado a la derecha - En el centro de la parte delantera se encuentra un......
      • 54 replies
    • Configuración climatizador.
      Hola a todos,
      En el teclado tipo piano donde hay la tecla de encendido de climatizador, si le das una vez está en manual y dos en automátido. Por defecto arranca con temperatura LOW, ajusto la temperatura, por ejemplo a 22º, si apago el climatizador de la tecla apagado y luego le doy a la de encendido en auto, arranca a la temperatura que dejé antes de 22º. Sin embargo, si apago el climatizador y paro el motor y me marcho, y al día siguiente cojo el coche, si le doy a la tecla de climatizador dos veces para que se ponga en AUTO, arranca en LOW y no en 22º que es como yo quiero, es como si no memorizara la temperatura que yo deseo. ¿Es así, o estoy haciendo algo mal?.
      • 104 replies
    • Iluminación LED puerta abierta.
      Sencillo. Yo lo he conectado al plafón central de iluminación interior. 
       
      Saludos.
       
      Espero estéis [email protected] bien. 
       
       
       
       
      • 1 reply
    • Autonomía en modo eléctrico
      ¡Hola a [email protected]!
      Hace tres meses compré un Nuevo 508 Híbrido GT Line y estoy, hasta el momento, muy satisfecho con él pero hay algo que me preocupa y quisiera conocer la experiencia que [email protected] tenéis con este modelo. Y es que entiendo que la autonomía prometida de 54 km para este modelo en modo solo eléctrico puede ser algo teórica pero es que desde el principio solo he conseguido hacer 38 km como máximo. Al mes aproximadamente, la autonomía cayó a 36 km y ahora va por 34 km. Siempre con carga completa, en modo solo eléctrico y con un modo de conducción suave, por ciudad, haciendo uso de la función Brake y usando sólo el aire acondicionado y la radio. Sin activar ningún sistema de ayuda a la conducción.
      Contadme vuestra experiencia como [email protected] y también como [email protected] en el tema, que seguro que hay [email protected] por aquí. Un saludo. 
      • 14 replies
    • Como sacar bomba inyectora bosch VE en motor DW8
      Buenas,pido disculpas por problemas del PC, llevo tiempo sin participar en este Foro.Aunque de vez en cuando lo he visitado.
      Necesito ayuda y ademas urgente. Necesito sacar la bomba inyectora,para cambiar reten del eje de dicha bomba.
      Bastidor VF37BWJZTxxxxxxxxx. Año 2000 1.9D atmosferico sin turbo.Es la primera vez que voy a realizar esta faena.
      Me dijeron que esta bomba,no lleva chaveta en el eje.Que precauciones,debo tener.
      Espero si alguien ,me puede ayudar,sea rapido,ya que mañana por la tarde quiero realizar el trabajo.Un saludo a todos y Felices fiestas.
      • 16 replies
×
×
  • Create New...