Jump to content
  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Fallos BSI desde última actualización del software


Recommended Posts

Hola. Hace unos meses me actualizaron el software de mi rifter. Después de la actualización aparecieron los siguientes errores: 

 

- El botón star-stop ha dejado de funcionar. 

- la pantalla de frenado-aceleracion se ha quedado bloqueada. 

 

Sé que ha sido debido a la actualización porque también le ha pasado lo mismo a otro cliente. 

La versión de mi software es el que viene en la foto. ¿Alguien sabe si ha salido alguna versión posterior?

¿A alguien le ha pasado también?

Screenshot_20220513-114557_Gallery.jpg

Link to comment
Share on other sites

hace 6 horas, Peich dijo:

La versión de mi software es el que viene en la foto. ¿Alguien sabe si ha salido alguna versión posterior?

Esa fue la versión que te instalaron??? Y te cobraron por ello??? Madre mía........ Esa versión de firmware es de Junio de 2019..... Mándame tu VIN y una dirección de correo electrónico por privado y yo te mando todo lo que necesitas para actualizar el firmware del sistema tú solo.

Link to comment
Share on other sites

Ya, pero lo que me han dicho es que ese software no tiene nada que ver con la actualización que me hicieron. Como que hubiese dos software que actualizar. Uno es ese, que se supone que se hace descargando la última versión desde la web o app e instalandolo tú mismo con un Pen Drive, y otra diferente es la que me hicieron que es para el funcionamiento de la rifter y que en el ordenador sale que tengo todavía la última (que es la que me actualizaron y dejó de funcionar el star-stop)

Link to comment
Share on other sites

Gracias. Pues una cosa más que sé.

 

Por lo cual lo que me hicieron hace unos meses fue actualizarme el software de la BSO y a raíz de ahí dejó de funcionar el botón de star-stop y se bloqueó la pantallita de frenada-aceleración. Y por lo que me han dicho a otro cliente le ha pasado lo mismo. Pero no me dan ninguna solución. 

 

¿A alguien le ha pasado?

Link to comment
Share on other sites

  • 4 weeks later...

Para los últimos que han contestado:

 

si leéis el hilo os daréis cuenta de que este hilo no tiene nada que ver con si han actualizado el software de pantalla. Para eso hay otros hilos abiertos, y así, no mezclando las dudas, será la única manera de resolverlas. Gracias

Edited by Peich
Link to comment
Share on other sites

Repito la pregunta para ver si a alguien le ha pasado.

 

Hace unos meses me actualizaron el software de la BSO y a raíz de ahí dejó de funcionar el botón de star-stop y se bloqueó la pantallita de frenada-aceleración. Y por lo que me han dicho a otro cliente le ha pasado lo mismo. Pero no me dan ninguna solución. 

 

¿A alguien le ha pasado?

Link to comment
Share on other sites

hace 18 minutos, Peich dijo:

Para los últimos que han contestado:

 

si leéis el hilo os daréis cuenta de que este hilo no tiene nada que ver con si han actualizado el software de pantalla. Para eso hay otros hilos abiertos, y así, no mezclando las dudas, será la única manera de resolverlas. Gracias

Cierto, sorry.

Para que no haya más lios, modificá el título y pon fallos de la BSI desde la última actualización de esta, por ejemplo.

Saludos.

Link to comment
Share on other sites

Ya. Lo haría si me dejase modificar el título una vez puesto. Como se puede leer, me he enterado de lo que me ocurría gracias a un usuario una vez abierto el hilo. Pensé que solo había un tipo de actualización en la Rifter. No sé si debería abrir otro hilo con el título bien puesto como tú dices. 

 

Y gracias por tu comprensión y educación en la contestación. 

Link to comment
Share on other sites

  • Our picks

    • Estos tapones???
      Hola a todos, alguien podria decirme dode van colocados estos tapones,los encontre en la guantera y no recuerdo haberlos sacado yo...no se si en algun taller...el caso es que llevan ahi un monton de tiempo. Y el caso es que he mirado puertas,maletero,capot....y nada. es un Peugeot 407,Gracias
      • 14 replies
    • Dudas con FAP
      Muy buenas a todos, tengo unas dudas con el tema del FAP.
      Tengo un 1.6 bluehdi. Llevo 6 meses con él y tras mucho leer acerca del FAP tengo la siguiente duda.
      Ahora mismo de lunes a viernes utilizo el coche para realizar cuatro trayectos de 1 km cada uno (salvo que algún día tenga que hacer algún que otro trayecto extra). Los fines de semana si que hago algo más de km con el y cada dos semanas procuro darle un poco de autovía por el tema del FAP. Es esto suficiente para evitar que se deteriore antes?
      Que cuidados extra debería tener para evitar que se colmate o dure menos tiempo del que debería durar? Según he leído los trayectos urbanos son muy malos para el FAP. Gracias y un saludo!
      • 57 replies
    • pedal de embrague aspero y ruidoso
      Deciros que se trata de un SW puretech 130 de Noviembre del 2015. Decidme si os pasa a vosotros o si sabéis de alguna solucion. Gracias..
       
      ACTUALIZADO:
      Este es el video del ruido, que amablemente nos ha facilitado @drhispano
      • 300 replies
    • Colocar indicador de temperatura
      Buenas tardes
      Acabo de comprar un 107 a gasolina y me gustaría ponerle un indicador de temperatura, alguien lo ha puesto? 
      Toda información sobre si es posible, cuánto cuesta y dónde se ha puesto el reloj o alguna fotografía sería de gran ayuda.
      Gracias.
      • 2 replies
    • LED d1s. Sustitución lámpara xenón por led
      Nunca he estado muy contento con la iluminación del xenón. Aquí está un posible solución. Led d1s , conexión directa al cable del balastro original y funcionando.Importante que sean homologadas, ya que se permite su usoeen España. Mínimo un 50%+ de iluminación. Saludos 

       
      • 8 replies
×
×
  • Create New...