Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
tibu

Anomalia airbag imposible borrar fallo y clima

Mensajes recomendados

Buenas a todos. Estos dias he tenido un problema con mi coche y os pido ayuda porque ya me tiene un poco harto el coche de tantas averias y se está jugando su continuidad conmigo.

Os cuento desde hace tiempo se me viene encendiendo el aviso de anomalía airbag cuando la temperatura de fuera baja de 15 o 14 grados. Siempre se encendía cuando el coche estaba frio pero luego al andar un poco con el, quitar el contacto y volverlo a poner se quitaba solo el chivato.

Cambié el com2000 y nada, me han revisado la batería, alternador y sistema eléctrico y perfecto, todo con su voltaje bien y sin problemas.

La cosa es que en estos reyes me he autoregalado el cablecito del lexia 3 y he instalado el pp2000 y lo he enchufado al coche para ver si daba con el fallo.

Cuando le hice el diagnosis con el pp2000 el coche no dio ni un solo fallo del calculador del airbag, ni del calculador motor ni del com2000, en todos ponia "ausencia de defecto", pero aun asi la luz de anomalia de airbag con el respectivo mensajito se seguia encendiendo. Por lo que el pp2000 no reconoce ningún fallo.

La cuestíón es que el viernes se me ocurrió(tonto que soy que siempre me pasa igual) quitar las clavijas de las conexiones de debajo de los asientos y ponerlas con fichas de empalme bien apretadas por si acaso el fallo provenía de ahí y alguna estaba dando un mal contacto. Iluso de mi cuando despues de ponerlas todas nuevas volví a pasar el diagnosis al calculador del airbag y esta vez si me daba fallos, en cuestión me da dos fallos, que son:

-DEFECTO PERMANENTE. SATELITE IZQUIERDA

-DEFECTO PERMANENTE. SATELITE DERECHO

La cuestión es que como soy un poco despistado, cuando corté y empalmé los cables en las nuevas fichas de empalme se me olvidó quitar la batería, por lo que igual pienso que ha debido deberse a eso que haya registrado esos fallos o ni idea. Ahora como dice defecto permanente no puedo borrarlos con el pp2000 los

fallos.

De las conexiones no son porque las he comprobado mil veces y quitado y vuelto a poner, estan todas perfectas y bien apretadas.

Mi pregunta es que si existe alguna manera de como decirlo "resetear" el sistema, el calculador o la bsi para que deje de detectar esos fallos. He probado con telecodificar los airbags y el calculador y nada sigue igual.

Otra cosa, con una telecarga puede solucionarse? En el pp2000 da una opcion a telecarga pero no se si también afectaria a la reprogramación que le tengo hecho al coche (que no la quiero perder por nada del mundo) o si solo afecta a la bsi.

Me recomendais telecodificar la bsi, o cualquier otra cosa? A ver si algun experto me ilumina porque ya me tiene el coche de los nervios.

Luego otro problema que tengo es con el climatizador, que de buenas a primeras ha empezado a fallar hace como un mes. La cuestión es que lo enciendo y echa el aire como normalmente lo hacia pero en unos segundos se queda sin fuerza y deja de echar aire y de fondo en el salpicadero (en el interior del coche) se queda escuchando como un pitido, como si algo estuviese haciendo un esfuerzo pero que no es capaz de echar el aire o no se (tipo motor o distribuidor). He probado a limpiar la sonda de temperatura y el ventilador pero sigue igual. A ver si alguien me ilumina.

Gracias de antemano y perdonad el tocho pero es que estoy desesperado y me urge porque pronto paso la itv.

Gracias!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

alto riesgo intervenir en air bag sin desconectar bateria y esperar 10" al menos, es conveniente para toda ayuda especificar que coche tienes y el modelo pero por tener el cableado debajo del asiento no es multiplexado, los conectores (que fallan y mucho) no se reemplazan, se eliminan y se sueldan los cables directamente, evidentemente algo no quedo bien en el cambio si es que ahora te aparecen codigos de falla y no te deja borrar, elimina los conectores, suelda y ponle vaina termocontraible y prueba de nuevo.

pdta: no olvides desconectar bateria o las bolsas podrian salir a tomar aire fresco.

lo del clima puede ser la resistencia del motor (forma de medialuna en aluminio pegada al motor)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas. Gracias Carlyle por tu respuesta. Al final he solucionado el fallo del airbag llevandolo a la peugeot y cambiando los dos sensores de los satélites.

Ahora estoy pendiente de arreglar lo del clima, ya que es un peligro porque ni desempaña los cristales ni nada. Supongo que sera del ventilador o la resistencia, tendré que echarle un vistazo a los temas del foro porque de eso si hay mucho hablado.

Saludos y gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Se me empañan los faros
      Hola a todos, soy nuevo por aquí, a ver si alguien me puede ayudar.. 
      Tengo una rifter allure desde hace 1 semana y desde el primer día se me empañan por dentro, la parte de abajo los faros, cuando llueve... 
      En la Peugeot me dicen que es normal... Yo creo que no, por eso pido ayuda a ver si a vosotros tambien os pasa. Gracias
      • 7 respuestas
    • Primeras modificaciones Peugeot 308 facelift 2017
      Hola, aún no tengo el coche, y ya estoy pensando en hacerle las primeras modificaciones 
       
      La primera sería doble salida a cada lado cambiando el silenciador trasero.
       
      La segunda comprando el faldón GTI, una salida a cada lado y cambiar silenciador trasero (mas caro)
       
      Cual me recomendáis? 
       
      La otra es el plafón LED para la matricula, que aquí en el foro es 100% compatible y original:
       
      Pero  la duda es si comprar el plafón LED del ds3 o ds5, dicen que son iguales pero el del ds5 alumbra mejor, sabéis algo?
       
      Saludos!!!
       
      • 9 respuestas
    • Ventilación habitáculo
      Buenas tardes, tengo el siguiente problema con la ventilación del 306, solo me funciona si pongo para que recicle el aire si lo pongo para que coja aire exterior no funciona. Sabéis a qué puede ser debido?
      • 9 respuestas
    • Cableado conexionado de navegador 508
      He visto que alguien ha montado un Android me imagino que igual que a mi le han pedido 1200 euros por el original el problema que tengo es que no respetan los colores universales y no encuentro en ningún sitio un esquema del cableado.Gracias por adelantado
      • 5 respuestas
    • Testigo encendido 6 segundos desde el arranque del motor
      Se me queda el testigo del motor amarillo 6 segundos después de arrancar. En el concesionario me dicen que es normal, a alguno le pasa lo mismo o se le apaga según arranca
      • 13 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...

Información Importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de tus cookies , de lo contrario daremos por hecho que las acepta. Lea nuestro documento de Privacidad: Política de Privacidad