Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
alvaroedit

Duda sobre capacitador

Mensajes recomendados

Hola, tengo dos etapas de 1000 wmax y 600 rms cada una y tengo un capacitador de 5 faradios, entre el capacitador y las etapas tengo un distribuidor de positivos con fusibles, y tengo una bateria de 70 ah nueva, puesta hace 2 semanas, la cuestion es que se me viene abajo la corriente cuando tiene mucho volumen, e leido por ahi varias cosas, unos dicen que el distribuidor de positivos le hace perder corriente y es como si no llevara el capacitador, otros dicen que no importa, no se que pensar, podéis ayudarme?

Gracias un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Un distribuidor, no hace perder corriente. Otra cosa, es que a él tengas conectadas mas cosas, que son los que consumen.

El capacitador lo único que hace, es "absorber" las caídas de tensión producidas por las etapas. Si tienes caídas de tensión, es que o no se esta cargando por algún motivo, o los bornes hacen mal contacto. Cuidado con esto ultimo si no quieres una pequeña falla.

 

Si te lo hace con la nueva batería, es la batería. Se nota mucho, de una marca a otra.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

No no, e visto en algunos foros de internet que al tener los fusibles pierde corriente, nose porque la verdad, tengo 3 etapas, el problema es que cuando el capacitador y las etapas me avisan de que tengo 11v en la bateria me asusto y bajo el volumen, porque me pasara eso? Necesito ayuda porque ya es que estoy desesperado buscando por internet y no encuentro a nadie que haya tenido mi problema

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Si eso lo entiendo pero porque en el display del capacitador y las etapad me llega a poner 11v? Baja demasiado... Me da miedo de cargarme la bateria nueva, tengo una bateria de 45ah que podria llegar a ponerla en el maletero para tener una ayuda pero segun e escuchado puedo cargarme el alternador

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Y cuando bajas el volumen, sube de nuevo a los 13'6?. Si es así, la batería no es capaz de soportar tanta carga.

 

PD: Un fusible no te genera caída de tensión. Ya que no es una resistencia, simplemente es un conductor que se rompe a X amperios en X segundos. Otra cosa es que la gente haga unas instalaciones eléctrica chapuceras, entonces si, pero el fusible no es el culpable, si no las conexiones.

 

PD2: el capacitador, a parte de una capacidad extra, su principal baza es estabilizar la tensión, tras las caídas de tensión producidas por las bobinas de los altavoces.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hombre, (1000W * 2) + 750W = 2750W
2750W / 14V = 192'42 Amperios (Potencia / Voltaje = Intensidad)

 

Quiero decir, que con el equipo a tope, tienes un consumo de 192'42 Amperios, sumale luego el consumo del coche, mas el del reproductor. En menos de media hora agotas la batería.

 

PD: Por curiosidad, en la soldadura eléctrica por puntos, para piezas "pequeñas" el trasformador es de 5V a 100Amperios, y a soldar chapas..... Cuidadito con los cableado de los equipos de car-audio.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Llevo un cable de 50mm el mas gordo que vendían, a que te refieres con la soldadura?

 

Que me recomiendas hacer JaweB?Tengo una batería de 45ah que podría ponerla de secundaria, es que este jueves empieza la feria de mi pueblo y quería dar bastante guerra en la botellona, puedes ayudarme?

Un saludo y muchas gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Lo de la soldadura era pura curiosidad.

 

Si te pasa justo cuando subes el volumen, probaría otra batería, de otra marca... Yo tenia las que monta Peugeot, y con el equipo de serie, ya había caídas de tensión. Fue ponerle una de GM (me parece que son Varta) y adiós caídas de tensión.

 

Y bueno, con el consumo que tiene tu equipo..... mira en el manual técnico de los amplis su consumo nominal, para ver un valor mas cercano al real. Ya que los 2750W dudo que llegues a ellos.

 

Normalmente, se suman el amperaje de los fusibles que tienen para saber el máximo consumo, y luego el nominal para ver un consumo mas "real". Mi etapa tiene un fusible de 25A, pero según el manual tiene 7'5A de consumo nominal.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Subiendo la potencia nominal de las etapas y haciendo la formula que me has pasado me salen 104, 28Ah,¿pasaría algo si en 3 dias, jueves, viernes y sabado, ''solo noche'' le pusiera como secundaria la bateria de 45 ah? de esa manera tendria 115Ah, pero me da miedo que se cargue mi alternador. Solo lo quiero para esos dias ya que en mi pueblo como quien dice cuando acaba esta feria ya no hay mas botellonas hasta el año que viene, asi que ya solo lo utilizaria con el coche andando y no a tanto volumen, y para el año que viene me buscaria otra bateria de mejor marca, como lo ves JaweB?

 

Muchas gracias tenia muchas dudas y me las estas solucionando todas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Sin problemas.

 

De todas formas 28Amperios tienes para dos horas hasta agotar la bateria. No deberias tener caidas de tensión. Puede que sea la bateria. No se si lo he comentado, pero yo cambie la de Peugeot, por una de GM (creo que es Varta) y con la GM no tenia caídas de tensión con el equipo de serie (ni con el actual, aunque sin amplificar, pero consume mas que el original), al contrario con la de Peugeot, que si tenia.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Despegado plastico junto luna delantera (torpedo vierteaguas).
      Hola, hoy iba a limpiar el coche y me he fijado que justo donde se atornilla el limpiaparabrisas derecho, se esta despegando este plástico... Pensaba que seria el tornillo que sujeta justo ahí, pero esta bien apretado, creo que ese plástico esta sujeto con pegamento o similar.
       
      Lo que me preocupa es a donde va a parar el agua que se cuela por ahí, si alguien tiene o tuvo el mismo problema y sabe sobre el tema... y también que se usa para pegarlo, ya que prefiero tenerlo bien uniforme todo😓
      • 5 respuestas
    • Regulador/Limitador de velocidad en Peugeot 207
      Hola a todos. Tras conseguir el mando del regulador de velocidad y el programa Diagbox con el cable y demás, me surge ahora otra duda. ¿necesito modificar algo en el pedal de freno de mi Peugeot 207 para que funcione el regulador de velocidad?. El coche es un 1.6 HDI 90cv del 2008. El pedal del freno tiene un sensor (el de la foto) del que solo veo que salgan dos cables. En algunos foros he leido que no hace falta ponerle nada. Pero en otros he visto (cierto es que creo que todos hablaban del 307 )que hay que sacar dos cables del pedal del freno para conectarles a la centralita y que den señal al regulador. Alguien puede sacarme de la duda... Gracias
      • 33 respuestas
    • Primera velocidad electroventilador
      Hola, en vista que no he visto muche info sobre esto, os traigo algo que espero que guste, y si esta repetido o no es el sitio correcto para esto, perdón, bueno voy al grano. 
      Lo primero es saber si salta muerto ventilador a velocidad baja, para todo auto con A, A o clima, lo mejor y más fácil es encenderlo y ver si gira nuestro ventilador, en caso de que no gire, lo primero es mirar fusibles, o si ya estáis con las manos en las herramientas, podéis puentear el conector grande de la caja relés, esa que va en el frente. Dejo unas fotos de la caja relés, por si alguien se anima a reparar, ya que he visto que es una pieza que falla mucho y esque esta mal diseñada, hay dejo unas fotos de lo que yo he hecho, espero que os ayuden
      • 3 respuestas
    • Duda: Paragolpes con subwoofer
      Buenas, 
       
      Hace unos días, vi que el paragolpes trasero (lado acompañante) no está a ras con la carrocería, sobresale unos mm y cuando me lo entregaron estaba bien. 
       
      Mi duda es... o algún hijo de vecino me ha dado un golpe, pero no veo marcas y además es un lado que suele estar en la zona de la acera cuando aparco o justamente ahí va el subwoofer quien llevamos equipo Focal. Y probando la verdad es que vibra esa zona, si le das caña. 
       
      Alguno que tengáis Focal y le hayáis dado caña a los graves, ¿Cómo tenéis ese lado? 
       
      Adjunto foto. 
      • 11 respuestas
    • Sé que no pero....(dudas cierre centralizado)
      Mi tema es al respecto del cierre centralizado. En el trabajo llevo un Renault Megane, y cuando sales del vehículo y te alejas andando emite un pitido y echa el bloqueo a las puertas automáticamente.
       
      Estoy malacostumbrado a ese coche, y el el Peugeot 508 a veces se me olvida bloquearlo y cuando vuelvo al rato ahí está sin bloqueo, o lo cierro y al rato me entra la paranoia de no saber si active el seguro de cierre.
       
      He mirado el manual y creo que no tiene la opción de bloqueo automático a alejarte o al cabo de unos minutos, ... una pena.  No sabéis se se pudiera poner no? Gracias.
      • 15 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...

Información Importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de tus cookies , de lo contrario daremos por hecho que las acepta. Lea nuestro documento de Privacidad: Política de Privacidad