Saltar al contenido
ENVÍA tu foto del mes de diciembre. Leer más... ×

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.


  • REGALO GRATIS

    FOTO DEL MES

    ANUNCIOS CLASIFICADOS

  • [email protected] a [email protected] los [email protected] del Peugeot Rifter
    Nuevo Peugeot Rifter - 2018

    Gracias por elegirnos! Estamos encantados de teneros con nosotros.

gabdar

Anomalía anticontaminación - motor defectuoso (2.0HDI sin FAP)

Mensajes recomendados

Hola a todos.

 

Hoy he metido el ELM al 407 porque yendo a recoger a los críos del cole me ha saltado el aviso que pone en el título y queda encendida el testigo de fallo motor. Como ha sido callejeando no he observado ninguna sensación rara ni se ha parado. He recogido a los críos, ha arrancado sin problema, hemos llegado a casa y he vuelto a parar para dejarlos y coger el adaptador y hacerle un chequeo.

Vuelvo a arrancar (sin problema) y sigue igual: el testigo de fallo motor encendido y la alerta en la pantalla de anomalía anticontaminación.

 

Al hacerle el chequeo aparecen los siguientes códigos de error (DTC):

  • P1471 - Electrodrive Fan 1 Operational Failure (Drive side)
    • Creo que se refiere a que el ventilador del clima del lado del conductor no funciona o no lo hace bien. Si alguien me dice qué es el "electrodrive" lo sacamos seguro.
  • P1351 - IDM input circuit Malfunction / Ignition coil control circuit High Voltage - SID 803 Pre/Post heating relay circuit. Relay not controlled and glow plugs supplied.
    • Creo que este sería, en mi caso por ser Diesel, que el relé de los calentadores o los propios calentadores no funcionan.
  • P0490  - Exhaust Gas Recirculation (EGR) Control Circuit High.
    • Creo que ha sido este el que ha sacado el fallo de anticontaminación. Entiendo que el circuito se ha quedado o abierto o cerrado (por lo de High).

Bueno, pues SUPONIENDO que las definiciones de los códigos sean correctas tendría que actuar sobre la EGR. Y por lo que deduzco sobre las electroválvulas que abren/cierran la EGR.

Ahora la historia viene en saber cuál de las dos electroválvulas es la que falla.

 

A ver si hay alguien que sepa o le haya pasado lo mismo y me pueda guiar un poco, porque estoy un poquito harto del coche ya y sólo llevo con él mes y medio.

 

Un saludo.

 

P.D.: Os dejo un PDF con los DTC generales a todas las marcas. Para las del grupo PSA estoy trabajando en ello.

dtc_list - obtenido de la web del Estado de Delaware.pdf

dtc_list - obtenido de la web del Estado de Delaware.pdf

Editado por gabdar

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

es de válvula egr yo limpie los tubos y palometa y se me quito ya que fuy incapaz de sacar la válvula para limpiarla pero al resto de piezas le saque mucha porquería y la palometa de la entrada de aire si buscas en el buscador hay bricos y temas sobre el fallo de la válvula egr

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

comprueba tambien los calentadores   suele dar averias   si esta alguno mal ,ya comente en otro hilo este tema .

comprueba tambien que no pierda depresion los manguitos por ningun sitio   ,son los que van a alas electrovalvulas, un fallo de estos coches es en la entrada de aire que regula una mariposa ,yo en algunos la dejo abierta y el tubo taponado   ya que suelen perder por hay depresion. ya nos vas contando

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Sí, los calentadores al parecer también están incluídos entre los fallos que da. Los revisaré.

 

Mañana tendré la mañana completita porque aún no me conozco muy bien las "tripas" del Tiburón y tendré que irme fijando en las piezas. Lástima no tener un manual de despiece a mano para tener las cosas localizadas.

 

Intentaré hacer alguna foto y/o vídeo de alguna cosa.

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

 

P.D.: Os dejo un PDF con los DTC generales a todas las marcas. Para las del grupo PSA estoy trabajando en ello.

 

Gracias, esperamos esos de PSA, cuando los tengas estaría bien ponerlo en un tema aparte.

 

Nosotros tenemos esto: 

https://www.clubpeugeot.es/todo-coches/mecanica-datos-tecnicos/1982-codigos-de-averia-eobd-ii-para-psa

https://www.clubpeugeot.es/docs/PSA_EOBD_P_Codes.pdf

 

Y según esto tus códigos serían:

P1471 - Fallo electroventilador 1 (lado contuctor)

P1351 - Motor diagnosis encendido - circuito de entrada defectuoso.

P0490 - Recirculación gases escape - señal alta.

 

El primer error creo que está claro, en cuanto a los otros, más detallados, podrían ser:

P1351 Tiene que ver con el sistema de pre y post calentamiento de la cámara decombustion del cilindro. Vamos, que compruebes las bujías de precalentamiento, puede que falle alguna. Con un tester puedes comprobarlo. Creo que en el foro o en algún brico se comenta como comprobarlas.

El P0490 tiene que ver con la EGR. Debes comprobarla.

 

Suerte y cuéntanos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Acceder se accede, pero es complicadillo, jaja.

La egr ya he desmontado 3-4 veces. AL final casi lo haces con los ojos cerrados, pese a la complicacion.

Calentadores, más complicado aún. Ayudé a un amigo con este mismo motor, y ayudados de una cámara del lidl, así es más fácil acceder a las tuercas de cada calentador.

 

Suerte.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Pues al final me lié la manta a la cabeza  me puse un rato por la tarde con ello. Adelantar que, de momento, ha desaparecido el testigo de fallo motor y el mensaje de anomalía anticontaminación. Os explico un poco:

 

  • En primer lugar me dirigí hacia la EGR (zona trasera derecha del motor, mirándolo de frente) con pensamiento de desarmarla. Primero quité el tubo de aluminio que va desde la EGR hacia la admisión (junto a la mariposa) y comprobé que, aparentemente, no estaba sucia (sorprendente para los 365mil km que tiene el coche, por lo que creo que no es la de origen). Me dediqué, pues, a limpiar el tubo de aluminio, pero sólo la parte proximal, la que llega a la mariposa. Cuidado que hay una tórica que puede estar pegada al cuerpo de la mariposa, no daros cuenta y perderla. Desengrasante, cepillo de dientes y una microfibra he usado.

 

  • Después desarmé el cuerpo de la mariposa de admisión para limpiarla también, así como toda la parte del múltiple al que podía acceder. De la mariposa retiré los dos sensores (96548958 de color verde y 9639469280 de color negro) para no liarla y limpiar bien. 

 

  • El sensor verde es como una especie de caudalímetro y lo limpié con alcohol isopropílico (IPA) y una brochilla de maquillaje supersuave (mola un montón pasarse la brochilla por la cara y las manos :rolleyes:). Cuidado con los filamentos del sensor. Realicé medición con el polímetro y me dió 12,35 ohmnios de resistencia (de momento desconozco si está bien o no; tengo que buscar info sobre esto).

 

  • El sensor negro debe ser una especie de medidor de vacío. Lleva un tetón que va dentro del cuerpo de la mariposa y asoma un poco. Sólo lo limpié por fuera por desconocimiento. También le pasé el polímetro y medí entre sus tres patillas mirando el conector con el tetón hacia arriba y siendo el pin de la izquierda el 1 y el de la derecha el 3 (sí, habéis acertado, el del medio es el 2  :lol:  :lol:  :lol: ):
  1. Resistencia entre 1 y 2 (izquierda - centro): 10,55 ohmnios,
  2. Resistencia entre 2 y 3 (centro - derecha): 8,75 ohmnios,
  3. Resistencia entre 1 y 3 (izquierda - derecha): 2,36 ohmnios.

Lo mismo que el verde, tengo que buscar info sobre el valor de las mediciones.

 

 

  • Después lo monté todo y me puse con el caudalímetro que está en el filtro del aire, limpiándolo con IPA. Y, cómo no, aproveché para limpiar un poco el filtro del aire y la caja.

 

Una vez acabado y colocado todo en su sitio arranqué el coche, bocanada negra por el escape (supongo que por el hollín que pudiera haber tragado de lo que se desprendió del múltiple de admisión), le dejé dos minutos a ralentí y me fijé que no había notificación de avería en ningún momento. Salí a dar una vuelta, primero tranquilo hasta coger los 90º, y luego apurando marchas. Y todo bien  :)

 

Una curiosidad es que le llevaba metido el ELM y monitorizando el viaje y me ha sacado 139cv en 4ª, sobre 4000 vueltas, subiendo la cuesta de El Molar. No sé si estarán bien medidos (los demás PID que podía contrastar sí coincidían) pero mucha caña para los kms que tiene el bicho.

 

Y después de esta parrafada os toca a vosotros decir algo, que tengo la boca seca de tanto hablar  :lol:  :lol:  :lol:  :lol:  :lol:

 

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bien. El dosificador que has limpiado también es aconsejable limpiarlo si, igual que esas sondas que comentas.

Yo ya lo he realizado en varias ocasiones, incluso he reparado dicho dosificador y también cambié una de esas sondas.

Pero si tenia mierda, todo ayuda. Jaja.

 

A seguir desmontando y limpiando, que le vendrá bien al hdi.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bueno, pues nada, que me ha vuelto a salir el aviso.

Estoy pensando que las dos veces ha coincidido en que llevaba una semana o más haciendo trayectos muy cortos (2-3 km como mucho) y una o dos veces al día. Quizá tenga algo que ver. Le meteré un poco de carretera y a ver si se soluciona de nuevo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Nuestra selección

    • No aparecen apps de peugeot
      Buenos días,
       
      Tengo un 308 facelift con la pantalla NAC y no consigo que aparezcan las aplicaciones de precio de gasolina y demás, solo me aparece la tuerca de los ajustes, conecto el coche al wifi del móvil y posteriormente le doy a el símbolo de refrescar, aparece como conectandose con peugeot o no sé y al final vuelve a aparecer solo la tuerca de ajustes, ¿hago algo mal? alguien ha conseguido conectarse y ver las aplicaciones?
      • 15 respuestas
    • Equipo audio 308 sw allure
      Buenas,
      Como os prometí os pego la instalación que me han hecho en el coche. Un cambio brutal en cuanto a insonorización y calidad de sonido. Muchos pensaréis que es un capricho, pero os aseguro que la sensación de bienestar y tener un sonido tan limpio merece la pena.
      Os recomiendo a los que os lo vayáis a hacer llevarlo a un taller especializado. Yo fui a uno que como veréis cuida los detalles al máximo.
      Facebook:
      https://www.facebook.com/media/set/?set=a.663266340448542.1073741846.174063686035479&type=1
      Página web:
      http://www.audiocomponent.es/peugeot-emp2-audio-component-gladen-coral-p-2022.html
      Espero que os guste.
      • 84 respuestas
    • Cambiar bombillas mandos climatizador manual por leds.
      Hola, compis, se me fundió medio cuadro del climatizador y he cambiado las bombillas por unos leds que compré en amazon. De todas formas hacían muy poca luz las bombillas y tenía ganas de probar con los leds. Aquí os dejo un tutorial de como lo hice.

      En realidad me vinieron sin el casquillo negro que se ve en la foto (publicidad engañosa), pero los pude aprovechar igual con el que tienen las bombillas a las cuales  sustituyen. 
      No me voy a enrrollar mucho porque he visto que hay un vídeo que explica como se desmontan todos los elementos del salpicadero, por eso he subido fotos del proceso de desmontaje. 
      Es necesario quitar la consola central, donde va la radio, el climatizador etc.
      Lo primero es quitar estos dos botones...
      • 24 respuestas
    • Estadística a los 80.000km
      Buenas, bueno abro este hilo para dar a conocer un poco el gasto que llevo con el coche, voy a hacer 4 años en breve (menos de 1 mes) y he ido apuntando todo lo que me he ido gastando por simple curiosidad, y entre otras cosas para saber si es verdad eso de que dicen que gastas más en la vida útil del vehículo comparado al precio del mismo, he de decir que el coche me va perfecto sin tener que ir por taller a arreglar nada(suerte y toquemos madera), y la única revisión que pasé fue la del primer año por la garantía (20.000) las siguientes las he hecho yo con mis manitas, de ahí el ahorro, sino aun habría salido algo más elevado el total. Dicho esto, empecemos:
       
      -De 0 km a los 20.000km:
      112€ IVTM
      654,04€ seguro
      -De 20.000 a los 40.000:
      171,31€ primera revisión en taller oficial
      112€ IVTM
      735,43€ seguro
      -De 40.000 a los 60.000:
      112€ IVTM
      61,54€ filtros
      68,5€ aceite (2 garrafas 5L)
      15€ adblue
      380€ llantas 16"
      420€ neumático invierno
      752,97€ seguro
      -De 60.000 a los 80.000:
      112€ IVTM
      36€ aceite
      9,10€ filtro aceite
      4,95€ junta tapón carter
      38€ metal lube
      5€ lquido parabrisas
      15€ adblue
      403,96€ seguro
      17€ líquido refrigerante
      -Ahora en los 80.000:
      66,98€ todos los filtros
      36€ aceite
      5,08€ junta tapón cárter
      TOTAL: 4343,86€
       
      También he ido guardando todos los tickets de carburante, es curioso ver como varia el precio, el mas barato 0,879€/L y el mas caro 1,309€/L.


       
       
      Asi que los he sumado todos y el resultado es, 4662,58€ de diesel.
       
      Conclusión, 4343,86+4662,58= 9006,44€ Gastado en estos 4 años.
       
      Tengo que decir que a mi el coche me costó 21500€ por lo tanto ya ando cerca de la mitad del valor del coche.
      Esto ayuda a entender también si es rentable un tipo de coche u otro, en mi caso mi pareja a adquirido un 100% eléctrico y yo en el futuro también lo haré, pero de momento a seguir con este estupendo coche
      Bueno que cada uno saque conclusiones.
       
      Saludos!
       
       
      • 6 respuestas
    • Cambiar bombillas antiniebla...
      Buenos días.
      A quien le pueda interesar,
      Llevaba bastante tiempo con la idea de cambiar las bombillas antiniebla que traen el coche un tanto amarillas en comparación con el blanco azulado del full led que trae los allure de serie,pues bien me animé,y este es el resultado.
      A mi entender mucho más bonito e igual de funcional que las antiguas incandescentes y puestas en casa por menos de 17 euros.
      Gracias por vuestra atención y espero que os guste.
      El modelo en cuestión es H11 60W Cree High Power LED.
       
      • 10 respuestas
×