Saltar al contenido
VOTA tu foto del mes de enero. Leer más... ×

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.


  • REGALO GRATIS

    FOTO DEL MES

    ANUNCIOS CLASIFICADOS

  • [email protected] a [email protected] los [email protected] del Peugeot Rifter
    Nuevo Peugeot Rifter - 2018

    Gracias por elegirnos! Estamos encantados de teneros con nosotros.

Patrikspain

Problema cambio RD4 a RD45

Mensajes recomendados

Hola a todos.

Por error puse el numero VIN mal cuando quería codificar la radio en Diagbox. Ahora no funciona, nada de nada. No enciende, no reacciona al pulsar cualquier botón. 

Cuando hago un Global Test en Diagbox sale Radio --> "Communication problem" en rojo.  Como no estuviera....

 

Como no puedo acceder a la radio para poner el VIN correcto, no se que hacer... 

 

Alguna sugerencia? 

Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Prueba a quitar la batería unas horas (mientras duermes por ejemplo si tienes garaje) y resetearas todo quizás, se que hay "errores" que se pueden quitar en 30 min soltando la batería, pero algo así si, que la radio suele tener memoria...podrías probar también a quitar la radio a ver si por suerte se resetease... yo no dispongo de diagbox (exactamente del cable lexia 3) pero quizás si exista dentro de diagbox algún menú o algo para poder configurarlo, un saludo :)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 1 hora, pacope dijo:

Prueba a quitar la batería unas horas (mientras duermes por ejemplo si tienes garaje) y resetearas todo quizás, se que hay "errores" que se pueden quitar en 30 min soltando la batería, pero algo así si, que la radio suele tener memoria...podrías probar también a quitar la radio a ver si por suerte se resetease... yo no dispongo de diagbox (exactamente del cable lexia 3) pero quizás si exista dentro de diagbox algún menú o algo para poder configurarlo, un saludo :)

Gracias pacope.

 

He desconectado tanto la radio como la bateria. Mañana veré que tal.

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenos dias.

 

He vuelto a conectar la batería y la radio. Todo sigue igual. Como la radio no estuviera conectado. Claro, ahora se ha reseteado la fecha/hora y parpadea, cosa que no puedo corregir ya que la radio está muerto. 

 

Usando Diagbox, en global scan aparece tanto RADIO como TELEMATICS como "communication problem" en texto rojo y cursiva. 

 

Alguna idea?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenos dias.

 

He vuelto a conectar la batería y la radio. Todo sigue igual. Como la radio no estuviera conectado. Claro, ahora se ha reseteado la fecha/hora y parpadea, cosa que no puedo corregir ya que la radio está muerto. 

 

Usando Diagbox, en global scan aparece tanto RADIO como TELEMATICS como "communication problem" en texto rojo y cursiva. Tambien sale asi de Anti-theft alarm, que es correcto, porque no está instalado. 

 

Alguna idea?

 

 

2018-08-19 11.36.37.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 1 minuto, jokameda dijo:

Gracias a ti por compartir.

En ocasiones, los errores, no son tan complicados como puedan parecernos...

Justo, pero mientras tanto te comes la cabeza, arrancas el pelo por no encontrar una solución. Luego resulta que es algo tan sencillo!! 

De nuevo, mil gracias. Da gusto encontrar tal ayuda! 

 

Que te vaya bien. 🙂

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Nuestra selección

    • Tablet como pantalla multimedia
      Tengo el coche desde el 2004 y hace muchos años instale un carputer ( mini pc más pantalla táctil) en el lugar donde va el rd4,este le puse arriba del salpicadero con un adaptador original para no perder ninguna función 
      Pero hace 2 años quite todo el ordenador y le puse una tablet Samsung de 7 pulgadas que entraba perfecto tras el marco original del rt3 y decirnos que una gozada y barato 
      Ya subiré más fotos pero es un brico sencillo y barato 
      Toda la tablet la maneja una aplicación (tasker)que enciende la tablet ,arranca programas ,los quita etc ,cuando detecta el giro de la llave 
      Di queréis ya subiré más fotos que tengo guardadas del proceso 
      • 15 respuestas
    • Motores BlueHDi y Puretech
      Hola compañeros... Hace tiempo que no entraba...
      Una pregunta para los que tienen BlueHDi 160-180cv notáis que el coche empuja poco? Es decir que es muy lineal... Yo en el 3008 BlueHDi 180cv noto que empuja como un demonio... Luego veo que este declaran en Autopista 170cv reales... Qué raro... Notáis suficiente par? Gracias 
      • 12 respuestas
    • Pregunta tonta: ¿dónde va la antena?
      Buenos días, sé que es una pregunta con poca trascendencia en general... pero, ¿dónde va la antena de radio?
       
      • 17 respuestas
    • Espejo cortesia en parasol (instalación)
      Lo primero, el link donde lo he comprado.
      https://amzn.to/2RHAZwh
       
      Y ahora os cuento, tras leer a alguien decir que la Traveller lleva espejo de cortesia, quizas en un futuro lo instale, de momento, he encontrado esta solución mucho más economica.
       
      Lo pedí el día 4, y me ha llegado hoy 11, aúnque ponia que seria a partir del 25.
       
      Como veis, tan sencillo como quitar el pastico rojo, posicionar y apretar un poco. Una vez instalado, quitar el plastiquito protector, y ale, a maquillarse la señora.
       
      Y todo por seis euros.
       
      Saludos
       
      Edito: Opino que es muy cutre, por cualquier marca de coche no poner en ese parasol un espejo.  Que a mi me ha costado 5'99, puesto en casa.  Que le puede costar a la marca de coches ponerlo? ¿dos euros (siendo caros)?  Este tipo de cutreces nunca las entendere.
       
       
      • 3 respuestas
    • Primeras impresiones Nuevo peugeot 508
      Bueno, no sabía muy bien en qué hilo poner las primeras impresiones, tras los poco más de primeros 300 km con el coche, en diferentes ámbitos; primero autovía, después carretera secundaria serpenteante, y por último algo de ciudad (incluso primer atasco en autovía). 
      El motor, el 163 cv BlueHdi 2.0.
      Lo primero, la postura de conducción, reglajes del asiento, a la primera. Solo retoque los lumbares en cuanto cogí autovía, y ya está. No toque ni el volante. Lo cual creo que acerté, porque ni me tapa el iCockpit ni me toca las piernas ni nada de lo que tanto temía. 
      La pierna tampoco siento que me moleste al apoyarla en la consola central. Y me he sentido muy cómodo con el coche desde el minuto uno. No me siento un intruso, sino más bien como si me lo hubiesen hecho a medida. 
      La conducción... bueno, con ese motor creo que voy más que sobrado. No creo que notara la diferencia con el de 180 cv, que reales creo que son 177, tan solo 14 más que este. La rodadura no se oye tanto como pensaba que se escucharía, y el motor se oye menos aún que la rodadura. No soy un exquisito, la verdad, pero creo que el comfort en marcha es muy bueno. Los asientos, lo que quería, no sentirlos, es decir, ni acordarme que voy sentado. Falta ver tras un viaje de 600-700km en un día. Pero no creo que vayan a ser un problema. Me encantan. 
      Y bueno, el aplome del coche, el paso en curvas, creo que es total. Creo que ya se debe de ir muy por encima de la velocidad legal, para empezar a notar algo raro. Una pasada al maniobrar, y el ángulo de giro de las ruedas al girar. 
      El volante, al minuto, te has olvidado que "no es de los normales de toda la vida". 
      El .......
      • 10 respuestas
×