Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

sartions

Fallos aplicación MyPeugeot. A lo suyo.

Mensajes recomendados

Buenas a todos, hacía tiempo que no planteaba un tema por aquí, pero llevo tiempo culpando de esto al movil que lo tengo saturado (si, tengo el dudoso honor por estos lares de ser 'la única persona que ha conseguido que un Galaxy Note 8 vaya lento' así que me parecía hasta normal) a pesar de haber leído que bastante gente estaba así.

 

Para aclarar lo abreviado (aunque muy difícil no es): SGN8 -> Samsung Galaxy Note 8, SGA6 -> Samsung Galaxy A6, AA -> Android Auto, BT -> Bluetooth. Como cita os pongo los email, por si los queréis leer y al final os adjunto unas capturas de la aplicación.

 

Pues bien, hecha la introducción chapucera, os pongo en situación. Desde Octubre del 2018, no se ha conectado ni una sola vez mi móvil al coche a través de MyPeugeot, pero siempre me funcionaba el BT para llamadas y el AA en todos sus sentidos (aunque un par de veces no me ha dejado poner música ni usar llamadas porque 'no es posible' conectar el BT, nada importante teniendo en cuenta como está el móvil. Supongo.) pero se debieron alinear los planetas o algo y se me ocurrió probar con otro móvil (SGA6, cortesía de Vodafone por renovar permanencia en linea móvil), por eso del 'y, ¿si no es del móvil?' ya sabéis. Todo esto después de preguntar a Peugeot, simplemente para dar un poco de guerra que nunca viene mal.

 

Bueno, resumiendo.

Me puse en contacto con Peugeot y obtuve la siguiente respuesta:

Cita

Estimado Sr. -----:

 

Nos ponemos en comunicación con usted como respuesta al formulario recibido en nuestro Departamento en fecha 11/02/2019

 

En relación al mismo, le informamos de que tenemos constancia de esta incidencia, siendo ésta transmitida a nuestro equipo de App, que actualmente está investigando con el fin de encontrar una resolución en breve. Queremos presentarle nuestro disculpas por las molestias que esto le haya ocasionado.

 

No obstante, le recomendamos seguir el procedimiento indicado a continuación para intentar de subsanar su incidencia que en algunos ocasiones fue útil para soluciona el problema:

 

En primer lugar, le recomendamos guardar sus datos registrados en la aplicación exportando a su correo electrónico, para ello siga el procedimiento indicado a continuación: Perfil > Parametros > Datos de Conducción > Guardar Tus Viajes,

 

En esa línea, informarle que con el fin de subsanar su incidencia, le recomendamos realizar los pasos cumpliendo al orden en el que está a continuación: 

 

Elimine el vehículo antes de desinstalar la aplicación, luego desinstale y reinstale la aplicación, después añadir su vehículo ingresando el VIN

 

En esa línea, durante el proceso de la reinstalación de la aplicación debe permitir acceso a sus datos personales para que pueda transferir los datos correctamente.(si no pide ningún permiso ignorelo)

 

Así mismo, después de realizar los procesos mencionados anteriormente le sugerimos suprimir el registro de los dispositivos móviles de la pantalla de su vehículo, siguiendo las indicaciones del siguiente: ¿Cómo borrar un teléfono emparejado a mi sistema de navegación conectada?

 

Del mismo modo, una vez borrados los dispositivos registrados, vuelva emparejar su smartphone utilizando las instrucciones del vínculo: ¿Cómo puedo emparejar mi teléfono con mi vehículo con Navegación Conectada via Bluetooth? (es importante dejar la casilla de Internet de datos móviles deseleccionada)

 

En esa línea, le rogamos que realice el procedimiento indicado en el manual adjuntado antes de abrir la aplicación y emparejar su móvil con la pantalla de su vehículo, a continuación:

 

1. Abrir la aplicación en el móvil(sin conectar el Bluetooth)

2. Seleccionar en la aplicación el vehículo al que maneja(en caso de poseer varios vehículos)

3.Arrancar el coche

4.Activar el Bluetooth del móvil y de la pantalla
5. Asegúrese iniciar el emparejamiento desde la pantalla del vehículo                                            6. Compruebe si aparece el banner 'Vehículo conectado' en la pagina de Inicio de la aplicación

 

Asi mismo, indicarle que si figura el banner 'Vehículo conectado' en la pagina de Inicio de la aplicación esperar al menos 10 segundos antes de la llegada de un trayecto, si no desactivar la conexión Bluetooth y reestablecerla hasta el despliegue del mensaje en la app "trayecto bloqueante". Una vez el mensaje desplegado, efectuar un trayecto para recuperarlo

No obstante, si persiste la incidencia a pesar de realizar lo mencionado anteriormente, no dude en contactarnos de nuevo.

 

Quedando a su disposición para cualquier otro asunto que desee plantearnos en un futuro, aprovechamos la ocasión para enviarle un cordial saludo.

 

Centro de Contacto Cliente Peugeot  

Para cualquier consulta puede localizarnos a través de: 
Telf. Centro Contacto Cliente 902 366 247 / 91 347 22 41 
Enlace web: http://peugeot-es-es.custhelp.com/app/ass

Con eso me puse a probar. Desvinculé mi SGN8 completamente y vinculé el SGA6, me puso lo de vehículo conectado pero no actualizaba viajes, ni aun después de hacer un viaje conectado, por lo que sin quitar eso ni vincular el SGN8 lo conecté a AA para poner música y tal y al llegar a casa solté un 'pues ni aún así funciona' y se acabó el tema, ya lo arreglarían.

Mi sorpresa llega hoy cuando llego a trabajar (con el SGN8 en el bolsillo, el SGA6 descansando en casita) y al llegar me llega una notificación de nuevo repostaje en la app (no sé a Santo de qué, llevo 2 semanas sin repostar) y no contento con eso me marca 3 nuevos trayectos (los 2 de ayer intentando que los guardara en el SGA6 y el de hoy de venir a trabajar), todo esto sin haber 'vuelvo a vincular por BT el SGN8 y sin sacarlo del bolsillo.

Me sorprendo y con mi amago de alegría voy a ver en la app si se había solucionado todo y veo en la pestaña general que marca 22376km (si, ya se me va haciendo viejo el pobre, poco a poco) pero en el registro de viaje marca 16692 (ahí es na') y no tengo viajes desde Octubre hasta lo de ayer (lo cual se me hace raro ya que algún día que no había conectado, bien por fallo puntual, por viaje corto o por estar sin batería o con otro móvil, luego me aparecía sin problema).

 

Con esto he vuelto a escribir a Peugeot lo siguiente:

Cita

He realizado lo que indicabais y no iba, sorprendentemente hoy ha aparecido un nuevo viaje. Y digo sorprendentemente porque ayer desvinculé el bluetooth para probar con otro movil a ver si funcionaba (no funcionó) y conecté el mío al android auto (la música por auto se escuchaba de mi movil, pero no llamadas ni conexión BT) mientras tenía el otro por BT y salía coche conectado (o algo así) pero no descargaba viajes. Esta mañana mi sorpresa ha sido que al llegar a trabajar me ha llegado notificación de un nuevo viaje guardado (en realidad han aparecido 2 de ayer y 1 de hoy, que ayer no aparecieron al realizarlos) en mi teléfono (el cual se suponía desvinculado por BT), sin embargo según la aplicación llevo 22376Km y en el historial de viajes, desde el inicio salen 16692Km, es decir, que investigando he visto que desde el 6 de octubre hasta hoy no hay ningún viaje, ¿puedo saber el problema?,¿cómo es posible esta situación?, ¿cómo puedo recuperar los viajes que faltan para que muestre los datos reales?, ¿Cómo puedo hacer que esto vuelva a funcionar en condiciones?.

 

Un saludo,

y les he adjuntado las imágenes que  subo a continuación (borro datos por privacidad)

 

Me comentáis si os funciona o no o si os ha pasado algo similar a vosotros, cuando vaya teniendo respuestas de Peugeot os escribo por aquí.

photo5992499239835513022.jpg

photo5992499239835513021.jpg

photo5992499239835513020.jpg

Editado por sartions

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Compi, de eso ya se habla aquí: 

Y no te calientes, no es culpa de tus móviles, es culpa de la App, a mi me pasaba lo mismo, digo pasaba porque he llegado a al conclusión de que no tienen ni idea de solucionar el problema en algunos terminales y no importa se es viejo  o nuevo, el caso es que muchos no nos funciona y yo lo he probado con diferentes móviles, en cambio a mi mujer unos días le va y otros no, así que problema del móvil no es.

 

Suerte y paciencia, de esos mails tengo yo para aburrir de las veces que me han dicho prueba esto y prueba lo otro y tal y pascual, vamos, ni idea de como solucionarlo para todos, asi que, yo he pasado de la app, paso de calentarme, jeje.

 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

A mi me funciona bien desde que tengo el coche no se si es por el móvil pero sin problemas es un BQ el móvil que llevo 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

hace 22 minutos, JesusD dijo:

¿Será la versión del software de la pantalla?

 

Yo creo que es más bien de la versión de la app. Antes funcionaba. No entiendo por qué antes funcionaba y lo cambian si deja de funcionar, es decir, no han añadido nada nuevo que yo sepa ¿por qué no volver a una versión anterior?

 

A mi ya me han tocado los huevos con esto, ahora parece que vuelve a funcionar (ya digo que a lo raro porque se supone que no esta vinculado el BT pero parece que eso no le importa) pero todos los viajes de octubre al 12 de febrero perdidos. 6000km perdidos por ahí

 

hace 10 horas, jjcf dijo:

A mi me funciona bien desde que tengo el coche no se si es por el móvil pero sin problemas es un BQ el móvil que llevo 

Disfrútalo, no me extrañaría que cualquier día deje de hacerlo como me pasó a mi

 

hace 18 horas, Fedekos dijo:

Compi, de eso ya se habla aquí: 

Y no te calientes, no es culpa de tus móviles, es culpa de la App, a mi me pasaba lo mismo, digo pasaba porque he llegado a al conclusión de que no tienen ni idea de solucionar el problema en algunos terminales y no importa se es viejo  o nuevo, el caso es que muchos no nos funciona y yo lo he probado con diferentes móviles, en cambio a mi mujer unos días le va y otros no, así que problema del móvil no es.

 

Suerte y paciencia, de esos mails tengo yo para aburrir de las veces que me han dicho prueba esto y prueba lo otro y tal y pascual, vamos, ni idea de como solucionarlo para todos, asi que, yo he pasado de la app, paso de calentarme, jeje.

 

Saludos

Totalmente cierto, es muy triste pero bueno. Me jode porque la app estaba muy bien la verdad, para ver los viajes que haces y llevar registro de repostajes y consumo pero  si se pierden 6000km así como así porque falla cuando quiere, pierde 'un poco' de utilidad...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 3 horas, JesusD dijo:

¿Será la versión del software de la pantalla?

 

No tiene nada que ver con la pantalla, es un problema de app. Eso mismo le pregunté al responsable de taller y me dijo que una cosa es la funcionalidad del coche y otra una app creada, que no tiene nada que ver, y es cierto, tengo amigos diseñadores de app y me confirman que es problema de la app.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bueno será la app o no, el caso es que a mi me funciona perfectamente en mi Samsung S4 que no es nada del otro mundo. Es cierto que hace tiempo me dió problemas pero tras actualizar se solucionó, desde entonces ha habido varias actualizaciones más y me sigue funcionando perfectamente. Tanto la pantalla como la app y la cartografía las tengo las tres al dia con la última versión. El coche es restyling (con NAC).

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Hace una hora, Fedekos dijo:

 

No tiene nada que ver con la pantalla, es un problema de app. Eso mismo le pregunté al responsable de taller y me dijo que una cosa es la funcionalidad del coche y otra una app creada, que no tiene nada que ver, y es cierto, tengo amigos diseñadores de app y me confirman que es problema de la app.

Tampoco es totalmente cierto eso. Es decir, la app coge los datos que genera el coche, puede ser que el sw de la pantalla (conexiones) tenga algún error y no genere bien los datos o no acepte ciertas conexiones,... Aunque parece obvio que no es el caso analizando lo que pasa, pero que la app al final se sustenta en lo que hace el coche.

 

hace 4 horas, JesusD dijo:

¿Que versión tienes @sartions?

version 1.17.2 de la app.

 

hace 46 minutos, 308 Active dijo:

Bueno será la app o no, el caso es que a mi me funciona perfectamente en mi Samsung S4 que no es nada del otro mundo. Es cierto que hace tiempo me dió problemas pero tras actualizar se solucionó, desde entonces ha habido varias actualizaciones más y me sigue funcionando perfectamente. Tanto la pantalla como la app y la cartografía las tengo las tres al dia con la última versión. El coche es restyling (con NAC).

Que suerte, yo hace tiempo que no lo tengo para probar pero con ninguno de los 2 que tengo funciona, yo creo que basicamente es algún fallo en la actualización para algunos dispositivos y no entiendo el hecho de no volver a una versión anterior y solucionarlo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

La 1.17.2 a dia de hoy es la versión más actual asi que estás al dia. A mi en una ocasión en que me dió problemas la aplicación lo que hice fue un borrado de datos y de caché en AJUSTES - Admistrador de aplicaciones del smartphone, con eso me funcionó, puedes probarlo pero si no recuerdo mal se puso a cero el contador y perdí los datos acumulados en la app, al menos volvió en si y acabó funcionando.

Si no, puedes probar con una versión antigua, a mi la 1.15 recuerdo que me iba bien o incluso más antigua que sepas que te iba, tienes barra libre aqui: https://m.apkpure.com/es/mypeugeot-app/com.psa.mym.mypeugeot/versions 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Que quieres que te diga yo desde que la tengo esta funcionado tengo la ultima versión de la app  y la pantalla de mi 3008  actualizada a la ultima versión  y cuando entro al coche siempre  me pone en el móvil todos los recorridos y demás cosas, haz lo que te dicen yo creo que es un problema de terminal  es mi opinión 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 17 horas, jjcf dijo:

Que quieres que te diga yo desde que la tengo esta funcionado tengo la ultima versión de la app  y la pantalla de mi 3008  actualizada a la ultima versión  y cuando entro al coche siempre  me pone en el móvil todos los recorridos y demás cosas, haz lo que te dicen yo creo que es un problema de terminal  es mi opinión 

 

Yo tengo la pantalla del coche actualizada de hace 1 mes y he probado con 4 terminales diferentes y solo en 1 conecta cuando le apetece, en los demás nada de nada. Del terminal no es, en mi caso, eso seguro.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Finalmente, y sigo sin saber cómo, porque no he vuelto a vincular el bluetooth, son las magias de la informática, está funcionando. Me están llegando notificaciones de viajes y hoy de un nuevo repostaje. Tengo que comprobar los datos pero parece que lo está haciendo bien. La putada, la pérdida de datos de estos meses que no ha funcionado. Por si hay dudas, no he hecho absolutamente nada aparte de lo que comenté en el primer post.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

buenas noches ayer dia 20 se  actualizo la aplicacion a la version 1.18.0 y ahora no me abre le pasa a alguien un saludo

buenas noches ayer dia 20 se  actualizo la aplicacion a la version 1.18.0 y ahora no me abre le pasa a alguien un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 20 horas, Jesus gomez dijo:

buenas noches ayer dia 20 se  actualizo la aplicacion a la version 1.18.0 y ahora no me abre le pasa a alguien un saludo

buenas noches ayer dia 20 se  actualizo la aplicacion a la version 1.18.0 y ahora no me abre le pasa a alguien un saludo

A mi se me cerraba nada más abrirla. Pero ya hay una nueva actualización 1.18.1 que por lo menos a mi me funciona bien.

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 3 horas, tonyff dijo:

A mi se me cerraba nada más abrirla. Pero ya hay una nueva actualización 1.18.1 que por lo menos a mi me funciona bien.

Saludos

hay una nueva actualización 1.18.2  fecha 22/02/2019

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

La verdad que con la 18.2 está funcionando como un tiro otra vez, ahora hasta me escribe mi coche para decirme que le dé de comer si quiero que se mueva (ahora falta que implementen la forma de responderle que no tengo 1 duro 😥) eso si, los 6000km de viaje perdidos no volverán :(

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas noches.

 

¿A alguien más le falla mucho la última versión de la aplicación? Desde que han actualizado, no me conecta casi nunca con el coche, ni me transfiere los trayectos. Uso el coche para ir y venir del trabajo y ya lleva varios días sin conectarse. Tengo la aplicación en ejecución al dar el contacto, pero nada, no conecta.

¿A alguien más le pasa?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Le pasa a un montón de compañeros, como ya dije hace tiempo, después de un montón de correos con Peugeot, haga esto, aquello y lo de más allá y segia sin conectar, desistí de la App.

 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

A mi me va perfectamente, prueba a cerrar la aplicación totalmente, después la abres metiendo usuario y contraseña de nuevo, luego pones contacto y arranca. Tras unos segundos circulando debería conectarse. Si con eso no marcha prueba a hacer lo que indico más arriba en mi mensaje anterior pero esa opción conlleva el borrado de datos...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 11 horas, 308 Active dijo:

A mi me va perfectamente, prueba a cerrar la aplicación totalmente, después la abres metiendo usuario y contraseña de nuevo, luego pones contacto y arranca. Tras unos segundos circulando debería conectarse. Si con eso no marcha prueba a hacer lo que indico más arriba en mi mensaje anterior pero esa opción conlleva el borrado de datos...

Pues nada, haciendo eso sigue igual, y borrando los datos también. Sigue sin conectar. He escrito al soporte de la aplicación y ni me contestan. A ver si sacan una nueva versión pronto...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

A mí me ocurre lo mismo desde la última actualización. Antes me funcionaba bastante bien, y ahora ya casi nunca se conecta y hasta he perdido un trayecto: me salió un error diciendo que por un problema se habían perdido datos de viaje. Eso nunca me había ocurrido antes.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Nuestra selección

    • Buenos días en el día de ayer fui a repostar y todo bien , pues una hora más tarde tenía mi coche aparcado y otro vehículo saliendo marcha atrás me golpeó la puerta trasera que está justo al lado de la tapa de combustible , aunque la aleta no la ha tocado siendo solo golpeada la puerta , pues la tapa del gasoil no abre y además hace un ruido al abrir el coche y cerrarlo le ha ocurrido a alguien algo parecido y cómo abrirlo , gracias
      • 11 respuestas
    • solucion a los crujidos
      Nota admin: puedes ver este tema en el blog
       
      Estaba un poco cansado de escuchar una especie de crujidos cuando subia o bajaba un vado, realmente no son crujidos... es el roce de la goma con la chapa. En la parte superior de los marcos de las puertas donde esta el cromado, lleva una doble goma con una especie de terciopelo, esas gomas se resecan y provocan los crujidos tan molestos dentro del habitáculo, hoy he lubricado esas gomas con  aceite lubricante wd-40, increíble pero cierto vuelve a parecer mi coche como nuevo por dentro, ni un solo ruido.
      Saludos
      • 37 respuestas
    • Llave Filtro aceite
      Buenas necesitaba cual es la medida de la cazoleta para poder extraer el filtro de aceite ...o que herramienta usáis ?
      • 6 respuestas
    • Goma rota cristal copiloto
      Hola a todos! 
      A alguno le ha aparecido una grieta en la goma de la puerta del copiloto donde se encuentra el cristal?
      • 7 respuestas
    • Foto del Mes de Septiembre 2019
      Empezamos nueva edición de vuelta del descanso. Seguro que habréis repuesto energía y numerosas fotos de recuerdo.... pues ya tenéis sitio para mostrar vuestras paradas veraniegas mostrando el Peugeot posando al sol.... je je je
      Recordamos las normas:
       
      • 28 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


GRUPO DE TRABAJO

Únete a nuestros grupos de trabajo.

×
×
  • Crear Nuevo...

Información Importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de tus cookies , de lo contrario daremos por hecho que las acepta. Lea nuestro documento de Privacidad: Política de Privacidad