Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

  • ¿ME INVITAS A UN CAFÉ?

    ¿Qué es esto?

Error ESP/ASR + Airbags/Pretensores + Luces


Sierra407
 Share

Recommended Posts

Hola Familia,

 

Estamos algo preocupados por lo que nos ocurre en el PEUGEOT 407 Berlina 2.0 HDi 136cv del año 2015.

 

Hoy simplemente al arrancar el coche, han comenzado a saltar fallos por las dos pantallas, la del cuadro central y el de la radio.

 

Nos salta fallo en las luces de freno, pero salimos, las vemos y lucen perfectamente.

 

El ESP/ASR también nos da fallo, pero se puede desconectar y conectar bien desde el propio botón de la consola central.

 

El tema Airbags o Pretensores realmente es lo que mas nos asusta, por si por algún fallo saltaran sin mas por error.

 

Pensábamos que seria la Batería del coche, pero la cambiamos por una nueva el Noviembre de 2018, pusimos una marca Bosch.

 

Decir que hasta hoy, hemos usado el coche de forma habitual, ,y nunca le hemos tocado nada mas que las revisiones necesarias.

 

No disponemos de ningún programa de diagnostico para poder saber que puede estar ocurriendo.

 

Como añadido aunque no lo marque como error, el aire dejo de funcionar, es decir, no sale caudal de aire, ni frió ni caliente.

 

Y otro fallo que tampoco lo indica hasta que se quiere usar, es la velocidad de crucero, al girar la rueda para poner la velocidad de crucero sale error también,

 

No sabemos si todos estos fallos están relacionados o que puede estar ocurriendo.

 

¿alguien tuvo algún problema similar? 

 

GRACIAS!!!

IMG_20191119_210756.jpg

IMG-20191119-WA0009.jpg

IMG-20191119-WA0010.jpg

IMG-20191119-WA0011.jpg

IMG-20191119-WA0012.jpg

Edited by Sierra407
Link to comment
Share on other sites


buenos días sierra, yo lo único que si te puedo ayudar es que yo tengo un 407 el 2.000 CC 136 CV gasolina y tuve un problema similar al tuyo con el tema del control de tracción, estamos hablando del esp coche volcado, bueno pues a mi me dio el fallo saliendo de mi garaje y que no se quitaba menos mal que el coche no tenia mas de 2 años de garantía por ello me lo cambiaron en garantía, siempre que de ese proviene de la llave de luces o sea que te tienen que cambiar toda la maza de llave de luces y limpia parabrisas y asunto resuelto, ¿que cuesta? a mi me cobraron 385€ porque se me fue de segundas mas el interruptor del pedal de freno por eso cuando frenas que tienes alguna de las luces de freno fundidas, pero cuando te cambian ya la maza de luces te entra el interruptor del pedal de freno en el precio vale, ahora lo del aire que no te sale ni frió ni caliente puede ser que no te hayan cambiado el filtro del polen que se encuentra en el lateral del mueble justo en los pedales por lo menos el mio lleva a si, la pantalla multifuncional que me refiero la de la radio veras que con el calor se negra y mas en verano y cuanto mas calor hace peor terminas por no ver nada porque son pantallas LCD que es lo que me ocurre a mi hasta ahora, pues tengo un amigo en la peugeot y me recomendó que fuera a un taller de un amigo suyo que se dedica hacerlas en led y no se ponen negras y l€as hace exclusivamente para tu propio coche para que tampoco de error y cobra 140€ puesta y toda, en la casa la original suya y después con el tiempo tendrías otra vez el mismo problema me dijeron que valía 245€ mas el iva aparte casi 300€ terminado, ¿pero le vas ha poner la suya original y ala vuelta que se pase la garantía vas ha tener el mismo problema? sierra espero haberte sido de gran ayuda y lo del asiento llevas debajo una caja con cables alguno se abra cortado y lo mas seguro que tendrás cambiarla, espero que te haya ayudado en lo que he podido chao, cualquier problema yo mas o menos te puedo orientar.

 

Link to comment
Share on other sites

hace 7 horas, v8sport dijo:

Parece fallo bateria de que te marque tantos fallos ...

Podía ser contactor pedal de freno o sensores que van en la ruedas..yo le metería la máquina y ahí te va a cantar lo que le pasa..

Gracias,

 

Eso mismo pensábamos nosotros, pero la batería la cambiamos en Noviembre 2018, le hemos pasado el polimetro y con el motor apagado nos da casi los 12V y con el motor arrancado se acerca casi a los 14V, por lo que el comportamiento de la batería es normal o lo esperado mejor dicho, el coche arranca bien a la primera y todo en apariencia funciona bien.

 

Lamentablemente no dispongo de maquina de diagnosis. 

 

Me podrías dar mas detalles del ese contacto del pedal del freno? aunque imagino que te refieres a esta pieza verdad?

 

image.thumb.png.990459141d36de01e54a2fa4dcb31aeb.png

Link to comment
Share on other sites


El 20/11/2019 a las 14:40, v8sport dijo:

Si ese es...

Si te marca 12 voltios esta muy justita...mas claro te lo voy a decir le quedan los dias contados a esa batería...

Hola, hombre yo entiendo que la batería esta bien, las baterías son de 12V y con el coche apagado da una salida y sin contacto de 11.68V, luego una vez que arrancas el coche ya supera los 12V y se acerca a los 14V por la carga que le mete el alternador, etc...

 

Cosas de la vida que no me explico, hoy al arrancar el coche como todas las mañanas (Duerme en garaje) ya no hay fallos, no sale ningún de todos los fallos y el aire funciona de nuevo...

 

Curioseando en la inmensidad de Google, he visto que la gente hace referencia a una centralita BSI/BSM o algo así ( es en Francés donde lo he visto), algo de un Relé que lleva esa centralita que se daña, etc...

 

¿Os cuadra eso?

Link to comment
Share on other sites

hace 4 horas, Sierra407 dijo:

Hola, hombre yo entiendo que la batería esta bien, las baterías son de 12V y con el coche apagado da una salida y sin contacto de 11.68V, luego una vez que arrancas el coche ya supera los 12V y se acerca a los 14V por la carga que le mete el alternador, etc...

 

Cosas de la vida que no me explico, hoy al arrancar el coche como todas las mañanas (Duerme en garaje) ya no hay fallos, no sale ningún de todos los fallos y el aire funciona de nuevo...

 

Curioseando en la inmensidad de Google, he visto que la gente hace referencia a una centralita BSI/BSM o algo así ( es en Francés donde lo he visto), algo de un Relé que lleva esa centralita que se daña, etc...

 

¿Os cuadra eso?

Haz caso a lo que te dicen más arriba: Si te marca 12 V está muy justa. Debe dar entre 12,5 ó más (coche apagado). Al encenderlo sube a 14 V porque entra en juego el alternador.

Compra una nueva en carrefour o amazon y si todo sigue igual la devuelves.

Link to comment
Share on other sites

Quiza no haga falta cambiar la bateria si es nueva, pero deberias meterle una carga. No obstante, lo que si revisaria es el alternador, ya que "casi 14" arrancado no esta mal....PERO NO ESTA BIEN. Deberia dar a motor a ralenti, sobre 14,4V. Quiza lo soluciones echando un positivo directo de bateria a alternador, pero aun asi, lo llevaria a que le echaran un ojo, porque no esta cargando como deberia.

Link to comment
Share on other sites

Hola a todos,

 

Lo primero gracias por la ayuda y comentarios, se agradece de verdad.

 

Respecto al tema de la Batería, confirmo que esta bien, como indique da valores dentro de lo normal, quizás aquí perdonar que no pusiera los "picos" es decir, puse solo 14 en lugar de 14,85, etc... de cabeza no me acordaba de los datos.

 

Se comprobó alternador para ver que cargara bien, la batería es de Nov2018, etc... en resumen, fallo BATERÍA descartado.

 

Misterios de la vida, los errores han dejado de aparecer (funciona el aire sin problema, no sale fallo de airbags, de bombillas, velocidad de crucero, etc....), lo llevamos a un taller especialista y tras la diagnosis no ven absolutamente nada, dado que cuando lo llevamos al dia siguietne ya no estaba dando fallos.

 

Parece ser algo de la BSI/BSM, pero desde el taller nos dicen que cuando vuelva ocurrir vayamos directamente para "Cazar" el fallo en vivo.

 

Os mantendré informados cuando sepa algo mas.

Link to comment
Share on other sites

 Share

  • Our picks

    • Foto del Mes Agosto 2022
      Este mes tenemos ocho grandes participaciones, ¿tienes claro tu favorita? 🤔
      • 11 replies
    • Problema electrónico?
      Os comento todo empezó con avería motor, en la pantalla del cuadro fallo de esp y esporádicamente fallo de direccion asistida, pero el coche iba perfecto.
      Metí máquina y entre los 3 módulos tenia estos fallos:
      U1218 fallo de comunicación BSI
      U1000 No hay comunicacion con nodo de can bus 
      C1510 circuito abierto, fallo de can bus
      U1105 No hay comunicacion con el angulo de direccion
      U1325 no hay comunicacion con el modulo del sensor de funcion dual
      U1308 Fallo de comunicacion con UCE motor
       
      Repito el coche seguía yendo perfecto, me comentaron que se va mucho la bsm que la cambiara y todo seguía igual, pero al volver a poner la mia y borrar fallos vi que ya solo me salía fallo en ESP y dirección, en ambos modulos me salian
      U1105  Sensor angulo direccion, sin señal/comunicacion
       
      ¿Qué haríais ustedes? estoy un poco perdido, no se si pensar si es la bomba de dirección, la placa de dentro...  o si realmente el sensor de ángulo de dirección, que no encuentro como es, ni dónde se ubica, si en el com2000.... no se.
       
      Muchas gracias de antemano y discupad el tochillo jejejeje
       
      Peugeot 407 2.0 hdi 136 cv rhr
      • 2 replies
    • Problemas Varios. Servodirección y lámparas xenon.
      Buenas a todos!
      os cuento mis penas xD.
      Tengo un 407 hdi confort pack del 2006.
      No hace mucho, me ha empezado a saltar el error de dirección asistida, y se convierte en dirección resistida xD.
      A continuación, pues salen más errores como abs, el regulador de velocidad...etc.. 
      A continuación  me voy al arcén, paro el coche...tras unos segundos arranco y como si no hubiera pasado nada. Si que es verdad que en una ocasión no funcionó la solución y me tocó quitar la batería durante un buen rato hasta que ya dejó de aparecer el error, xq no me permitía ni arrancar el coche.
      Es totalmente aleatorio...me ha pasado por autovía como por ciudad, a los 5 kms o a los 100 No tiene un patrón claro.
      En el taller (no la peugeot) no tienen muy claro si el problema es centralita o bomba de dirección, esta última es lo que me dicen que empezarían cambiando.
      Bien es cierto que la bomba de dirección alguna vez m ha echado liquido por el agujerito del tapón, pero con recargas del liquido durante periodos, acaba dejando de echar el liquido.
      La verdad es que ando un poco preocupado por el tema...por el tema de las vacaciones a la vuelta de la esquina.
      Y como a perro flaco todo son pulgas, ahora se me ha fundido el xenón izdo.
      En la peugeot la última vez me pegaron un buen palo...170 o algo asi...
      EN algunos sitios he leído cambiar las 2 para que no haya diferencias de intensidad...Alguna recomendación de algún sitio donde se vendan a buen precio el par, me da igual la marca, con que no sean de mala calidad me sirven.
      Por cierto, no debería la centralita avisar de esta lámpara fundida???
       
      perdón por el ladrillaco y larga vida a los 407!!!
       
       
       
       
       
      • 18 replies
    • [Brico] Cambio interruptor/contactor/pisón de luz de freno stop. Peugeot 308 II (T9).
      Necesitamos.
      - Interruptor/contactor luz de freno. (Buscad vuestra referencia según número de bastidor y número DAM).
      4534 70 (9670430580) referencia vieja contactor verde sustituido por (RP 9818232480) contactor gris. 
      Meat & Doria 35128. 411630125 
      - Quitagrapas y destornillador plano fino.
      - Linterna y espejo (opcional).
      - Llave Torx T-20.
       
      Detectamos un fallo en las luces de freno, en el cual o se quedan encendidas despues de soltar el pedal de freno o no van. A tener en cuenta que primeramente debemos ir a lo fácil. Lo comprobar bombillas y fusibles. En mi caso con la aplicación FapLite y el Obd V Gate, mediante el Bluethoth del móvil. Me sale fallo P0504 (incoherencia con la señal del pedal de freno o algo así).
       
      Empezamos echando el asiento del conductor para atrás del todo hacia los asientos traseros. Y con ayuda de un demsontable extraemos la tapa de fusibles del interior del habitáculo. Figura 3 (va cogida con pestañas) tiramos con el desmontable o con las manos, comenzando por el lateral izquierdo.
       

       
       
      Mas abajo de esta tapa; hay otro guarnecido que va cogido con tres grapas en forma de tetón. Con ayuda del destornillador plano fino sacamos las grapas y desenchufamos el plafón de luz de los pues del conductor. A continuación. Podemos quitar la carcasa de debajo del volante (figura 10) que va atornillada con dos tornillos Torx T-20 (figura 40). y con pestañas en su contorno. (Este paso si somos hábiles no es necesario sacar esta tapa me dí cuenta tarde ya. No obstante hay poco hueco y se hace mal. Hay que tumbarse boca arriba con la cabeza al lado de la pedalera o pedales).



      Peugeot 308 II (T9) - Interruptor de frenopisón. Fallo luces de stop..mp4  
      Seguidamente ayudándonos con..... 
      • 1 reply
    • Aguja deposito no llega hasta el final
      Buenas tardes gente, acabo de llenar el deposito y sorprendentemente siempre que lleno se pone en 800-900km y hoy en 620km y no llega al final de el último cuarto de deposito. Nada si alguien me puede explicar.gracias un saludo 
      Añadir que no conforme me e ido a otra bp y le metido 5€ ➕️ que me a dicho la mujer que le cabían y se a quedado exactamente igual que estaba. 
      • 3 replies
×
×
  • Create New...